中图法简表

A　马克思主义、列宁主义、毛泽东思想、邓小平理论
B　哲学、宗教
C　社会科学总论
D　政治、法律
E　军事
F　经济
G　文化、科学、教育、体育
H　语言、文字
I　文学
J　艺术
K　历史、地理
N　自然科学总论
O　数理科学和化学
P　天文学、地球科学
Q　生物科学
R　医药、卫生
S　农业科学
T　工业技术
U　交通运输
V　航空、航天
X　环境科学、安全科学
Z　综合性图书

文献标识码

Readme


BACK<<<

A 马克思主义、列宁主义、毛泽东思想、邓小平理论
        A1/49 (特殊分类规定)
  A1　马克思、恩格斯著作
  A2　列宁著作
  A3　斯大林著作
  A4　毛泽东著作
  A49 邓小平著作
  A5　马克思、恩格斯、列宁、斯大林、毛泽东、邓小平著作汇编
  A7　马克思、恩格斯、列宁、斯大林、毛泽东、邓小平生平和传记
  A8　马克思主义、列宁主义、毛泽东思想、邓小平理论的学习和研究

BACK<<<


B 哲学、宗教
  B-4　哲学教育与普及
  B0　哲学理论
  B1　世界哲学
  B2　中国哲学
  B3　亚洲哲学
  B4　非洲哲学
  B5　欧洲哲学
  B6　大洋洲哲学
  B7　美洲哲学
  B80　思维科学
  B81　逻辑学(论理学)
  B82　伦理学(道德哲学)
  B83　美学
  B84　心理学
  B9　宗教


C　社会科学总论
  C0　社会科学理论与方法论
  C1　社会科学现状及发展
  C2　社会科学机构、团体、会议
  C3　社会科学研究方法
  C4　社会科学教育与普及
  C5　社会科学丛书、文集、连续性出版物
  C6　社会科学参考工具书
  [C7]　社会科学文献检索工具书
  C8　统计学
  C91　社会学
  C92　人口学
  C93　管理学
  [C94]　系统科学
  C95　民族学
  C96　人才学
  C97　劳动科学


D　政治、法律
  D0　政治理论
  D1　国际共产主义运动
  D2　中国共产党
  D33/37　各国共产党
  D4　工人、农民、青年、妇女运动与组织
  D5　世界政治
  D6　中国政治
  D73/77　各国政治
  D8　外交、国际关系
  D9　法律
  DF　法律


E　军事
  E0　军事理论
  E1　世界军事
  E2　中国军事
  E3/7　各国军事
  E8　战略学、战役学、战术学
  E9　军事技术
  E99　军事地形学、军事地理学


F　经济
  F0　经济学
  F1　世界各国经济概况、经济史、经济地理
  F2　经济计划与管理
  F3　农业经济
  F4　工业经济
  F49　信息产业经济(总论)
  F5　交通运输经济
  F59　旅游经济
  F6　邮电经济
  F7　贸易经济
  F8　财政、金融


G　文化、科学、教育、体育
  G0　文化理论
  G1　世界各国文化与文化事业
  G2　信息与知识传播
  G3　科学、科学研究
  G4　教育
  G8　体育


H　语言、文字
  H0　语言学
  H1　汉语
  H2　中国少数民族语言
  H3　常用外国语
  H4　汉藏语系
  H5　阿尔泰语系（突厥-蒙古-通古斯语系）
  H61　南亚语系（澳斯特罗-亚细亚语系）
  H62　南印语系（达罗毗荼语系、德拉维达语系）
  H63　南岛语系（马来亚-玻里尼西亚语系）
  H64　东北亚诸语言
  H65　高加索语系（伊比利亚-高加索语系）
  H66　乌拉尔语系（芬兰-乌戈尔语系）
  H67　闪-含语系（阿非罗-亚细亚语系）
  H7　印欧语系
  H81　非洲诸语言
  H83　美洲诸语言
  H84　大洋洲诸语言
  H9　国际辅助语


I　文学
  I0　文学理论
  I1　世界文学
  I2　中国文学
  I3/7　各国文学

.BACK<<<


J　艺术
  J0　艺术理论
  J1　世界各国艺术概况
  J2　绘画
  J29　书法、篆刻
  J3　雕塑
  J4　摄影艺术
  J5　工艺美术
  [J59]　建筑艺术
  J6　音乐
  J7　舞蹈
  J8　戏剧艺术
  J9　电影、电视艺术


K　历史、地理
  K0　史学理论
  K1　世界史
  K2　中国史
  K3　亚洲史
  K4　非洲史
  K5　欧洲史
  K6　大洋洲史
  K7　美洲史
  K81　传记
  K85　文物考古
  K89　风俗习惯
  K9　地理


N　自然科学总论
  N0　自然科学理论与方法论
  N1　自然科学现状及发展
  N2　自然科学机构、团体、会议
  N3　自然科学研究方法
  N4　自然科学教育与普及
  N5　自然科学丛书、文集、连续性出版物
  N6　自然科学参考工具书
  [N7]　自然科学文献检索工具
  N8　自然科学调查、考察
  N91　自然研究、自然历史
  N93　非线性科学
  N94　系统科学
  [N99]　情报学、情报工作


O　数理科学和化学
  O1　数学
  O3　力学
  O4　物理学
  O6　化学
  O7　晶体学


O　数理科学和化学
  O1　数学
    O1-0　数学理论
    O1-6　数学参考工具书
    O1-8　计算工具
    O11　古典数学
    O119　中国数学
    O12　初等数学
    O13　高等数学
    O14　数理逻辑、数学基础
    O15　代数、数论、组合理论
    O17　数学分析
    O18　几何、拓扑
    O19　动力系统理论
    O21　概率论与数理统计
    O22　运筹学
    O23　控制论、信息论（数学理论）
    O24　计算数学
    O29　应用数学


O　数理科学和化学
  O3　力学
    O301　牛顿定律、达朗伯原理
    O302　力学中的数学方法
    O303　量纲分析与相似理论
    O31　理论力学（一般力学）
    O32　振动理论
    O33　连续介质力学（变形体力学）
    O34　固体力学
    O35　流体力学
    O369　物理力学
    O37　流变学
    O38　爆炸力学
    O39　应用力学


O　数理科学和化学
  O4　物理学
    O4-0　物理学理论
    O4-1　物理学现状与发展
    O4-3　物理学研究方法
    O41　理论物理学
    O42　声学
    O43　光学
    O44　电磁学、电动力学
    O45　无线电物理学
    O46　真空电子学（电子物理学）
    O469　凝聚态物理学
    O47　半导体物理学
    O48　固体物理学
    O51　低温物理学
    O52　高压与高温物理学
    O53　等离子体物理学
    O55　热学与物质分子运动论
    O56　分子物理学、原子物理学
    O57　原子核物理学、高能物理学
    O59　应用物理学


O　数理科学和化学
  O6　化学
    O6-0　化学原理和方法
    O6-1　化学现状与发展
    O6-3　化学实验（实验化学）
    O6-6　化学参考工具书
    O61　无机化学
    O62　有机化学
    O63　高分子化学（高聚物）
    O64　物理化学（理论化学）、化学物理学
    O65　分析化学
    O69　应用化学


P　天文学、地球科学
  P1　天文学
  P2　测绘学
  P3　地球物理学
  P4　大气科学（气象学）
  P5　地质学
  P7　海洋学
  P9　自然地理学


Q　生物科学
  Q-0　生物科学的理论与方法
  Q-1　生物科学现状与发展
  Q-3　生物科学的研究方法与技术
  Q-4　生物科学教育与普及
  Q-9　生物资源调查
  Q1　普通生物学
  Q2　细胞生物学
  Q3　遗传学
  Q4　生理学
  Q5　生物化学
  Q6　生物物理学
  Q7　分子生物学
  Q81　生物工程学(生物技术)
  [Q89]　环境生物学
  Q91　古生物学
  Q93　微生物学
  Q94　植物学
  Q95　动物学
  Q96　昆虫学
  Q98　人类学


R　医药、卫生
  R-0　一般理论
  R-1　现状与发展
  R-3　医学研究方法
  R1　预防医学、卫生学
  R2　中国医学
  R3　基础医学
  R4　临床医学
  R5　内科学
  R6　外科学
  R71　妇产科学
  R72　儿科学
  R73　肿瘤学
  R74　神经病学与精神病学
  R75　皮肤病学与性病学
  R76　耳鼻咽喉科学
  R77　眼科学
  R78　口腔科学
  R79　外国民族医学
  R8　特种医学
  R9　药学


S　农业科学
  S-0　一般性理论
  S-1　农业科学技术现状与发展
  S-3　农业科学研究、试验
  [S-9]　农业经济
  S1　农业基础科学
  S2　农业工程
  S3　农学（农艺学）
  S4　植物保护
  S5　农作物
  S6　园艺
  S7　林业
  S8　畜牧、动物医学、狩猎、蚕、蜂
  S9　水产、渔业


T　工业技术
  T-0　工业技术理论
  T-1　工业技术现状与发展
  T-2　机构、团体、会议
  T-6　参考工具书
  [T-9]　工业经济
  TB　一般工业技术
  TD　矿业工程
  TE　石油、天然气工业
  TF　冶金工业
  TG　金属学与金属工艺
  TH　机械、仪表工业
  TJ　武器工业
  TK　能源与动力工程
  TL　原子能技术
  TM　电工技术
  TN　无线电电子学、电信技术
  TP　自动化技术、计算机技术
  TQ　化学工业
  TS　轻工业、手工业
  TU　建筑科学
  TV　水利工程


T　工业技术
  TN　无线电电子学、电信技术
    TN-9　电子工业经济
    TN0　一般性问题
    TN1　真空电子技术
    TN2　光电子技术、激光技术
    TN3　半导体技术
    TN4　微电子学、集成电路（IC）
    TN6　电子元件、组件
    TN7　基本电子电路
    TN8　无线电设备、电信设备
    TN91　通信
    TN92　无线通信
    TN93　广播
    TN94　电视
    TN95　雷达
    TN96　无线电导航
    TN97　电子对抗（干扰及抗干扰）
    [TN98]　无线电、电信测量技术及仪器
    TN99　无线电电子学的应用


T　工业技术
  TP　自动化技术、计算机技术
    [TP-9]　自动化技术经济
    TP1　自动化基础理论
    TP2　自动化技术及设备
    TP3　计算技术、计算机技术
    TP6　射流技术（流控技术）
    TP7　遥感技术
    TP8　远动技术


U　交通运输
  [U-9]　交通运输经济
  U1　综合运输
  U2　铁路运输
  U4　公路运输
  U6　水路运输
  [U8]　航空运输


V　航空、航天
  V1　航空、航天技术的研究与探索
  V2　航空
  V4　航天（宇宙航行）
  [V7]　航空、航天医学


X　环境科学、安全科学
  X-0　环境科学理论
  X-1　环境科学技术现状与发展
  X-4　环境保护宣传教育及普及
  X-6　环境保护参考工具书
  X1　环境科学基础理论
  X2　社会与环境
  X3　环境保护管理
  X4　灾害及其防治
  X5　环境污染及其防治
  X7　废物处理与综合利用
  X8　环境质量评价与环境监测
  X9　安全科学


Z　综合性图书
  Z1　丛书
  Z2　百科全书、类书
  Z3　辞典
  Z4　论文集、全集、选集、杂著
  Z5　年鉴、年刊
  Z6　期刊、连续性出版物
  Z8　图书目录、文摘、索引


文献标识码

A——理论与应用研究学术论文（包括综述报告）；

B——实用性成果报告（科学技术）、理论学习与社会实践总结（科技）；

C——业务指导与技术管理的文章（包括特约评论）；

D——一般性通讯、报导、专访等；

E——文件、资料、人物、书刊、知识介绍等。

中图分类号


作者如是说

中图分类号简表

资料来源：上海交大图书馆->中图法简表

欢迎传播此文档！

    为方便大家写论文或检索文献时查询“中图分类号”，特制作此文档。这是《中国图书分类法》的第四版(最新版)。

    本文档中资料来源于上海交大图书馆。另外，在吉林大学图书馆制作的一个信息检索教程(很好的一个教程，对文献分类和国内外的大型文献数据库、电子资源等作了详细介绍，由此进入教程正文)中，也有一个版本的中图法简表，作为补充或校验。

2003.7/小钊

联系作者

BACK<<<

——备忘——

制作过程：

1、用WebZIP从链接http://newpage.lib.sjtu.edu.cn/chinese/virtual_reference_desk/ztfjj.htm下载全部网页(四层)至本地。

2、下载的网页(例子)中，需要去掉冗余的内容如导航条等。

3、用以下C程序完成从网页文件中取出"<blockquote>"至"</blockquote>"部分。

4、用以下C程序完成在网页文件中加入"BACK<<<"链接。

5、用HTML Help Workshop制作为.chm文件。

——lty——


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A1　马克思、恩格斯著作
    A11　选集、文集
      A119　选读
    A12　单行著作
            A121/125 各时期单行著作
      A121　马克思主义形成时期(1848年以前)
      A122　革命风暴的高涨与低落时期(1848~1863年)
      A123　第一国际和巴黎公社时期(1864~1872年)
      A124　马克思主义广泛传播和各国建立社会主义政党时期(1873~1889年6月)
      A125　第二国际时期(1889年7月~1895年)
    A13　书信集、日记、函电、谈话
    A14　诗词
    A15　手迹
    A16　专题汇编
    A18　语录


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A2　列宁著作
    A21　选集、文集
      A219　选读
    A22　单行著作
            A221/227　各时期单行著作
      A221　俄国社会民主工党形成和布尔什维克派出现时期(1904年以前)
        A221.1　1899年以前
        A221.2　1900~1904年
      A222　第一次俄国革命时期(1905~1907年)
      A223　斯托雷平反动时期和布尔什维克形成独立政党时期(1908~1912年3月)
      A224　第一次世界大战以前工人运动的高涨及大战时期(1912年4月~1916年)
      A225　第二次俄国革命和社会主义革命时期(1917年)
      A226　帝国主义武装干涉和国内战争时期(1918~1920年)
      A227　国民经济恢复时期(1921~1924年)
    A23　书信集、日记、函电、谈话
    A25　手迹
    A26　专题汇编
    A28　语录


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A3　斯大林著作
    A31　选集、文集
      A319　选读
    A32　单行著作
            A321/328 各时期单行著作
      A321　十月社会主义革命及其以前(1917年及其以前)
      A322　帝国主义武装干涉和国内战争时期(1918~1920年)
      A323　国民经济恢复时期(1921~1925年)
      A324　为实现国家工业化而斗争时期(1926~1929年)
      A325　为实现农业集体化而斗争时期(1930~1934年)
      A326　社会主义建设时期(1935~1941年5月)
      A327　苏联卫国战争时期(1941年6月~1945年)
      A328　战后恢复和发展社会主义经济时期(1946~1953年)
    A33　书信集、日记、函电、谈话
    A35　手迹
    A36　专题汇编
    A38　语录


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A4　毛泽东著作
    A41　选集、文集
      A419　选读
    A42　单行著作
            A421/426　各时期单行著作
      A421　第一次国内革命战争以前(1924年以前)
      A422　第一次国内革命战争时期(1924~1927年7月)
      A423　第二次国内革命战争时期(1927年8月~1937年6月)
      A424　抗日战争时期(1937年7月~1945年8月)
      A425　第三次国内革命战争时期(1945年9月~1949年9月)
      A426　社会主义革命和社会主义建设时期(1949年10月~1976年)
    A43　书信集、日记、函电、谈话
    A44　诗词
    A45　手迹
    A46　专题汇编
    A48　语录


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A5　马克思、恩格斯、列宁、斯大林、毛泽东、邓小平著作汇编
    A56 专题汇编
      1　 论马克思主义、列宁主义
      2　 论共产主义运动、共产党、青年团
      3　 论哲学
      4　 论社会、政治、法律
      5　 论军事
      6　 论经济
      7　 论文化、教育、体育
      8　 论语言、文字
      91　论文艺
      92　论历史、地理
      93　论科学、技术
      94　论医药、卫生
      95　论农业技术
      96　论工业、交通
    A58 语录


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A7　马克思、恩格斯、列宁、斯大林、毛泽东、邓小平生平和传记
    A71　马克思
      A711　传记
      A712　生平事迹、回忆录
      A713　年谱、年表
      A714　纪念文集
      A715　阐述、研究
      A716　肖像、照片、画传、像章
      A717　纪念地、故居、遗物
    A72　恩格斯
    A73　列宁
    A74　斯大林
    A75　毛泽东
    A76　邓小平


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A8　马克思主义、列宁主义、毛泽东思想、邓小平理论的学习和研究
    A81　马克思主义的学习和研究
      A811　马克思、恩格斯著作的学习和研究
        A811.1　选集、文集
        A811.2　单行著作
        A811.3　书信集、日记、函电、谈话
        A811.4　诗词
        A811.5　手迹
        A811.6　专题汇编
        A811.8　语录
      A813　书目、索引
    A82　列宁主义的学习和研究
      A821　列宁著作的学习和研究
        A821.1　选集、文集
        A821.2　单行著作
        A821.3　书信集、日记、函电、谈话
        A821.5　手迹
        A821.6　专题汇编
        A821.8　语录
      A823　书目、索引
    A83　斯大林的思想的学习和研究
      A831　斯大林著作的学习和研究
        A831.1　选集、文集
        A831.2　单行著作
        A831.3　书信集、日记、函电、谈话
        A831.5　手迹
        A831.6　专题汇编
        A831.8　语录
      A833　书目、索引
    A84　毛泽东思想的学习和研究
      A841　毛泽东著作的学习和研究
        A841.1　选集、文集
        A841.2　单行著作
        A841.3　书信集、日记、函电、谈话
        A841.4　诗词
        A841.5　手迹
        A841.6　专题汇编
        A841.8　语录
      A843　书目、索引
    A849　邓小平理论的学习和研究
      A849.1　邓小平著作的学习和研究
        A849.11　选集、文集
        A849.12　单行著作
        A849.13　书信集、日记、函电、谈话
        A849.15　手迹
        A849.16　专题汇编
        A849.18　语录
      A849.3　书目、索引
    A85 著作汇编的学习和研究
      A851.6　专题汇编
      A853　书目、索引


A　马克思主义、列宁主义、毛泽东思想、邓小平理论
  A49　邓小平著作
    A491　选集、文集
      A491.9　选读
    A42　 单行著作
    A492　单行著作
    A493　书信集、日记、函电、谈话
    A495　手迹
    A496　专题汇编
    A498　语录


B　哲学、宗教
  B0　哲学理论
    B0-0　马克思主义哲学
    B01　哲学基本问题
      B013　哲学的阶级性和实践性
      B014　哲学的对象、目的与方法
      B015　唯物主义和唯心主义
      B016　本体论
      B016.8　宇宙论
      B016.9　时空论
      B017　认识论
      B017.8　决定论与非决定论
      B017.9　自我论
      B018　价值论
      B019.1　唯物主义
        B019.11　朴素唯物主义
        B019.12　形而上学唯物主义
        [B019.13]　辩证唯物主义
      [B019.2]　唯心主义
    B02　辩证唯物主义
      B021　物质论
        B021.2　运动论
        [B021.3]　时空论
        B021.4　物质运动的规律性
      B022　意识论
        B022.2　客观规律性与主观能动性
      B023　认识论、反映论
        B023.2　认识的辩证过程
        B023.3　真理论
      B024　唯物辩证法
        B024.1　内因与外因
        B024.2　矛盾的普遍性和特殊性
        B024.3　矛盾发展的不平衡性
        B024.4　矛盾的同一性和斗争性
        B024.5　对抗性矛盾与非对抗性矛盾
        B024.7　质变与量变
        B024.8　否定之否定
      B025　唯物辩证法诸范畴
        B025.1　现象与本质
        B025.2　形式与内容
        B025.3　全局与局部
        B025.4　分析与综合
        B025.5　原因与结果（因果论）
        B025.6　必然性与偶然性
        B025.7　可能性与现实性
        B025.9　其他哲学范畴
      B026　方法论
      B027　辩证唯物主义的应用
      [B028]　自然哲学
      [B029]　自然辩证法
    B03　历史唯物主义(唯物史观)
      B031　社会物质生活条件
      B032　社会基本矛盾
        [B032.1]　生产力和生产关系
        B032.2　经济基础和上层建筑
      [B033]　阶级理论
      [B034]　革命理论
      [B035]　国家理论
      B036　社会存在与社会意识
      B037　人民内部矛盾
      B038　人民在历史发展中的作用
    B08　哲学流派及其研究
      B081　唯心主义
        B081.1　形而上学
        B081.2　唯心主义认识论、先验论
      B082　实证论、经验批判主义(马赫主义)
      B083　唯意志论、生命哲学
      B084　新康德主义、新黑格尔主义
      B085　新实在论、逻辑实证论(新实证论、逻辑经验论)
      B086　存在主义(生存主义)
      B087　实用主义
      B088　新托马斯主义(新经院哲学)
      B089　其他哲学流派
        B089.1　西方马克思主义
        B089.2　哲学解释学
        B089.3　哲学人类学


B　哲学、宗教
  B1　世界哲学
    B12　古代哲学
    B13　中世纪哲学
    B14　近代哲学
      B141　十七世纪哲学
      B142　十八世纪哲学
      B143　十九世纪哲学
    B15　现代哲学
      B151　二十世纪哲学
      B152　二十一世纪哲学
    B17　马克思主义哲学的传播和发展


B　哲学、宗教
  B2　中国哲学
    B20　唯物主义与唯心主义
    B21　古代哲学
    B22　先秦哲学（~前220年）
    B232　秦汉哲学(总论)(公元前221~公元220年)
    B233　秦代哲学(公元前221~前207年)
    B234　汉代哲学(公元前206~公元220年)
    B235　三国、晋、南北朝哲学(220~589年)
    B241　隋、唐、五代哲学(581~960年)
    B244　宋、元哲学(960~1368年)
    B248　明代哲学(1368~1644年)
    B249　清代哲学(1644~1840年)
    B25　近代哲学(1840~1918年)
    B26　现代哲学(1919年~)
    B27　马克思主义哲学在中国的传播与发展


B　哲学、宗教
  B3　亚洲哲学
          B302/305　亚洲各时代哲学
    B302　古代哲学
    B303　中世纪哲学
    B304　近代哲学
    B305　现代哲学
    B307　马克思主义哲学在亚洲的传播与发展
    B31/39　亚洲各国哲学
      B312　朝鲜哲学
      B313　日本哲学
        B313.2　古代哲学
        B313.3　封建时代哲学
        B313.4　明治时代哲学
        B313.5　现代哲学
        B313.7　马克思主义哲学在日本的传播与发展
      B333　越南哲学
      B351　印度哲学
        B351.2　古代哲学
        B351.3　中古时期哲学
        B351.4　近代哲学(1757~1947年)
        B351.5　现代哲学
        B351.7　马克思主义哲学在印度的传播与发展
      B371　阿拉伯哲学(总论)
      B373　伊朗哲学(波斯哲学)
      B382　以色列哲学


B　哲学、宗教
  B4　非洲哲学
    B41　北非哲学
      B411　埃及哲学


B　哲学、宗教
  B5　欧洲哲学
          B502/506　欧洲各时代哲学
    B502　古代哲学
    B503　中世纪哲学
    B504　十七~十九世纪前期哲学
    B505　十九世纪后期~二十世纪哲学
    B506　二十一世纪哲学
    B507　马克思主义哲学在欧洲的传播与发展
    B51/56　欧洲各国哲学
      [B511.2]　俄罗斯哲学


B　哲学、宗教
  B6　大洋洲哲学


B　哲学、宗教
  B7　美洲哲学
    B71　北美洲哲学
      B712　美国哲学
        B712.3　十八世纪~十九世纪前期哲学
          B712.31　富兰克林(Franklin,B.1706~1790年)
          B712.32　普利斯特莱(Priestley,J.1733~1804年)
          B712.33　库柏(Cooper,T.1759~1840年)
          B712.39　其他
        B712.4　十九世纪后期哲学
          B712.41　爱默生(Emerson,R.W.1803~1882年)
          B712.42　哈利斯(Harris,W.T.1835~1909年)
          B712.43　皮尔斯(Peirce,C.S.1839~1914年)
          B712.44　詹姆斯(James,W.1842~1910年)
          B712.45　波温(Bowne,B.P.1847~1910年)
          B712.46　罗伊斯(Royce,J.1855~1916年)
          B712.49　其他
        B712.5　二十世纪哲学
          B712.51　杜威(Dewey,J.1859~1952年)
          B712.52　桑塔亚那(Santayana,G.1863~1952年)
          B712.59　其他
        B712.6　二十一世纪哲学
        B712.7　马克思主义哲学在美国的传播与发展


B　哲学、宗教
  B9　宗教
    B91　对宗教的分析和研究
    B92　宗教理论与概况
    B93　神话与原始宗教
    B94　佛教
    B95　道教
    B96　伊斯兰教(回教)
    B97　基督教
    B98　其他宗教
    B99　术数、迷信


B　哲学、宗教
  B2　中国哲学
    B20　唯物主义与唯心主义
      B201　唯物主义
      B202　唯心主义
          B21/26　中国各代哲学
      1　原著、节本、分篇
      2　注释(评注、批注)、音义、图说
      3　校勘、考证
      4　语译(古文今译)
      5　研究、评论


B　哲学、宗教
  B2　中国哲学
    B21　古代哲学


B　哲学、宗教
  B2　中国哲学
    B22　先秦哲学（~前220年）
      B221　诸子前哲学
      B222　儒家
        B222.1　四书
        B222.2　孔子(孔丘,公元前551~前479年)
        B222.3　孔子弟子
        B222.4　子思(孔伋,公元前483~前402年)
        B222.5　孟子(孟轲,公元前390~前305年)
        B222.6　荀子(荀况,公元前313~前238年)
        B222.9　其他
      B223　道家
        B223.1　老子(李耳)
        B223.2　列子(列御寇)
        B223.3　杨朱(公元前395~前335年)
        B223.4　关尹子
        B223.5　庄子(庄周,公元前369~前286年)
        B223.9　其他
      B224　墨家
      B225　名家
        B225.1　邓析(公元前？~前501年)
        B225.2　宋尹学派(宋钘、尹文)
        B225.3　惠施(公元前370~前310年)
        B225.4　公孙龙(公元前320~前250年)
        B225.9　其他
      B226　法家
        B226.1　管子(管仲,公元前？~前645年)
        B226.2　商鞅(公孙鞅,公元前？~前338年)
        B226.3　慎到(公元前395~前315年)
        B226.4　申不害(公元前385~前337年)
        B226.5　韩非(公元前280~前233年)
        B226.6　李斯(公元前？~前208年)
        B226.9　其他
      B227　阴阳家
      B228　纵横家
        B228.1　苏秦
        B228.2　张仪
      B229　杂家
        B229.1　尸子(尸佼,公元前390~前330年)
        B229.2　吕不韦(公元前？~前235年)
        B229.3　孔鲋(孔甲,公元前264~前208年)
        B229.9　其他


B　哲学、宗教
  B2　中国哲学
    B25　近代哲学(1840~1918年)
      B251　龚自珍(1792~1841年)
      B252　魏源(1794~1857年)
      B254　谭嗣同(1865~1898年)
      B256　严复(1853~1921年)
      B258　康有为(1858~1927年)
      B259.1　梁启超(1873~1929年)
      B259.2　章炳麟(1869~1936年)
      B259.9　其他


B　哲学、宗教
  B2　中国哲学
    B26　现代哲学(1919年~)
      B261　二十世纪哲学
      B262　二十一世纪哲学


B　哲学、宗教
  B2　中国哲学
    B27　马克思主义哲学在中国的传播与发展


B　哲学、宗教
  B5　欧洲哲学
    B51/56　欧洲各国哲学
      [B511.2]　俄罗斯哲学
      B512　俄国及苏联（1917~1991年）哲学
        B512.3　十八世纪及其以前哲学
          B512.31　罗蒙诺索夫(Ломоносов,М.В.1711~1765年)
          B512.32　拉吉舍夫(Раднщев,А.Н.1749~1802年)
          B512.39　其他
        B512.4　十九世纪哲学
          B512.41　别林斯基(Белинcкий,В.Г.1811~1848年)
          B512.42　赫尔岑(Герцен,А.И.1812~1870年）
          B512.43　奥格辽夫(Огарёв,Н.П.1813~1877年)
          B512.44　车尔尼雪夫斯基(Черныщевский,Н.Г.1828~1889年)
          B512.45　杜勃罗留勃夫(Доброл-юбов,Н.А.1836~1861年)
          B512.46　皮萨列夫(Писарев,Д.И.1840~1868年)
          B512.49　其他
        B512.5　十九世纪后期至二十世纪哲学
          B512.51　巴枯宁(Бакунин,М.А.1814~1876年)
          B512.52　拉甫罗夫(Лавров,П.Л.1823~1900年)
          B512.53　特卡切夫(Ткачев,П.Н.1844~1885年)
          B512.54　普列汉诺夫(Плеханов,Г.В.1856~1918年)
          B512.55　波格丹诺夫(Богданов,А.А.1873~1928年)
          B512.59　其他
        B512.6　二十一世纪哲学
        B512.7　马克思主义哲学的传播与发展
      B516　德国哲学
        B516.2　十七世纪哲学
          B516.21　伯麦(Bohme,Jakob.1575~1624年)
          B516.22　莱布尼兹(Leibniz,G.W.1646~1716年)
          B516.29　其他
        B516.3　十八世纪~十九世纪前期哲学
          B516.31　康德(Kant,I.1724~1804年)
          B516.32　福尔斯特(Forster,G.1754~1794年)
          B516.33　费希特(Fichte,J.G.1762~1814年)
          B516.34　谢林(Schelling,F.W.J.1775~1854年)
          B516.35　黑格尔(Hegel,G.W.F.1770~1831年)
          B516.36　费尔巴哈(Feuerbach,L.A.1804~1872年)
          B516.39　其他
        B516.4　十九世纪后期哲学
          B516.41　叔本华(Schopenhauer,A.1788~1860年)
          B516.42　赫尔巴特(Herbart,J.F.1776~1841年)
          B516.43　洛兹(Lotze,R.H.1817~1881年)
          B516.44　海克尔(Haeckel,E.H.1834~1919年)
          B516.45　冯德(Wundt,W.1832~1920年)
          B516.46　哈特曼(Hartmann,E.1842~1906年)
          B516.47　尼采(Nietzsche,F.1844~1900年)
          B516.49　其他
        B516.5　二十世纪哲学
          B516.51　倭铿(Eucken,R.C.1846~1926年)
          B516.52　胡塞尔(Husserl,E.1859~1938年)
          B516.53　雅斯贝尔斯(Jaspers,K.1883~1969年)
          B516.54　海德格尔(Heidegger,M.1889~1976年)
          B516.59　其他
        B516.6　二十一世纪哲学
        B516.7　马克思主义哲学在德国的产生和发展
      B517　德意志民主共和国哲学(1945~1990年)
      B518　德意志联邦共和国哲学(1945~1990年)
      B521　奥地利哲学
      B534　丹麦哲学
      B541　阿尔巴尼亚哲学
      B546　意大利哲学
      B551　西班牙哲学
      B561　英国哲学
        B561.2　十七、十八世纪哲学
          B561.21　培根(Bacon,F.1561~1626年)
          B561.22　霍布斯(Hobbes,T.1588~1679年)
          B561.23　克德沃斯(Cudworth,R.1617~1688年)
          B561.24　洛克(Locke,J.1632~1704年)
          B561.25　托兰德(Toland,John,1670~1722年)
          B561.26　柯林斯(Collins,Anthony,1676~1729年)
          B561.27　贝克莱(Berkeley,G.1684~1753年)
          B561.28　李德(Reid,T.1710~1796年)
          B561.291　休谟(Hume,D.1711~1776年)
          B561.299　其他
        B561.4　十九世纪哲学
          B561.41　边沁(Bentham,J.1748~1832年)
          B561.42　穆勒(Mill,J.S.1806~1873年)
          B561.43　赫胥黎(Huxley,T.H.1825~1895年)
          B561.44　格林(Green,T.H.1836~1882年)
          B561.45　斯宾塞(Spencer,H.1820~1903年)
          B561.46　布拉德莱(Bradley,F.H.1846~1924年)
          B561.47　鲍桑葵(Bosanguet,B.1848~1923年)
          B561.49　其他
        B561.5　二十世纪哲学
          B561.51　亚历山大(Alexander,S.1859~1938年)
          B561.52　怀特海(Whitehead,A.N.1861~1947年)
          B561.53　麦克特(Mctaggart,J.M.E.1866~1925年)
          B561.54　罗素(Russell,B.1872~1970年)
          B561.55　穆尔(Moore,G.E.1873~1958年)
          B561.59　其他
        B561.6　二十一世纪哲学
        B561.7　马克思主义哲学在英国的传播与发展
      B563　荷兰哲学
        B563.1　斯宾诺莎(Spinoza,B.1632~1677年)
        B563.2　古林克斯(Geulincx,A.1625~1669年)
        B563.9　其他
      B565　法国哲学
        B565.2　十七、十八世纪哲学
          B565.21　笛卡儿(Descartes,R.1596~1650年)
          B565.22　伽桑狄(Gassendi,P.1592~1655年)
          B565.23　帕斯卡(Pascal,B.1623~1662年)
          B565.24　孟德斯鸠(Montesquieu,C.L.de　S.1689~1755年)
          B565.25　伏尔泰(Voltaire,1694~1778年)
          B565.26　卢梭(Rousseau,J.J.1712~1778年)
          B565.27　拉·美特利(La　Mettrie,J.O.de1709~1751年)
          B565.28　狄德罗(Diderot,D.1713~1784年)
          B565.291　爱尔维修(Helvétius,C.A.1715~1771年)
          B565.292　孔狄亚克(Condillac,E.B.de1715~1780年)
          B565.293　达兰贝尔(D'Alembert,J.LeR.1717~1783年)
          B565.294　霍尔巴赫(Holbach,P.H.D.1723~1789年)
          B565.299　其他
        B565.4　十九世纪哲学
          B565.41　库然(Cousin,V.1792~1867年)
          B565.42　孔德(Comte,A.1798~1857年)
          B565.49　其他
        B565.5　二十世纪哲学
          B565.51　柏格森(Bergson,H.1859~1941年)
          B565.52　马利丹(Maritain,J.1882~1973年)
          B565.53　萨特尔(Sartre,J.P.1905~1980年)
          B565.59　其他
        B565.6　二十一世纪哲学
        B565.7　马克思主义哲学在法国的传播与发展


B　哲学、宗教
  B80　思维科学
    B80-0　思维科学理论与方法论
      B80-05　思维科学与其他科学的关系
    B802　思维规律
    B804　思维方式
      B804.1　抽象思维
      B804.2　形象思维
      B804.3　灵感思维
      B804.4　创造性思维


B　哲学、宗教
  B81　逻辑学(论理学)
    B81-0　逻辑学理论与方法论
      B81-05　逻辑学与其他学科的关系
      B81-06　逻辑学流派及其研究
      B81-09　逻辑学史、逻辑思想史
        B81-092　中国逻辑学史
        B81-093.51　印度因明学史
        B81-093.71　阿拉伯逻辑学史
        B81-095　西方逻辑学史
    B811　辩证逻辑
      B811.0　基础理论
        B811.01　黑格尔的逻辑
        B811.02　马克思主义的辩证逻辑
        B811.04　客观与主观逻辑
        B811.05　知性与理性逻辑
        B811.07　辩证思维
      B811.1　基本规律
      B811.2　思维形式与方法
        B811.21　概念、范畴
        B811.22　辩证判断
        B811.23　辩证推理
        B811.24　辩证思维方法
    B812　形式逻辑(名学、辩学)
      B812.1　基本规律
      B812.2　思维形式和方法
        B812.21　概念、范畴
        B812.22　判断、命题
        B812.23　演绎推理、三段论推理
      B812.3　归纳推理（归纳法）
      B812.4　论证与反驳
      B812.5　谬误与诡辩
    [B813]　数理逻辑(符号逻辑)
    [B814]　概率逻辑
    B815　哲理逻辑(非经典逻辑)
      B815.1　模态逻辑
      B815.2　多值逻辑
      B815.3　认知逻辑
      B815.4　价值逻辑
      B815.5　时态逻辑
      B815.6　模糊逻辑
      B815.7　相干与衍推逻辑
      B815.8　自由逻辑
      B815.9　其他
    B819　应用逻辑


B　哲学、宗教
  B82　伦理学(道德哲学)
    B82-0　伦理学理论与方法论
      B82-02　伦理学的哲学基础
      B82-05　伦理学与其他科学的关系
        B82-051　道德与政治、道德与法制
        B82-052　道德与社会
        B82-053　道德与经济
        B82-054　道德与心理
        B82-054.9　道德与美学
        B82-055　道德与宗教
        B82-055.9　道德与语言
        B82-056　道德与文艺
        B82-057　道德与科学技术
        B82-058　道德与环境
        B82-059　其他
      B82-06　伦理学流派及其研究
        B82-061　人道主义
        B82-062　享乐主义、利己主义
        B82-063　人格主义
        B82-064　功利主义、实用主义
        B82-065　直观主义(直觉主义)
        B82-066　元伦理学(分析伦理学)
        B82-067　规范伦理学
        B82-069　其他
      B82-09　伦理学史
    B821　人生观、人生哲学
      B821.1　共产主义人生观
      B821.2　非共产主义人生观
    B822　国家道德
      B822.1　国民公德
      B822.2　集体公德
      B822.9　职业道德(工作道德)
        [B822.98]　专业工作道德
    B823　家庭、婚姻道德
      B823.1　家庭道德
      B823.2　婚姻道德
      B823.3　恋爱道德
      B823.4　性道德、生育道德
    B824　社会公德
      B824.2　友谊与同志关系
      B824.3　公共秩序及纪律
      B824.5　社会风尚
    B825　个人修养
    B829　其他伦理规范


B　哲学、宗教
  B83　美学
    B83-0　美学理论
      B83-02　美学哲学基础
      B83-05　美学与其他学科的关系
      B83-06　美学流派及其研究
        B83-061　抽象主义美学、印象主义美学、形式主义美学
        B83-062　唯美主义美学、相对主义美学
        B83-064　结构主义美学
        B83-066　自然主义美学
        B83-069　其他
      B83-09　美学史
    B832　美学与社会生产
      B832.1　技术美学
      B832.2　生产场所美学
      B832.3　产品美学
      B832.5　劳动美学
      B832.9　其他
    B834　美学与现实社会生活
      B834.2　城市美学
      B834.3　生活美学
      B834.4　社会美学
    [B835]　艺术美学


B　哲学、宗教
  B84　心理学
    B84-0　心理学理论
    B841　心理学研究方法
    B842　心理过程与心理状态
    B843　发生心理学
    B844　发展心理学(人类心理学)
    B845　生理心理学
    B846　变态心理学、病态心理学、超意识心理学
    B848　个性心理学（人格心理学）
    B849　应用心理学


B　哲学、宗教
  B84　心理学
    B84-0　心理学理论
      B84-05　心理学与其他学科的关系
      B84-06　心理学派别及其研究
        B84-061　构造学派
        B84-062　机能主义派
        B84-063　行为主义派
        B84-064　格式塔心理学派(完形派)
        B84-065　精神分析学派
        B84-066　存在主义心理学派
        B84-067　人本主义学派
        B84-069　其他
      B84-09　心理学史


B　哲学、宗教
  B9　宗教
    B91　对宗教的分析和研究
      B911　宗教与社会政治
      B913　宗教与科学
      {B916}　对宗教的分析和研究
      B917　破除迷信


B　哲学、宗教
  B9　宗教
    B92　宗教理论与概况
      B920　宗教理论、宗教思想
      B921　自然神学、宗教神学
      B922　宗教组织和宗教教育
      [B925]　宗教文学与艺术
      B928　世界各国宗教概况
      B929　宗教史、宗教地理
        B929.9　宗教家传记


B　哲学、宗教
  B9　宗教
    B93　神话与原始宗教
      B932　神话
      B933　原始宗教


B　哲学、宗教
  B9　宗教
    B94　佛教
      B941　大藏经
      B942　经及经疏
        B942.1　大乘
        B942.2　小乘
        B942.3　秘密部
      B943　律及律疏
        B943.1　大乘律
        B943.2　有部律
        B943.3　四分律(戒本、羯磨)
        B943.4　五分律
        B943.9　其他
      B944　论及论疏
        B944.1　大乘宗经论
        B944.2　大乘释经论
        B944.3　大乘诸论释
        B944.4　小乘论
        B944.5　秘密部论
        B944.6　杂藏
      B945　布教、仪注
      B946　宗派
        B946.1　天台宗(日莲宗、法华宗)
        B946.2　三论宗(法性宗)
        B946.3　法相宗(唯识宗、慈恩宗)
        B946.4　华严宗(贤首宗)
        B946.5　禅宗(佛心宗)
        B946.6　密宗(秘宗教、真言乘、金刚乘)
        B946.7　律宗(南山律宗)
        B946.8　净土宗(莲宗)
        B946.9　其他
      B947　佛教组织及寺院
      B948　对佛教的分析和研究
      B949　佛教史
        B949.9　传记


B　哲学、宗教
  B9　宗教
    B95　道教
      B951　道藏
      B952　经文
      B953　戒律
      B955　布教、仪注
      B956　宗派
        B956.1　太平道
        B956.2　天师道(五斗米道)
        B956.3　全真道
        B956.4　真大道教(大道教)
        B956.5　太一道
        B956.9　其他
      B957　道教组织及道观
      B958　对道教的分析与研究
      B959　道教史
        B959.9　传记


B　哲学、宗教
  B9　宗教
    B96　伊斯兰教(回教)
      B961　古兰经(可兰经)
      B963　教义、规律
      B964　圣训及注释
      B965　布教、仪注
      B966　宗派
        B966.1　逊尼派(圣训派)
        B966.2　十叶派(什叶派)
        B966.3　近现代新教派
      B967　教会组织及清真寺
      B968　对伊斯兰教的分析与研究
      B969　伊斯兰教史
        B969.9　传记


B　哲学、宗教
  B9　宗教
    B97　基督教
      B971　圣经
        B971.1　旧约
        B971.2　新约
      B972　教义、神学
      B975　布教、传道、仪注
      B976　宗派
        B976.1　天主教(旧教、公教、罗马公教)
        B976.2　正教(东正教)
        B976.3　新教(耶稣教、更正教)
      B977　教会组织及教堂
      B978　对基督教的分析与研究
      B979　基督教史
        B979.9　传记


B　哲学、宗教
  B9　宗教
    B98　其他宗教
      B981　神道教
      B982　婆罗门教、印度教、耆那教、锡克教
      B983　琐罗亚斯德教(袄教)、波斯教
      B985　犹太教（希伯来教）
      B986　希腊教、罗马教
      B987　呼都(伏都)教(非洲)
      B989.1　其他古代宗教
      B989.2　地方宗教
      B989.3　新兴宗教


B　哲学、宗教
  B9　宗教
    B99　术数、迷信
      B991　世界
      B992　中国
        B992.1　阴阳五行说
        B992.2　占卜
        B992.3　命相
        B992.4　堪舆(风水)
        B992.5　巫医、巫术
        B992.9　其他
      B993/997　各国


B　哲学、宗教
  B2　中国哲学
    B232　秦汉哲学(总论)(公元前221~公元220年)


B　哲学、宗教
  B2　中国哲学
    B233　秦代哲学(公元前221~前207年)


B　哲学、宗教
  B2　中国哲学
    B234　汉代哲学(公元前206~公元220年)
      B234.1　陆贾
      B234.2　贾谊(公元前200~前168年)
      B234.4　淮南子(刘安,公元前179~前122年)
      B234.5　董仲舒(公元前179~前104年)
      B234.7　桓谭(？~56年)
      B234.8　王充(27~97年)
      B234.93　王符
      B234.94　荀悦(148~209年)
      B234.99　其他


B　哲学、宗教
  B2　中国哲学
    B235　三国、晋、南北朝哲学(220~589年)
      B235.1　何晏(190~249年)
      B235.2　王弼(226~249年)
      B235.3　嵇康(224~263年)
      B235.4　杨泉
      B235.5　裴頠(267~300年)
      B235.6　郭象(252~312年)
      B235.7　抱朴子(葛洪,约284~364年)
      B235.8　范缜(约450~510年)
      B235.9　其他


B　哲学、宗教
  B2　中国哲学
    B241　隋、唐、五代哲学(581~960年)
      B241.1　文中子(王通,584~617年)
      B241.2　吕才(600~665年)
      B241.6　李翱(772~841年)
      B241.7　刘禹锡(772~842年)
      B241.8　谭峭
      B241.9　其他


B　哲学、宗教
  B2　中国哲学
    B244　宋、元哲学(960~1368年)
      B244.1　李觏(1009~1059年)
      B244.2　周敦颐(濂溪,1017~1073年)
      B244.3　邵雍(康节,1011~1077年)
      B244.4　张载(横渠,1020~1077年)
      B244.5　王安石(1021~1086年)
      B244.6　程颢(明道,1032~1085年)、程颐(伊川,1033~1107年)及程朱理学
      B244.7　朱熹(1130~1200年)及考亭学派
      B244.8　陆九渊(象山,1139~1193年)及其学派
      B244.91　陈亮(1143~1194年)及永康学派
      B244.92　叶适(1150~1223年)及永嘉学派
      B244.93　邓牧(1247~1306年)
      B244.99　其他


B　哲学、宗教
  B2　中国哲学
    B248　明代哲学(1368~1644年)
      B248.1　陈献章(1428~1500年)
      B248.2　王守仁(王阳明,1472~1528年)及陆王学派
      B248.3　王艮(1483~1541年)及泰州学派
      B248.4　王廷相(1474~1544年)
      B248.5　罗钦顺(1465~1547年)
      B248.6　黄绾(1477~1551年)
      B248.7　何心隐(1517~1579年)
      B248.91　李贽(1527~1602年)
      B248.92　吕坤(1536~1618年)
      B248.93　方以智(1611~1671年)
      B248.99　其他


B　哲学、宗教
  B2　中国哲学
    B249　清代哲学(1644~1840年)
      B249.1　顾炎武(1613~1682年)
      B249.2　王夫之(船山,1619~1692年)
      B249.3　黄宗羲(梨州,1610~1695年)
      B249.4　唐甄(1630~1704年)
      B249.5　颜元(习斋,1635~1704年)、李塨(恕谷,1659~1733年)及颜李学派
      B249.6　戴震(东原,1723~1777年)
      B249.7　章学诚(实斋,1738~1801年)
      B249.8　焦循(理堂,1763~1820年)
      B249.9　其他


B　哲学、宗教
  B5　欧洲哲学
          B502/506　欧洲各时代哲学
    B502　古代哲学
      B502.1　希腊奴隶制形成时期(公元前7~前6世纪)
        B502.11　爱奥尼亚学派
        B502.12　米利都学派
          B502.121　泰勒斯(Thales,约公元前624~前547年)
          B502.122　阿那克西曼德(Anaxi-mandros,约公元前610~前546年)
          B502.123　阿那克西美尼(Anaxime-nes,公元前588~前525年)
        B502.13　爱非斯学派
        B502.14　毕达哥拉斯学派
        B502.15　埃利亚学派
          B502.151　色诺芬尼(Xenophanes,公元前565~前473年)
          B502.152　巴门尼德(Parmenides,公元前6世纪末)
          B502.153　芝诺(Zenon,公元前490~前436年)
        B502.19　其他
      B502.2　希腊奴隶主民主制繁荣和衰落时期(公元前5~前4世纪)
        B502.21　古希腊唯物论哲学学派
          B502.211　阿那克萨哥拉(Anaxagoras,公元前500~前428年)
          B502.212　恩培多克勒(Empedok-les,公元前490~前430年)
          B502.213　德谟克利特(Demokritos,约公元前460~前370年)
        B502.22　智者派(诡辩派)
        B502.23　唯心论哲学学派
          B502.231　苏格拉底(Sokrates,公元前469~前399年)
          B502.232　柏拉图(Platon,公元前427~前347年)
          B502.233　亚里士多德(Aristoteles,公元前384~前322年)
        B502.24　麦加拉学派
        B502.25　犬儒学派
        B502.26　昔勒尼学派(克兰尼学派)
        B502.29　其他
      B502.3　希腊奴隶制危机和衰落时期(公元前336~前30年)
        B502.31　伊壁鸠鲁及其学派
        B502.32　斯多亚派(画廊派)
        B502.33　怀疑论派
        B502.39　其他
      B502.4　古罗马哲学
        B502.41　唯物论
        B502.42　折衷主义
        B502.43　新斯多亚派
        B502.44　新柏拉图主义
        B502.49　其他


B　哲学、宗教
  B5　欧洲哲学
          B502/506　欧洲各时代哲学
    B503　中世纪哲学
      B503.1　教父哲学
      B503.2　经院哲学
        B503.21　托马斯·阿奎那(Thomas,Aquinas,1225~1274年)
        B503.22　安瑟伦(Anselm,1033~1109年)
        B503.23　邓斯·司各脱(DunsScotus,Jahahnes,1265~1308年)
        B503.24　奥卡姆(Occam,Williamof,1300~1350年)
      B503.3　神秘主义
        B503.31　爱克哈特(Eckhart,M.J.约1260~1327年)
        B503.32　亚克利巴(Agrippa,1486~1535年)
        B503.33　魏格尔(Weigel,V.1533~1588年)
      B503.9　资本主义产生时期(文艺复兴时期，14~16世纪)哲学
        B503.91　人文主义
          B503.911　佩脱拉克(Petrurca,F.1304~1374年)
          B503.912　薄伽丘(Boccaccio,Gio-vanni,1313~1375年)
          B503.913　彭波那齐(Pomponnazzi,Pietro,1462~1525年)
          B503.914　爱拉斯谟(Erasmus,Desi-derius,1465~1536年)
          B503.915　蒙台涅(Montaigne,M.E.de,1533~1592年)
          B503.916　斐未斯(Vives,Louis,1492~1540年)
        B503.92　科学和自然哲学
          B503.921　尼古拉(库萨的)(Nicolaus,Cusanus,1401~1464年)
          B503.922　伽利略(Galileo,Galilei,1564~1642年)
          B503.923　布鲁诺(Bruno,Giordano,1548~1600年)
        B503.99　其他


B　哲学、宗教
  B84　心理学
    B841　心理学研究方法
      B841.1　电生理技术
      B841.2　数理心理学、心理统计法
      [B841.3]　条件反射研究法
      B841.4　实验法
      B841.5　观察法
      B841.7　心理测验


B　哲学、宗教
  B84　心理学
    B842　心理过程与心理状态
      B842.1　认知
      B842.2　感觉与知觉
      B842.3　学习与记忆
      B842.4　表象与想象
      B842.5　言语与思维
      B842.6　情绪与情感
      B842.7　意识与潜意识
      B842.9　其他


B　哲学、宗教
  B84　心理学
    B843　发生心理学
      B843.1　比较心理学
      B843.2　动物心理学
      B843.3　原始人类心理学
      B843.5　心理与遗传
      B843.9　其他


B　哲学、宗教
  B84　心理学
    B844　发展心理学(人类心理学)
      B844.1　儿童心理学
        B844.11　胎儿、新生儿心理学
        B844.12　幼儿心理学
        B844.13　智力超常儿童心理学
        B844.14　变态儿童心理学
      B844.2　青少年心理学
      B844.3　成年人心理学
      B844.4　老年人心理学
      B844.5　女性心理学
      B844.6　男性心理学
      [B844.7]　种族心理学


B　哲学、宗教
  B84　心理学
    B845　生理心理学
      B845.1　神经心理
      B845.2　感官生理心理
      B845.3　内分泌与心理
      B845.4　精神药物与心理
      B845.5　神经化学与心理
      B845.6　环境与生理心理
        B845.61　居住环境与心理
        B845.63　建筑、音响、照明与心理
        B845.65　生态环境与心理
        B845.66　特殊环境与心理
        B845.67　灾害、事故、伤害与心理
      B845.9　其他


B　哲学、宗教
  B84　心理学
    B848　个性心理学（人格心理学）
      B848.1　神经类型与气质
      B848.2　能力与才能(技能)
      B848.3　兴趣、态度
      B848.4　信念、意志、行为
      B848.5　智力、智慧
      B848.6　性格
      B848.8　个别差异
      B848.9　其他


B　哲学、宗教
  B-4　哲学教育与普及
      B-49　哲学学习与普及


C　社会科学总论
  C0　社会科学理论与方法论
    C01　科学研究的方针、政策及其阐述
    C02　科学的哲学原理
    C03　科学的方法论
    C04　术语规范与交流
    C05　与其他科学的关系
    C06　学派及其学说
    C08　资产阶级理论及其评论研究
    C09　社会科学史


C　社会科学总论
  C1　社会科学现状及发展
    C18　专利
    C19　创造发明、先进经验


C　社会科学总论
  C2　社会科学机构、团体、会议
    C20　国际组织
          C23/29　(复分仿分规定)
    C23　社会团体
    C24　研究机构
    C26　学术团体、学会、协会
    C27　学术会议、专业会议
    C28　展览会、展览馆、博物馆
    C289　图书馆、信息服务机构、咨询机构
    C29　企业


C　社会科学总论
  C3　社会科学研究方法
    C31　调查方法、工作方法
    C32　统计方法、计算方法
    C33　试验方法与试验设备
    C34　分析、研究与鉴定
    C35　技术条件
    C36　组织管理
    C37　数据处理
    C39　新技术的应用


C　社会科学总论
  C4　社会科学教育与普及
    C40　教育组织、学校
    C41　教学计划、教学大纲、课程研究
    C42　教学方法、教学参考书
    C43　教材、课本
    C44　习题、试题与题解
    C45　教学实验、实习
    C49　普及读物


C　社会科学总论
  C5　社会科学丛书、文集、连续性出版物
    C51　丛书（汇刻书）、文库
    C52　全集、选集
    C53　论文集
      C532　会议录
      C533　学位论文、毕业论文
      C539　杂著
    C54　年鉴、年刊
    C55　连续出版物
    C56　政府出版物、团体出版物


C　社会科学总论
  C6　社会科学参考工具书
    C61　名词术语、辞典、百科全书（类书）
    C62　手册、名录、指南、一览表、年表
    C63　目录、样本、说明书
    C64　表解、图解、图册、公式、数据、地图
    C65　条例、规程、标准
    C66　统计资料
    C67　参考资料


C　社会科学总论
  C8　统计学
    C81　统计方法
      C811　统计调查
      C812　统计资料的分析和整理
      C813　统计指数
      C814　统计平均数
      C815　统计图示法
      C816　统计资料管理
      C819　统计技术设备
    [C82]　专类统计学
    C829　世界各国统计工作
      C829.1　世界
      C829.2　中国
        C829.21　方针、政策
        C829.22　统计制度
        C829.23　统计机构、组织与管理
        C829.29　统计事业史
      C829.3/.7　各国
    C83　世界各国统计资料
      C831　世界
      C832　中国
        C832.1/.7　各地区统计资料
      C833/837　各国


C　社会科学总论
  C91　社会学
    C91-0　社会学理论与方法论
      C91-03　社会学方法论
      C91-06　学派及其研究
      C91-09　社会学史、社会思想史
    [C911]　社会发展和变迁
    C912　社会结构和社会关系
      C912.1　个人（社会人）
      C912.2　社会团体
      C912.3　社会关系、社会约制
      C912.4　文化人类学、社会人类学
      {C912.5}　民族学
      C912.6　社会心理、社会行为
        C912.61　阶级心理
        C912.63　社会舆论
        C912.64　群众心理
        [C912.66]　宗教心理
        C912.67　社会思潮
        C912.68　社会行为
        C912.69　其他
      C912.8　地区社会学
        C912.81　城市社会学
        C912.82　农村社会学
    C913　社会生活与社会问题
      C913.1　恋爱、家庭、婚姻
        C913.11　家庭、家族
        C913.13　婚姻
        C913.14　两性问题
        [C913.15]　生育
      C913.2　职业
      C913.3　生活与消费
        C913.31　居住
        C913.32　交通
        C913.33　生活日用品供应与消费
      C913.4　文教、卫生
      C913.5　青少年问题
      C913.6　中、老年人问题
      C913.68　妇女问题
      C913.69　残疾人问题
      C913.7　社会福利、社会救济、社会保障
      C913.8　社会病态
      C913.9　其他社会问题
    C914　社会利益
    C915　社会调查和社会分析
    C916　社会工作、社会管理、社会规划
    [C919]　分科社会学


C　社会科学总论
  C92　人口学
    C92-0　人口学理论与方法论
      C92-03　人口学方法论
      C92-05　与其他学科的关系
      C92-09　人口学史
    C921　人口统计学
      C921.2　人口调查法
      C921.3　户籍登记法
    C922　人口地理学
    C923　人口与计划生育
    C924　世界各国人口调查及其研究
      C924.1　世界人口
      C924.2　中国人口
        C924.21　人口政策与制度
        C924.23　人口规划
        C924.24　人口问题研究
        C924.25　人口调查
      C924.3/.7　各国人口


C　社会科学总论
  C93　管理学
    C93-0　管理学理论与方法论
      C93-02　管理学的哲学基础
      C93-03　管理学方法论
      C93-05　与其他学科的关系
      C93-06　学派及其研究
      C93-09　管理学史
    C931　管理技术与方法
      C931.1　管理数学
      C931.2　管理的方式方法
      C931.3　管理工作、管理人员
      C931.4　办公室工作
        C931.46　文书工作
        C931.47　会议组织与管理
      {C931.5}　咨询理论与组织
      C931.6　管理信息系统
      C931.9　管理工作自动化
    C932　咨询学
      C932.2　咨询方法与咨询技术
      C932.4　咨询管理
      C932.6　咨询服务
      C932.8　世界各国咨询业
      [C932.9]　专科咨询学
    C933　领导学
      C933.1　领导体制
      C933.2　领导方法
      C933.3　领导权
      C933.4　领导组织建设
    C934　决策学
    C935　管理计划和控制
    C936　管理组织学
    C939　应用管理学


C　社会科学总论
  C95　民族学
    C95-0　民族学理论与方法论
      C95-05　民族学与其他学科关系
      C95-06　民族学学派
    C951　民族起源、发展、变迁
    [C952]　民族史志、民族地理
    [C953]　民俗学
    C954　民族社会形态、社会制度
    C955　民族性、民族心理
    C956　民族融合、民族同化
    [C957]　民族工作、民族问题


C　社会科学总论
  C96　人才学
    {C960}　人才学理论
    C961　人才培养与人才选拔
    C961.9　人才预测与人才规划
    C962　人才管理
    C963　人才智力开发
    C964　世界各国人才调查及其研究
    [C965]　人才市场
    [C969]　专门人才学


C　社会科学总论
  C97　劳动科学
    C970　劳动科学基础理论
      C970.2　劳动哲学
      C970.4　劳动心理学
      [C970.5]　劳动生理学
      C970.7　劳动科学学
    [C971]　劳动经济学
    [C972]　劳动法学
    [C973]　劳动关系学
    [C974]　劳动管理学
    C975　职业培训
    C976.1　劳动社会学
    [C976.2]　劳动安全、劳动卫生
    C976.7　劳动计量学
    [C976.8]　劳动统计学
    [C979]　社会保障学


F　经济
  F0　经济学
    F0-0　马克思主义政治经济学(总论)
    F01　经济学基本问题
    F02　前资本主义社会生产方式
    F03　资本主义社会生产方式
    F04　社会主义社会生产方式
    F05　共产主义社会生产方式
    F06　经济学分支科学
    F08　各科经济学
    F09　经济思想史


F　经济
  F0　经济学
    F0-0　马克思主义政治经济学(总论)


F　经济
  F0　经济学
    F01　经济学基本问题
      F011　经济学的对象和方法
      F012　经济规律
      F014　经济范畴
        F014.1　生产、生产力、生产关系、生产方式
        F014.2　劳动、劳动生产率、劳动分工
        F014.3　商品生产与交换
          F014.31　价格理论
          F014.32　需求理论、供给理论
          F014.35　经济效益
          F014.36　经济机制
          F014.39　资本和剩余价值
        F014.4　国民收入与分配
        F014.5　消费与积累
        F014.6　社会再生产
        F014.9　其他经济范畴
      F015　宏观经济学
      F016　微观经济学
      F019　其他经济理论
        F019.1　均衡理论
        F019.2　静态经济学、动态经济学
        F019.3　规范经济学、实证经济学
        F019.4　合理预期
        {F019.5}　公共选择
        F019.6　经济政策理论


F　经济
  F1　世界各国经济概况、经济史、经济地理
    F11　世界经济、国际经济关系
    F12　中国经济
    F13/17　各国经济


F　经济
  F0　经济学
    F02　前资本主义社会生产方式
      F021　原始社会
      F022　奴隶社会
      F023　封建社会


F　经济
  F2　经济计划与管理
    F20　国民经济管理
    F21　经济计划
    F22　经济计算、经济数学方法
    F23　会计
    F239　审计
    F24　劳动经济
    F25　物资经济
    F27　企业经济
    F28　基本建设经济
    F29　城市与市政经济


F　经济
  F0　经济学
    F03　资本主义社会生产方式
      F030　生产关系、所有制
      F031　商品生产与交换
        F031.1　商品、商品生产
        [F031.2]　货币
        F031.3　价值、价值规律
        F031.4　价格
        F031.5　经济效益
        F031.6　经济机制
      F032　资本和剩余价值
        F032.1　资本
        F032.2　剩余价值及其分配
      F033　雇佣劳动和工资
      F034　资本积累和无产阶级贫困化
      F035　社会资本再生产
        F035.1　社会生产、再生产
        F035.2　部门间的关系
        F035.3　社会总产品、国民生产总产值
        F035.4　计划和市场
      F036　国民收入和分配
        F036.1　国民财富
        F036.3　消费与积累
        F036.5　生活方式
      F037　经济循环
        F037.1　经济周期与经济波动
        F037.2　经济停滞、衰退与复苏
        F037.3　景气预测
      F038　垄断资本主义-帝国主义
        F038.1　金融资本和金融寡头
        F038.2　垄断与竞争
        F038.3　资本输出
        F038.4　国家垄断资本
        F038.5　经济军事化
        F038.6　帝国主义对殖民地的经济掠夺
        F038.8　“后工业社会”论
      F039　资本主义经济危机


F　经济
  F3　农业经济
    F30　农业经济理论
    F31　世界农业经济
    F32　中国农业经济
    F33/37　各国农业经济


F　经济
  F0　经济学
    F04　社会主义社会生产方式
      F041　从资本主义到社会主义的过渡
        F041.1　生产资料社会主义国有化
        F041.2　国民经济社会主义改造
        [F041.3]　社会主义工业化
        F041.8　由前资本主义生产方式向社会主义过渡问题
      F042　社会主义社会生产力与生产关系
        F042.1　社会主义物质技术基础
        F042.2　生产力、生产关系、所有制
      F043　社会主义经济规律
      F044　社会主义劳动
      F045　商品生产与交换
        F045.1　商品、商品生产
        [F045.2]　货币
        F045.3　价值、价格
          F045.31　价值、价值规律
          F045.32　价格
          F045.33　成本利润
        F045.4　经济效益
        F045.5　社会主义计划与市场
          F045.51　国家的经济职能
        F045.6　经济机制
        F045.9　资本和剩余价值
      F046　社会主义分配制度
        F046.1　按劳分配原则
        F046.2　物质鼓励
        F046.3　分配方式
          F046.31　全民所有制经济
          F046.32　集体所有制经济
          F046.33　私有制经济
        [F046.4]　工资制度
      F047　国民收入与分配
        F047.1　国民财富
        F047.2　社会总产品和国民收入
        F047.3　积累和消费
        F047.5　生活方式
      F048　社会主义再生产
        F048.1　简单再生产、扩大再生产
        F048.2　部门间的关系
      F049　经济循环


F　经济
  F4　工业经济
    F40　工业经济理论
    F41　世界工业经济
    F42　中国工业经济
    F43/47　各国工业经济


F　经济
  F0　经济学
    F05　共产主义社会生产方式


F　经济
  F5　交通运输经济
    F50　交通运输经济理论
    F51　世界各国概况
    F53　铁路运输经济
    F54　陆路、公路运输经济
    F55　水路运输经济
    F56　航空运输经济
    F57　城市交通运输经济


F　经济
  F0　经济学
    F06　经济学分支科学
      [F061.1]　生产力经济学
      F061.2　增长经济学
      F061.3　发展经济学
      F061.4　福利经济学
      F061.5　区域经济学
      F061.6　国土经济学
      F062.1　资源经济学
      F062.2　生态经济学
      F062.3　科学经济学、知识经济学
      F062.4　技术经济学
      F062.5　信息经济学
      F062.6　公共经济学
      F062.9　产业经济学
      F063.1　非生产领域经济学
      [F063.2]　消费经济学
      [F063.3]　国防经济学
      F063.4　家庭经济学
      F063.6　民族经济学
      [F064.1]　计量经济学
      F064.2　比较经济学
      F065.2　短缺经济学
      {F069}　其他
      F069.9　其他


F　经济
  F6　邮电经济
    F60　邮电经济理论
    F61　邮政
    F62　电信
    F63　世界各国邮电事业


F　经济
  F7　贸易经济
    F71　国内贸易经济
    F72　中国国内贸易经济
    F73　世界各国国内贸易经济
    F74　国际贸易
    F75　各国对外贸易
    F76　商品学


F　经济
  F0　经济学
    F08　各科经济学


F　经济
  F8　财政、金融
    F81　财政、国家财政
    F82　货币
    F83　金融、银行
    F84　保险


F　经济
  F0　经济学
    F09　经济思想史
      F091　世界
        F091.1　古代经济思想(公元前约3500~公元476年)
        F091.2　中世纪经济思想(476~1640年)
        F091.3　近现代经济思想(1640年~)
                F091.31/.33　(特殊分类规定)
          F091.31　重商主义
          F091.32　重农主义
          F091.33　古典经济学
                F091.34/.355　(特殊分类规定)
          F091.34　庸俗经济学
            F091.341　马尔萨斯主义
            F091.342　历史学派、新历史学派
            F091.343　奥地利学派(心理学派)
            F091.344　社会学派
            F091.345　数理经济学派(洛桑学派)
            F091.346　北欧学派(瑞典学派、斯德哥尔摩学派)
            F091.347　剑桥学派(新古典学派)
            F091.348　凯恩斯学派、凯恩斯主义
              F091.348.1　新古典综合派、后凯恩斯主义
              F091.348.2　新剑桥学派
            F091.349　制度学派、新制度学派（现代制度学派）
            F091.351　合作主义
            F091.352　新自由主义
              F091.352.1　伦敦学派
              F091.352.2　弗赖堡学派
              F091.352.3　合理预期学派(理性预期学派)
              F091.352.4　供给学派(弹性学派)
            F091.353　货币主义
            F091.354　熊彼得(Schumpeter,J.A.)经济思想
            F091.355　罗斯托(Rostow,W.W.)经济思想
        F091.4　小资产阶级经济学派
        F091.5　空想社会主义经济思想
        F091.9　马克思列宁主义经济思想
          F091.91　马克思、恩格斯经济思想
          F091.92　列宁、斯大林经济思想
          F091.93　毛泽东、邓小平经济思想
          {F091.94}　苏联经济思想
          {F091.95}　东欧经济思想
          F091.96　西方马克思主义经济思想、右翼社会主义经济思想
      F092　中国经济思想
        F092.2　古代
        F092.6　近代
        F092.7　现代
      F093/097　各国经济思想


F　经济
  F1　世界各国经济概况、经济史、经济地理
    F11　世界经济、国际经济关系
      F11-0　世界经济学、国际经济学
      F11-6　世界经济、国际经济关系参考工具书
        F11-66　世界经济统计资料
      F110　政策、规划
      F112　世界经济概况
        F112.1　发展中国家经济
        F112.2　发达国家经济
        F112.5　社会主义国家经济
        F112.7　资本主义国家经济
      F113　世界经济问题
        F113.1　世界经济结构与体制
        F113.2　国际经济技术合作
        F113.3　世界资源问题
        F113.4　世界经济发展水平、趋势及预测
        F113.7　世界经济波动与经济危机
        F113.8　国民收入与支出、国民财富
        F113.9　人民生活状况
      F114　国际经济关系
        F114.1　国际分工
        F114.3　国际经济新秩序
        F114.4　国际经济合作
          F114.41　国际经济一体化
          F114.42　社会主义国家间的经济关系
          F114.43　发展中国家间的经济关系
          F114.44　发达国家与发展中国家间的经济关系
          F114.45　东西方间的经济关系
          F114.46　区域间经济关系
          F114.49　其他
      F115　国际经济矛盾和斗争
      F116　国际经济组织与会议
        [F116.1]　联合国经济机构
        F116.2　发展中国家
        F116.5　社会主义国家
        F116.7　发达国家
      F117　国际经济条约、协定
      F119　世界经济史
      F119.9　世界经济地理


F　经济
  F1　世界各国经济概况、经济史、经济地理
    F12　中国经济
      F120　方针政策及其阐述
        F120.2　中国社会主义经济基本理论问题
        F120.3　经济发展道路、模式
        F120.4　经济发展战略
      F121　社会经济结构与体制
        F121.1　过渡时期经济成分及其改造
        F121.2　社会主义所有制形式
          F121.21　全民所有制
          F121.22　集体所有制
          F121.23　个体经济、私营经济
          F121.24　合营经济
          F121.25　中外合资经营
          F121.26　股份制、租赁制
          F121.29　其他经济成分
        F121.3　产业结构
      F123　国民经济计划及其管理
        F123.1　计划管理
          F123.11　计划工作
          F123.13　计划调节
          F123.14　中央与地方关系
          F123.15　国家与企业关系
          F123.16　宏观经济管理
          {F123.17}　国有资产管理与评估
        F123.2　远景规划
        F123.3　国民经济发展综合计划
          F123.31　第一个五年计划
          F123.32　第二个五年计划
          F123.33　第三个五年计划
          F123.34　第四个五年计划
          F123.35　第五个五年计划
          F123.36　第六个五年计划
          F123.37　第七个五年计划
          F123.38　第八个五年计划
          F123.391　第九个五年计划
          F123.392　第十个五年计划
          F123.393　第十一个五年计划
        F123.5　经济发展年度计划
        F123.6　基本建设计划与管理
        F123.7　国有资产管理与评估
        F123.8　专题规划
      F123.9　市场机制与市场调节
      F124　经济建设和发展
        F124.1　国民经济现代化
        F124.3　技术发展与革新
        F124.4　专业化与协作
        F124.5　资源开发与利用
        F124.6　提高经济效益
        F124.7　国民收入、国民财富
        F124.8　经济波动
        F124.9　其他
      F125　对外经济关系
        F125.1　对外经济政策
        F125.2　组织与活动
        F125.3　经济条约、协定
        F125.4　对外经济合作
        F125.5　对各国经济关系
      F126　人民生活状况
        F126.1　人民消费水平、结构
        F126.2　人民收入与家计调查
      F127　地方经济
      F127.8　少数民族经济
      F127.9　特区经济、经济技术开发区经济
      F129　中国经济史
      F129.9　中国经济地理


F　经济
  F1　世界各国经济概况、经济史、经济地理
    F13/17　各国经济
      0　方针、政策及其阐述
      1　社会经济结构与体制
      3　经济计划及其管理
        31　计划工作
        32　远景规划
        33　国民经济发展综合计划
        35　年度计划
      38　专题规划
      39　市场机制与市场调节
      4　经济建设与经济发展
        41　国民经济现代化
        42　经济结构与生产分布
        43　技术发展与革新
        44　经济波动
        45　资源开发与利用
        46　经济效益
        47　国民收入与国民支出、国民财富
        49　其他经济建设问题
      5　对外经济关系
        51　政策
        52　组织与活动
        53　经济条约、协定
        54　对外经济合作
        55　与各国经济关系
      6　人民生活
      7　地方经济
      78　少数民族经济
      9　经济史
      99　经济地理


F　经济
  F2　经济计划与管理
    F20　国民经济管理
      F201　经济预测
      F202　经济决策
      F203　生产行业管理
      F203.9　工商行政管理
      F204　科学技术管理
      F205　资源、环境和生态管理
      F206　能源管理
      F207　生产布局和区域经济管理
      F208　经济信息管理


F　经济
  F2　经济计划与管理
    F21　经济计划
      F210　国民经济计划原理
      F211　国民经济计划体系
      F213　各种专门计划
        F213.1　综合生产计划
        [F213.2]　基本建设计划
        F213.3　价格成本与流通费用计划
        F213.4　国民收入计划
        F213.5　部门经济计划
        F213.9　其他


F　经济
  F2　经济计划与管理
    F22　经济计算、经济数学方法
      F221　经济核算
      F222　经济统计学
        F222.1　经济统计方法
        F222.3　专门经济统计
          F222.31　部门经济统计
          F222.32　劳动统计
          F222.33　国民经济计算体系
          F222.34　人民生活统计
          F222.39　其他专门经济统计
        F222.5　国际经济统计
        F222.7　经济统计组织与工作
      F223　投入产出分析
      F224　经济数学方法
        F224-3　经济研究方法、工作方法
          F224-39　电子计算机的应用
        F224.0　数量经济学
        F224.1　经济控制论、系统论、信息论
          F224.11　经济控制论
          F224.12　经济系统分析
          F224.13　经济信息理论
        F224.3　运筹学在经济中的应用
          F224.31　线性规划
          F224.32　博弈论
          F224.33　网络理论、统筹法
          F224.34　排队论
        F224.5　费用效益分析(成本-效益分析)
        F224.7　概率论与数理统计在经济中的应用
        F224.9　经济数学方法的应用


F　经济
  F2　经济计划与管理
    F23　会计
      F230　会计学
        F230.9　会计数学
      F231　会计簿记方法
        F231.1　资产负债表
        F231.2　复式记账和账户
        F231.3　会计凭证和财产清查
        F231.4　帐簿和记帐技术
        F231.5　会计报表
        F231.6　会计检查和监督
      F232　会计设备
      F233　会计工作组织与制度
      F234　各种会计和簿记
        F234.1　社会会计
        F234.2　成本会计
        F234.3　管理会计
        F234.4　财务会计
        F234.5　国际会计
      F235　各部门会计和簿记
        [F235.1]　国家机关会计(政府会计)、预算会计
        [F235.19]　企业会计
        [F235.2]　金融、保险业会计
        [F235.3]　基本建设、物资、施工企业会计
        [F235.4]　农业会计
        [F235.5]　工业会计
        [F235.6]　交通运输业会计
        [F235.69]　旅游业会计
        [F235.7]　邮电业会计
        [F235.8]　商业会计、外贸会计
        [F235.91]　房地产开发企业会计
        [F235.92]　文化、电影、新闻出版企业会计
        [F235.99]　其他


F　经济
  F2　经济计划与管理
    F24　劳动经济
      F240　劳动经济理论
      F241　劳动力
        F241.1　劳动力计划
        F241.2　劳动力市场
          F241.21　劳动力需求
          F241.23　劳动力市场类型
        F241.3　劳动制度
          F241.31　劳动体制
          F241.32　用工制度
          [F241.33]　培训制度
          F241.34　退休制度
        F241.4　劳动就业与失业
      F242　劳动生产率
      F243　劳动组织和管理
        F243.1　劳动组织
        F243.2　劳动分工与协作
        F243.3　劳动定额
        F243.4　劳动竞赛
        F243.5　劳动纪律、生产责任制
      F244　劳动工资、劳动报酬
        F244.1　工资形式
        F244.2　工资制度
        F244.3　奖励制度
      F245　劳动工时
      F246　劳动关系
      [F247]　劳动保护
      F249　世界各国劳动经济概况
        F249.1　世界
          F249.11　发展中国家
          F249.12　发达国家
          F249.15　社会主义国家
          F249.17　资本主义国家
          F249.19　劳动经济史
        F249.2　中国
          F249.20　政策
          F249.21　劳动力
          F249.22　劳动生产率
          F249.23　劳动组织
          F249.24　劳动工资
          F249.25　劳动工时
          F249.26　劳动关系
          F249.27　地方劳动经济
          F249.29　劳动经济史
        F249.3/.7　各国


F　经济
  F2　经济计划与管理
    F25　物资经济
      F250　物资经济理论
      F251　物资管理
        F251.1　物资管理体制
        F251.2　物资计划
        F251.3　物资统计
      F252　物资流通
        F252.1　物资流通体制
        F252.2　物资市场
          F252.21　物资供应与需求
          F252.22　生产资料贸易组织
          F252.23　城乡交流
          F252.24　物资流通专业化
        F252.3　物资流通费用、资金和利润
        F252.4　物资价格
        F252.5　物资流通经济效益
        F252.8　各类物资流通
          F252.81　原材料流通
          F252.82　设备流通
      F253　物资企业经营与管理
        F253.1　计划管理
        F253.2　采购管理
        F253.3　质量管理
        F253.4　库存、储备及调运管理
        F253.5　定额消耗与节约
        F253.7　财务管理
        F253.9　物资经济现代化管理
      F259　世界各国物资经济
        F259.1　世界
        F259.2　中国
          F259.21　物资计划与管理体制
          F259.22　物资流通
          F259.23　物资企业经营与管理
          F259.27　地方物资经济
          F259.29　物资经济史
        F259.3/.7　各国


F　经济
  F2　经济计划与管理
    F27　企业经济
      F270　企业经济理论和方法
        F270-05　企业经济与其他科学的关系
        F270.3　企业经济效益
        [F270.5]　企业管理的数学方法
        F270.7　企业现代化管理
      F271　企业体制
      F272　企业计划与经营决策
        F272.1　预测
        F272.2　计划
        F272.3　经营决策
        F272.5　经济评价
        F272.9　企业行政管理
          F272.91　企业领导
          F272.92　人事管理
          F272.93　民主管理
      F273　企业生产管理
        F273.1　企业技术管理
        F273.2　产品管理
        F273.4　企业资产管理
        F273.7　企业(行业)间联系
      F274　企业供销管理
      F275　企业财务管理
        F275.1　企业资金管理
        F275.2　企业会计核算
        F275.3　企业成本管理
        F275.4　利润与收入分配
        F275.5　经济活动分析
      F276　各种企业经济
        F276.1　国有企业经济
        F276.2　合作经济、合作社
        F276.3　中小型企业、乡镇企业
        F276.4　联合企业经济
          F276.41　部门间经济综合体
          F276.42　科研、生产联合企业
          F276.43　合资经营企业
          F276.44　高新技术企业
        F276.5　私营企业
        F276.6　公司
        F276.7　跨国公司
        F276.8　垄断组织
      F279　世界各国企业经济
        F279.1　世界
          F279.11　发展中国家
          F279.12　发达国家
          F279.15　社会主义国家
          F279.17　资本主义国家
        F279.2　中国
          F279.21　企业组织与体制
          F279.23　企业管理
          F279.24　各种企业经济
          F279.26　个别企业经济
          F279.27　地方企业经济
          F279.29　企业史
        F279.3/.7　各国


F　经济
  F2　经济计划与管理
    F28　基本建设经济
      F280　基本建设理论与方法
      F281　基本建设计划与管理
      F282　基本建设研究与决策
      F283　基本建设投资与经济效益
      F284　基本建设组织与管理
      F285　基本建设财务（建设单位财务）
      F287　各部门基本建设经济
        [F287.1]　农林建设
        [F287.2]　工业建设
        [F287.3]　交通运输建设
        [F287.4]　商业、服务业建设
        [F287.5]　文教事业建设
        [F287.6]　科研事业建设
        [F287.7]　公用事业建设
        [F287.8]　住宅建设


F　经济
  F2　经济计划与管理
    F29　城市与市政经济
      F290　城市经济理论
      F291　城镇的形成与发展
        F291.1　城市发展道路、城市化
        F291.3　城乡经济联系
      [F292]　城镇规划与建设
      F293　城市经济管理
        F293.1　城市经济结构
        F293.2　城市土地开发与利用
        F293.3　房地产经济
          F293.30　房地产经济理论
          F293.31　房地产制度
          F293.33　房地产管理
          F293.35　房地产市场
      F294　基础设施、公用事业建设与管理
        F294.1　公用事业
        F294.2　动力设施
        F294.3　交通运输与邮电设施
        F294.9　其他市政设施
      F299　世界各国城市市政经济概况
        F299.1　世界
          F299.11　发展中国家
          F299.12　发达国家
          F299.15　社会主义国家
          F299.17　资本主义国家
        F299.2　中国
          F299.21　城镇形成与发展
          [F299.22]　城镇规划与建设
          F299.23　城市经济管理
          F299.24　基础设施与公用事业
          F299.27　地方城市经济
          F299.29　城市经济史
        F299.3/.7　各国


F　经济
  F3　农业经济
    F30　农业经济理论
      F301　土地经济学
        F301.0　土地政策
        F301.1　土地制度
          F301.11　土地改革
          F301.12　土地国有化
        F301.2　土地管理、规划及利用
          F301.21　耕地管理与保护
          F301.22　土地行政管理
          F301.23　土地规划
          F301.24　土地开发与利用
        F301.3　地产经营
        F301.4　地租
        F301.5　土地统计
      F302　农业计划与管理
        F302.1　农业计划工作
        F302.2　农业管理体制
        F302.3　农业系统工程
        F302.4　农业经济信息
        F302.5　农业数学、农业统计学
        F302.6　农业财务管理、经济核算
        F302.7　农业固定资产管理
      F303　农业建设与发展
        F303.1　农业基本建设与投资
        F303.2　农业技术发展与技术革新
        F303.3　农业现代化建设
        F303.4　农业资源的开发与利用
      F304　农业生产
        F304.1　农业部门结构与综合开发
        F304.2　农业商品生产与价格
        F304.3　农产品经营与农产品市场
        F304.4　农业资金、农业投资
        F304.5　农业生产布局、农业区域规划
        F304.6　农业劳动力利用与转移
        F304.7　农业生产集约化、农业劳动生产率
        F304.8　收入分配与农业劳动报酬
      F306　农业企业经营与管理
        F306.1　农场
        F306.2　农机站
        F306.3　农业试验场、农业技术推广站、科学园区
        F306.4　农业合作组织
        F306.5　农工商联合企业
        F306.6　农业生产服务组织
      F307　农业部门经济
        F307.1　种植业
          F307.11　粮食作物
          F307.12　经济作物
          F307.13　园艺作物
        F307.2　林业
        F307.3　畜牧业、饲养业
        F307.4　渔业、水产业
        F307.5　农家副业、农产品加工工业


F　经济
  F3　农业经济
    F31　世界农业经济
      F310　农业经济政策
      F311　土地问题
      F312　农业经济概况
        F312.1　发展中国家
        F312.2　发达国家
        F312.5　社会主义国家
        F312.7　资本主义国家
      F313　农业建设与发展
      F316　农业部门经济
        F316.1　种植业
          F316.11　粮食作物
          F316.12　经济作物
          F316.13　园艺作物
        F316.2　林业
          F316.20　经济政策
          F316.21　经济概况
          F316.23　林业建设与发展
          F316.25　林业企业组织
          F316.29　林业经济史
          F316.299　林业经济地理
        F316.3　畜牧业、饲养业
        F316.4　渔业、水产业
        F316.5　农家副业、农产品加工工业
      [F318]　农民生活状况
      F319　农业经济史
      F319.9　农业经济地理


F　经济
  F3　农业经济
    F32　中国农业经济
      F320　方针政策及其阐述
        F320.1　农业现代化道路、模式
        F320.2　农村经济改革
        F320.3　农村发展与建设方针
      F321　农村经济结构与体制
        F321.1　土地问题
        F321.2　农业社会主义改造
          F321.21　互助组
          F321.22　初级农业生产合作社
          F321.23　高级农业生产合作社
        F321.3　农业所有制
          F321.31　全民所有制
          F321.32　集体所有制
          F321.33　个体所有制
        F321.4　农业合作形式
          F321.41　生产责任制
          F321.42　经济联合体
        F321.5　农村雇工
      F322　农业计划与管理
      F323　农业经济建设与发展
        F323.0　农业发展速度与部门间比例
        F323.1　农业区域规划与生产布局
        F323.2　农业资源开发与利用
          F323.21　农业资源类型及评价
          F323.22　农村生态环境保护
          F323.24　国土整治
        F323.3　农业技术改造、农业技术经济
        F323.4　集约耕种、多种经营、综合开发
        F323.5　农业商品生产、农业劳动生产率
        F323.6　农业劳动力与农业人口
        F323.7　农产品价格与市场
        F323.8　农业收入与分配
        F323.89　农村社会保障、福利事业
        F323.9　农业资金、农业投资
      F324　农业企业组织与管理
        F324.1　农场
        F324.2　农机站
        F324.3　农业试验站、农业技术推广站、科技中心
        F324.5　农工商联合体
        F324.6　农业生产服务组织
        F324.9　其他
      F325　农村生产组织与经营管理
        F325.1　生产组织
          F325.11　生产大队、生产队
          F325.12　联合组织、经济联社
          F325.14　专业户
          F325.15　个体农民
        F325.2　生产管理、经营管理
          F325.21　生产计划
          F325.22　劳动组织
          [F325.24]　财务管理、经济核算
          [F325.25]　固定资产、耕畜利用及管理
          F325.27　增产措施
        [F325.3]　乡镇企业
        F325.4　农村干部、乡镇干部
        F325.7　各地农村生产组织情况调查
      F326　农业部门经济
        F326.1　种植业
          F326.11　粮食作物
          F326.12　经济作物
          F326.13　园艺作物
        F326.2　林业
          F326.20　林业方针政策及其阐述
          F326.22　经济结构与体制
          F326.23　经济建设与发展
          F326.24　生产与经济效益
          F326.25　林业企业组织与经营管理
          F326.27　地方林业经济
          F326.29　林业经济史
          F326.299　林业经济地理
        F326.3　畜牧业、饲养业
        F326.4　渔业、水产业
        F326.5　农家副业、农产品加工工业
        F326.6　农村生产服务业
      F327　地方农业经济
      F327.8　少数民族农业经济
      F327.9　特区农业经济
      [F328]　农民生活状况
      F329　中国农业经济史
        F329.0　各时代史
        F329.1/.7　各地区史
      F329.9　中国农业经济地理


F　经济
  F3　农业经济
    F33/37　各国农业经济
      0　政策
      1　农业经济结构与体制
        11　土地制度、土地政策、土地利用
        19　农业所有制形式
      3　农业建设与发展
        31　农业规划、生产布局
        32　农业技术水平、技术改造
        33　农业劳动力与农业人口
        34　农业投资
      4　农业企业组织与经营管理
      5　农产品交换
      6　农业部门经济
        61　种植业
        62　林业
        63　畜牧业、饲养业
        64　渔业、水产业
        65　农家副业、农产品加工工业
      7　地方农业经济
      [8]　农民生活状况
      9　农业经济史
      99　农业经济地理


F　经济
  F4　工业经济
    F40　工业经济理论
      F401　工业经济结构与体制
        F401.1　资本主义工业所有制
        F401.3　社会主义工业所有制
      F402　工业计划与管理体制
        F402.1　工业计划工作
        F402.2　工业管理体制
        F402.3　行业管理与组织
        F402.4　工业统计
      F403　工业建设与发展
        F403.1　工业国有化
        F403.2　工业部门结构、发展速度与比例关系
        F403.3　工业生产布局与资源利用
        F403.4　工业部门协作与配合、工业专门化
        F403.5　工业基本建设投资
        F403.6　工业技术发展与革新
        F403.7　工业技术经济分析
        F403.8　工业经济效益
      F404　工业劳动与工资、劳动生产率
        F404.1　劳动力供应与培训
        F404.2　劳动与工资
        F404.3　劳动生产率
      F405　工业品供销与市场
      F406　工业企业组织与管理
        F406.1　工业组织领导与行政管理
          F406.11　经营策略与领导方法
          F406.12　民主管理
          F406.13　工业心理学
          F406.14　现代化管理
          F406.15　人事管理、劳动管理
          F406.17　行政管理
        F406.2　生产管理、生产过程组织
        F406.3　技术管理、定额管理
        F406.4　固定资产管理
        F406.5　原料、材料、燃料的管理
        F406.6　车间、班、组管理
        F406.7　财务管理与经济核算
          F406.71　资金管理
          F406.72　财务管理、成本管理
          F406.73　经济活动分析
        [F406.8]　劳动保护与安全管理
        F406.9　其他
      F407　工业部门经济
              F407.1/.9　各工业部门经济
        F407.1　地质、矿业
        F407.2　能源工业、动力工业
          F407.21　煤炭工业
          F407.22　石油、天然气工业
          F407.23　核能工业
        F407.3　冶金工业
        F407.4　金属加工、机械工业
          F407.41　金属加工工业
          F407.42　重型机械工业
          F407.44　轻工机械工业
          F407.45　化工机械工业
          F407.47　交通运输机械工业
            F407.471　汽车
            F407.472　机车、车辆
            F407.474　船舶
          F407.48　武器工业
        F407.5　航空、航天工业
        F407.6　电气、电子工业
          F407.61　电力、电机工业
          F407.63　电子工业
          F407.67　自动化技术、计算机工业
        F407.7　化学工业
        F407.8　轻工业、手工业
          F407.81　纺织、印染
          F407.82　食品
          F407.83　造纸
          F407.84　印刷
          F407.85　皮革
          F407.86　服装工业
          F407.87　钟表工业
          F407.88　林产、木材加工工业、家具工业
          F407.89　其他轻工业
          F407.899　手工业
        F407.9　建筑、水利工程


F　经济
  F4　工业经济
    F41　世界工业经济
      F410　工业政策
      F414　工业建设与发展
      F415　国际工业经济关系
        F415.1　国际分工、联合
        F415.2　技术引进、技术转让
      F416　工业部门经济
        F416.1　地质、矿业
        F416.2　能源工业、动力工业
          F416.21　煤炭工业
          F416.22　石油、天然气工业
          F416.23　核能工业
        F416.3　冶金工业
          F416.31　钢铁工业
          F416.32　有色金属冶金工业
        F416.4　金属加工、机械工业
          F416.41　金属加工工业
          F416.42　重型机械工业
          F416.44　轻工机械工业
          F416.45　化工机械工业
          F416.47　交通运输机械工业
          F416.48　武器工业
        F416.5　航空、航天工业
        F416.6　电气、电子工业
          F416.61　电力、电机工业
          F416.63　电子工业
          F416.67　自动化技术、计算机工业
        F416.7　化学工业
        F416.8　轻工业、手工业
          F416.81　纺织、印染
          F416.82　食品
          F416.83　造纸
          F416.84　印刷
          F416.85　皮革
          F416.86　服装工业
          F416.87　钟表工业
          F416.88　林产、木材加工工业、家具工业
          F416.89　其他轻工业
          F416.899　手工业
        F416.9　建筑、水利工程
      [F418]　工人生活状况
      F419　工业经济史
      F419.9　工业经济地理


F　经济
  F4　工业经济
    F42　中国工业经济
      F420　方针政策及其阐述
      F421　工业经济结构与体制
        F421.1　工业国有化
        F421.2　工业社会主义改造
        F421.3　工业所有制形式
          F421.31　全民所有制
          F421.32　集体所有制
          F421.33　个体所有制
          F421.34　联合体
          F421.35　中外合资经营
          F421.36　股份制
          F421.37　租赁制
          F421.39　其他
      F423　工业计划与管理
        F423.1　工业计划
        F423.2　工业管理体制
        F423.3　行业管理与组织
      F424　工业建设与发展
        F424.0　工业部门结构与比例关系
        F424.1　工业区域规划与生产布局
        F424.2　工业基本建设与投资
        F424.3　工业技术发展与革新
        F424.4　工业集约化与规模经济
        F424.5　工业专业化与协作
        F424.6　工业技术经济分析
        F424.7　工业经济效益
      F425　工业企业组织和经营管理
      F426　工业部门经济
      F427　地方工业经济
      F427.8　少数民族工业
      F427.9　特区工业
      [F428]　工人生活状况
      F429　中国工业经济史
        F429.0　各时代史
        F429.1/.7　各地区史
      F429.9　中国工业经济地理


F　经济
  F4　工业经济
    F43/47　各国工业经济
      0　政策
      1　工业结构与体制
      3　工业计划与管理
      4　工业建设和发展
      5　工业企业组织和经营管理
      6　工业部门经济
        61　地质、矿业
        62　能源工业、动力工业
        63　冶金工业
        64　金属加工、机械工业
        65　航空、航天工业
        66　电力工业、电机工业、电子工业
        67　化学工业
        68　轻工业、手工业
        69　建筑、水利工程
      7　地方工业经济
      [8]　工人生活状况
      9　工业经济史
      99　工业经济地理


F　经济
  F49　信息产业经济(总论)


F　经济
  F5　交通运输经济
    F50　交通运输经济理论
      F502　运输业计划和管理体制
      F503　运输业建设与发展
      F505　运输价格、成本与利润
      F506　运输企业组织与经营管理


F　经济
  F5　交通运输经济
    F51　世界各国概况
      F511　世界
        F511.0　交通运输政策
        F511.3　运输业建设与发展
          F511.31　运输业基本建设与布局
          F511.33　国际合作与协调运输
        F511.4　国际联合运输
          F511.41　货物运输
          F511.43　旅客运输
        F511.5　国际组织和会议
        F511.6　条约、协定
        F511.9　交通史
        F511.99　交通经济地理
      F512　中国
        F512.0　方针政策及其阐述
        F512.1　运输业计划与管理体制
        F512.3　交通运输建设和发展
        F512.4　联合运输
          F512.41　国内
          F512.43　国际
        F512.5　运输价格、成本与利润
        F512.6　运输企业组织与管理
        F512.7　地方交通运输概况
        F512.9　中国交通史
        F512.99　中国交通地理
      F513/517　各国
        0　政策
        2　运输业计划与管理体制
        3　运输建设与发展
        4　联合运输
          41　国内
          43　国际
        6　运输企业组织与管理
        7　地方交通运输事业
        9　交通史
        99　交通地理


F　经济
  F5　交通运输经济
    F53　铁路运输经济
      F530　铁路运输经济理论
        F530.1　铁路计划与管理体制
        F530.3　铁路建设与发展
          F530.31　铁路基本建设与投资
          F530.32　铁路配置
          F530.33　铁路技术改造与革新
          F530.34　铁路统计学
          [F530.35]　铁路选线经济
          [F530.36]　铁路施工经济
        F530.4　铁路工业经济
        F530.5　铁路运输成本、运价、票价
          F530.51　运输成本
          F530.52　运价、票价
          F530.55　运输经济效益
        F530.6　铁路企业组织和管理
          F530.61　管理机构与组织系统
          F530.63　技术管理、定额管理
          F530.64　劳动组织
          F530.65　生产责任制
          F530.66　劳动竞赛、增产节约
          F530.67　固定资产管理
          F530.68　财务管理
          F530.69　劳动保护、安全生产
        F530.7　各种铁路的经营与管理
        F530.8　运输业务
          [F530.81]　行车组织
          [F530.82]　货运工作
          [F530.83]　客运工作
          F530.84　铁路联运
          F530.85　铁路国际联运
          F530.86　运营
        F530.9　列车员
      F531　世界铁路运输经济
        F531.0　政策
        F531.3　铁路运输建设与发展
        F531.4　国际联合运输
        F531.5　国际组织与会议
        F531.6　条约、协定
        F531.9　铁路运输史
      F532　中国铁路运输经济
        F532.0　方针政策及其阐述
        F532.1　铁路计划与管理体制
        F532.3　铁路建设与发展
        F532.4　铁路联运
          F532.42　国内
          F532.43　国际
        F532.5　铁路成本、运价、票价
        F532.6　铁路运输企业与管理
        F532.7　各线路概况
        F532.8　地方铁路运输经济
        F532.9　中国铁路史
      F533/537　各国铁路运输经济


F　经济
  F5　交通运输经济
    F54　陆路、公路运输经济
      F540　陆路、公路运输经济理论
        F540.3　公路建设与发展
          F540.31　建设经济调查分析与预测
          F540.32　建设规划与布局
          F540.33　技术发展与革新
          F540.34　建设筹资与投资
          F540.35　公路统计学
        F540.4　公路运输成本、运价、票价
        F540.5　公路运输企业组织与管理
          F540.51　国营运输企业
          F540.52　集体和个体运输企业
          F540.54　合营运输企业
          F540.55　劳动组织与生产责任制
          F540.57　固定资产管理
          F540.58　财务管理
        F540.7　其他陆路运输
        F540.8　公路运输业务
          [F540.81]　站务工作
          [F540.82]　货运工作
          [F540.83]　客运工作
          F540.84　汽车联运
          F540.85　列车化运输
      F541　世界陆路、公路运输经济
      F542　中国陆路、公路运输经济
      F543/547　各国陆路、公路运输经济


F　经济
  F5　交通运输经济
    F55　水路运输经济
      F550　水路运输经济理论
        F550.3　水路运输建设与发展
        F550.5　水路运输成本、运价、票价
        F550.6　水路运输组织与管理
          F550.61　运输组织
          F550.62　业务计划
          F550.64　劳动组织
          F550.66　财务管理、经济核算
        F550.7　各种水路运输
          F550.71　内河运输
          F550.72　海洋运输
            F550.73　近海运输
            F550.74　远洋运输
        F550.8　水路运输业务
          [F550.81]　货运工作
          [F550.82]　客运工作
          F550.83　水路联运
          F550.84　国际联运
      F551　世界水路运输经济
      F552　中国水路运输经济
        F552.0　方针政策及其阐述
        F552.1　管理体制
        F552.3　建设与发展
        F552.4　联合运输
          F552.42　国内
          F552.43　国际
        F552.5　运输成本、运价和票价
        F552.6　企业组织和经营管理
          F552.61　国营运输企业
          F552.62　集体和个体运输企业
          F552.64　合营运输企业
          F552.65　劳动组织
        F552.7　地方水路运输经济
        F552.9　中国水路交通史
      F553/557　各国水路运输经济


F　经济
  F5　交通运输经济
    F56　航空运输经济
      F560　航空运输经济理论
        F560.1　航运计划工作
        F560.3　航线开辟与航运基本建设
        F560.5　运价与客运票价、运输成本与利润
        F560.6　航运企业组织与经营管理
        F560.7　专业飞行
        F560.8　运输业务
          F560.81　机场管理、站务
          F560.82　机上管理
          F560.83　客运
          F560.84　货运
          F560.85　国际联运、空运国际合作
        F560.9　服务员
      F561　世界航空运输
      F562　中国航空运输
        F562.0　方针政策及其阐述
        F562.1　航运管理体制
        F562.3　航运建设与发展
        F562.5　运输成本、运价、票价及经济核算
        F562.6　航运企业组织与经营管理
        F562.8　地方航空运输经济
        F562.9　航空运输与民航事业史
      F563/567　各国航空运输与民航事业


F　经济
  F5　交通运输经济
    F57　城市交通运输经济
      F570　城市交通运输经济理论
        F570.3　城市交通运输建设
        F570.5　运输成本、运价、票价与经济核算
        F570.6　企业组织与管理
        F570.7　各种车辆运输
          F570.71　公共汽车、出租汽车
          F570.72　电车
          F570.73　地下铁路运输
          F570.79　其他运输方式
        F570.8　运输业务
          F570.81　货运
          F570.82　客运
      F571　世界城市交通运输经济
      F572　中国城市交通运输经济
        F572.88　地方城市交通运输经济
        F572.89　城市交通史
      F573/577　各国城市交通运输经济


F　经济
  F59　旅游经济
    F590　旅游经济理论与方法
      F590.1　旅游规划与管理体制
      F590.3　旅游事业建设与发展
      F590.6　旅游企业组织与管理
        F590.63　旅游服务业务
        F590.65　旅游企业
        F590.66　旅游财务管理
      F590.7　各类型旅游
      F590.8　旅游市场
    F591　世界旅游事业
      F591.9　旅游事业史
      F591.99　旅游经济地理
    F592　中国旅游事业
      F592.0　方针政策及其阐述
      F592.1　规划与管理体制
      F592.3　旅游事业建设与发展
      F592.6　旅游企业组织与管理
      F592.7　地方旅游事业
      F592.9　旅游事业史
      F592.99　旅游经济地理
    F593/597　各国旅游事业


F　经济
  F6　邮电经济
    F60　邮电经济理论
      F601　邮电业计划与管理体制
      F603　邮电业建设与发展
      F606　邮电企业组织与经营管理
        F606.1　组织机构
        F606.3　邮电业务
        F606.6　财务管理、会计核算


F　经济
  F6　邮电经济
    F61　邮政
      F611　邮政事业计划和管理
      F614　邮政建设与发展
      F615　邮政业务收入、成本与利润
      F616　邮政企业组织与经营管理
        F616.1　组织机构
        F616.3　现代化管理
        F616.5　固定资产管理
        F616.6　财务管理和经济核算
      F618　邮政业务
        F618.1　邮件收受、处理、运送、投递
        F618.3　邮政其他业务
        F618.9　邮费和邮票
      F619　邮务员、分拣员


F　经济
  F6　邮电经济
    F62　电信
      F621　电信事业计划和管理体制
      F623　电信建设与发展
      F626　电信企业组织和经营管理
        F626.1　电话企业
          F626.11　企业组织和管理
            F626.111　劳动组织、劳动效率
            F626.112　技术设备管理、材料管理
            F626.115　财务管理、经济核算
            F626.116　事业收入、成本和利润
          F626.12　电话业务
          F626.13　话务员
        F626.2　电报业
          F626.21　企业组织和管理
          F626.22　电报业务
          F626.23　报务员
        F626.3　无线电通信企业
        F626.5　通信网络企业
      F627　国际电信


F　经济
  F6　邮电经济
    F63　世界各国邮电事业
      F631　世界
        F631.0　政策
        F631.6　国际邮电事业
        F631.9　邮电事业史
        F631.99　邮电地理
      F632　中国
        F632.0　方针政策及其阐述
        F632.1　邮电计划和管理体制
        F632.3　邮电事业建设和发展
        F632.6　对外邮电业务关系
        F632.7　地方邮电事业
        F632.9　邮电事业史
        F632.99　邮电地理
      F633/637　各国


F　经济
  F7　贸易经济
    F71　国内贸易经济
      F710　贸易经济理论与方法
      F711　贸易经济结构与体制
        F711.1　资本主义所有制
        F711.2　商业的社会主义改造
        F711.3　社会主义所有制
      F712　贸易计划与管理体制
        F712.1　贸易计划
        F712.2　贸易管理体制
        F712.3　贸易统计
      F712.9　贸易建设与发展
      F713　商品流通与市场
        F713.1　商品流通渠道
        F713.2　商品收购
        F713.3　商品销售
          F713.31　批发贸易
          F713.32　零售贸易
          F713.33　城乡贸易、集市贸易
          F713.34　民族贸易
          F713.35　期货贸易
          F713.359　拍卖
          F713.36　电子贸易、网上贸易
        F713.4　商品分配与调拨
        F713.5　市场
          F713.50　市场学
          F713.51　商业信息
          F713.52　市场调查
          F713.53　商品供需关系
          F713.54　市场预测
          F713.55　商业心理学、市场心理学
          F713.56　市场管理
          F713.58　各种市场
            F713.581　城市市场
            F713.582　农村市场
            F713.584　技术市场
        F713.6　经纪人
        F713.7　商品陈列布置
        F713.8　广告
          F713.80　广告理论与方法
          F713.81　广告策划与制作
          F713.82　广告管理
          F713.83　商品展览
      F714　商品价格与流通费用
        F714.1　物价
        F714.2　流通费用
      F715　商业企业组织与管理
        F715.1　商业企业计划与管理体制
        F715.2　商业组织领导与劳动管理
        [F715.3]　业务管理
        F715.4　商业谈判与经济合同管理
        F715.5　财务管理、经济核算
          F715.51　商业会计学
          F715.53　商业成本管理
          F715.54　商业经济效益
        F715.6　仓库经营管理
      F716　商业技术与设备
      F717　各种商业企业
        F717.1　国有商业企业
        F717.2　供销合作社、集体商业
        F717.3　私营商业
        F717.4　商业垄断组织
        F717.49　股份制商业企业
        F717.5　专业贸易企业
        F717.6　超级市场、连锁店、专卖店
      F718　商业工作者
      F719　服务业
        F719.2　旅馆业
        F719.3　餐饮业
        F719.5　娱乐业
        F719.9　其他


F　经济
  F7　贸易经济
    F72　中国国内贸易经济
      F720　方针政策及其阐述
      F721　商业经济体制和组织
        F721.1　国有商业企业
        F721.2　供销合作社、集体商业
        F721.3　公私合营商业
        F721.4　私营商业
        F721.5　股份制商业企业
        F721.6　承包、租赁
        F721.7　超级市场、连锁店、专卖店
        F721.8　专业贸易企业
      F722　商业计划与管理
        F722.1　商业计划、规划
        F722.2　商业管理
        F722.3　计划收购与供应
        {F722.4}　贸易中心与批发市场
        F722.9　贸易事业的建设与发展
      F723　市场
        {F723.1}　城市市场
        {F723.2}　农村市场
      F724　商品流通
        F724.1　批发贸易
        F724.2　零售贸易
        F724.3　城乡贸易、集市贸易
        F724.4　少数民族地区贸易
        F724.5　期货贸易
        F724.59　拍卖
        F724.6　电子贸易、网上贸易
        F724.7　各种商品贸易
      F726　物价
        F726.1　价格体系
        F726.2　物价政策与物价管理
        F726.7　物价调查
      F727　地区贸易经济
      F729　贸易史
      F729.9　商业地理


F　经济
  F7　贸易经济
    F73　世界各国国内贸易经济
      F731　世界
      [F732]　中国
      F733/737　各国


F　经济
  F7　贸易经济
    F74　国际贸易
      F740　国际贸易理论与方法
        F740.2　世界市场
          F740.22　国际市场调查与预测
        F740.3　国际价格理论
        F740.4　国际贸易实务
          F740.41　贸易谈判
          F740.43　进出口商品检验
          F740.44　国际贸易程序
          F740.45　国际贸易财务管理
        F740.6　国际贸易统计方法
      F741　政策
        F741.1　对外贸易管制
        F741.2　自由贸易与保护贸易
      F742　国际贸易关系
      F743　国际贸易组织与会议
        [F743.1]　联合国国际贸易组织
        F743.2　国际贸易团体、贸易商
        F743.3　国际贸易会议
      F744　国际贸易条约和协定
      F745　海关及关税
        F745.0　关税政策
        F745.2　海关制度
        F745.3　关税制度
        F745.5　关税协定与关税同盟
        F745.9　海关史、关税史
      F746　世界进出口贸易概况
        F746.11　进口贸易
        F746.12　出口贸易
        F746.13　转口贸易
        F746.14　补偿贸易
        F746.16　期货贸易
        F746.17　技术进出口贸易
        F746.18　特种贸易
        F746.2/.9　各种商品贸易
      F749　国际贸易史


F　经济
  F7　贸易经济
    F75　各国对外贸易
      F752　中国对外贸易
        F752.0　方针政策及其阐述
          F752.01　对外贸易管制
          F752.02　贸易保护
        F752.1　对外贸易计划与管理
        F752.3　对外贸易组织与会议
        F752.4　对外贸易条约和协定
        F752.5　海关及关税
          F752.50　关税政策
          F752.52　海关制度
          F752.53　关税制度
          F752.55　海关组织与管理
          F752.56　征关税
          F752.57　查缉走私、违禁品
          F752.59　海关史、关税史
        F752.6　进出口贸易概况
          F752.61　进口贸易
          F752.62　出口贸易
          F752.63　转口贸易
          F752.64　补偿贸易
          F752.65　各种商品贸易
          F752.66　期货贸易
          F752.67　技术进出口贸易
          F752.68　特种贸易
          F752.69　外贸市场
        F752.7　与各国贸易关系
        F752.8　地方对外贸易
        F752.9　对外贸易史
      F753/757　各国对外贸易
        0　对外贸易政策
          01　对外贸易管制
          02　自由贸易与保护贸易
        1　对外贸易计划与管理体制
          11　对外贸易计划
          12　对外贸易管理体制
        3　对外贸易组织与会议
        4　对外贸易条约和协定
        5　海关与关税
          50　关税政策
          52　海关制度
          53　关税制度
          {54}　关税税率
          56　关税协定
          57　查缉走私、违禁品
          59　海关史、关税史
        6　进出口贸易概况
          61　进口贸易
          62　出口贸易
          63　转口贸易
          64　补偿贸易
          65　各种商品贸易
          66　期货贸易
          67　技术进出口贸易
          68　特种贸易
        7　对外贸易市场
        8　与各国贸易关系
        89　地方对外贸易
        9　对外贸易史


F　经济
  F7　贸易经济
    F76　商品学
      F760　一般性问题
        F760.1　商品目录
        F760.2　商品分类
        F760.3　商品包装和运输
        F760.4　商品保管和贮存
        F760.5　商标
        F760.6　商品检验
      {F761}　初级产品(总论)
            F762/769　各种商品
      F762　农产品
        F762.1　粮食
        F762.2　经济作物
        F762.3　园艺作物
        F762.4　木材
        F762.5　畜牧产品
        F762.6　水产品
        F762.7　土特产品
      F763　医疗用品、医药品
      F764　工业产品
        F764.1　燃料工业产品
        F764.2　冶金工业产品
        F764.3　金属加工产品
        F764.4　机器仪表工业产品
        F764.5　电工器材
        F764.6　无线电电子产品
        F764.7　武器工业产品
      F765　建筑器材
      F766　交通运输器材
      F767　化学工业产品
        F767.1　化学肥料
        F767.2　农药
        F767.3　硅酸盐制品
        F767.4　染料、颜料、涂料
        F767.5　橡胶
        F767.6　塑料、合成树脂
        F767.7　摄影材料
        F767.8　肥皂、洗涤剂
        F767.9　日用化学用品
      F768　轻工业产品
        F768.1　纺织品
        F768.2　食品
        F768.29　烟草制品
        F768.3　缝纫服装制品
        F768.4　皮革制品、羽毛制品
        F768.5　木、竹、石工制品
        F768.6　文化用品
        F768.7　工艺美术制品
        F768.9　其他轻工业制品
      F769　其他产品
        F769.1　手工业产品
        F769.2　出口加工产品(总论)
        F769.9　初级产品(总论)


F　经济
  F8　财政、金融
    F81　财政、国家财政
      F810　财政理论
        F810.2　国家财政制度与管理体制
        F810.3　国家预算、决算
        F810.4　财政收入和支出
          F810.41　财政收入
          F810.42　税收
          F810.43　非税收收入
          F810.45　财政支出
        F810.5　公债、债券、国际借款
        F810.6　国家机关会计(政府会计)、预算会计
        F810.7　地方财政
      F811　世界财政
        F811.0　政策
        F811.2　财政制度与管理体制
        F811.3　预算和决算
        F811.4　财政收入和支出
        F811.5　内外债、对外借款
        F811.6　国际财政关系
        F811.9　财政史
      F812　中国财政
        F812.0　方针政策及其阐述
        F812.2　财政制度与管理体制
        F812.3　预算、决算
        F812.4　财政收入、支出
          F812.41　财政收入
          F812.42　税收
          F812.43　非税收收入
          F812.45　财政支出
        F812.5　国家公债、债券、外债
        F812.6　对外财政援助
        F812.7　地方财政
        F812.8　农村财政
        F812.9　财政史
      F813/817　各国财政
        0　政策
        1　财政制度、财政管理体制
        2　预算、决算
        3　财政收入和支出
          32　税收
        6　内债、外债
        7　地方财政
        9　财政史


F　经济
  F8　财政、金融
    F82　货币
      F820　货币理论
        F820.2　货币制度
        F820.3　货币管理
        F820.4　货币流通和信用
        F820.5　通货膨胀
      F821　世界货币
        F821.0　货币政策
        F821.1　货币制度
        F821.5　通货膨胀
        F821.6　国际货币关系
        F821.9　货币史
      F822　中国货币
        F822.0　方针政策及其阐述
        F822.1　货币制度和改革
        F822.2　货币管理和流通
        F822.5　通货膨胀
        F822.7　地方货币
        F822.9　货币史
      F823/827　各国货币
        0　政策
        1　货币制度
        2　货币管理、流通
        5　通货膨胀
        9　货币史


F　经济
  F8　财政、金融
    F83　金融、银行
      F830　金融、银行理论
        F830.1　银行制度
        F830.2　金融、银行体制
        F830.3　金融组织、银行
          F830.31　中央银行
          F830.33　商业银行
          [F830.34]　城乡金融组织
          F830.35　私人银行
          F830.39　其他金融组织
        F830.4　银行业务
          F830.41　业务计划和表报
          F830.42　银行会计
          F830.43　金库业务
          F830.44　国家预算出纳
          F830.45　资金管理
          F830.46　划拨、结算(非现金结算)
          F830.48　储蓄、存款业务
          F830.49　现代化管理
        F830.5　信贷
          F830.51　信贷组织、计划及监督
          F830.52　结算业务
          F830.53　长期信贷
          F830.54　短期信贷
          F830.55　基本建设信贷
          F830.56　工商业信贷
          {F830.57}　交通运输信贷
          F830.571　交通运输信贷
          F830.572　房地产信贷
          F830.573　科研信贷
          F830.58　农业贷款
          F830.589　个人信贷
        F830.59　投资
          F830.591　投资方针、政策
          F830.592　投资制度
          F830.593　投资业务管理
        F830.6　城乡金融组织
          F830.61　农村信用合作社
          F830.62　城市合作银行
        F830.7　汇兑
          F830.71　汇划、划拨
          F830.72　国内汇兑
          F830.73　国外汇兑和国际结算
        F830.8　信托
        F830.9　金融市场
          F830.91　证券市场
          F830.92　外汇市场
          F830.94　黄金市场
          F830.99　金融危机
      F831　世界金融、银行
        F831.0　政策
        F831.1　银行制度
        F831.2　金融组织与业务
        F831.5　金融市场
        F831.59　金融危机
        F831.6　国际金融关系
        F831.7　国际资金流通
        F831.9　金融史、银行史
      F832　中国金融、银行
        F832.0　方针政策及其阐述
        F832.1　金融、银行体制
        F832.2　银行制度与业务
          F832.21　资金管理
          F832.22　储蓄
        F832.3　金融组织、银行
          F832.31　中国人民银行
          F832.33　商业银行(专业银行)
          F832.35　城乡金融组织
          F832.37　钱庄、银号
          F832.38　典当业
          F832.39　其他金融组织
        F832.4　信贷
          F832.41　基本建设信贷
          F832.42　工商业信贷
          F832.43　农业信贷
          F832.44　交通运输信贷
          F832.45　房地产信贷
          F832.46　科技信贷
          F832.479　个人信贷
        F832.48　投资
        F832.49　信托
        F832.5　金融市场
        F832.59　金融危机
        F832.6　汇兑、对外金融关系
          F832.61　国内汇兑
          F832.63　国外汇兑、国际结算
        F832.7　地方金融事业
        F832.9　金融史、银行史
      F833/837　各国金融、银行
        0　政策
        1　金融、银行制度与体制
        2　金融、银行业务
        3　金融组织、银行
        4　信贷
        48　投资
        49　信托
        5　金融市场
        59　金融危机
        6　汇兑、对外金融关系
        9　金融、银行史


F　经济
  F8　财政、金融
    F84　保险
      F840　保险理论
        F840.3　保险组织和管理
          F840.31　保险组织
          F840.32　保险管理
        F840.4　保险业务
        F840.6　各种类型保险
          F840.61　劳动保险、社会保险
          F840.62　人身保险（人寿保险）
          F840.63　交通运输保险
          F840.64　灾害保险
          F840.65　财产保险
          F840.66　农业、森林保险
          F840.67　养老保险
          F840.681　工商企业、工程保险
          F840.682　金融信贷保险
          F840.684　医疗保险
          F840.685　涉外保险
          F840.69　其他
      F841　世界保险业
        F841.0　政策
        F841.3　国际保险组织
        F841.9　保险业史
      F842　中国保险业
        F842.0　方针政策及其阐述
        F842.3　保险组织
        F842.4　保险业务
        F842.6　各种类型保险
        F842.7　地方保险业
        F842.9　保险业史
      F843/847　各国保险业


F　经济
  F2　经济计划与管理
    F239　审计
      F239.0　审计学
      F239.1　审计方法与技术
      F239.2　审计工作组织与制度
        F239.21　世界
        F239.22　中国
          F239.220　政策
          F239.221　制度
          F239.222　组织机构
          F239.227　地方审计业务
        F239.23/.27　各国
      F239.4　各类审计
        F239.41　财政财务审计、财经法纪审计
        F239.42　经济效益审计
        F239.43　民间审计
        F239.44　国家审计
        F239.45　内部审计
        F239.47　经济责任审计
      F239.6　专业审计
        F239.61　农业审计
        F239.62　工业、交通、邮电、旅游审计
        F239.63　基本建设审计、物资审计、水利审计
        F239.64　商业、外贸审计
        F239.65　财政、金融审计
        F239.66　行政事业审计
        F239.67　外资审计


N　自然科学总论
  N0　自然科学理论与方法论
    N01　科学研究的方针、政策及其阐述
    [N019]　法令、法规及其阐述
    N02　科学的哲学原理
    N03　科学的方法论
      N031　自然辩证法
      N032　模拟理论
    N04　术语规范及交流
    N05　自然科学与其他学科的关系
    N06　学派与学说
    N08　自然科学研究中的资产阶级理论及其评论研究
    N09　自然科学史


N　自然科学总论
  N1　自然科学现状及发展
    N18　专利
    N19　创造发明、先进经验


N　自然科学总论
  N2　自然科学机构、团体、会议
    N20　国际组织
          N23/29　各种自然科学机构、团体、会议
    N23　社会团体
    N24　研究机构
    N26　学术团体、学会、协会
    N27　学术会议、专业会议
    N28　展览会、展览馆、博物馆
    N289　图书馆、信息服务机构、咨询机构
    N29　企业、生产单位


N　自然科学总论
  N3　自然科学研究方法
    N31　调查方法、工作方法
    N32　统计方法、计算方法
    N33　实验方法与实验设备
    N34　分析研究、测试与鉴定
    N35　技术条件
    N36　组织管理、生产管理
    N37　数据处理
    N39　新技术的应用


N　自然科学总论
  N4　自然科学教育与普及
    N40　教育组织、学校
    N41　教学计划、教学大纲、课程研究
    N42　教学法、教学参考书
    N43　教材、课本
    N44　习题、试题与题解
    N45　教学实验、实习
    N49　普及读物


N　自然科学总论
  N5　自然科学丛书、文集、连续性出版物
    N51　丛书（汇刻书）、文库
    N52　全集、选集
    N53　论文集
      N532　会议录
      N533　学位论文、毕业论文
      N539　杂著、杂文集
    N54　年鉴、年刊
    N55　连续性出版物
    N56　政府出版物、团体出版物


N　自然科学总论
  N6　自然科学参考工具书
    N61　名词术语、辞典、百科全书
    N62　手册、名录、指南、一览表、年表
    [N629]　年鉴
    N63　产品目录、产品样本、产品说明书
    N64　表解、图解、谱录、数据、公式、图册
    N65　条例、规程、标准
    N66　统计资料
    N67　参考资料


N　自然科学总论
  N94　系统科学
    N94-0　系统科学理论与方法论
      N94-02　系统哲学
    N941　系统学、现代系统理论
      N941.1　一般系统论
      N941.3　系统动力学
      N941.4　大系统理论
      N941.5　灰色系统理论
      N941.6　泛系理论
      [N941.7]　混沌理论、协同学
      N941.8　超循环理论
      [N941.91]　耗散结构理论
      [N941.92]　突变理论
      [N941.94]　生命系统论
    N945　系统工程
      N945.1　系统分析
        N945.11　环境分析、目标分析、结构分析
        N945.12　系统模型、系统建模
        N945.13　系统仿真
        N945.14　系统辨识
        N945.15　系统优化
        N945.16　系统评价
        N945.17　系统的可靠性和可行性
      N945.2　系统技术
        N945.21　系统的分解与协调技术
        N945.22　系统的计划评审技术
        N945.23　系统设计
        [N945.24]　预测技术
        N945.25　系统决策
    N949　系统科学在各方面的应用


O　数理科学和化学
  O1　数学
    O1-6　数学参考工具书
      O1-64　数学表
        O1-641　乘法表、因数表、质数表
        O1-642　倒数表
        O1-643　乘方与开方表
        O1-644　对数表
        O1-645　三角函数表
        O1-646　积分表
        O1-647　概率论、数理统计用表
        O1-648　特殊函数表
        O1-649　计算数学用表


O　数理科学和化学
  O4　物理学
    O4-0　物理学理论
      O4-09　物理学史


O　数理科学和化学
  O4　物理学
    O4-3　物理学研究方法
      O4-33　物理学实验方法与设备
      O4-34　物理测量
      O4-39　电子计算机在物理学中的应用


O　数理科学和化学
  O6　化学
    O6-0　化学原理和方法
      O6-01　化学物质命名法
      O6-04　化学计算、化学统计
        O6-041　化学式和化学方程式
      O6-05　化学与其他学科的关系
        O6-051　化学与数学
      O6-09　化学史


O　数理科学和化学
  O6　化学
    O6-3　化学实验（实验化学）
      O6-31　实验室
      O6-32　实验仪器
      O6-33　实验技术及设备
        O6-331　粉碎与混合
        O6-332　分离与提纯
        O6-333　加热与冷却
        O6-334　电实验
        O6-335　压力和真空技术
        O6-336　玻璃工操作和金属操作
        O6-339　其他实验技术及设备
      O6-37　实验安全技术
      O6-39　电子计算机在化学中的应用


O　数理科学和化学
  O6　化学
    O6-6　化学参考工具书
      O6-64　化学用表


O　数理科学和化学
  O7　晶体学
    O71　几何晶体学
    O72　X射线晶体学
    O73　晶体物理
    O74　晶体化学
    O75　非晶态和类晶态
    O76　晶体结构
    O77　晶体缺陷
    O78　晶体生长
    O79　晶体物理化学过程
    O799　应用晶体学


O　数理科学和化学
  O1　数学
    O11　古典数学
      O112　中国古典数学
      O113/117　各国古典数学


O　数理科学和化学
  O1　数学
    O12　初等数学
      O121　算术
        O121.1　四则
        O121.2　比例、百分法、利率
        O121.3　开方
        O121.4　心算法、速算法
        O121.5　珠算、筹算
      O122　初等代数
        O122.1　代数式
        O122.2　方程式
        O122.3　不等式
        O122.4　排列、组合、二项定理
        O122.5　极大与极小
        O122.6　对数、指数
        O122.7　级数
      O123　初等几何
        O123.1　平面几何
        O123.2　立体几何
        O123.3　几何各论
        O123.4　极大与极小
        O123.5　轨迹与几何作图
        O123.6　三角形与圆的几何学、近世几何学
      O124　三角
        O124.1　平面三角
        O124.2　球面三角


O　数理科学和化学
  O1　数学
    O14　数理逻辑、数学基础
      O141　数理逻辑（符号逻辑）
        O141.1　命题演算、谓词演算、类演算
          O141.12　谓词演算（命题函项演算）
          O141.13　类演算
        O141.2　证明论
        O141.3　递归论（递归函数、能行性理论）
        O141.4　模型理论
          O141.41　非标准分析
      O142　应用数理逻辑
      O143　数学基础
      O144　集合论
        O144.1　基本概念
        O144.2　悖论
        O144.3　公理集合论
        O144.4　类型论
        O144.5　描述集合论（解析集合论）


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O151　代数方程论、线性代数
      O152　群论
      O153　抽象代数（近世代数）
      O154　范畴论、同调代数
      O155　微分代数、差分代数
      O156　数论
      O157　组合数学（组合学）
      O158　离散数学
      O159　模糊数学


O　数理科学和化学
  O1　数学
    O17　数学分析
      O171　分析基础
      O172　微积分
      O173　无穷级数论（级数论）
      O174　函数论
      O175　微分方程、积分方程
      O176　变分法
      O177　泛函分析
      O178　不等式及其他


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O181　几何基础（几何学原理）
      O182　解析几何
      O183　向量（矢量）和张量分析
      O184　非欧几何、多维空间几何
      O185　射影（投影）几何、画法几何
      O186　微分几何、积分几何
      O187　代数几何
      O189　拓扑（形势几何学）


O　数理科学和化学
  O1　数学
    O19　动力系统理论
      O192　整体分析、流形上分析、突变理论
      O193　微分动力系统


O　数理科学和化学
  O1　数学
    O21　概率论与数理统计
      O211　概率论（几率论、或然率论）
      O212　数理统计
      O213　应用统计数学


O　数理科学和化学
  O1　数学
    O22　运筹学
      O221　规划论（数学规划）
        O221.1　线性规划
        O221.2　非线性规划
        O221.3　动态规划
        O221.4　整数规划
        O221.5　随机规划
        O221.6　多目标规划
        O221.7　组合规划
        O221.8　参数规划
      O223　统筹方法
      O224　最优化的数学理论
      O225　对策论（博弈论）
      O226　排队论（随机服务系统）
      O227　库存论
      O228　更新理论
      O229　搜索理论


O　数理科学和化学
  O1　数学
    O23　控制论、信息论（数学理论）
      O231　控制论（控制论的数学理论）
        O231.1　线性控制系统
        O231.2　非线性控制系统
        O231.3　随机控制系统
        O231.4　分布参数系统
        [O231.5]　复杂系统
        O231.9　其他
      O232　最优控制
      O233　逻辑网络理论
      O234　学习机理论
      O235　模式识别理论
      O236　信息论（信息论的数学理论）
        [O236.2]　编码理论（代数码理论）


O　数理科学和化学
  O1　数学
    O24　计算数学
      O241　数值分析
      O242　数学模拟、近似计算
      O243　图解数学、图算数学
      [O244]　程序设计
      O245　数值软件
      O246　数值并行计算


O　数理科学和化学
  O3　力学
    O31　理论力学（一般力学）
      O311　运动学
        O311.1　质点运动
        O311.2　刚体运动、形的运动
        {O311.3}　机构传动
      O312　静力学
        O312.1　力的合成与分解
        O312.2　平衡
        O312.3　几何静力学、图解静力学
      O313　动力学
        O313.1　质点动力学
        O313.2　质点系动力学
        O313.3　刚体动力学
        O313.4　碰撞理论（撞击理论）
        O313.5　摩擦理论
        O313.6　变质量动力学
        O313.7　多体系统动力学
      O314　引力理论
      O315　弹道学
      O316　分析力学（解析力学）
      O317　稳定性理论
        O317+.1　平衡位置的稳定性
        O317+.2　运动的稳定性
        [O317+.3]　结构的稳定性
      O318　陀螺力学（回转仪理论）
        O318.1　支承点的运动
        O318.2　回转仪运动的稳定性
        O318.3　漂移问题


O　数理科学和化学
  O3　力学
    O32　振动理论
      O321　线性振动
      O322　非线性振动
      O323　自激振动、参数振动
      O324　随机振动
      O325　有限自由度体系的振动
      O326　弹性体的振动
      O327　结构振动
      O328　减振、隔振理论
      O329　振动测量技术


O　数理科学和化学
  O3　力学
    O33　连续介质力学（变形体力学）
      O331　理性力学


O　数理科学和化学
  O3　力学
    O34　固体力学
      [O341]　材料力学
      O342　结构力学
      O343　弹性力学
        O343.1　二维问题（平面问题）
        O343.2　三维问题（空间问题）
        O343.3　接触问题
        O343.4　应力集中问题
        O343.5　非线性弹性力学
        O343.6　热弹性力学（热应力）
        O343.7　非均匀介质弹性力学
        O343.8　各向异性弹性力学
        O343.9　弹性稳定性问题
      O344　塑性力学
        O344.1　塑性力学基本理论
        O344.2　理想塑性力学
        O344.3　弹塑性力学
        O344.4　塑性流动问题
        O344.5　极限分析
        O344.6　蠕变理论
        O344.7　弹塑性稳定性问题
      O345　粘弹塑性介质力学
      O346　强度理论
        O346.1　断裂理论
          O346.1+1　脆性断裂
          O346.1+2　韧性断裂
          O346.1+3　碎裂（反射碎裂）
        O346.2　疲劳理论
          O346.2+1　腐蚀疲劳
          O346.2+2　应力腐蚀
          O346.2+3　各种因素对疲劳的影响
        O346.3　强度理论的原子学说及微观机理
        O346.4　强度理论的实验
        O346.5　损伤理论
      O347　变形固体动力学
        O347.1　动载荷
        O347.2　动力稳定性
        O347.3　冲击载荷下的材料强度
        O347.4　应力波
          O347.4+1　弹性波
          O347.4+2　热弹性波
          O347.4+3　不完全弹性波
          O347.4+4　分层介质中的波
        O347.5　冲击波
          O347.5+1　热冲击波
        O347.6　转子动力学
        O347.7　散体力学
      O348　实验应力分析
        O348.1　光测法
          O348.11　激光测试
          O348.12　全息法
        O348.2　电测法
        O348.3　机械测定法
        O348.4　涂盖法（脆膜法）
        O348.5　高温变形测试技术
        O348.6　X射线法
        O348.7　比拟法、模拟理论
        O348.8　声学方法
        O348.9　其他


O　数理科学和化学
  O3　力学
    O35　流体力学
      O351　普通流体力学
      [O352]　水动力学
      O353　流体振动与波浪
      O354　气体动力学（可压缩流体力学）
      [O355]　空气动力学
      [O356]　稀薄空气动力学
      O357　粘性流体力学
      O358　射流
      O359　多相流
      O361　电磁流体力学
      O362　化学流体力学
      O363　物理-化学流体动力学
      O368　应用流体力学


O　数理科学和化学
  O3　力学
    O37　流变学
      O371　唯象理论
      O372　统计理论
      O373　非牛顿流体
      O374　容积粘度
      O375　正应力
      O376　二次流
      O377　应力松弛及反弹性应力松弛


O　数理科学和化学
  O3　力学
    O38　爆炸力学
      O381　爆震（爆轰）理论
      O382　爆震波的传播
        O382+.1　在空中、水中及地下的传播
        O382+.2　在土及岩石中的传播
        O382+.3　在金属材料中的传播
        O382+.4　爆炸相似律理论和试验
      O383　爆炸波与物体的相互作用
        O383+.1　爆炸波在空中、水中及地下的作用及防护
        O383+.2　爆炸波对各种建筑物的作用及防护
        O383+.3　爆炸波对各种机械及装备的作用及防护
      O384　爆炸波的观测技术
      O385　穿甲理论
      O389　应用爆炸力学


O　数理科学和化学
  O4　物理学
    O41　理论物理学
      O411　物理学的数学方法
      O412　相对论、场论
      O413　量子论
      O414　热力学与统计物理学
      O415　非线性物理学


O　数理科学和化学
  O4　物理学
    O42　声学
      O421　声的原理
      O422　声的传播
      O423　声的合成与分析
      O424　物理声学
      O425　次声学
      O426　超声学
      O427　水声学
      [O428]　生理声学
      O429　应用声学


O　数理科学和化学
  O4　物理学
    O43　光学
      O431　光本性的理论
      O432　光辐射、光度学、色度学
      O433　光谱学
      O434　X射线、紫外线、红外线
      O435　几何光学
      O436　物理光学（波动光学）
      O437　非线性光学（强光与物质的作用）
      O438　信息光学
      O439　应用光学


O　数理科学和化学
  O4　物理学
    O44　电磁学、电动力学
      O441　电磁学
        O441.1　电学
        O441.2　磁学
        O441.3　电磁感应
        O441.4　电磁波与电磁场
        O441.5　电磁测量
        O441.6　物质的电磁性质
      O442　电动力学


O　数理科学和化学
  O4　物理学
    O45　无线电物理学
      O451　电磁波传播理论
      O452　超高频无线电物理
      O453　无线电线路理论
      O454　统计无线电物理
      O455　量子无线电物理
        O455+.1　量子振荡器理论及频率标准
        O455+.2　量子放大器理论
        O455+.3　量子调制器与检波器理论
        O455+.4　无线电波段中的量子起伏理论
        {O455+.5}　无线电波谱学
      O456　无线电波谱学


O　数理科学和化学
  O4　物理学
    O46　真空电子学（电子物理学）
      O461　气体放电（气体导电）
        O461.1　基本物理过程
        O461.2　各类型放电
          O461.2+1　辉光放电
          O461.2+2　弧光放电
          O461.2+3　火花放电
          O461.2+4　高频放电
          O461.2+5　脉冲放电
          O461.2+6　固体放电
      O462　阴极电子学
        O462.1　热电子发射、热阴极
        O462.2　二次电子发射、二次电子发射阴极
        O462.3　光致发射、光阴极、外光电效应
        O462.4　场致发射、场致发射阴极
        O462.5　离子发射、离子发射阴极
      O463　带电粒子光学
        O463+.1　电子光学
        O463+.2　离子光学


O　数理科学和化学
  O4　物理学
    O47　半导体物理学
      O471　半导体理论
        O471.1　半导体量子理论
        O471.2　半导体统计学
        O471.3　极化与激子理论
        O471.4　半导体晶体物理
        O471.5　半导体能带结构
      O472　半导体性质
        O472+.1　表面性质
        O472+.2　热学性质
        O472+.3　光学性质
        O472+.4　电学性质
        O472+.5　磁学性质
        O472+.6　磁场电效应
        O472+.7　热电与热磁效应
        O472+.8　光电效应
        O472+.91　力学性质
      O473　非平衡载流子
      O474　杂质和缺陷
      O475　P-N结


O　数理科学和化学
  O4　物理学
    O48　固体物理学
      O481　固体理论
      O482　固体性质
      O483　固体缺陷
      O484　薄膜物理学
      O485　表面物理学
      O487　介电物理
      O488　介观物理


O　数理科学和化学
  O4　物理学
    O51　低温物理学
      O511　超导电性
        {O511+.1}　超导体物理
        O511+.2　超导电性理论
        [O511+.3]　超导材料
        O511+.4　超导体性质
        O511+.9　超导电性应用
      O512　超流性和量子固体
        O512.1　液体氦及超流性
        O512.2　固体氦及量子晶体
      O513　低温物性
      O514　低温物理实验技术
        O514.1　低温与超低温获得
        O514.2　低温测量
      {O515}　超低温（小于1°K）获得


O　数理科学和化学
  O4　物理学
    O52　高压与高温物理学
      O521　高压物理学
        O521+.1　高压的产生
          O521+.11　静态高压产生
          O521+.12　动态高压产生
        O521+.2　物质在高压下的物理性质
          O521+.21　高压物性
          O521+.22　高压物态
          O521+.23　高压相变
        O521+.3　高压物理实验技术
        O521+.9　高压的应用
      O522　高温物理学
        O522+.1　高温热处理
        O522+.2　物质在高温下的物理性质


O　数理科学和化学
  O4　物理学
    O53　等离子体物理学
      O531　产生
      O532　约束与加热
        O532+.1　约束
          O532+.11　磁约束
          O532+.12　高频电磁场约束
          O532+.13　惯性约束
        O532+.2　加热
          O532+.21　欧姆加热
          O532+.22　绝热压缩加热
          O532+.23　波加热
          O532+.24　电子束加热
          O532+.25　激光加热
          O532+.26　高能粒子注入加热
      O533　湍流
      O534　波与不稳定性
        O534+.1　振荡
        O534+.2　增长波与不稳定性
      O535　激震波（骇波）
      O536　辐射与测量
      O539　等离子体物理的应用


O　数理科学和化学
  O4　物理学
    O55　热学与物质分子运动论
      O551　热学
        O551.1　热的测量（量热学）
        O551.2　温度的测量（测温学）
        O551.3　物质的热性质
      O552　物质分子运动论
        O552.1　布朗运动
        O552.2　扩散与渗透
        O552.3　气体分子运动论
          O552.3+1　平衡状态下的气体
          O552.3+2　气体内的输运（迁移）过程
          O552.3+3　气体分子在固体表面的吸附与解吸
        O552.4　液体分子运动论
          O552.4+1　液体的结构
          O552.4+2　液体的性质
            O552.4+21　力学性质
            O552.4+22　热学性质
            O552.4+23　光学性质
            O552.4+24　电磁效应
        O552.5　物质的结构
        O552.6　凝聚状态与相变


O　数理科学和化学
  O4　物理学
    O56　分子物理学、原子物理学
      O561　分子物理学
        O561.1　分子结构
        O561.2　分子的性质及其测定
        O561.3　分子光谱
        O561.4　分子间的作用、激发与离解
        O561.5　碰撞与散射
      O562　原子物理学
        O562.1　原子的结构
        O562.2　原子的性质及其测定
        O562.3　原子光谱学
          O562.3+1　谱线结构
          O562.3+2　光谱线在电场及磁场中的分裂
        O562.4　原子间的作用、激发与电离
        O562.5　碰撞与散射
        O562.6　同位素
      O563　介分子与μ分子
      O564　介原子与μ原子
      O565　电子偶素与μ子素


O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O571　原子核物理学
      O572　高能物理学
      O581　波谱学
      O582　能谱学


O　数理科学和化学
  O6　化学
    O61　无机化学
      O611　化学元素与无机化合物
      O612　周期系统各族元素
      O613　非金属元素及其化合物
      O614　金属元素及其化合物
      O615　放射性元素、放射化学
      O616　稀有元素与分散元素
      O619　其他新化学元素


O　数理科学和化学
  O6　化学
    O62　有机化学
      O621　有机化学一般性问题
      O622　各类有机化合物
      O623　脂肪族化合物（无环化合物）
      O624　碳环化合物、脂环族化合物
      O625　芳香族化合物
      O626　杂环化合物
      O627　元素有机化合物
      O628　含同位素化合物
      O629　天然化合物


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O63-0　高分子化学(高聚物)理论
      O631　高分子物理和高分子物理化学
      O632　碳链聚合物
      O633　杂链聚合物
      O634　元素有机聚合物
      O635　无机高分子化合物（高聚物）
      O636　天然高分子化合物（高聚物）


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O63-0　高分子化学(高聚物)理论
        O63-01　高分子化合物命名法


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O641　结构化学
      O642　化学热力学、热化学、热力学平衡
      O643　化学动力学、催化作用
      O644　光化学、辐射化学、超声波作用的化学过程
      O645　溶液
      O646　电化学、电解、磁化学
      O647　表面现象的物理化学
      O648　胶体化学（分散体系的物理化学）
      O649　半导体化学


O　数理科学和化学
  O6　化学
    O65　分析化学
      O651　分析化学基础理论
      O652　分析作业方法与技术
      O653　无机分析
      O656　有机分析
      O657　仪器分析法（物理及物理化学分析法）
      O658　元素及化合物的分离方法
      O659　气体分析
      O661　液体分析、水分析


O　数理科学和化学
  O7　晶体学
    O71　几何晶体学
      O711　晶体对称性
        O711+.1　对称性理论
        O711+.2　点群和有限图形的对称性
        O711+.3　空间群和点阵图形的对称性
        O711+.4　晶系、晶类
      O712　点阵和倒易点阵
      O713　晶体外形和晶体投影
        O713+.1　测角技术与仪器
        O713+.2　晶体投影
        O713+.3　晶体外形规律
        O713+.4　晶体外形数据
        O713+.5　晶体习性


O　数理科学和化学
  O7　晶体学
    O72　X射线晶体学
      O721　晶体对Ｘ射线、电子和中子的衍射理论
      O722　衍射实验及数据处理
        O722+.1　劳厄法
        O722+.2　周转法、回摆法及魏森伯法
        O722+.3　倒易点阵直接照相法
        O722+.4　粉末法
        O722+.5　低角散射（小角散射）
        O722+.6　漫散射
        O722+.7　电子衍射与中子衍射
        O722+.8　扩展Ｘ射线吸收精细结构（EXAFS）
      O723　结构分析
        O723+.1　粉末法中单胞的确定
        O723+.2　空间群的测定
        O723+.3　傅立叶综合法（帕特森投影及电子云分布法）及重原子法
        O723+.4　周相问题
        O723+.5　结构分析所用的模拟及计算工具
        O723+.6　结构参数的准确测定
        O723+.7　点阵常数的准确测定


O　数理科学和化学
  O7　晶体学
    O73　晶体物理
      O731　晶体的物理性质
      O732　晶体的各向异性
        O732+.1　晶体的矢量和张量性质
      O733　晶体的力学性质
        O733+.1　点阵力学
        O733+.2　弹性与滞弹性
        O733+.3　范性形变
        O733+.9　其他
      O734　晶体的光学性质
        O734+.1　电光、弹光、非线性光学效应
        O734+.2　折射、反射
        O734+.3　发光现象
      O735　晶体的声学性质
      O736　晶体的热学性质
      O737　晶体的磁学性质
      O738　晶体的电学性质
      O739　晶体物理实验


O　数理科学和化学
  O7　晶体学
    O74　晶体化学
      O741　晶体结构数据（结构报告）
        O741+.1　金属和合金体系
        O741+.2　矿物
        O741+.3　无机物
        O741+.4　硅酸盐
        O741+.5　氧化物体系
        O741+.6　有机物
      O742　晶体化学的规律性
        O742+.1　晶体中的化学键
        O742+.2　原子半径、离子半径及极化率
        O742+.3　密堆积和配位
        O742+.4　同晶型和多晶型
        O742+.5　化学组成和结构间的关系
        O742+.6　水合物和结晶水
        O742+.7　晶体中的氢键
        O742+.8　有序、无序转变
        O742+.9　结构与性能间的关系
      O743　系统晶体化学
        O743+.1　元素的晶体化学
        O743+.2　金属和合金晶体化学
        O743+.3　无机物晶体化学
        O743+.4　硅酸盐晶体化学
        O743+.5　有机物晶体化学
          O743+.51　高聚物晶体化学
          O743+.52　蛋白质、生化物质晶体化学
          O743+.53　络合物、螯合物和元素有机物晶体化学


O　数理科学和化学
  O7　晶体学
    O75　非晶态和类晶态
      O751　非晶态
      O752　丝缕结构
      O753　类晶态
        O753+.1　微晶
        O753+.2　液晶
        O753+.3　准晶体
      O754　无定形态和琉璃态
      O756　非晶态和类晶态材料的应用


O　数理科学和化学
  O7　晶体学
    O76　晶体结构
      O761　复相在晶体中的分布
      O762　孪生晶体
      O763　晶粒间界
      O764　粒度分布
      O765　晶体中的应力
      O766　观察、分析晶体结构的实验方法
        O766+.1　显微镜技术
        O766+.2　光测弹性学
        O766+.3　Ｘ射线方法
        O766+.4　衍射方法


O　数理科学和化学
  O7　晶体学
    O77　晶体缺陷
      O77+1　点缺陷、面缺陷、体缺陷
      O77+2　位错
      O77+3　色心
      O77+4　高能辐射在晶体中的效应
      O77+5　杂质
      O77+9　其他缺陷


O　数理科学和化学
  O7　晶体学
    O78　晶体生长
      O781　晶体生长理论
      O782　晶体生长工艺
        O782+.1　溶液法
        O782+.2　高温超高压法
        O782+.3　焰熔法（维尔纳叶法）
        O782+.4　熔盐法（助熔剂法）
        O782+.5　提拉法
        O782+.6　浮区法
        O782+.7　气相-固相反应
        O782+.8　固相-固相反应、应变退火法
        O782+.9　其他生长方法
      O783　再结晶
      O784　晶须
      O785　单晶体的检验
        O785+.1　单晶体的定向
        O785+.2　锥光偏振仪技术
        O785+.3　X射线拓扑技术
        O785+.4　电子自旋共振技术
        O785+.5　电子探针分析技术
        O785+.6　分光光度计技术
        O785+.7　位错密度的测定
      O786　晶体加工
      O787　区域提纯（区熔提纯）


O　数理科学和化学
  O7　晶体学
    O79　晶体物理化学过程
      O791　扩散
      O792　相变
      O793　表面现象和表面性能
      O794　玻璃的晶化
      O795　晶化过程的热力学与动力学


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O151　代数方程论、线性代数
        O151.1　代数方程论
        O151.2　线性代数
          O151.21　矩阵论
          O151.22　行列式论
          O151.23　多线性代数
          O151.24　向量代数、因子代数、代数不变量论
          O151.25　线性不等式
          O151.26　线性代数的应用


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O152　群论
        O152.1　有限群论
        O152.2　交换群论（阿贝尔群论）
        O152.3　线性群论
        O152.4　拓扑群论
        O152.5　李群
        O152.6　群表示论
        O152.7　群的推广
        O152.8　群论的应用


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O153　抽象代数（近世代数）
        O153.1　偏序集合与格论
        O153.2　布尔代数
        O153.3　环论
        O153.4　域论
        O153.5　泛代数


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O154　范畴论、同调代数
        O154.1　范畴论
        O154.2　同调代数
        O154.3　代数Ｋ-理论


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O156　数论
        O156.1　初等数论
        O156.2　代数数论
          O156.2+1　代数数域、域扩张
          O156.2+2　局部数域
          O156.2+3　分圆域
          O156.2+4　类域论
        O156.3　几何数论
        O156.4　解析数论
        O156.5　二次型（二次齐式）
        O156.6　超越数论
        O156.7　丢番图分析（丢番图数论）


O　数理科学和化学
  O1　数学
    O15　代数、数论、组合理论
      O157　组合数学（组合学）
        O157.1　组合分析
        O157.2　组合设计
        O157.3　组合几何
        O157.4　编码理论（代数码理论）
        O157.5　图论
        O157.6　图论的应用


O　数理科学和化学
  O1　数学
    O17　数学分析
      O172　微积分
        O172.1　微分学
        O172.2　积分学


O　数理科学和化学
  O1　数学
    O17　数学分析
      O173　无穷级数论（级数论）
        O173.1　发散级数、可求和性、收敛因子
        O173.2　连分式论


O　数理科学和化学
  O1　数学
    O17　数学分析
      O174　函数论
        O174.1　实分析、实变函数
          O174.11　描述理论
          O174.12　测度论
          O174.13　凸函数、凸集理论
          O174.14　多项式理论
        O174.2　傅里叶分析（经典调和分析）
          O174.21　正交级数（傅里叶级数）
          O174.22　傅里叶积分（傅里叶变换）
          O174.23　殆周期函数
        O174.3　调和函数与位势论
        O174.4　函数构造论
          O174.41　逼近论
          O174.42　插值论
          O174.43　矩量问题
        O174.5　复分析、复变函数
          O174.51　单复变数函数几何理论
          O174.52　整数函数论、亚纯函数论（半纯函数论）
          O174.53　代数函数论
          O174.54　椭圆函数、阿贝尔函数、自守函数
          O174.55　拟共形映射（拟保角变换）、拟解析函数、广义解析函数
          O174.56　多复变数函数
        O174.6　特殊函数
          O174.61　贝赛尔函数
          O174.62　球面调和函数
          O174.63　圆柱面调和函数
          O174.64　椭圆面调和函数
          O174.66　欧拉积分


O　数理科学和化学
  O1　数学
    O17　数学分析
      O175　微分方程、积分方程
        O175.1　常微分方程
          O175.11　解析理论
          O175.12　定性理论
          O175.13　稳定性理论
          O175.14　非线性常微分方程
          O175.15　抽象空间常微分方程
        O175.2　偏微分方程
          O175.21　稳定性理论
          O175.22　一阶偏微分方程
          O175.23　二阶偏微分方程
          O175.24　数理方程
          O175.25　椭圆型方程
          O175.26　抛物型方程
          O175.27　双曲型方程
          O175.28　混合型方程
          O175.29　非线性偏微分方程
        O175.3　微分算子理论
        O175.4　高阶偏微分方程（组）
        O175.5　积分方程
        O175.6　积分微分方程
        O175.7　差分微分方程
        O175.8　边值问题
        O175.9　特征值及特征值函数问题


O　数理科学和化学
  O1　数学
    O17　数学分析
      O176　变分法
        O176.1　极小曲面方程
        O176.2　等周问题
        O176.3　大范围变分法


O　数理科学和化学
  O1　数学
    O17　数学分析
      O177　泛函分析
        O177.1　希尔伯特空间及其线性算子理论
        O177.2　巴拿赫空间及其线性算子理论
        O177.3　线性空间理论（向量空间）
          O177.3+1　拓扑线性空间
          O177.3+2　半序线性空间
          O177.3+9　其他线性空间
        O177.4　广义函数论
        O177.5　巴拿赫代数（赋范代数）、拓扑代数、抽象调和分析
        O177.6　积分变换及算子演算
        O177.7　谱理论
        O177.8　积分论（基于泛函分析观点的）
        O177.91　非线性泛函分析
        O177.92　泛函分析的应用
        O177.99　其他


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O182　解析几何
        O182.1　平面解析几何
        O182.2　立体解析几何（空间解析几何）


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O183　向量（矢量）和张量分析
        O183.1　向量分析
        O183.2　张量分析


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O185　射影（投影）几何、画法几何
        O185.1　射影（投影）几何
        O185.2　画法几何


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O186　微分几何、积分几何
        O186.1　微分几何
          O186.11　古典微分几何
          O186.12　黎曼几何
          O186.13　射影微分几何
          O186.14　广义空间（一般空间）
          O186.15　微分形式（外微分形式）
          O186.16　大范围微分几何
          O186.17　直接微分几何
        O186.5　积分几何


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O187　代数几何
        O187.1　代数曲线、代数曲面
        O187.2　簇（代数簇）
        O187.3　域上多胞形和其他环


O　数理科学和化学
  O1　数学
    O18　几何、拓扑
      O189　拓扑（形势几何学）
        O189.1　一般拓扑
          O189.11　拓扑空间（空间拓扑）
          O189.12　维论
          O189.13　模糊拓扑学（不分明拓扑学）
        O189.2　代数拓扑
          O189.21　组合拓扑
          O189.22　同调和上同调群
          O189.23　同伦论
          O189.24　纽结理论
          O189.25　拓扑K-理论
        O189.3　解析拓扑学
          O189.3+1　流形的几何
          O189.3+2　微分拓扑
          O189.3+3　微分流形
          O189.3+4　纤维丛（纤维空间）


O　数理科学和化学
  O1　数学
    O21　概率论与数理统计
      O211　概率论（几率论、或然率论）
        O211.1　概率基础
        O211.2　几何概率与组合概率
        O211.3　分布理论
        O211.4　极限理论
        O211.5　随机变量
        O211.6　随机过程
          O211.61　平稳过程与二阶矩过程
          O211.62　马尔可夫过程
          O211.63　随机微分方程
          O211.64　过程统计理论
          O211.65　分支过程
          O211.66　描述性概率
          O211.67　期望与预测
        O211.9　概率论的应用


O　数理科学和化学
  O1　数学
    O21　概率论与数理统计
      O212　数理统计
        O212.1　一般数理统计
        O212.2　抽样理论、频率分布
        O212.3　序贯分析
        O212.4　多元分析
        O212.5　判决函数（决策函数）
        O212.6　试验分析与试验设计
        O212.7　非参数统计
        O212.8　贝叶斯统计


O　数理科学和化学
  O1　数学
    O21　概率论与数理统计
      O213　应用统计数学
        O213.1　质量控制
        O213.2　可靠性理论
        O213.9　其他统计调整


O　数理科学和化学
  O1　数学
    O24　计算数学
      O241　数值分析
        O241.1　误差理论
        {O241.2}　最小二乘法
        O241.3　插值法
        O241.4　数值积分法、数值微分法
        O241.5　数值逼近
        O241.6　线性代数的计算方法
        O241.7　非线性代数方程和超越方程的数值解法
        O241.8　微分方程、积分方程的数值解法
          O241.81　常微分方程的数值解法
          O241.82　偏微分方程的数值解法
          O241.83　积分方程的数值解法
          O241.84　差分方程的稳定性理论
          O241.85　共形变换（保角变换）中的计算问题
          O241.86　实用调和分析


O　数理科学和化学
  O1　数学
    O24　计算数学
      O242　数学模拟、近似计算
        O242.1　数学模拟
        O242.2　近似计算
          [O242.21]　有限元法
          O242.22　哈特里（Hartree）近似法
          O242.23　牛顿-拉弗森（Newton-Raphson）法
          O242.24　帕德（Pade）近似法
          O242.25　雷利-里茨（Rayleigh-Ritz）法
          O242.26　松弛法
          O242.27　索末菲尔德（Sommer-feld）近似法
          O242.28　随机近似法
          O242.29　区间分析法


O　数理科学和化学
  O3　力学
    O35　流体力学
      O351　普通流体力学
        O351.1　流体静力学
        O351.2　流体动力学
        O351.3　不可压缩理想流体力学


O　数理科学和化学
  O3　力学
    O35　流体力学
      O353　流体振动与波浪
        O353.1　流体振动理论
        O353.2　波浪理论
        O353.3　汹涌与水击
        O353.4　固体与流体的冲击
        O353.5　实验技术与测量


O　数理科学和化学
  O3　力学
    O35　流体力学
      O354　气体动力学（可压缩流体力学）
        O354.1　亚音速流动
        O354.2　跨音速流动
        O354.3　超音速流动
        O354.4　高超音速流动
        O354.5　激波（冲击波）
        O354.6　高速气流的冷凝
        O354.7　高温气体动力学
        O354.9　其他


O　数理科学和化学
  O3　力学
    O35　流体力学
      O357　粘性流体力学
        O357.1　不可压缩粘性流体力学
        O357.2　蠕流
        O357.3　渗流
        O357.4　边界层（附面层）理论
          O357.4+1　边界层稳定性与控制
          O357.4+2　边界层与激波的干扰
          O357.4+3　边界层实验技术与测量
        O357.5　湍流（紊流）
          O357.5+1　均匀湍流
          O357.5+2　边界层、尾流的剪切流动
          O357.5+3　湍流扩散与传热
          O357.5+4　湍流实验技术与测量


O　数理科学和化学
  O3　力学
    O35　流体力学
      O359　多相流
        O359+.1　液、气（汽）二相流
        O359+.2　空松固体中的多相流


O　数理科学和化学
  O3　力学
    O35　流体力学
      O361　电磁流体力学
        O361.1　基本方程
        O361.2　介质的运动性质
        O361.3　磁流体力学
        O361.4　电流体力学
        O361.5　电磁流体的稳定性与湍流
        O361.6　电磁流体中的振荡与波、激波
        O361.7　电磁流体的诊断技术（测量）


O　数理科学和化学
  O3　力学
    O35　流体力学
      O363　物理-化学流体动力学
        O363.1　分散体系的流动
        O363.2　界面和毛细流动
        O363.9　其他


O　数理科学和化学
  O4　物理学
    O41　理论物理学
      O411　物理学的数学方法
        O411.1　数学物理方法
        {O411.2}　电子计算机在物理学中的应用
        O411.3　物理模拟方法、物理仿真


O　数理科学和化学
  O4　物理学
    O41　理论物理学
      O412　相对论、场论
        O412.1　相对论
        O412.2　统一场论
        O412.3　场论


O　数理科学和化学
  O4　物理学
    O41　理论物理学
      O413　量子论
        O413.1　量子力学（波动力学、矩阵力学）
        O413.2　量子电动力学
        O413.3　量子场论与多体问题（核论）
        O413.4　规范场


O　数理科学和化学
  O4　物理学
    O41　理论物理学
      O414　热力学与统计物理学
        O414.1　热力学
          O414.11　基本定律
          O414.12　物态变化、物态方程
          O414.13　相变
          O414.14　非平衡态热力学
          O414.19　热力学的应用
        O414.2　统计物理学
          O414.21　平衡态统计理论
            O414.21+1　系综
          O414.22　非平衡态统计理论


O　数理科学和化学
  O4　物理学
    O41　理论物理学
      O415　非线性物理学
        O415.2　协同学
        O415.3　耗散结构与自组织
        [O415.4]　突变理论
        O415.5　混沌理论
        [O415.6]　动力系统


O　数理科学和化学
  O4　物理学
    O42　声学
      O421　声的原理
        O421+.1　基本理论
        O421+.2　振动体（声源）
        O421+.3　振动的发生方法
        O421+.4　机电类比
        O421+.5　固体中振动的传播
        O421+.6　声与物质的相互作用


O　数理科学和化学
  O4　物理学
    O42　声学
      O422　声的传播
        O422.1　声速
        O422.2　声场
        O422.3　声的反射与折射
        O422.4　声的吸收与衰减
        O422.5　声的干涉、衍射和散射
        O422.6　声的共振与声的辐射
        O422.7　大振幅声波、非线性效应
        O422.8　噪音


O　数理科学和化学
  O4　物理学
    O42　声学
      O425　次声学
        O425+.1　次声的发生
        O425+.2　次声在大气中的传播
        O425+.3　大气中的次声源


O　数理科学和化学
  O4　物理学
    O42　声学
      O426　超声学
        O426.1　超声的发生
        O426.2　超声的传播
        O426.3　声光作用
        O426.4　超声效应
        O426.5　微波超声、声子
        O426.6　声能学
        [O426.9]　超声应用


O　数理科学和化学
  O4　物理学
    O42　声学
      O427　水声学
        O427.1　水声传播
        O427.2　水中声波的散射和混响
        O427.3　水中声起伏
        O427.4　气泡、空化、湍流、尾流的声源特性
        O427.5　水下噪声
        [O427.9]　水声的应用


O　数理科学和化学
  O4　物理学
    O43　光学
      O431　光本性的理论
        O431.1　光的电磁理论
        O431.2　量子光学


O　数理科学和化学
  O4　物理学
    O43　光学
      O432　光辐射、光度学、色度学
        O432.1　光辐射
          O432.1+1　气体放电辐射
          O432.1+2　受激光发射
        O432.2　光度学（测光学）
        O432.3　色度学


O　数理科学和化学
  O4　物理学
    O43　光学
      O433　光谱学
        O433.1　光谱测量
        O433.2　光谱激发
        O433.3　谱线结构
        O433.4　光谱分析
        O433.5　各类光谱
          O433.5+1　吸收光谱
          O433.5+2　火焰光谱
          O433.5+3　弧光谱
          O433.5+4　激光光谱
          O433.5+5　火花光谱
          O433.5+9　其他光谱


O　数理科学和化学
  O4　物理学
    O43　光学
      O434　X射线、紫外线、红外线
        O434.1　X射线
          O434.11　辐射
          O434.12　探测与量度
          O434.13　光谱
          O434.14　与物质的相互作用
          O434.19　应用
        O434.2　紫外线
        O434.3　红外线


O　数理科学和化学
  O4　物理学
    O43　光学
      O435　几何光学
        O435.1　反射与折射
        O435.2　光具组理论与象差理论


O　数理科学和化学
  O4　物理学
    O43　光学
      O436　物理光学（波动光学）
        O436.1　干涉与衍射
        O436.2　吸收与散射
        O436.3　偏振与色散
        O436.4　电光现象（克尔效应）与磁光现象（法拉弟效应）


O　数理科学和化学
  O4　物理学
    O43　光学
      O437　非线性光学（强光与物质的作用）
        O437.1　合频效应
        O437.2　受激布里渊散射
        O437.3　受激拉曼散射
        O437.4　光参量器件
        O437.5　光自聚焦


O　数理科学和化学
  O4　物理学
    O43　光学
      O438　信息光学
        O438.1　全息光学
        O438.2　傅里叶光学


O　数理科学和化学
  O4　物理学
    O48　固体物理学
      O481　固体理论
        O481.1　能带论
        [O481.2]　点阵力学
        O481.3　多体理论
        O481.4　穆斯堡尔效应


O　数理科学和化学
  O4　物理学
    O48　固体物理学
      O482　固体性质
        O482.1　力学性质与声学性质
        O482.2　热学性质
          O482.2+1　热容量
          O482.2+2　导热性
          O482.2+3　热膨胀
        O482.3　光学性质
          O482.31　发光学
        O482.4　电学性质
          O482.41　压电现象、电致伸缩
        O482.5　磁学性质
          O482.51　磁性理论
          O482.52　各种磁性
            O482.52+1　抗磁性
            O482.52+2　顺磁性
            O482.52+3　铁磁性
            O482.52+4　亚铁磁性
            O482.52+5　反铁磁性
            O482.52+6　压磁现象、磁致伸缩
          O482.53　磁性弛豫及共振现象
            O482.53+1　磁共振与弛豫理论
            O482.53+2　核磁共振
            O482.53+3　顺磁共振与顺磁弛豫
            O482.53+4　铁磁共振与铁磁弛豫
          O482.54　磁性材料
          O482.55　磁光效应
        O482.6　热电与热磁效应
        O482.7　光电效应


O　数理科学和化学
  O4　物理学
    O48　固体物理学
      O484　薄膜物理学
        O484.1　薄膜的生长、结构和外延
        O484.2　薄膜中的力学效应
        O484.3　薄膜中的输运现象
        O484.4　薄膜的性质
          O484.4+1　光学性质
          O484.4+2　电性质
          O484.4+3　磁性质
        O484.5　薄膜测量与分析
        O484.8　层介质膜


O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O571　原子核物理学
        O571.1　原子核物理实验
        O571.2　原子核的结构与性质
        O571.3　放射性原子核衰变
        O571.4　原子核反应
        O571.5　中子物理
        O571.6　重离子核物理


u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O571　原子核物理学
        O571.2　原子核的结构与性质
          O571.21　结构
            O571.21+1　结构模型
          O571.22　性质及其测定
          O571.23　核谱学
          O571.24　受激态
          O571.25　核力
            O571.25+1　理论
            O571.25+2　性质与实验研究

u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O571　原子核物理学
        O571.3　放射性原子核衰变
          {O571.31}　放射性生长与衰变
          O571.32　各种射线及其衰变
            O571.32+1　α射线及α衰变
            O571.32+2　β射线及β衰变
            O571.32+3　γ射线及γ衰变
            O571.32+4　其他
            O571.32+5　同质异能素
          O571.33　射线与物质的相互作用
          O571.34　人工放射性

u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O571　原子核物理学
        O571.4　原子核反应
          O571.41　受激嬗变
            O571.41+1　一般理论
            O571.41+2　共振理论、R-矩阵理论
            O571.41+3　截面、能量关系
            O571.41+4　角分布、角关联
            O571.41+5　核反应的统计模型
            O571.41+6　核反应的光学模型
            O571.41+7　直接相互作用理论
            O571.41+8　散射、极化
          O571.42　各种类型的核反应
            O571.42+1　中子引起的核反应
            O571.42+2　质子、氘核、氚核、α粒子引起的核反应
            O571.42+3　原子核引起的核反应
            O571.42+4　电子和光子引起的核反应
            O571.42+5　介子和超子引起的核反应
            O571.42+6　其他粒子引起的核反应
          O571.43　裂变
            O571.43+1　理论与机制
            O571.43+2　截面
            O571.43+3　平均中子数
            O571.43+4　角分布及质量分布
            O571.43+5　能谱
            O571.43+6　辐射
            O571.43+7　链式反应、循环反应
          O571.44　聚变

u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O571　原子核物理学
        O571.5　中子物理
          O571.51　中子的基本性质
          O571.52　中子类型
            O571.52+1　慢中子
            O571.52+2　中能中子
            O571.52+3　快中子
          O571.53　中子源和中子探测器
          O571.54　中子能谱
          O571.55　中子截面
            O571.55+1　吸收截面
            O571.55+2　俘获截面
            O571.55+3　散射截面
            O571.55+4　总截面
          O571.56　中子衍射及其应用

u.cn/chinese/virtual_reference_desk/clc_o571.htm">BACK<<<


O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O572　高能物理学
        O572.1　宇宙线
        O572.2　粒子物理学
        O572.3　粒子类型


u.cn/chinese/virtual_reference_desk/clc_o572.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O572　高能物理学
        O572.1　宇宙线
          O572.11　物理性质及探测
          O572.12　初级宇宙线（原始宇宙线）
          O572.13　次级宇宙线
            O572.13+1　簇射
            O572.13+2　原子核星裂
          O572.14　宇宙线的起源和传播
          O572.19　宇宙线的应用

u.cn/chinese/virtual_reference_desk/clc_o572.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o572.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O572　高能物理学
        O572.2　粒子物理学
          O572.21　实验与测定
            O572.21+1　高能加速器
            O572.21+2　探测器与探测法
            O572.21+3　测量和数据处理设备
            O572.21+4　对撞机
          {O572.22}　性质及其测定
          O572.23　对称性质与守恒定理
          O572.24　相互作用
            O572.24+1　弱相互作用
            O572.24+2　电磁相互作用
            O572.24+3　强相互作用
            O572.24+4　超强相互作用
            O572.24+5　引力相互作用
            O572.24+6　有效相互作用
          O572.25　结构模型

u.cn/chinese/virtual_reference_desk/clc_o572.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o572.htm">BACK<<<

O　数理科学和化学
  O4　物理学
    O57　原子核物理学、高能物理学
      O572　高能物理学
        O572.3　粒子类型
          O572.31　光子与规范粒子交子、引力子入此。
          O572.32　轻子
            O572.32+1　中微子及其反粒子
            O572.32+2　电子及其反粒子
            O572.32+3　μ子及其反粒子
            O572.32+4　τ子及其反粒子
          O572.33　介子
            O572.33+1　π介子及其反粒子
            O572.33+2　κ介子及其反粒子
            O572.33+9　其他介子
          O572.34　重子
            O572.34+1　质子及其反粒子
            O572.34+2　中子及其反粒子
            O572.34+3　λ超子及其反粒子
            O572.34+4　ε超子
            O572.34+5　反ε超子
            O572.34+6　ξ超子
            O572.34+7　反ξ超子
          O572.35　简单核（原子序数或电荷小于3的核）
            O572.35+1　氘核
            O572.35+2　氚核
            O572.35+3　α粒子
            O572.35+4　氦3
            O572.35+5　氦5

u.cn/chinese/virtual_reference_desk/clc_o572.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O61　无机化学
      O611　化学元素与无机化合物
        O611.2　结构
        O611.3　性质
        O611.4　无机合成化学
        [O611.5]　分析与鉴定
        O611.6　无机化合物
          O611.61　含氢化合物及其衍生物
          O611.62　氧化物、过氧化物
          O611.63　酸
          O611.64　氢氧化物、碱
          O611.65　盐
          O611.66　复盐
        O611.7　同位素及同位素的化合物


O　数理科学和化学
  O6　化学
    O61　无机化学
      O612　周期系统各族元素
        [O612.1]　第Ⅰ族元素及其化合物
        [O612.2]　第Ⅱ族元素及其化合物
        O612.3　第Ⅲ族元素及其化合物
        O612.4　第Ⅳ族元素及其化合物
        O612.5　第Ⅴ族元素及其化合物
        O612.6　第Ⅵ族元素及其化合物
        O612.7　第Ⅶ族元素及其化合物
        [O612.8]　第Ⅷ族元素及其化合物
        [O612.9]　零族元素及其化合物


O　数理科学和化学
  O6　化学
    O61　无机化学
      O613　非金属元素及其化合物
              O613.1/.8　各种非金属元素及其化合物
        O613.1　零族元素、惰性气体（钝气或稀有气体）
          O613.11　氦He
          O613.12　氖Ne
          O613.13　氩Ar
          O613.14　氪Kr
          O613.15　氙Xe
          O613.16　氡（射气）Rn
        O613.2　氢H
        O613.3　氧O
        O613.4　第Ⅶ族非金属元素（卤素）及其化合物
          O613.41　氟F
          O613.42　氯Cl
          O613.43　溴Br
          O613.44　碘I
          O613.45　砹At
        O613.5　第Ⅵ族非金属元素（氧族元素）及其化合物
          O613.51　硫S
          O613.52　硒Se
          O613.53　碲Te
        O613.6　第Ⅴ族非金属元素（氮族元素）及其化合物
          O613.61　氮N
          O613.62　磷P
          O613.63　砷As
        O613.7　第Ⅳ族非金属元素（碳和硅）及其化合物
          O613.71　碳C
          O613.72　硅Si
        O613.8　第Ⅲ族非金属元素及其化合物
          O613.8+1　硼B


O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.1　第Ⅰ族金属元素及其化合物
        O614.2　第Ⅱ族金属元素及其化合物
        O614.3　第Ⅲ族金属元素及其化合物
        O614.4　第Ⅳ族金属元素及其化合物
        O614.5　第Ⅴ族金属元素及其化合物
        O614.6　第Ⅵ族金属元素及其化合物
        O614.7　第Ⅶ族金属元素及其化合物
        O614.8　第Ⅷ族金属元素及其化合物


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.1　第Ⅰ族金属元素及其化合物
          O614.11　碱金属（ⅠA族）元素
            O614.111　锂Li
            O614.112　钠Na
            O614.113　钾K
            O614.114　铷Rb
            O614.115　铯Cs
            O614.116　钫Fr
          O614.12　铜副族（ＩB族金属元素）
            O614.121　铜Cu
            O614.122　银Ag
            O614.123　金Au

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.2　第Ⅱ族金属元素及其化合物
          O614.21　铍Be
          O614.22　镁Mg
          O614.23　碱土金属（ⅡA族金属元素）
            O614.23+1　钙Ca
            O614.23+2　锶Sr
            O614.23+3　钡Ba
            O614.23+4　镭Ra
          O614.24　锌副族（ⅡB族金属元素）
            O614.24+1　锌Zn
            O614.24+2　镉Cd
            O614.24+3　汞Hg

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.3　第Ⅲ族金属元素及其化合物
          O614.3+1　铝Al
          O614.32　钪副族（ⅢB族金属元素）
          O614.33　镧系元素（稀土元素）
          O614.35　锕系元素
          O614.37　镓副族（ⅢA族金属元素）

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.4　第Ⅳ族金属元素及其化合物
          O614.41　钛副族（ⅣB族金属元素）
            O614.41+1　钛Ti
            O614.41+2　锆Zr
            O614.41+3　铪Hf
          O614.42　钍Th
          O614.43　锗主族（ⅣA族金属元素）
            O614.43+1　锗Ge
            O614.43+2　锡Sn
            O614.43+3　铅Pb

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.5　第Ⅴ族金属元素及其化合物
          O614.51　钒副族（ⅤB族金属元素）
            O614.51+1　钒V
            O614.51+2　铌Nb
            O614.51+3　钽Ta
          O614.52　镤Pa
          O614.53　锑主族（ＶA族金属元素）
            O614.53+1　锑Sb
            O614.53+2　铋Bi

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.6　第Ⅵ族金属元素及其化合物
          O614.61　铬副族（ⅥB族金属元素）
            O614.61+1　铬Cr
            O614.61+2　钼Mo
            O614.61+3　钨W
          O614.62　铀U
          O614.63　钋Po（ⅥA族金属元素）

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.7　第Ⅶ族金属元素及其化合物
          O614.7+1　锰副族（ⅦB族金属元素）
            O614.7+11　锰Mn
            O614.7+12　锝Tc
            O614.7+13　铼Re

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O61　无机化学
      O614　金属元素及其化合物
              O614.1/.8　各种金属元素及其化合物
        O614.8　第Ⅷ族金属元素及其化合物
          O614.81　铁系金属元素
            O614.81+1　铁Fe
            O614.81+2　钴Co
            O614.81+3　镍Ni
          O614.82　铂系金属元素
            O614.82+1　钌Ru
            O614.82+2　铑Rh
            O614.82+3　钯Pa
            O614.82+4　锇Os
            O614.82+5　铱Ir
            O614.82+6　铂Pt

u.cn/chinese/virtual_reference_desk/clc_o614.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O61　无机化学
      O615　放射性元素、放射化学
        O615.1　放射化学一般性问题
          O615.11　放射性元素的分离、提纯与浓缩法
          O615.12　分子的导入法
          O615.13　活度的测定法
        O615.2　天然放射性元素、同位素
        O615.3　人工放射性元素、同位素
        O615.4　实用放射化学、同位素指示剂的应用
          O615.4+1　在无机化学中的应用
          O615.4+2　在有机化学中的应用
          O615.4+3　在高分子化学中的应用
          O615.4+4　在物理化学中的应用
          O615.4+5　在分析化学中的应用
        O615.5　核转变化学


O　数理科学和化学
  O6　化学
    O62　有机化学
      O621　有机化学一般性问题
        O621.1　有机化学理论、物理有机化学
        O621.2　有机化合物性质
        O621.3　有机合成化学
        [O621.4]　分析与鉴定


u.cn/chinese/virtual_reference_desk/clc_o621.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O621　有机化学一般性问题
        O621.1　有机化学理论、物理有机化学
          O621.12　有机化学基本理论
          O621.13　有机化学结构理论
          O621.14　有机化合物结构理论个别问题
            O621.14+1　同系列现象
            O621.14+2　同分异构现象
            O621.14+3　互变异构现象
            [O621.14+4]　立体异构现象
            O621.14+5　晶形（物理异构现象）
            O621.14+6　游离基
            O621.14+7　有机分子化合物
            O621.14+8　鎓型化合物
          O621.15　有机化合物结构测定的物理方法及物理化学方法
          O621.16　物理有机化学

u.cn/chinese/virtual_reference_desk/clc_o621.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o621.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O621　有机化学一般性问题
        O621.2　有机化合物性质
          O621.21　物理性质
          O621.22　光学性质
          O621.23　电磁性质
          O621.24　热力学性质
          O621.25　化学性质、有机化学反应
            O621.25+1　有机催化作用
            [O621.25+2]　聚合反应与缩合反应
            O621.25+3　异构化作用
            O621.25+4　氧化与还原
              O621.25+4.1　氧化
              O621.25+4.2　还原
              O621.25+4.3　脱氢作用
              O621.25+4.4　氢解
            O621.25+5　取代（置换）反应
              O621.25+5.1　卤化作用与脱卤作用
              O621.25+5.2　硫化作用、硫化加氯作用
              O621.25+5.4　硝化作用、亚硝化作用
              O621.25+5.5　重氮化作用
              O621.25+5.6　氨基的导入、氨化作用
              O621.25+5.7　羟基的导入
              O621.25+5.8　烷基化作用
              O621.25+5.9　芳基化作用、芳基胺化作用
              O621.25+6.1　酰基化作用
              O621.25+6.2　氰基和氰硫基族导入
                O621.25+6.21　氰化作用
                O621.25+6.22　氰硫化作用
                O621.25+6.23　氰乙基化作用
              O621.25+6.3　脱水作用、水化作用
              O621.25+6.4　酯化作用（醚化作用）与酯交换作用
              O621.25+6.5　皂化作用（水解作用）
              O621.25+6.6　其他取代反应
              O621.25+6.7　加成反应
              O621.25+6.8　消除反应
              O621.25+6.9　环化作用、芳化作用
            O621.25+8　金属有机化合物的反应
            O621.25+9.1　高温高压下的反应
            O621.25+9.2　电化学反应
            O621.25+9.3　重排反应
            O621.25+9.4　人名命名反应
          O621.29　其他性质

u.cn/chinese/virtual_reference_desk/clc_o621.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o621.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O621　有机化学一般性问题
        O621.3　有机合成化学
          O621.3+1　微量有机合成
          O621.3+2　半微量有机合成
          O621.3+3　生化有机合成
          O621.3+4　不对称有机合成
          O621.3+5　标记原子有机合成或同位素有机合成
          O621.3+6　重有机合成或催化有机合成
          O621.3+7　光化有机合成
          O621.3+8　电化有机合成
          O621.3+91　元素有机合成(元素有机物在有机合成中的应用)
          O621.3+92　辐射有机合成

u.cn/chinese/virtual_reference_desk/clc_o621.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O62　有机化学
      O622　各类有机化合物
        O622.1　烃（碳氢化合物）
        O622.2　卤素衍生物、卤代烃
        O622.3　醇及其衍生物
          O622.31　有机过氧化物
        O622.4　醛、酮及其衍生物
        O622.5　有机羧酸及其衍生物
        O622.6　含氮化合物
        O622.7　含硫化合物


O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.1　脂肪族烃及其衍生物
        O623.2　脂肪族烃卤代衍生物
        O623.4　脂肪族醇（醇、羟基化合物）及其衍生物
        O623.5　脂肪族醛和酮（羰基化物）及其衍生物
        O623.6　脂肪族羧酸及其衍生物
        O623.7　脂肪族含氮化合物
        O623.8　脂肪族含硫化合物


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.1　脂肪族烃及其衍生物
          O623.11　饱和脂烃（石蜡、烷属烃）
          O623.12　不饱和脂烃
            O623.121　乙烯属烃
            O623.122　二烯属烃
            O623.123　多烯烃
            O623.124　炔属烃

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.2　脂肪族烃卤代衍生物
          O623.21　饱和脂烃卤代衍生物
          O623.22　不饱和脂烃卤代衍生物
            O623.221　乙烯属烃卤代衍生物
            O623.223　二烯属烃卤代衍生物
            O623.225　炔属烃卤代衍生物

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.4　脂肪族醇（醇、羟基化合物）及其衍生物
          O623.41　脂肪族醇
            O623.411　饱和一元醇
            O623.412　不饱和一元醇
              O623.412+.1　乙烯属烃衍生的一元醇
              O623.412+.2　炔属烃衍生的一元醇
            O623.413　多元醇
          O623.42　醇的衍生物
            O623.42+1　醇化物
            O623.42+2　■盐类
            O623.42+3　醚（乙醚）
            O623.42+4　过氧化物
            O623.42+5　烯烃的氧化物（环氧化物、环醚）
            O623.42+6　醇的脂
              O623.42+6.1　醇的无机酯
              O623.42+6.2　醇的有机酯
          O623.43　卤代脂肪族醇及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.5　脂肪族醛和酮（羰基化物）及其衍生物
          O623.51　脂肪族醛
            O623.511　饱和一元醛
            O623.512　不饱和一元醛
              O623.512+.1　乙烯属烃衍生物一元醛
            O623.513　饱和多元醛
            O623.514　不饱和多元醛
          O623.52　脂肪族酮
            O623.521　饱和一元酮
            O623.522　不饱和一元酮
            O623.523　饱和多元酮
            O623.524　不饱和多元酮
          O623.53　同时含醛基和酮基的脂族化合物
          O623.54　醛和酮的功能衍生物
            O623.54+1　缩醛
            O623.54+2　含氮衍生物
            O623.54+3　含硫衍生物
            O623.54+9　其他衍生物
          O623.55　卤醛卤酮及其衍生物
          O623.56　羟基醛（醇醛）和羟基酮及其衍生物
          O623.59　醛和酮的其他衍生物

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.6　脂肪族羧酸及其衍生物
          O623.61　脂肪族酸
            O623.611　饱和一元酸
            O623.612　不饱和一元酸
            O623.613　饱和二元酸
            O623.614　不饱和二元酸
            O623.615　饱和三元酸
            O623.616　不饱和三元酸
            O623.617　更高的多元酸
          O623.62　羧酸的功能衍生物
            O623.621　羧酸盐
            O623.622　酰卤
            O623.623　羧酸酐
            O623.624　酯
              O623.624+.1　一元酸酯
              O623.624+.2　二元酸酯及多酸酯
              O623.624+.3　原酸酯
              O623.624+.4　无机酸酯
            O623.625　过酸和过氧化酰基
            O623.626　含氮功能衍生物
            O623.627　含硫、磷功能衍生物
          O623.64　卤代羧酸及其衍生物
          O623.65　羟基羧酸及其衍生物
            O623.65+1　单羟基一元酸和多元酸
            O623.65+2　多羟基一元酸和多元酸
            O623.65+3　卤代羟基羧酸及其衍生物
          O623.66　碳酸的有机衍生物
            O623.661　碳酰卤及其衍生物
            O623.662　碳酸酯
            O623.663　含氮的碳酸衍生物
            O623.664　含硫的碳酸衍生物
            O623.665　碳酸的其他有机衍生物
          O623.67　羰基羧酸（醛酸和酮酸）及其衍生物
            O623.67+1　醛酸及其衍生物
            O623.67+2　酮酸及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.7　脂肪族含氮化合物
          O623.71　脂肪族硝基化合物
            O623.71+1　脂烃的硝基衍生物
            O623.71+2　卤代硝基化合物
            O623.71+3　硝基醇
            O623.71+4　硝基醛
            O623.71+5　硝基酮
            O623.71+6　硝基羧酸及其衍生物
          O623.72　脂肪族亚硝基化合物
          O623.73　脂肪族胺及其衍生物
            O623.731　胺类
            O623.732　胺类功能衍生物
            O623.733　卤代胺类
            O623.734　氨基醇及其衍生物
            O623.735　氨基醛、氨基酮及其衍生物
            O623.736　氨基羧酸及其衍生物
            O623.737　胺类的硝基衍生物
            O623.738　胺类的其他（更复杂）衍生物
          O623.74　脂肪族重氮化合物
          O623.75　羟氨及联氨衍生物
            O623.75+1　胲类
            O623.75+2　肼类
          O623.76　腈类、异腈类及其衍生物
            O623.76+1　腈类
            O623.76+2　异腈类、氰化物
            O623.76+3　氰酸及异氰酸的有机衍生物
            O623.76+4　雷酸及其盐类
            O623.76+5　硫氰酸及异硫氰酸的有机衍生物

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O623　脂肪族化合物（无环化合物）
        O623.8　脂肪族含硫化合物
          O623.81　硫醇（乙硫醇）及其衍生物
          O623.82　硫醚（硫化物）、硫代氧化物及其衍生物
          O623.83　亚砜、砜及硫化物
          O623.84　亚磺酸、磺酸及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o623.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O62　有机化学
      O624　碳环化合物、脂环族化合物
        O624.1　脂环族烃及其衍生物
          O624.11　饱和脂环烃
          O624.12　不饱和脂环烃
          O624.13　萜烯
        O624.2　卤代脂环烃及其衍生物
        O624.3　脂环族醇及其衍生物
          O624.31　饱和脂环族醇
          O624.32　不饱和脂环族醇
          O624.33　萜烯类醇
        O624.4　脂环族醛、酮及其衍生物
          O624.41　脂环族醛
          O624.42　脂环族酮
            O624.42+1　饱和脂环族酮
            O624.42+2　萜烯类酮
        O624.5　脂环族羧酸及其衍生物
        O624.6　脂环族含氮化合物
        O624.7　脂环族含硫化合物


O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.1　芳香烃及其衍生物
        O625.2　芳香烃卤素衍生物
        O625.3　酚、芳香醇及其衍生物
        O625.4　芳醛、芳酮及其衍生物，醌及其衍生物
        O625.5　芳香族羧酸及其衍生物
        O625.6　芳香族含氮化合物
        O625.7　芳香族含硫化合物
        O625.8　非苯环芳香族化合物


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.1　芳香烃及其衍生物
          O625.11　单环烃（苯系烃）
          O625.12　不饱和侧链烃
          O625.13　联苯烃
          O625.14　多苯基甲烷及同系物
          O625.15　稠环芳烃
            O625.15+1　萘、二氧化萘、四氢化萘
            O625.15+2　苊、二氧化苊
            O625.15+3　芴
            O625.15+4　蒽
            O625.15+5　菲
            O625.15+9　其他稠环芳烃

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.2　芳香烃卤素衍生物
          O625.21　苯及其同系物的卤素衍生物
          O625.22　苯的侧链卤素衍生物
          O625.23　萘及其同系物的卤素衍生物
          O625.24　蒽及其同系物卤素衍生物
          O625.29　其他芳香烃卤素衍生物

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.3　酚、芳香醇及其衍生物
          O625.31　酚及其衍生物
            O625.31+1　酚
            O625.31+2　苯系酚
            O625.31+3　萘系酚
            O625.31+4　蒽系酚
            O625.31+9　其他酚
          O625.32　酚的功能衍生物
            O625.32+1　酚盐
            O625.32+2　酚醚
            O625.32+3　酚和脂肪酸（或脂环酸）生成的脂
          O625.33　卤代酚
          O625.34　芳香醇及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.4　芳醛、芳酮及其衍生物，醌及其衍生物
          O625.41　芳醛及其衍生物
          O625.42　芳酮及其衍生物
          O625.43　芳醛和芳酮的功能衍生物
          O625.44　芳香卤醛、卤酮及其衍生物
          O625.45　羟基芳醛和羟基芳酮及其衍生物
          O625.46　醌及其衍生物
            O625.46+1　苯系醌及其衍生物
            O625.46+2　萘系醌及其衍生物
            O625.46+3　蒽系醌及其衍生物
            O625.46+9　其他醌类

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.5　芳香族羧酸及其衍生物
          O625.51　芳酸
            O625.51+1　苯系酸
            O625.51+2　萘系酸
            O625.51+3　蒽系酸
          O625.52　芳酸的功能衍生物
            O625.52+1　酰卤
            O625.52+2　酸酐
            O625.52+3　芳酸酯
            O625.52+4　过氧酸和过氧化氢酸
            O625.52+5　含氮功能衍生物
            O625.52+6　含硫功能衍生物
          O625.53　卤代芳酸及其衍生物
          O625.54　羟基芳酸及其衍生物
          O625.56　羰基芳酸（醛酸和酮酸）及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.6　芳香族含氮化合物
          O625.61　芳香族硝基化合物
            O625.61+1　芳烃的硝基衍生物
            O625.61+2　同时含卤基和硝基的芳香族化合物
            O625.61+3　硝基酚和硝基芳香族醇
            O625.61+4　硝基芳醛、硝基芳酮和硝基醌
            O625.61+5　硝基芳族羧酸
          O625.62　芳香族亚硝基化合物
          O625.63　芳胺及其衍生物
            O625.63+1　芳胺
            O625.63+2　芳胺功能衍生物
            O625.63+3　卤代胺
            O625.63+4　氨基酚、氨基醇及其衍生物
            O625.63+5　氨基醛、氨基醌、氨基酮及其衍生物
            O625.63+6　氨基羧酸及其衍生物
            O625.63+7　芳胺硝基衍生物
          O625.64　芳香族重氮化合物
          O625.65　芳香族氧化偶氮、偶氮和氢化偶氮化合物
          O625.66　联氨和羟氨的芳基衍生物
          O625.67　芳香族腈和异腈及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O625　芳香族化合物
        O625.7　芳香族含硫化合物
          O625.71　芳香族硫酚、萘硫酚及其衍生物
          O625.72　芳香族硫醇、硫醚（硫化物）及其衍生物
          O625.73　芳香族亚砜、砜和硫化合物
          O625.74　芳香族亚磺酸及其衍生物
          O625.75　芳香族磺酸及其衍生物
            O625.75+1　磺酸和磺酸盐
            O625.75+2　磺酸功能衍生物
            O625.75+3　卤代磺酸及其衍生物
            O625.75+4　羟基磺酸及其衍生物
            O625.75+5　羰基（醛和酮）磺酸及其衍生物
            O625.75+6　氨基磺酸及其衍生物
            O625.75+7　氨基羟基磺酸及其衍生物

u.cn/chinese/virtual_reference_desk/clc_o625.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O62　有机化学
      O626　杂环化合物
        O626.1　含单异原子的五节杂环
        O626.2　含双或多异原子的五节杂环
        O626.3　含单异原子的六节杂环
        O626.4　含双或多异原子的六节杂环
        O626.5　七节杂环


u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O626　杂环化合物
        O626.1　含单异原子的五节杂环
          O626.11　氧杂茂（呋喃）族
          O626.12　硫杂茂（噻吩）族
          O626.13　氮杂茂（吡咯）族

u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O626　杂环化合物
        O626.2　含双或多异原子的五节杂环
          O626.21　邻二氮杂茂（吡唑）族
          O626.22　苯骈二氮茂
          O626.23　间二氮茂（咪唑）及其衍生物
          O626.24　间氧氮茂（恶唑）
          O626.25　间硫氮茂（噻唑）
          O626.26　三氮杂茂（三唑）
          O626.27　氧二氮杂茂与硫二氮杂茂
          O626.28　四氮杂茂（四唑）
          O626.29　其他

u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O626　杂环化合物
        O626.3　含单异原子的六节杂环
          O626.31　氧芑酮（哌喃酮）族
          O626.32　氮杂苯（吡啶）族
            O626.32+1　氮杂苯（吡啶）的同系物及其衍生物
            O626.32+2　氢化氮杂苯产物
            O626.32+3　氮杂萘（喹啉）及其衍生物
            O626.32+4　异氮杂萘及其衍生物
            O626.32+5　氢化氮杂萘和异氮杂萘产物
            O626.32+6　氮杂蒽（吖啶）及其衍生物
            O626.32+9　其他氮杂苯族化合物

u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O626　杂环化合物
        O626.4　含双或多异原子的六节杂环
          O626.41　间（二）氮苯（嘧啶）族
            O626.411　丙二酰缩脲及其衍生物
            O626.412　间二氮苯烷四酮
            O626.413　喋环、核酸
            O626.414　尿环及其衍生物
            O626.415　对二氮苯烷
            O626.416　二氮萘（二价苯基磷二氮杂茂）
            O626.417　二氮杂蒽（二二价苯基磷二氮杂茂）
            O626.418　萘（夹）二氮杂蒽、二萘氮杂苯、二氮化蒽
          O626.42　氯化砷氮二氢蒽、氧氮芑、氧氮蒽、硫氮杂苯烷、苯硫氮杂苯烷
            O626.42+1　氯化砷氮二氢蒽、亚当毒质
            O626.42+2　氧氮芑和氧氮蒽
            O626.42+3　硫氮杂苯烷及苯硫氮杂苯烷
          O626.43　三氮杂苯
          O626.44　四氮杂苯

BACK<<<
u.cn/chinese/virtual_reference_desk/clc_o626.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.1　周期系统第Ⅰ族元素有机化合物
        O627.2　第Ⅱ族元素有机化合物
        O627.3　第Ⅲ族元素有机化合物
        O627.4　第Ⅳ族元素有机化合物
        O627.5　第Ⅴ族元素有机化合物（氮除外）
        O627.6　第Ⅵ族元素有机化合物（氧和硫除外）
        O627.7　第Ⅶ族元素有机化合物（卤素除外）
        O627.8　第Ⅷ族元素有机化合物


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.1　周期系统第Ⅰ族元素有机化合物
          O627.11　碱金属有机化合物
          O627.12　铜族金属有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.2　第Ⅱ族元素有机化合物
          O627.21　镁有机化合物
          O627.22　碱土金属有机化合物
          O627.23　锌族金属有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.3　第Ⅲ族元素有机化合物
          O627.31　硼有机化合物、铝有机化合物
          O627.32　镓族元素有机化合物
          O627.33　钪族元素有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.4　第Ⅳ族元素有机化合物
          O627.41　硅有机化合物
            O627.41+1　甲硅烷
            O627.41+2　卤代甲硅烷
            O627.41+3　硅醇、硅氧烷
            O627.41+4　硅酸衍生物、硅酸醚
            O627.41+5　氨基甲硅烷及其衍生物
          O627.42　锗族元素有机化合物
          O627.43　钛族元素有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.5　第Ⅴ族元素有机化合物（氮除外）
          O627.51　磷有机化合物
          O627.52　砷族元素有机化合物
            O627.52+1　砷有机化合物
            O627.52+2　锑有机化合物
            O627.52+3　铋有机化合物
          O627.53　钒族元素有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.6　第Ⅵ族元素有机化合物（氧和硫除外）
          O627.6+1　硒及碲有机化合物
          O627.6+3　铬族元素有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O627　元素有机化合物
        O627.8　第Ⅷ族元素有机化合物
          O627.8+1　铁有机化合物

u.cn/chinese/virtual_reference_desk/clc_o627.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O62　有机化学
      O628　含同位素化合物
        O628.1　含周期系统第Ⅰ族元素同位素的化合物
          O628.1+1　含氢同位素化合物
          O628.1+2　含碱同位素化合物
        O628.2　含第Ⅳ族元素同位素化合物
          O628.2+1　含碳同位素化合物
        O628.3　含第Ⅴ族元素同位素化合物
          O628.3+1　含磷同位素化合物
        O628.4　含第Ⅵ族元素同位素化合物
          O628.4+1　含硫族元素同位素化合物
        O628.5　含第Ⅶ族元素同位素化合物
          O628.5+1　含卤素同位素化合物


O　数理科学和化学
  O6　化学
    O62　有机化学
      O629　天然化合物
        O629.1　碳水化合物、糖
        O629.2　类固醇（甾族化合物）
        O629.3　生物碱
        O629.4　维生素、类胡萝卜素
        O629.5　天然抗生素
        O629.6　芳香油化学
        O629.7　α-氨基酸、肽类、蛋白质、核酸
        O629.8　酶、激素
        O629.9　其他天然化合物


u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O629　天然化合物
        O629.1　碳水化合物、糖
          O629.11　单糖及其衍生物
            O629.11+2　单糖
            O629.11+3　单糖转化的衍生物及产物
          O629.12　多糖
          O629.13　糖苷

u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O629　天然化合物
        O629.2　类固醇（甾族化合物）
          O629.21　固醇（甾醇）
          O629.22　胆酸
          O629.23　甾体激素及类似化合物
          O629.24　甾体类皂角配基
          O629.25　配基（强心性配剂）
          O629.29　其他甾族化合物

u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O629　天然化合物
        O629.3　生物碱
          O629.31　氮伍环衍生物
          O629.32　氮杂苯衍生物
          O629.33　氮杂萘衍生物
          O629.34　氮杂蒽衍生物
          O629.35　异氮杂萘衍生物
          O629.36　氮杂茚衍生物
          O629.37　间二氮茂和苯骈间二氮茂衍生物
          O629.38　无环生物碱
          O629.39　未定结构生物碱

u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O629　天然化合物
        O629.6　芳香油化学
          O629.6+1　萜类化合物

u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O62　有机化学
      O629　天然化合物
        O629.7　α-氨基酸、肽类、蛋白质、核酸
          O629.71　α-氨基酸及其衍生物
            O629.71+1　α-氨基酸
          O629.72　肽类
          O629.73　蛋白质
          O629.74　核酸

u.cn/chinese/virtual_reference_desk/clc_o629.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O631　高分子物理和高分子物理化学
        O631.1　高聚物结构理论
          O631.1+1　高聚物性能与结构的关系
          O631.1+2　高分子的链结构
          O631.1+3　高分子聚集态结构
        O631.2　高聚物的物理性质
          O631.2+1　力学性质
          O631.2+2　热学性质和分子运动
          O631.2+3　电学性质
          O631.2+4　光学性质
          O631.2+5　声学性质
        O631.3　高聚物的化学性质
          O631.3+1　高聚物的化学稳定性
          O631.3+2　高聚物的化学转化
          O631.3+3　高聚物的老化
          O631.3+4　高聚物的辐射化学
        O631.4　高聚物溶液
        O631.5　聚合反应、缩聚反应
        O631.6　高聚物分析和鉴定
          O631.6+1　高聚物分子量测定


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.1　不饱和烃聚合物
        O632.2　不饱和烃卤素衍生物的聚合物
        O632.3　不饱合醇及其衍生物的聚合物
        O632.4　不饱合醛和酮及其衍生物的聚合物
        O632.5　不饱和酸及其衍生物的聚合物
        O632.6　含氮化合物的聚合物
        O632.7　链上含芳香和氢化芳香环的碳链聚合物


u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.1　不饱和烃聚合物
          O632.12　烯烃聚合物
          O632.13　芳基乙烯聚合物
          O632.14　二烯烃聚合物
          O632.15　环二烯烃聚合物
          O632.16　含三个以上的双键烃聚合物
          O632.17　炔烃聚合物
          O632.18　同时含双键和三键的聚合物
          O632.19　杂环化合物的乙烯衍生物聚合物

u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.2　不饱和烃卤素衍生物的聚合物
          O632.21　卤代烯烃聚合物
          O632.23　卤代芳基乙烯聚合物
          O632.24　卤代二烯衍生物的聚合物

u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.3　不饱合醇及其衍生物的聚合物
          O632.31　不饱和醇的聚合物
          O632.32　醚类的聚合物
          O632.33　不饱和醇的酯类聚合物
          O632.34　缩醛的聚合物

u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.5　不饱和酸及其衍生物的聚合物
          O632.51　不饱和酸的聚合物
          O632.52　不饱和酸的酯类聚合物

u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.6　含氮化合物的聚合物
          O632.61　不饱和烃硝基衍生物的聚合物
            O632.61+1　硝基烯烃聚合物
          O632.62　腈的聚合物
          O632.63　不饱和胺的聚合物

u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<


u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<

O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O632　碳链聚合物
        O632.7　链上含芳香和氢化芳香环的碳链聚合物
          O632.7+1　聚对二甲苯
          O632.7+2　酚醛树脂

u.cn/chinese/virtual_reference_desk/clc_o632.htm">BACK<<<


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O633　杂链聚合物
        O633.1　链上含氧的聚合物
          O633.11　氧化乙烯聚合物（聚环氧乙烷）
          O633.12　醛的聚合物
          O633.13　环氧树脂
          O633.14　聚酯
        O633.2　链上含氮的聚合物
          O633.21　聚胺
          O633.22　聚酰胺
            O633.22+1　氨基酸缩聚作用及其内酰胺缩合作用的聚合物
            O633.22+3　二胺与二羧酸缩聚作用的聚合物（线型聚酰胺）
        O633.3　链上含硫的聚合物
        O633.4　链上含两个或多异原子的聚合物
        O633.5　杂环链聚合物（链上含有杂环的聚合物）


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O634　元素有机聚合物
        O634.3　第Ⅲ族元素有机聚合物
          O634.3+1　硼有机聚合物
          O634.3+2　铝有机聚合物
          O634.3+3　钪族有机聚合物
          O634.3+4　镓族有机聚合物
        O634.4　第Ⅳ族元素有机聚合物
          O634.4+1　硅有机聚合物
          O634.4+2　钛族有机聚合物
          O634.4+3　锗族有机聚合物
        O634.5　第Ⅴ族元素有机聚合物
          O634.5+1　磷有机聚合物
          O634.5+2　钒族有机聚合物
          O634.5+3　砷族有机聚合物


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O635　无机高分子化合物（高聚物）
        O635.1　碳链无机聚合物
        O635.2　杂链无机聚合物


O　数理科学和化学
  O6　化学
    O63　高分子化学（高聚物）
      O636　天然高分子化合物（高聚物）
        O636.1　高分子多聚糖
          O636.1+1　纤维素及其衍生物
          O636.1+2　淀粉、糊精、肝糖、菊糖
          O636.1+3　果胶质、半纤维素
        O636.2　木质素
        O636.9　其他天然高分子化合物


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O641　结构化学
        O641-3　结构化学研究方法
          O641-33　化学显微术
        O641.1　化学键理论
          O641.12　化学键的量子力学理论
            O641.12+1　量子化学、量子力学计算
            O641.12+2　分子轨道理论
          O641.13　化学键物理学
        O641.2　化学键的种类
        O641.3　分子间的相互作用、超分子化学
        O641.4　络合物化学（配位化学）
        O641.6　立体化学


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O642　化学热力学、热化学、热力学平衡
        O642.1　化学热力学（反应热力学）
          O642.1+1　第一定律和第二定律及各种热力学函数在化学过程中的应用
          O642.1+2　第三定律在化学过程中的应用
          O642.1+3　不可逆过程热力学
        O642.2　化学亲合力
        O642.3　热化学
          O642.3+1　热效应
        O642.4　热力学平衡
          O642.4+1　平衡原理
          O642.4+2　相平衡
          O642.4+3　化学平衡
        O642.5　体系的物理化学分析
          O642.5+1　原理
          O642.5+2　实验方法
          O642.5+3　单组分体系
          O642.5+4　多组分体系
            O642.5+41　金属体系
            O642.5+42　盐类体系
            O642.5+43　有机物体系
            O642.5+44　非金属体系
            O642.5+45　混合体系
          O642.5+9　物理化学分析的应用


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O643　化学动力学、催化作用
        O643.1　化学动力学
          O643.11　化学反应速度的理论
          O643.12　化学反应的机理和动力学
          O643.13　单相反应与多相反应
            O643.13+1　气相反应
            O643.13+2　液相反应、溶液反应
            O643.13+3　固相反应、局部化学反应
            O643.13+4　气固反应与液固反应
          O643.14　同位素交换反应
          O643.15　高压和超高压反应
          O643.16　放电反应
          O643.17　周期性反应
          O643.19　其他反应
        O643.2　燃烧、爆炸和爆破
          O643.2+1　燃烧
          O643.2+2　爆炸和爆破
            O643.2+21　爆炸
            O643.2+23　爆破
        O643.3　催化
          O643.31　催化原理
          O643.32　催化反应
            O643.32+1　单相催化反应（均相催化）
            O643.32+2　多相催化反应（非均相催化）
          O643.36　催化剂
            O643.36+1　催化剂的活性
            O643.36+2　催化剂的中毒和再生
            O643.36+3　催化剂的衰老
            O643.36+4　催化剂的种类
          O643.37　负催化作用、负催化剂
          O643.38　加氢、脱氢的催化
        O643.4　高压化学
        O643.5　高温化学
        O643.6　低温化学、深度冷冻化学


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O644　光化学、辐射化学、超声波作用的化学过程
        O644.1　光化学
          O644.11　光化学反应原理
          O644.12　光化学反应动力学
          O644.13　气相光化学反应
          O644.14　液相光化学反应、溶液光化学反应
          O644.15　固相光化学反应
          [O644.16]　感光化学
          O644.17　由萤光发生的光化学反应、化学冷光
          O644.18　激光化学
          O644.19　有机物和无机物的各种光化学反应
        O644.2　辐射化学
          O644.21　在气体系统中的反应
          O644.22　在液体系统中的反应
          O644.23　在固体系统中的反应
          O644.29　其他辐射化学反应
        O644.3　超声化学


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O645　溶液
        O645.1　液态溶液
          O645.11　溶液理论
          O645.12　溶解度
          O645.13　溶液中离子溶剂化作用、离子溶剂化热与自由能
          O645.14　扩散与渗透作用、溶液的渗透压力
          O645.15　冰点、沸点
          O645.16　溶液性质
            O645.16+1　物理力学性质
            O645.16+2　磁性
            O645.16+3　光学性质
            O645.16+4　热力学性质、溶液热力学
            O645.16+5　导热性
          [O645.17]　电解质溶液
          O645.18　非电解质溶液
        O645.2　固体溶液
        O645.3　气态溶液（气体的混合体）
        O645.4　熔盐
        O645.5　熔盐和溶液中的结晶作用


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O646　电化学、电解、磁化学
        O646.1　电解质溶液理论
          O646.1+1　强电解质溶液
          O646.1+2　弱电解质溶液与中强电解质溶液
          O646.1+3　中和与水解
          O646.1+4　酸碱平衡、酸碱理论
          O646.1+5　气体在液体中的溶液
          O646.1+6　水溶液
          O646.1+7　非水溶液
        O646.2　电化学平衡
          O646.21　可逆电池（化学电池）
          O646.22　电极电势
          O646.23　电动势与热力学函数的关系
        O646.5　电解与电极作用
          O646.51　电解（电解学）
          O646.54　电极过程
            O646.541　阴极过程
            O646.542　阳极过程
        [O646.6]　金属的溶解和腐蚀的电化学理论
        O646.7　气体电化学（放电反应）
        O646.8　磁化学
        O646.9　等离子体化学


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O647　表面现象的物理化学
        O647.1　表面现象的理论
          O647.11　表面化学（界面化学）
        O647.2　表面活性物质的化学
        O647.3　吸附
          O647.31　吸附理论
            O647.31+1　吸附作用理论
            O647.31+3　气体和蒸汽的吸附作用
            O647.31+4　溶液中的吸附作用
            O647.31+5　色层吸附作用
            O647.31+6　离子交换吸附作用
              O647.31+6.1　离子交换理论
              O647.31+6.2　离子交换剂
          O647.32　化学吸附、物理吸附、等温吸附
          O647.33　吸附剂
        O647.4　粘附
        O647.5　湿润现象
        O647.6　毛细现象
        O647.9　其他表面现象


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O648　胶体化学（分散体系的物理化学）
        O648.1　胶体
          O648.11　胶体结构
          O648.12　胶体性质
            O648.12+1　分子动力性质
            O648.12+2　热力学性质
            O648.12+3　胶体的电磁学性质及电化学性质
            O648.12+4　光学性质
            O648.12+5　结构力学性质
          O648.13　胶体研究方法
          O648.14　胶体稳定性
          O648.15　特殊胶体系统
          O648.16　胶体溶液、溶胶
            O648.16+1　疏液溶胶、疏液胶体
            O648.16+2　亲液溶胶、亲液胶体
          O648.17　凝胶及软胶
          O648.18　气溶胶（烟、雾）
        O648.2　粗分散体系
          O648.2+1　研究方法
          O648.2+2　膜、悬浮体
          O648.2+3　乳状液
          O648.2+4　泡沫
          O648.2+5　粉末、糊膏
        O648.3　胶体系统陈化、传动凝结作用


O　数理科学和化学
  O6　化学
    O64　物理化学（理论化学）、化学物理学
      O649　半导体化学
        O649.1　半导体晶体结构
        O649.2　半导体表面化学
        O649.3　半导体分析化学
        O649.4　半导体物理化学、化学物理
        O649.5　有机半导体化学


O　数理科学和化学
  O6　化学
    O65　分析化学
      O652　分析作业方法与技术
        O652.1　分析实验
        O652.2　化学仪器
        O652.3　试剂、反应
        O652.4　试样、分解
        O652.6　富集方法、分离方法
          O652.61　沉淀法
          O652.62　溶剂萃取法
          O652.63　柱液相色谱法
        O652.7　其他方法
        O652.9　分析自动化
            O653/659　无机、有机等分析方法


O　数理科学和化学
  O6　化学
    O65　分析化学
      O653　无机分析
        O654　定性分析（定性分析学）
          O654.1　半微量及微量定性分析、显微结晶分析
          O654.2　湿法分析
          O654.3　干法分析
          O654.9　其他方法
        O655　定量分析（定量分析学）
          O655.1　重量分析
            O655.1+1　半微量、微量及超微量分析
          O655.2　容量分析（滴定分析法）
            O655.21　微量容量分析
            O655.22　中和法
            O655.23　氧化还原滴定法
            O655.24　沉淀法
            O655.25　络合物形成法
            O655.26　非水溶液滴定法
            O655.29　其他方法
          O655.4　结构分析
          O655.5　价态分析
          O655.6　状态分析
          O655.9　其他分析


O　数理科学和化学
  O6　化学
    O65　分析化学
      O656　有机分析
        O656.2　有机定性分析
          O656.21　半微量、微量、超微量及痕量有机定性分析
          O656.22　化合物分析
          O656.23　元素有机定性分析
          O656.24　功能团分析
          O656.25　有机点滴分析
        O656.3　有机定量分析
          O656.31　半微量、微量、超微量及痕量有机定量分析
          O656.32　元素有机定量分析
          O656.33　有机重量分析
          O656.34　有机容量分析
          O656.35　功能团的测定
        O656.4　结构分析
        O656.5　价态分析
        O656.6　状态分析
        O656.9　其他分析


O　数理科学和化学
  O6　化学
    O65　分析化学
      O657　仪器分析法（物理及物理化学分析法）
        O657.1　电化学分析法
          O657.11　电导分析法
          O657.12　库仑分析（电量分析法）
          O657.13　电解分析法
          O657.14　极谱分析
          O657.15　电势分析法和离子选择性电极分析法
        O657.2　磁化学分析法
        O657.3　光化学分析法（光谱分析法）
          O657.31　原子发射光谱分析法
          O657.319　激光光源的光谱分析法
          O657.32　可见和紫外分光光度法
          O657.33　红外光谱分析法
          O657.34　Ｘ射线荧光分析法
          O657.35　γ射线分析法
          O657.36　微波光谱分析法
          O657.37　拉曼光谱分析法
          O657.38　激光光谱分析法
          O657.39　其他光学法
        O657.4　放射化学分析法、活化分析
        O657.5　超声波分析法
        {O657.6}　质谱分析
        O657.61　波谱分析
        O657.62　能谱分析
        O657.63　质谱分析
        O657.7　色谱分析
          O657.7+1　气相色谱分析法
          O657.7+2　液相色谱分析法
          O657.7+3　吸附色谱分析法
          O657.7+4　分配色谱分析法
          O657.7+5　离子交换色谱分析法
          O657.7+6　络合色谱分析法
          O657.7+7　纸上电泳分析法
          O657.7+8　热色谱分析法
        O657.8　毛细管分析、电毛细管分析
        O657.91　物理化学常数测定分析法
        O657.92　氢离子浓度指数（ＰＨ）的测定
        O657.99　其他物理及物理化学分析法


O　数理科学和化学
  O6　化学
    O65　分析化学
      O658　元素及化合物的分离方法
        O658.1　色层吸附分析（层析法）
          O658.1+1　吸附层析
          O658.1+2　气相层析
          O658.1+3　离子交换层析法
        O658.2　萃取法
        O658.3　蒸馏法
        O658.4　汞电极分离法
        O658.5　渗碳法
        O658.6　物相分析
          O658.6+1　气体色层分析
          O658.6+2　分子筛分析法
          O658.6+3　热扩散法
          [O658.6+4]　薄膜色层法
          O658.6+5　环炉技术
          O658.6+6　浮选法
          O658.6+7　超离心机法
          O658.6+8　离子交换膜法
        O658.9　其他


O　数理科学和化学
  O6　化学
    O65　分析化学
      O659　气体分析
        O659.1　气体定性分析
          O659.11　微量气体定性分析
          O659.12　混合气体分析
        O659.2　气体定量分析
          O659.21　微量气体定量分析
        O659.3　气体物理及物理化学分析法
          O659.31　气体电化学分析法
          O659.32　气体光学分析法
          O659.33　气体量热分析、热导分析
          O659.34　气体光声分析
          [O659.35]　气体色层分析
          O659.36　空气分析、含毒气体分析
          [O659.37]　工业气体分析


O　数理科学和化学
  O6　化学
    O65　分析化学
      O661　液体分析、水分析
        O661.1　水分析


T　工业技术
  T-0　工业技术理论
    T-01　方针、政策及其阐述
      T-012　中国
      T-013/-017　各国
    T-09　工业技术发展史


T　工业技术
  T-1　工业技术现状与发展
    T-18　专利
    T-19　先进经验、创造发明


T　工业技术
  T-2　机构、团体、会议
    T-29　工程技术人员


T　工业技术
  T-6　参考工具书
    T-62　工程师手册、技术手册
    T-63　产品目录、样本
    T-65　工业规程与标准
      T-651　国际
      T-652　中国
        T-652.1　国家标准
        T-652.2　部颁标准
        T-652.3　地方标准
        T-652.4　企业标准
        T-652.6　规程、规范
      T-653/-657　各国


T　工业技术
  [T-9]　工业经济


T　工业技术
  TB　一般工业技术
    TB1　工程基础科学
    TB2　工程设计与测绘
    TB3　工程材料学
    TB4　工业通用技术与设备
    TB5　声学工程
    TB6　制冷工程
    TB7　真空技术
    TB8　摄影技术
    TB9　计量学


T　工业技术
  TB　一般工业技术
    TB1　工程基础科学
      TB11　工程数学
        TB111　数论与代数的应用
        TB112　数学分析与函数的应用
        TB113　几何的应用
        TB114　概率论、数理统计的应用
          TB114.1　运筹学的应用
          TB114.2　工程控制论
          TB114.3　可靠性理论
        TB115　计算数学的应用
      TB12　工程力学
        TB121　工程静力学
        TB122　工程动力学
        TB123　工程振动学
        TB124　变形体工程力学
        TB125　工程塑性力学、工程弹性力学
        TB126　工程流体力学
      TB13　工程物理学
        [TB131]　工程热力学
        [TB132]　工程声学
        TB133　工程光学
      [TB14]　工程化学
      TB15　工程天文学
      [TB16]　工程地质学
      TB17　工程仿生学
      TB18　人体工程学


T　工业技术
  TB　一般工业技术
    TB2　工程设计与测绘
      TB21　工程设计
      TB22　工程测量
      TB23　工程制图
        TB231　制图数学
        TB232　绘图法、描图法
        TB233　复制法、晒图法
        TB237　计算机辅助工程制图
      TB24 工程模拟


T　工业技术
  TB　一般工业技术
    TB3　工程材料学
      TB30　工程材料一般性问题
        TB301　工程材料力学（材料强弱学）
        TB302　工程材料试验
          TB302.1　物理试验法
          TB302.2　化学试验法
          TB302.3　机械试验法
          TB302.4　加工性试验法
          TB302.5　组织检查法、非破坏性试验法
          TB302.6　简易识别法
        TB303　材料结构及物理性质
        TB304　材料腐蚀与保护
        TB305　材料重量计算
            TB31/39　各种材料
      [TB31]　金属材料
      TB32　非金属材料
        TB321　无机质材料
        TB322　有机质材料
        TB324　高分子材料
      TB33　复合材料
        TB331　金属复合材料
        TB332　非金属复合材料
        TB333　金属－非金属复合材料
      TB34　功能材料
      TB35　耐高温材料、耐低温材料
      TB37　耐腐蚀材料
      TB381　智能材料
      TB383　特种结构材料
      TB39　其他材料


T　工业技术
  TB　一般工业技术
    TB4　工业通用技术与设备
      TB41 爆破技术
      TB42 密封技术
      TB43 薄膜技术
      TB44 粉末技术
      TB47 工业设计
        TB472 产品设计
        TB476 产品模型制作
      TB48 包装工程
        TB482 包装设计
          [TB482.1] 装潢设计
          TB482.2 结构设计
        TB484 包装材料
          TB484.1 纸、纸板
          TB484.2 木、木材
          TB484.3 塑料
          TB484.4 金属
          TB484.5 玻璃、陶瓷
          TB484.9 其他
        TB485 包装类型
          TB485.1 缓冲包装
          TB485.2 充气包装
          TB485.3 运输包装
          TB485.4 防锈包装
          TB485.5 防潮包装
          TB485.9 其他
        TB486 包装机械设备
          TB486+.1 单机
          TB486+.2 组合机
          TB486+.3 自动控制机
        TB487 包装技术检测
        TB488 包装工厂
        TB489 各类产品包装
      TB49 工厂、车间
        TB491 规划与设计
        TB492 设备安装与运行
        TB493 力能供应与节能
        TB494 空调与照明
        TB495 给水、排水
        TB496 安全与卫生
        TB497 技术管理
        TB498 贮运
        [TB499] 工业三废处理与综合利用


T　工业技术
  TB　一般工业技术
    TB5　声学工程
      TB51 声学仪器
        TB51+1 声振荡器
        TB51+2 辐射器和接收器
        TB51+3 液声仪
        TB51+4 流体测位仪
        TB51+5 声音发讯仪
        TB51+6 声波分析器
        TB51+7 超声波仪器
        TB51+8 语音测验仪器
      TB52 声学测量
        TB52+1 互易原理和声学校准
        TB52+2 声压的测量
        TB52+3 振动与冲击的测量
        TB52+4 声功率的测量
        TB52+5 声场的测量
        TB52+6 频谱分析
        TB52+7 声阻抗的测量
        TB52+8 声学仪器校准
        TB52+9 计算技术在声学测量中的应用
      TB53 振动、噪声及其控制
        TB532 振动体的振动与辐射
        TB533 振动与噪声的发生
          TB533+.1 机器振动与噪声
          TB533+.2 交通运输工具的振动与噪声
          TB533+.3 高航速的振动与噪声
          TB533+.4 城市噪声
        TB534 噪声发生器与振动发生器
          TB534+.1 噪声发生器及其分析
          TB534+.2 振动发生器、振动台及其分析
          TB534+.3 材料机件的耐振试验、振动疲劳及声疲劳试验
        TB535 振动和噪声的控制及其利用
          TB535+.1 隔振、减振材料与结构
          TB535+.2 消声器、滤波器及其测试
          TB535+.3 噪声的利用
      TB54 电声工程
      TB55 超声工程
        TB551 超声测量
        TB552 超声换能器
        TB553 超声控制与检测
        TB559 超声的应用
      TB56 水声工程
        TB561 水下声源
        TB564 水声材料
        TB565 水声仪器与设备
          TB565+.1 水声换能器、水听器
          TB565+.2 水声探测设备
          TB565+.3 发射与接收设备
          TB565+.4 显示、记录与数据处理设备
          TB565+.5 水池、水槽
        TB566 水声探测
        [TB567] 水下通信（声纳通信）
        [TB568] 水声导航
      TB57 光声工程


T　工业技术
  TB　一般工业技术
    TB6　制冷工程
      TB61　制冷理论
        TB61+1　制冷的热力学、传热学、传质学、流体力学
        TB61+2　制冷剂与载冷剂的物化性能
        TB61+3　深冷工质物化性质
        TB61+4　空气制冷循环
        TB61+5　蒸汽压缩式制冷循环
        TB61+6　吸收式制冷循环
        TB61+7　蒸汽喷射式制冷循环
        TB61+8　回热式气体制冷循环
        TB61+9.1　涡流管制冷循环
        TB61+9.2　温差电制冷循环
        TB61+9.3　深冷气体循环
        TB61+9.6　绝热去磁
      TB64　制冷材料
      TB65　制冷机械和设备
        TB651　制冷机
        TB652　压缩机
        TB653　膨胀机
        TB654　液体泵
        TB655　低温泵
        TB657　制冷设备
          TB657.1　冷藏库与制冰设备
          TB657.2　空调器
          TB657.3　低温试验箱
          TB657.4　冰箱
          TB657.5　热交换及其设备
          TB657.6　精馏及其设备
          TB657.7　气体分离设备
          TB657.8　气体液化设备
          TB657.9　附属设备
        TB658　贮运设备
      TB66　制冷技术
        TB661　超低温技术
        TB662　气体纯化技术
        TB663　实验测量及自动化技术
        TB664　安全技术
      TB69　制冷应用


T　工业技术
  TB　一般工业技术
    TB7　真空技术
      TB71　真空技术基础理论
        TB71+1　气体动力学
        TB71+2　流体动力学
        TB71+3　热动力学
        TB71+4　气体与固体
        TB71+5　辐射
        TB71+6　真空物理学
        TB71+7　气体电子学
      TB74　真空材料
        TB741　金属材料
        TB742　非金属材料
        TB743　密封材料
      TB75　真空获得技术及设备
        TB751　真空获得技术
        TB752　真空泵
          TB752+.1　水银旋转及泰浦勒真空泵
          TB752+.2　机械真空泵
            TB752+.21　往复真空泵
            TB752+.22　水环真空泵
            TB752+.23　旋片真空泵
            TB752+.24　离心真空泵
            TB752+.25　油旋转机械真空泵
            TB752+.26　机械增压泵（罗茨真空泵）
            TB752+.27　分子真空泵
          TB752+.3　液体喷射真空泵
          TB752+.4　蒸汽流泵
            TB752+.41　油增压泵
            TB752+.42　油扩散泵
              TB752+.421　高真空油扩散泵
              TB752+.422　超高真空油扩散泵
            TB752+.45　汞扩散泵
          TB752+.5　物理化学真空泵
            TB752+.51　吸附泵
            TB752+.52　电离泵
            TB752+.53　低温泵
        TB753　真空系统（机组）
          TB753+.1　低真空系统及机组
          TB753+.2　高真空系统及机组
          TB753+.3　超高真空系统及机组
          TB753+.9　其他真空系统及机组
        TB754　真空元件
          TB754+.1　真空阀
          TB754+.2　真空继电器
          TB754+.3　真空冷阱
          TB754+.9　其他
        TB756　真空设备的制造工艺
      TB77　真空测试及仪器
        TB771　真空测试技术
        TB772　真空计（全压测量）
          TB772+.1　压缩式真空计
          TB772+.2　电阻式真空计
          TB772+.3　电离式真空计
          TB772+.4　复合式真空计
        TB773　真空质谱仪
        TB774　真空检漏与仪器
          TB774+.1　高频火花检漏仪
          TB774+.2　卤素检漏仪
          TB774+.3　质谱仪检漏器
        TB775　真空自动记录仪
      TB79　真空技术的应用


T　工业技术
  TB　一般工业技术
    TB8　摄影技术
      TB81　摄影理论
        TB811　摄影光学
          TB811+.1　光线
            TB811+.11　天然光线
            TB811+.12　人工光线
            TB811+.13　光的测定
          TB811+.2　针孔成像
          TB811+.3　透镜成像
          TB811+.4　光圈与景深
          TB811+.5　色调与滤色镜
        TB812　摄影化学
          TB812+.1　感光原理
          TB812+.2　彩色胶片感光原理
          TB812+.3　显影原理
          TB812+.4　定影原理
          TB812+.5　调色原理
      TB82　拍摄技术
      TB84　感光材料
            TB85/858.2　各种摄影机具与设备
        01　理论
        02　设计、计算、规格
        03　结构、零件、装置
        04　材料
        05　制造用设备
        06　制造工艺
        07　安装、检验、运行、维修
        08　工厂
      TB85　摄影机具与设备
        TB851　光学镜头、滤光器
          TB851+.1　摄影镜头
          TB851+.2　印片光学镜头
          TB851+.3　放映镜头
          TB851+.4　宽银幕镜头
          TB851+.5　校正镜头
          TB851+.6　艺术效果镜头
          TB851+.7　滤光器
          TB851+.9　其他镜头
        TB852　照相设备与复制设备
          TB852.1　照相机
          TB852.2　图书资料复制设备
            TB852.2+1　银盐复制机
            [TB852.2+2]　重氮复制机
            TB852.2+3　红外复制机
            TB852.2+4　紫外复制机
            [TB852.2+5]　静电复制机
            TB852.2+6　缩微复制机
          TB852.3　阅读器
        TB853　摄影设备
          TB853.1　摄影机
            TB853.1+1　新闻摄影机、小型摄影机
            TB853.1+2　大中型摄影机
            TB853.1+3　特技摄影机
            TB853.1+4　立体摄影机
            TB853.1+5　全景摄影机
            TB853.1+6　字幕动画摄影机
            TB853.1+7　高速摄影机
            TB853.1+8　水下摄影机
            TB853.1+9　航空摄影机
                  TB853.21/.29　(特殊分类规定)
            TB853.21　Ｘ射线、紫外线摄影机
            TB853.22　激光全息摄影装置
            TB853.23　声全息摄影装置
            TB853.29　其他摄影装置
          TB853.3　特技摄影装置
          TB853.9　其他
        TB854　暗房设备、洗印设备
          TB854+.1　暗房设备
            TB854+.11　显影机
            TB854+.12　放大机
            TB854+.13　印相机
            TB854+.14　冲洗机
            TB854+.15　烘干机
            TB854+.19　其他设备
          TB854+.2　洗印设备
            TB854+.21　洗片机
            TB854+.22　印片机
            TB854+.23　缩放印片机
            TB854+.24　清片机
            TB854+.25　配光台
            TB854+.29　其他设备
        TB855　剪接设备
          TB855+.1　声画编辑机
          TB855+.2　套片机
          TB855+.3　接片机
          TB855+.4　裁片机
          TB855+.5　倒片机
        [TB856]　录音设备、还音设备
        TB857　放映设备
          TB857+.1　放映机
          TB857+.2　幻灯
          TB857+.3　发电机
          [TB857+.4]　扩大机
          TB857+.5　银幕
        TB858　光源设备、照明设备
          [TB858.1]　光源、灯具
          TB858.2　采光、反光系统
      TB86　各种摄影技术
        TB861　彩色摄影
        TB863　立体摄影
        TB864　全景摄影（摇镜头摄影）
        TB866　红外线摄影、紫外线摄影
        TB867　放射线摄影
        TB868　水下摄影
        TB869　空中摄影
        TB871　卫星摄影
        TB872　高速摄影
        TB873　显微摄影
        TB874　光电微光摄影
        TB876　传真摄影
        TB877　全息摄影
          TB877.1　光全息摄影
          TB877.2　声全息摄影
          TB877.3　微波全息摄影
        TB878　电影摄影
        TB879　其他
      TB88　洗印技术
        TB881　负片过程
        TB882　正片过程
        TB883　翻摄与复制
        TB885　相片修整
        TB886　特种材料底基的印相法
        TB888　电影洗印
      TB89　摄影技术的应用


T　工业技术
  TB　一般工业技术
    TB9　计量学
      TB91　计量单位与单位制
        TB91-6　计量单位与单位制参考工具书
          TB91-64　度量衡换算法和换算表
        TB911　公制（米制）
        TB912　中制（市制）
        TB913/917　各国单位制
      TB92　几何量计量
        TB921　长度计量
        TB922　角度计量
      TB93　力学计量
        TB931　力值计量
        TB932　质量计量
        TB933　密度与粘度计量
        TB934　速度与加速度计量
        TB935　压力与真空计量
        TB936　冲击与振动计量
        TB937　流量与流速计量
        TB938.1　液面与物位计量
        TB938.2　硬度计量
        TB938.3　容量计量
        TB939　时间与频率计量
      TB94　热学计量
        TB941　热量计量
        TB942　温度计量
        TB943　湿度计量
      TB95　声学计量
      TB96　光学计量
      TB97　电磁学与无线电计量
        TB971　电学计量
        TB972　磁学计量
        TB973　无线电计量
      TB98　电离辐射和放射性计量
      TB99　物理化学计量


T　工业技术
  TD　矿业工程
    TD-0　矿业工程理论与方法论
    [TD-9]　矿山经济
    TD1　矿山地质与测量
    TD2　矿山设计与建设
    TD3　矿山压力与支护
    TD4　矿山机械
    TD5　矿山运输与设备
    TD6　矿山电工
    TD7　矿山安全与劳动保护
    TD8　矿山开采
    TD9　选矿
    TD98　矿产资源的综合利用


T　工业技术
  TD　矿业工程
    TD-0　矿业工程理论与方法论
      TD-05　矿业工程与其他学科的关系


T　工业技术
  TD　矿业工程
    TD1　矿山地质与测量
      [TD11]　矿床学
      [TD12]　水文地质学与工程地质学
      [TD15]　普查与勘探
      TD163　矿井地质
      TD164　露天矿地质
      TD166　生产地质勘探
      TD167　矿山环境地质
      TD17　矿山测量与制图
        TD171　矿山测量制图
        TD172　测量误差与平差
        TD173　矿区控制测量
        TD174　建井测量
        TD175　生产矿井测量
        TD176　露天矿山测量
        TD177　矿体几何学
        TD178　矿山测量仪器与工具


T　工业技术
  TD　矿业工程
    TD2　矿山设计与建设
      TD21　矿山设计
        TD211　设计理论
        TD212　矿区规划与总体设计
        TD213　标准化设计
        TD214　矿井设计
        TD216　露天矿设计
        TD217　矿井扩建、延深设计
        TD218　矿山供水设计
        TD219　矿产综合开发设计
      TD22　矿山地面建设
        TD221　矿区地面总规划
        TD223　工业生产建筑物
        TD228　辅助生产建筑物
        TD229　民用建筑物
      TD23　凿岩爆破工程
        TD231　钻眼、凿岩工程
        TD235　爆破工程
        TD236　掏槽方法
      TD26　井巷工程
        TD26-9　井巷工程作业管理
        TD262　井筒设计与施工
        TD263　巷道设计与施工
        TD264　井底车场及峒室设计与施工
        TD265　井巷特殊施工法
        TD266　井巷修复与改建


T　工业技术
  TD　矿业工程
    TD3　矿山压力与支护
      TD31　矿山压力理论
        TD311　原岩应力
        TD313　岩石力学性质
        TD315　岩石力学性质试验
      TD32　矿山压力与岩层移动
        TD321　井筒地压
        TD322　巷道压力
        TD323　回采工作面压力
        TD324　冲击地压
        TD325　岩层移动
        TD326　矿山压力观测与设备
        TD327　岩石沉陷及安全措施
      TD35　矿井支护与设备
        TD350　一般性问题
        TD352　井筒支护
        TD353　巷道支护
        TD354　峒室支护
        TD355　回采工作面支护


T　工业技术
  TD　矿业工程
    TD4　矿山机械
      TD40　一般性问题
        TD401　机械原理
        TD402　机械设计、计算、制图
        TD403　机械结构及构件
        TD404　机械制造材料
        TD406　机械制造工艺
        TD407　机械安装、运行与维护
        TD408　机械厂、机修厂
            TD41/46　各种矿山机械
      [TD41]　勘探机械、钻孔机
      TD42　采掘机械
        TD421　地下采掘机械
        TD422　露天矿采掘机械
        TD423　砂矿床采掘机械
        TD424　海底矿床采掘机械
      TD43　水力采矿机械化设备
        TD431　水力采掘机械
        TD432　水力运输提升机械
        TD433　脱水机械与设备
        TD434　高压供水设备
      TD44　矿山固定机械设备
        TD441　矿山通风设备
        TD442　矿山排水设备
        TD443　矿山压气设备
        [TD444]　矿井提升设备
      TD45　选矿机械
        TD451　破碎机
        TD452　筛分机
        TD453　磨矿机
        TD454　分级机
        TD455　重力选矿机
        TD456　浮选机
        TD457　磁选、电选机
        TD461　特殊选矿机
        TD462　选后作业机械
        TD463　选矿辅助机械
        TD464　烧结、团矿机械


T　工业技术
  TD　矿业工程
    TD5　矿山运输与设备
      TD50　一般性问题
      TD52　井下运输与设备
        TD521　自重运输与设备
        [TD522]　水力运输与设备
        TD523　风力运输与设备
        TD524　轨道运输与设备
        TD525　无轨运输
        TD526　钢丝绳运输
        TD527　索道运输
        TD528　输送机运输
        TD529　井下运输系统
      TD53　矿井提升
        TD531　提升容器
        TD532　提升钢丝绳
        TD533　天轮
        TD534　提升机
        TD535　井筒装备
        TD538　提升附属设备
      TD54　井口设备
      TD55　斜井运输
      TD56　地面运输
        TD561　地面运输系统
        TD562　运输辅助机械设备
        TD563　架空索道运输
        TD564　贮矿场
      TD57　露天矿运输
      TD58　矿外运输


T　工业技术
  TD　矿业工程
    TD6　矿山电工
      TD60　一般性问题
        TD601　理论
        TD602　设计与计算
        TD605　电工器件、仪表、设备
        TD607　安装与维修
        TD608　安全技术
        TD609　节电
      TD61　矿山输电与配电
        TD611　井下供电与设备
        TD612　地面供电与设备
        TD613　露天矿供电与设备
        TD614　矿山电机及其控制
      TD62　矿山电气照明及设备
        TD621　矿用照明灯
        TD623　照明线路
        TD625　照明设备
      TD63　矿山机械的电力装备与自动化
        TD63+1　挖掘机械的电力装备与自动化
        TD63+2　采掘机械的电力装备与自动化
        TD63+3　提升机械的电力装备与自动化
        TD63+4　运输机械的电力装备与自动化
        TD63+5　通风机械的电力装备与自动化
        TD63+6　排水机械的电力装备与自动化
        TD63+7　压气机械的电力装备与自动化
        TD63+9　其他
      TD64　矿山电机车的电力装备
      TD65　矿山信号与通信
        TD65+1　矿山生产信号与装置
        TD65+2　提升信号与装置
        TD65+3　运输信号与装置
        TD65+4　调度信号与装置
        TD65+5　矿山通信
      TD67　矿山生产自动化技术
        TD671　理论
        TD672　电子计算机的应用
        TD673　矿用电视
        TD676　遥控、遥测、遥信系统
        TD679　其他电子技术在矿业工程中的应用
      TD68　矿山电气安全设备
        TD684　防爆设备
        TD685　安全火花设备
        TD687　检验技术


T　工业技术
  TD　矿业工程
    TD7　矿山安全与劳动保护
      TD71　矿井大气
        TD711　矿井空气净化
        TD712　矿井瓦斯
        TD713　煤（岩石）与瓦斯突出的预防和处理
        TD714　矿尘
      TD72　矿井通风
        TD721　矿井空气动力学
        TD722　通风设计与风量、风阻计算
        TD723　通风测量与检测仪表
        TD724　通风系统、通风方法与设备
        TD725　通风网路
        TD726　通风管理与通风构筑物
        TD727　矿井内气候条件与调节
        TD728　矿井漏风与预防
      [TD73]　岩石沉陷及安全措施
      TD74　矿山排水与堵水
        [TD741]　矿山水文地质
        TD742　矿井涌水量
        TD743　排水、堵水方法
        TD744　排水、堵水设备及排水系统
        TD745　矿山水灾的预防和处理
      TD75　矿山防火
        TD75+1　矿山地面火灾
        TD75+2　矿井火灾
        TD75+3　矿山灭火
        TD75+4　矿井火灾时期的通风管理
      TD76　矿山安全监测系统
      TD77　矿山事故及救护
        TD77+1　矿山事故的预防和处理
        TD77+2　安全测试仪表
        TD77+3　矿山救护工作组织
        TD77+4　矿山救护装备
        TD77+5　矿山工伤的急救方法
      TD78　矿山卫生
        TD78+1　卫生工作组织及宣传教育
        [TD78+2]　矿山职业病及预防
        TD78+3　卫生防护及设备
      TD79　劳动安全
        TD79+1　安全工作组织及宣传教育
        TD79+2　公共防护设备
        TD79+3　个体防护装备


T　工业技术
  TD　矿业工程
    TD8　矿山开采
      TD80　一般性问题
        TD80-9　开采作业管理
        TD801　矿山开采理论
        TD802　矿山开采设计
        TD803　地下开采
        TD804　露天矿开采
        TD806　砂矿床开采
        TD807　水下、海底矿床开采
      TD82　煤矿开采
        TD82-9　煤矿开采作业管理
        TD821　煤矿开采理论
        TD822　煤矿开采设计
        TD823　地下开采方法
        TD824　露天煤矿开采
      TD83　油页岩开采
      TD84　煤及油页岩地下气化
        TD841　地下气化理论
        TD842　开拓与准备工作
        TD843　火力作业（燃烧程序）
        TD844　地下气化过程的控制和管理
        TD845　地下煤气的利用
        TD849　煤的综合利用
      TD85　金属矿开采
        TD85-9　矿床开采作业管理
        TD851　矿床开采理论
        TD852　矿床开采设计
        TD853　地下开采
        TD854　露天矿开采法
        TD856　砂矿床开采法
        TD857　海底矿床开采法
        TD858　共生矿的开采和利用
              TD861/868　各种金属矿山开采
        TD861　黑色金属矿开采
        TD862　有色金属矿开采
        TD863　贵重金属矿开采
        TD864　稀有和少量金属矿开采
        TD865　稀土和分散金属矿开采
        TD868　放射性金属矿开采
            TD87/878　各种非金属矿开采
      TD87　非金属矿开采
        TD871　化学工业和化学肥料工业原料开采
        TD872　筑路和建筑用材料和石料开采
        TD873　耐火、耐酸、陶瓷、玻璃原料开采
        TD874　天然磨料开采
        TD875　填料、加重剂、颜料、吸附剂、漂白材料开采
        TD876　收敛性材料开采
        TD877　绝缘、隔热、隔音材料开采
        TD878　装饰工业和精密仪器原料开采
        TD879　其他
      TD88　矿区复田


T　工业技术
  TD　矿业工程
    [TD-9]　矿山经济


T　工业技术
  TD　矿业工程
    TD9　选矿
      TD91　选矿理论
        TD912　矿石性质及类型
        TD913　矿石可选性的研究
      TD92　选矿流程与方法
        TD921　选前准备作业
        TD922　重力选矿
        TD923　浮游选矿
        TD924　电磁选矿
        TD925　特殊选矿
        TD926　选后处理作业
        [TD927]　矿石的热处理、烧结、团矿
        TD928　选矿厂
      TD94　选煤
      TD95　金属矿选矿
        TD951　黑色金属矿选矿
        TD952　有色金属矿选矿
        TD953　贵重金属矿选矿
        TD954　稀有和少量金属矿选矿
        TD955　稀土和分散金属矿选矿
        TD958　放射性金属矿选矿
      TD97　非金属矿选矿


T　工业技术
  TD　矿业工程
    TD98　矿产资源的综合利用
      TD981　黑色金属矿产
      TD982　有色及贵重金属矿产
      TD983　稀有、分散、放射矿产
      TD984　燃料矿产
      TD985　非金属矿产
      TD989　其他


T　工业技术
  TE　石油、天然气工业
    [TE-9]　石油、天然气工业经济
    TE0　能源与节能
    TE1　石油、天然气地质与勘探
    TE2　钻井工程
    TE3　油气田开发与开采
    TE4　油气田建设工程
    TE5　海上油气田勘探与开发
    TE6　石油、天然气加工工业
    TE8　石油、天然气储存与运输
    TE9　石油机械设备与自动化
    [TE99]　石油、天然气工业环境保护与综合利用


T　工业技术
  TE　石油、天然气工业
    TE0　能源与节能
      TE01　能源计算
      TE02　能源调查
      TE08　节能
      TE09　能源综合利用


T　工业技术
  TE　石油、天然气工业
    TE1　石油、天然气地质与勘探
      TE11　油气田勘探组织与管理
      [TE12]　石油、天然气地质
        [TE121]　油气区域地质
        [TE122]　油气田(藏)地质
      [TE13]　石油、天然气调查与勘探
        [TE132]　地质调查与勘探
        [TE133]　油气水成分、性质
        [TE135]　实验室分析、鉴定
      TE14　油矿地质
        TE142　钻井地质
        TE143　采油地质
        TE144　油田水文地质
      TE15　油气田测量和储量计算
        TE151　油气田测量
        TE155　油气资源与储量计算
      TE17　油气田区域分布
      TE19　新技术在石油、天然气地质与勘探中的应用


T　工业技术
  TE　石油、天然气工业
    TE2　钻井工程
      TE21　钻井理论
      TE22　钻井设计
      TE24　钻井工艺
        TE241　钻前准备
        TE242　钻井技术
        TE243　定向钻井
        TE244　取心钻井
        TE245　深井钻井
        TE246　小井眼钻井
        TE247　大井眼钻井
        TE248　喷射钻井
        TE249　其他钻井
      TE25　洗井、固井、完井、油层损害与预防
        TE252　洗井方法、洗井液
        TE254　钻井液的使用与处理
        TE256　固井工程
        TE257　完井
        TE258　油气层损害与预防
      TE26　井身质量及固井质量检查
      TE27　中途测试及试油
        TE271　地层压力检测
        TE272　中途测试技术
        TE273　试油
      TE28　钻井安全生产与复杂情况处理
      [TE29]　钻井综合技术经济指标分析


T　工业技术
  TE　石油、天然气工业
    TE3　油气田开发与开采
      TE31　基础理论
        TE311　油气层物理
        TE312　油气水渗流力学
        TE319　模拟理论与计算机技术在开发中的应用
      TE32　油气田开发设计与计算
        TE321　油气田开发地质论证
        TE322　油气田开发经济论证
        TE323　油气田开发方案编制与调整
        TE324　油田布井原则及方式
        TE325　油田开发层系划分
        TE326　油田开发速度分析
        TE327　采收率研究
        TE328　油气产量与可采储量
        TE329　其他
      TE33　油气田动态分析
        TE33+1　油田动态分析
        TE33+2　气田动态分析
      TE34　油田开发(油藏工程)
        TE341　水驱、气驱油田开发
        TE342　弹性驱动与重力驱动油田开发
        TE343　砂岩油田开发
        TE344　碳酸盐岩油田开发
        TE345　稠油油田开发
        TE346　小油田开发
        TE347　断块油田、多断层油田开发
        TE348　低渗透油田开发
        TE349　其他类型油田开发
      TE35　采油工程
        TE352　采前准备工作
        TE353　试井、试采
        TE355　采油技术
        TE357　提高采收率与维持油层压力（二次、三次采油）
        TE358　井下作业、修井
      TE37　气田开发与开采
        TE371　裂缝性气田开发与开采
        TE372　凝析气田开发与开采
        TE373　气田试井
        TE375　气田开采安全技术
        TE377　气田提高采收率方法
      TE38　油气田开发和开采安全技术
      TE39　油田应用化学


T　工业技术
  TE　石油、天然气工业
    TE4　油气田建设工程
      TE41　工厂设计、规划与布局
      TE42　设备与安装、施工
      TE43　力能供应
      TE44　供暖与照明设备
      TE45　给水、排水
      TE46　交通与通信
      TE48　生产技术安全与卫生
      TE49　其他


T　工业技术
  TE　石油、天然气工业
    TE5　海上油气田勘探与开发
      [TE51]　海上油气田地质与勘探
      TE52　海上油气田钻井工程
      TE53　海上油气田开采技术
      TE54　海上油气田建设工程
      TE58　海上油气田勘探与开发安全技术


T　工业技术
  TE　石油、天然气工业
    TE6　石油、天然气加工工业
      TE62　石油炼制
        TE621　基础理论
        TE622　石油的组成、性质与分析
        TE624　炼油工艺过程
        TE626　石油产品
      TE64　天然气加工
        TE642　天然气的组成、性质与分析
        TE644　预处理
        TE645　组分分离过程
        TE646　加工过程
        TE648　天然气产品的分析与鉴定
      TE65　石油化学工业
      TE66　人造石油
        TE662　油页岩加工
        [TE664]　煤的低温、中温、高温干馏
        TE665　合成石油
        TE666　合成润滑油
        TE667　从其他原料提取石油
      TE68　油气加工厂
        TE681　加工厂规划与布局
        TE682　设备与安装、施工
        TE683　力能供应
        TE684　空调与照明设备
        TE685　给水、排水
        TE686　厂内油气集输
        TE687　生产技术安全与卫生
        TE688　交通与通信


T　工业技术
  TE　石油、天然气工业
    TE8　石油、天然气储存与运输
      TE81　油气储运过程中油气性质及组分测定
      TE82　油气储存
        TE821　地面储存
        TE822　地下储存
        TE823　水下储存
      TE83　油气输送与运输
        TE832　管道输送
        TE833　铁路运输
        TE834　公路运输
        TE835　水路运输（海运与河运）
      TE85　油气储存损耗及预防措施
      TE86　矿场油气集输与处理
        TE862　油气集输流程
        TE863　油气集输系统的设计与管理
        TE866　油气集输工艺
        {TE867}　加温和保温
        TE868　油气预处理
        TE869　油气集输用化学药剂
      TE88　油气储运安全技术
      TE89　其他


T　工业技术
  TE　石油、天然气工业
    TE9　石油机械设备与自动化
            TE91/978　各种石油机械设备
        01　理论
        02　设计、计算、制图
        03　结构、零件、装置
        04　材料
        05　制造用设备
        06　制造工艺
        07　安装、运行、测试与检修
        08　工厂
      [TE91]　地质勘探机械设备
      TE92　钻井机械设备
        TE921　钻头、钻具与工具
        TE922　钻机
        TE923　井架和升降设备
        TE924　钻井动力机械与传动机械
        TE925　洗井、固井、完井机械设备
        TE926　循环系统设备
        TE927　仪器、仪表、辅助设备
        TE928　钻井机械化与自动化
        TE929　其他
      TE93　油气开采机械设备
        TE931　井口装置及井下设备
        TE932　试井、试油机械设备
        TE933　抽油机械设备
        TE934　油气井提高采收率设备
        TE935　修井机械设备
        TE936　油田动力保温机械设备
        TE937　仪器、仪表与辅助设备
        TE938　油气开采机械化、自动化
      TE94　油气田工程建设机械设备
      TE95　海上油气田开发开采机械设备
        TE951　钻井机械设备
        TE952　海上开采机械设备
        TE953　仪器、仪表与辅助设备
      TE96　油气加工厂机械设备
        TE962　塔设备
        TE963　炉设备
        TE964　泵设备
        TE965　热交换设备
        TE966　高压加氢设备、反应器与再生器
        TE967　仪器、仪表
        TE968　油气加工机械化与自动化
        TE969　其他设备
      TE97　油气储运机械设备
        TE972　油气库、油气罐
        TE973　油气管道
        TE974　泵站(压缩机)设备
        TE975　油船、油轮及液化气油轮
        TE976　油槽车、油罐车
        TE977　油气集输机械设备
        TE978　油气储运自动化与设备
      TE98　机械设备的腐蚀与防护
        TE980　一般性问题
        TE982　钻井机械设备的腐蚀与防护
        TE983　油气开采机械设备的腐蚀与防护
        TE984　油建工程机械设备的腐蚀与防护
        TE985　海洋石油机械设备的腐蚀与防护
        TE986　油气加工设备的腐蚀与防护
        TE988　油气储运设备的腐蚀与防护


T　工业技术
  TE　石油、天然气工业
    [TE99]　石油、天然气工业环境保护与综合利用
            TE991/991.9　(类目复分仿分规定)
        01　污染源
        02　污染分析与测定
        03　污染危害
        05　污染防治方法与设备
        06　污染控制与防护
        08　污染调查
      [TE991]　石油、天然气工业环境污染与防治
        [TE991.1]　大气污染及其防治
        [TE991.2]　水体污染及其防治
        [TE991.3]　土壤污染及其防治
        [TE991.4]　岩地层污染及其防治
        [TE991.5]　海洋污染及其防治
        [TE991.8]　噪声、振动及其控制
        [TE991.9]　其他
      [TE992]　石油、天然气工业三废处理与综合利用
        [TE992.1]　废气的处理与综合利用
        [TE992.2]　废水的处理与综合利用
        [TE992.3]　固体废物的处理与综合利用
        [TE992.4]　废油再生


T　工业技术
  TE　石油、天然气工业
    [TE-9]　石油、天然气工业经济


T　工业技术
  TF　冶金工业
    [TF-9]　冶金工业经济
    TF0　一般性问题
    TF1　冶金技术
    TF3　冶金机械、冶金生产自动化
    TF4　钢铁冶炼（黑色金属冶炼）（总论）
    TF5　炼铁
    TF6　铁合金冶炼
    TF7　炼钢
    TF79　其他黑色金属冶炼
    TF8　有色金属冶炼


T　工业技术
  TF　冶金工业
    TF0　一般性问题
      TF01　冶金原理
      TF02　冶炼计算
      TF03　冶炼试验与分析
        TF03+1　实验室试验分析
        TF03+2　中间试验分析
        TF03+3　工业试验分析
      TF04　冶炼原料及矿石预处理
        TF041　矿石
        TF042　金属废料
        TF044　熔剂、辅助材料
        TF046　矿石预处理、烧结、团矿
      TF05　冶金燃料与燃烧
        TF051　燃烧理论与计算
        TF053　固体燃料及燃烧
        TF054　液体燃料及燃烧
        TF055　气体燃料及燃烧
        TF058　混合燃料及燃烧
        TF059　其他
      TF06　冶金炉
        TF061　冶金炉理论
        TF062　冶金炉设计和计算
        TF063　冶金炉构造
        TF065　冶金炉砌筑及维修
        TF066　冶金炉装备
        TF068　冶金炉热工操作
      TF08　冶金工厂
        TF081　厂址选择及建筑要求
        TF082　设备安装
        TF083　力能供应
        TF085　给水、排水
        TF086　贮运
        TF087　生产技术管理
        TF088　生产技术安全、劳动保护
        TF089　钢铁企业
      [TF09]　冶金工业废物处理与综合利用


T　工业技术
  TF　冶金工业
    TF1　冶金技术
      TF11　提炼冶金（化学冶金）
        TF111　金属冶炼
        TF114　金属精炼
      TF12　粉末冶金（金属陶瓷工艺）
        TF121　粉末冶金原理
        TF122　粉末特性及检验
        TF123　粉末的制造方法
        TF124　粉末成型、烧结及后处理
        TF125　粉末冶金制品及其应用
      TF13　真空冶金
        TF131　真空冶金原理
        TF132　真空电弧熔炼
        TF133　真空感应熔炼
        TF134　电子束熔炼
        TF135　真空处理
        [TF136]　真空熔炼设备
        TF138　真空系统的应用
      TF14　电渣重熔
        TF141　理论
        TF142　电渣重熔过程
      TF15　原子能冶金
      TF16　纤维冶金
      TF17　卤素冶金
      TF18　微生物冶金
      TF19　其他冶金技术


T　工业技术
  TF　冶金工业
    TF3　冶金机械、冶金生产自动化
      TF30　一般性问题
        TF301　基础理论
        TF302　设计、计算与制图
        TF303　结构、零部件
        TF304　制造用材料
        TF305　制造用设备
        TF306　制造工艺
        TF307　操作与维修
            TF31/37　各种金属冶炼机械与生产自动化
      TF31　钢铁冶炼机械与生产自动化
      TF32　炼铁机械与生产自动化
        TF321　炼铁机械
          TF321.1　原料装卸和处理机械
          TF321.2　原料运输和称量装置
          TF321.3　高炉装料机械
          TF321.4　冷却机械设备
          TF321.5　炉前机械设备
          TF321.6　风口喷吹机械
          TF321.7　渣、铁处理机械
          TF321.8　鼓风设备及管道系统闸阀
          TF321.9　煤气除尘机械
        TF325　炼铁生产自动化
          TF325.1　烧结矿、球团矿生产自动化
          TF325.2　炼铁机械自动化
          TF325.3　装料、称量自动控制
          TF325.4　热风炉自动控制
          TF325.6　高炉自动控制
            TF325.61　操作程序自动控制
            TF325.62　鼓风、加氧自动控制
            TF325.63　喷吹自动控制
            TF325.64　温度自动控制
            TF325.65　压力自动调节
            TF325.66　炉壁厚度自动检测
            TF325.67　风嘴流量、压力自动调节
            TF325.68　湿度自动控制
            TF325.69　电子计算机的应用
      TF33　铁合金冶炼机械与生产自动化
      TF34　炼钢机械与生产自动化
        TF341　炼钢机械
          TF341.1　转炉机械设备
          TF341.2　电炉机械设备
          TF341.3　平炉机械设备
          TF341.4　炼钢车间起重运输设备
          TF341.5　混铁炉
          TF341.6　连续铸钢设备
          TF341.7　真空熔炼设备
          TF341.8　废钢处理设备
          TF341.9　其他
        TF345　炼钢生产自动化
          {TF345.0}　一般性问题
            {TF345.01}　钢水自动分析
            {TF345.02}　炉气自动分析
            {TF345.03}　温度自动调节
            {TF345.04}　炉料和钢水自动称量
            {TF345.05}　供氧自动控制
            {TF345.06}　喷枪自动控制
          TF345.1　炼钢机械自动化
          TF345.3　转炉车间自动化
            TF345.3+1　氧气转炉自动控制
            TF345.3+2　侧吹转炉自动控制
            TF345.3+3　底吹转炉自动控制
            TF345.3+4　复合吹炼转炉自动控制
          TF345.4　平炉车间自动化
          TF345.5　电弧炉自动控制
          TF345.6　感应炉自动控制
          TF345.7　真空炉自动控制
      TF35　有色冶金机械与生产自动化
        TF351　有色冶金机械
          TF351.1　原料处理机械
            TF351.1+1　破碎筛分设备
            TF351.1+2　制团、制粒机械
          TF351.2　加料机械
          TF351.3　过滤机
          TF351.4　干燥设备
          TF351.5　沉降、浓缩、浸出设备
            TF351.5+1　圆桶槽
            TF351.5+2　机械搅拌器
            TF351.5+3　空气搅拌器
            TF351.5+4　高压设备（压煮器）
          TF351.6　浇注机械
        TF355　有色冶金生产自动化
          TF355.1　回转窑自动控制
          TF355.2　熔炼炉自动控制
          TF355.3　电炉自动控制
            TF355.3+1　电炉控制自动化
            TF355.3+2　电炉机械自动控制
            TF355.3+3　电炉生产自动控制
          TF355.4　湿法冶金生产自动化
      TF37　粉末冶金机械与生产自动化


T　工业技术
  TF　冶金工业
    TF4　钢铁冶炼（黑色金属冶炼）（总论）


T　工业技术
  TF　冶金工业
    TF5　炼铁
      TF51　理论与计算
        TF511　冶炼原理
        TF512　冶炼计算
        TF513　冶炼实验和分析
      TF52　原材料
        TF521　铁矿石
          TF521+.1　氧化铁
          TF521+.2　菱铁矿
          TF521+.3　矽铁矿
          TF521+.4　硫化矿
          TF521+.5　锰矿石
          TF521+.6　复合矿石
        TF522　生铁
        TF523　废铁、废料
        TF524　炉渣
        TF525　熔剂
          TF525+.1　碱性熔剂
          TF525+.2　酸性熔剂
        TF526　燃料
          TF526+.1　焦炭
          TF526+.2　冷压焦、热压焦、高温褐煤焦、干熄焦
          TF526+.3　重油、轻油、沥青
          TF526+.4　天然气、煤气
      TF53　高炉熔冶过程
        TF531　理论和计算
        TF532　加热与炉料分解
          TF532+.1　加热、干燥
          TF532+.2　炉料分解
          TF532+.3　氧化焙烧
        TF533　还原
          TF533.1　氧化铁的还原
          TF533.2　其他元素的还原
            TF533.2+1　硅
            TF533.2+2　锰
            TF533.2+3　磷
            TF533.2+4　镍
            TF533.2+5　铬
            TF533.2+6　钒
            TF533.2+7　钛
            TF533.2+8　锌
        TF534　造渣
          TF534.1　炉渣的物理性质
          TF534.2　特种炉渣
          TF534.3　成渣过程
        TF535　生铁的形成
          TF535.1　增碳作用
          TF535.2　生铁的脱硫
            TF535.2+1　炉渣脱硫
            TF535.2+2　炉外脱硫
        TF536　燃烧反应和煤气成分的变化
          TF536.1　炉缸内的燃烧过程
          TF536.2　煤气成分的变化
        TF537　炉料和煤气运动
        TF538　高炉强化冶炼
          TF538.1　冶炼强度与降低焦比
          TF538.2　高压炉顶
          TF538.3　高温鼓风
          TF538.4　蒸汽鼓风、脱湿鼓风
          TF538.5　富氧鼓风
          TF538.6　喷吹物料
            TF538.6+1　天然气、焦炉煤气
            TF538.6+2　重油、轻油
            TF538.6+3　煤粉
            TF538.6+4　其他
      TF54　高炉操作
        TF541　开炉前准备
        TF542　开炉、配料
          TF542+.1　矿石称量
          TF542+.2　配料
            TF542+.21　配料成分
            TF542+.22　酸性配料
            TF542+.23　碱性配料
            TF542+.24　自熔配料
          TF542+.3　配料计算
          TF542+.4　调剂
          TF542+.5　开炉、装料
        TF543　冶炼过程操作
          TF543.1　炉况判断
          TF543.2　煤气流的控制
          TF543.3　上下部调剂
          TF543.4　炉缸工作
        TF544　热风炉操作
          TF544.1　热工制度
          TF544.2　热度调节与控制
          TF544.3　热平衡
          TF544.4　加热和送风、助燃空气及煤气预热
          TF544.5　换炉操作
          TF544.7　休风及复风
        TF546　炉前操作
          TF546.1　出铁及出铁口的维护
            TF546.1+1　出铁
            TF546.1+2　出铁口的维护
          TF546.2　出渣及出渣口维护
          TF546.3　炉前事故及其防止
            TF546.3+2　出铁事故及防止措施
            TF546.3+3　出渣事故及防止措施
        TF547　高炉煤气的除尘
          TF547.1　粗除尘
          TF547.2　精除尘
        TF548　高炉停炉操作
          TF548+.1　休风
          TF548+.2　封炉
          TF548+.3　停炉
        TF549　高炉故障及防止
          TF549+.2　炉瘤
          TF549+.3　炉缸冻结
          TF549+.4　炉底、炉缸烧穿
          TF549+.5　悬料与难行
          TF549+.6　煤气爆炸
          TF549+.9　其他不正常现象
      TF55　铁矿石直接还原
        TF551　回转炉法
        TF552　流态床法
        TF553　反应罐法
        TF554　竖炉法
        TF555　电炉法
        TF556　高温还原法
        TF557　熔融还原法
        TF559　其他
      TF56　其他炼铁法
        TF561　小高炉炼铁
        TF562　坩埚炉炼铁
        TF563　矮高炉炼铁
        TF564　电高炉炼铁
      TF57　炼铁炉（高炉）
        TF572　设计和计算
        TF573　构造
          TF573.1　炉体
          TF573.2　炉壳
          TF573.3　热风环管
          TF573.4　环梁结构
          TF573.5　炉喉保护板
          TF573.6　渣口、铁口
          TF573.7　风口
        TF576　砌筑、维修
          TF576.4　筑炉材料
          TF576.5　砌筑
            TF576.51　炉壁砌筑
            TF576.52　炉衬砌筑
          TF576.6　安装
          TF576.7　维修
        TF578　热风炉
          TF578.2　设计和计算
          TF578.3　构造
            TF578.3+1　蓄热室
            TF578.3+2　燃烧室
            TF578.3+3　金属结构
          TF578.6　砌筑、维修
        TF579　其他炼铁炉
          TF579.1　小高炉
          TF579.2　矮高炉
          TF579.3　电高炉
      TF58　炼铁厂
      TF59　炼铁产品
        TF591　纯铁生产
          TF591+.1　电解铁
          TF591+.2　四碳醯基铁
          TF591+.3　还原铁
          TF591+.4　软铁
          TF591+.9　其他高度纯铁
        TF592　炼钢生铁
        TF593　铸造生铁
          TF593.1　可锻铸铁
          TF593.2　球墨铸铁
          TF593.3　白铸铁
          TF593.4　灰铸铁
        TF594　合金铸铁


T　工业技术
  TF　冶金工业
    TF6　铁合金冶炼
      TF61　理论和计算
      TF62　原材料
      TF63　冶炼方法
        TF631　高炉冶炼
        TF632　电热法冶炼
        TF633　金属热法
        TF634　电金属热法
          TF634+.1　电硅热法
          TF634+.2　电铝热法
        TF635　混合法
        TF636　富氧冶炼方法
        TF637　真空法
      TF64　各种铁合金冶炼
              TF641/652　各种铁合金冶炼
        TF641　铬铁
        TF642　锰铁和锰合金
        TF643　钼铁
        TF644　镍铁
        TF645　硅铁
        TF646　钒铁
        TF647　钴铁
        TF648　磷铁
        TF649　铌铁
        TF651　钛铁
        TF652　钨铁


T　工业技术
  TF　冶金工业
    TF7　炼钢
      TF70　一般性问题
        TF701　理论和计算
          TF701.1　冶炼原理
          TF701.2　冶炼计算
          TF701.3　分析、试验方法
        TF702　原材料
          TF702+.1　矿石
          TF702+.2　生铁
          TF702+.3　废钢材
          TF702+.4　铁合金
          TF702+.5　熔剂
          TF702+.6　燃料
          TF702+.7　混合煤气
          TF702+.8　补炉材料
          TF702+.9　其他
        TF703　熔炼过程及操作
          TF703.4　加热、熔化
          TF703.5　精炼
            TF703.5+1　氧化
            TF703.5+2　还原
            TF703.5+3　去气
            TF703.5+4　去夹杂
          TF703.6　炉渣控制
          TF703.7　温度调节
          TF703.8　过程和终点成分控制
          TF704.1　脱氧
          TF704.2　合金化
          TF704.3　脱硫
          TF704.4　脱磷
          TF704.5　脱碳
          TF704.6　脱气
          TF704.7　去夹杂
      TF71　转炉炼钢
        TF711　理论和计算
        TF713　熔炼过程及操作
          TF713.1　吹炼
          TF713.2　冷却
          TF713.3　造渣
          TF713.4　脱碳、增碳
          TF713.5　脱氧
          TF713.6　合金化
          TF713.7　出钢
        TF715　底吹转炉炼钢法
          TF715.1　空气底吹
          TF715.2　富氧底吹
          TF715.3　氧气蒸汽底吹
          TF715.4　氧气二氧化碳底吹
        TF716　侧吹转炉炼钢
          TF716.1　空气侧吹
          TF716.2　富氧侧吹
        TF717　酸性转炉炼钢
        TF718　碱性转炉炼钢
      TF72　氧气转炉炼钢
        TF721　理论与计算
        TF723　熔炼过程及操作
        TF724　氧气顶吹转炉炼钢法
          TF724.1　原理
          TF724.2　炉型结构
          TF724.3　吹氧管结构
          TF724.4　氧气及动力消耗
          TF724.5　操作技术
          {TF724.9}　废气除尘及热能利用
        TF725　氧气顶吹转炉喷石灰粉炼钢法
        TF726　倾动式旋转炉炼钢法
        TF727　卧式旋转炉炼钢法
        TF728　氧气底吹转炉炼钢法
        TF729　顶、底复合吹炼法
          TF729.1　原理
          TF729.2　炉型结构
          TF729.3　底部供气种类及方式
          TF729.5　操作技术
          TF729.6　煤氧复合吹炼
      TF73　平炉炼钢
        TF731　理论和计算
        TF733　熔炼过程
          TF733.1　加热与炉料分解
          TF733.2　还原
          TF733.3　反应
          TF733.4　精炼、氧化
          TF733.5　脱氧
          TF733.6　脱碳、增碳
          TF733.7　造渣
        TF734　平炉操作技术
          TF734.1　开炉前准备
          TF734.2　开炉装料
          TF734.3　熔炼过程操作
            TF734.31　熔化期操作
            TF734.32　精炼期操作
            TF734.33　渣的检查
            TF734.34　钢水成分控制
            TF734.35　钢样及温度判断
            TF734.36　合金加入物的加入
            TF734.37　增碳操作
          TF734.4　热制度及其调节
          TF734.5　出钢
            TF734.51　单槽双罐出钢
            TF734.52　双槽出钢
            TF734.53　三槽出钢
            TF734.54　多槽出钢
          TF734.6　平炉强化冶炼
            TF734.61　平炉氧气炼钢
            TF734.62　喷吹物料
              TF734.62+1　压缩空气
              TF734.62+2　精矿粉、石灰粉
              TF734.62+3　焦油、碳
              TF734.62+4　合成造渣剂
        TF735　酸性平炉炼钢
        TF736　碱性平炉炼钢
        TF737　双床（双熔炼室）平炉炼钢
      TF741　电炉炼钢
        TF741.1　理论与计算
        TF741.3　熔炼过程及操作
          TF741.31　炉料计算及配料
          TF741.32　熔化期
            TF741.321　氧气反应
            TF741.322　造渣
            TF741.323　吸气和除气
          TF741.33　氧化期
            TF741.331　矿石氧化反应
            TF741.332　氧气氧化反应
            TF741.333　纯沸腾
            TF741.335　喷吹氧化剂
          TF741.34　还原期
            TF741.341　脱氧制度
            TF741.342　各元素的脱氧
            TF741.343　喷吹还原剂
            TF741.344　脱硫
            TF741.345　成分调整
            TF741.346　造渣
          TF741.35　出钢和镇静
        TF741.5　电弧炉炼钢
        TF741.6　电阻炉炼钢
        TF741.7　感应炉炼钢
        TF741.8　直接还原电炉炼钢
        TF741.91　电炉氧气炼钢
        TF741.92　区域熔炼
        TF741.99　其他
      TF742　混合炼钢
        TF742.1　平炉电炉双联
        TF742.2　转炉电炉双联
        TF742.3　平炉转炉双联
        TF742.4　三联法（转炉、平炉、电炉）
      [TF743]　真空炼钢
      [TF744]　钢的电渣重熔
      TF746　其他炼钢法
      TF747　早期炼钢法
        TF747.1　中国早期炼钢法
        TF747.2　搅拌炉炼钢
        TF747.3　坩埚炉炼钢
        TF747.4　熟铁炼制方法
        TF747.5　海绵铁生产
      TF748　炼钢炉
        TF748+.0　一般性问题
          TF748+.01　理论
          TF748+.02　设计、计算
          TF748+.03　构造
          TF748+.05　砌筑、维修
          TF748+.06　装备
          TF748+.07　热工操作
              TF748.2/.94　各种炼钢炉
        TF748.2　转炉
          TF748.21　氧气转炉
            TF748.21+1　顶吹氧气转炉
            TF748.21+2　倾斜式转炉
            TF748.21+3　卧式转炉
            TF748.21+4　底吹氧气转炉
            TF748.21+5　复吹氧气转炉
          TF748.22　空气底吹转炉（托马斯炉）
          TF748.23　侧吹转炉
        TF748.3　平炉（马丁炉）
          TF748.31　固定平炉
          TF748.32　倾动平炉
          TF748.33　改良平炉
        TF748.4　电炉
          TF748.41　电弧炉
          TF748.42　感应电炉
            TF748.42+1　低频感应电炉
            TF748.42+2　中频感应电炉
            TF748.42+3　高频感应电炉
            TF748.42+4　电阻炉
        TF748.5　真空冶炼炉
          TF748.51　真空电弧炉
          TF748.52　真空感应炉
          TF748.53　真空电阻炉
          TF748.54　电子束熔炼炉
        TF748.6　电渣炉
        TF748.91　回转炉
        TF748.92　太阳炉
        TF748.93　等离子炉
        TF748.94　坩埚炉
      TF758　炼钢厂
      TF76　各种钢的冶炼
        TF761　碳素钢
          TF761+.1　极软钢
          TF761+.2　低碳钢
          TF761+.3　中碳钢
          TF761+.4　高碳钢
          TF761+.5　极高碳钢
        TF762　优质钢
          TF762+.1　结构钢
          TF762+.2　碳素结构钢
          TF762+.3　合金结构钢
          TF762+.4　轴承钢
          TF762+.5　弹簧钢
          TF762+.6　变压器钢
          TF762+.7　滚珠钢
          TF762+.8　纯净钢
        TF763　工具钢
          TF763+.1　碳素工具钢
          TF763+.2　合金工具钢
          TF763+.3　高速工具钢
        TF764　特殊用途钢
          TF764+.1　不锈钢
          TF764+.2　耐热钢
          TF764+.3　电磁钢
      TF769　钢液二次精炼和炉外处理
        TF769.1　氩氧炉精炼
        TF769.2　钢包精炼炉
        TF769.3　钢液喷粉处理
        TF769.4　钢液真空处理
        TF769.9　其他处理方法
      TF77　铸锭
        TF771　铸锭理论
          TF771.1　钢锭结晶与结构
          TF771.2　钢锭缺陷
        TF774　镇静
        TF775　浇注
          TF775+.1　镇静钢上注、下注
          TF775+.2　半镇静钢上注、下注
          TF775+.3　沸腾钢上注、下注
          TF775+.4　真空浇注
          TF775+.5　注温
          TF775+.6　注速
        TF776　脱模、精整
        TF777　连续铸钢、近终形铸造
          TF777.1　板坯连铸
          TF777.2　方坯连铸
          TF777.3　小方坯连铸
          TF777.4　弧形连铸
          TF777.5　直形连铸
          TF777.6　水平连铸
          TF777.7　薄板坯连铸


T　工业技术
  TF　冶金工业
    TF8　有色金属冶炼
      TF80　一般性问题
        TF801　理论与计算
          TF801.1　冶炼原理
          TF801.2　冶炼计算
          TF801.3　冶炼实验与分析
        TF802　原材料及其制备
          TF802.1　矿石
          TF802.2　废料
          TF802.3　熔剂
          TF802.4　高纯金属熔炼原料
            TF802.4+1　气体
            TF802.4+2　辅助材料
            TF802.4+3　试剂
          TF802.6　原料制备
            TF802.61　装卸、破碎、筛分
            TF802.62　浓缩、脱水
            TF802.63　脱其他杂质
            TF802.64　加热、干燥
            TF802.65　混料、配料
            TF802.66　制团、粒化、焦化
            TF802.67　煅烧、焙烧、烧结
        TF803　金属提炼
          TF803.1　火法提炼
            TF803.11　熔炼法
              TF803.11+1　吹炼法
              TF803.11+2　悬浮熔炼法
              TF803.11+3　烟化法
              TF803.11+4　流态化
            TF803.12　化学还原法
              TF803.12+1　硫化法
              TF803.12+2　氯化法
              TF803.12+3　氢还原法
              TF803.12+4　一氧化碳还原法
            TF803.13　热还原法
              TF803.13+1　铝热法
              TF803.13+2　硅热法
              TF803.13+3　镁热法
              TF803.13+4　钠热法
              TF803.13+5　锌热法
              TF803.13+6　钙热法
              TF803.13+7　钾热法
            TF803.14　蒸馏法
            TF803.15　溶析法
          TF803.2　湿法冶炼
            TF803.21　浸出
            TF803.22　分解
            TF803.23　分离
            TF803.24　化合物制取
            TF803.25　净化、除杂
            TF803.26　还原
            TF803.27　电解（电积）
          TF803.3　电炉熔炼
          [TF803.4]　真空冶炼
          TF803.9　其他冶炼
        TF804　金属精炼、高纯金属制备
          TF804.1　蒸馏升华
          TF804.2　溶剂萃取
          TF804.3　离子交换
          TF804.4　电解精炼
          TF804.5　色层法
          TF804.6　气相热分解法
          TF804.7　区域熔炼
          TF804.8　电子轰击
          TF805.1　合金熔炼
          TF805.2　金属废料处理（再生金属）
          TF805.3　收尘与气体净化
            TF805.3+1　重力收尘
            TF805.3+2　旋风收尘
            TF805.3+3　布袋收尘
            TF805.3+4　电法收尘
            TF805.3+5　湿法收尘
            TF805.3+6　超声波收尘
        TF806　有色冶金炉
                TF806.1/.9　各种有色冶金炉
            01　理论
            02　计算、设计
            03　构造
            05　砌筑及维修
            06　装备
            08　热工操作
          TF806.1　煅烧炉、焙烧炉、烧结用炉
            TF806.11　沸腾焙烧炉
            TF806.12　回转炉
            TF806.13　多膛焙烧炉
          TF806.2　熔炼炉、精炼炉
            TF806.21　鼓风炉（竖炉）
            TF806.22　冰铜反射炉
            TF806.23　精炼反射炉
            TF806.24　旋涡熔炼炉
            TF806.25　飘悬熔炼炉
            TF806.26　转炉
            TF806.27　蒸馏炉
          TF806.3　火焰式熔化炉
            TF806.31　反射式火焰熔化炉
            TF806.32　坩埚炉
          TF806.4　电阻炉
          TF806.5　感应电炉
          TF806.6　电弧炉
          TF806.7　矿热炉（电阻电弧炉）
          TF806.8　特殊电炉
            TF806.81　电子轰击炉
            TF806.82　区域熔炼炉
            TF806.83　等离子体加速器
            TF806.84　实验高温电炉
          TF806.9　其他炉
        TF807　铸锭
        TF808　有色冶金工厂
            TF81/89　各种有色金属冶炼
      TF81　重金属冶炼
        TF811　铜
        TF812　铅
        TF813　锌
        TF814　锡
        TF815　镍
        TF816　钴
        TF817　铋
        TF818　锑
        TF819.1　汞（水银）
        TF819.2　镉
      TF82　轻金属冶炼
        TF821　铝
        TF822　镁
        TF823　钛
        TF824　铍
        TF826　碱金属
          TF826.1　钾
          TF826.2　钠
          TF826.3　锂
          TF826.4　铷
          TF826.5　铯
        TF827　碱土金属
          TF827.1　钙
          TF827.2　锶
          TF827.3　钡
      TF83　贵金属及铂族金属冶炼
        TF831　金
        TF832　银
        TF833　铂（白金）
        TF834　铱
        TF835　锇
        TF836　钯
        TF837　铑
        TF838　钌
        TF839　其他
      TF84　稀有金属冶炼
        TF841　难熔金属冶炼（高温熔融金属）
          TF841.1　钨
          TF841.2　钼
          TF841.3　钒
          TF841.4　锆、铪
          TF841.6　钽、铌
          TF841.8　铼
        TF843　稀散元素冶炼
          TF843.1　镓、铟、铊
          [TF843.5]　硒、碲
        TF845　稀土金属冶炼
          TF845.1　钪
          TF845.2　钇
          TF845.3　重稀土
          TF845.6　轻稀土
      [TF88]　放射性元素冶炼
      [TF89]　半导体元素冶炼


T　工业技术
  TF　冶金工业
    TF79　其他黑色金属冶炼
      TF791　炼铬
      TF792　炼锰


T　工业技术
  TF　冶金工业
    [TF-9]　冶金工业经济


T　工业技术
  TG　金属学与金属工艺
    TG1　金属学与热处理
    TG2　铸造
    TG3　金属压力加工
    TG4　焊接、金属切割及金属粘接
    TG5　金属切削加工及机床
    TG7　刀具、磨料、磨具、夹具、模具和手工具
    TG8　公差与技术测量及机械量仪
    TG9　钳工工艺与装配工艺


T　工业技术
  TG　金属学与金属工艺
    TG1　金属学与热处理
      TG11　金属学（物理冶金）
        TG111　金属物理学
          TG111.1　金属的电子理论
          TG111.2　金属的晶体缺陷理论
          TG111.3　金属热力学
          TG111.4　金属的液体结构和凝固理论
          TG111.5　金属固体相结构和相转变
          TG111.6　金属中的扩散
          TG111.7　金属的范性形变、回复和再结晶
          TG111.8　金属的蠕变和疲劳
          TG111.91　金属的脆性及断裂
          TG111.92　铁磁学
        TG113　金相学（金属的组织与性能）
          TG113.1　金属的组织
            TG113.11　纯金属的组织与相结构
            TG113.12　合金的组织与相结构
            TG113.14　状态图（相图）
          TG113.2　金属的性能
            TG113.22　物理性能
              TG113.22+1　比重
              TG113.22+2　膨胀性
              TG113.22+3　导热性
              TG113.22+4　导电性
              TG113.22+5　磁性
              TG113.22+6　内耗
            TG113.23　化学性能
              TG113.23+1　耐蚀性
              TG113.23+2　耐酸性
              TG113.23+3　耐热性
            TG113.25　机械性能（力学性能）
              TG113.25+1　强度、硬度
              TG113.25+2　弹性
              TG113.25+3　塑性
              TG113.25+4　韧性
              TG113.25+5　疲劳、蠕变
            TG113.26　工艺性能
              TG113.26+1　铸造性能
              TG113.26+2　可锻性能、冲压性能
              TG113.26+3　焊接性能
              TG113.26+4　切削性能
        TG115　金属的分析试验（金属材料试验）
          TG115.2　物理试验法
            TG115.21　金相分析（显微分析）
              TG115.21+1　金相分析试验技术
                TG115.21+1.2　磨片、试样制备
                TG115.21+1.3　金相组织显示方法
              TG115.21+3　金相显微分析
                TG115.21+3.1　晶粒大小的测定
                TG115.21+3.2　铸铁中石墨、球墨的测定
                TG115.21+3.3　非金属夹杂物的测定
                TG115.21+3.4　脱碳层的测定
                TG115.21+3.5　化学热处理渗入厚度测定
                TG115.21+3.9　其他分析内容
              TG115.21+5　金相分析装置与仪器
                TG115.21+5.1　光学显微镜（相差、偏光）
                TG115.21+5.2　非常温显微镜
                TG115.21+5.3　电子显微镜
                TG115.21+5.4　Ｘ射线显微镜
                TG115.21+5.5　离子显微镜
                TG115.21+5.6　超声显微镜
                TG115.21+5.7　微区分析仪
                TG115.21+5.9　其他显微分析仪器
            TG115.22　Ｘ射线分析
              TG115.22+1　Ｘ射线分析技术
                TG115.22+1.2　样品制备
                TG115.22+1.3　照相技术
                TG115.22+1.4　Ｘ射线线谱分析
                TG115.22+1.5　Ｘ射线结构分析
              TG115.22+2　X射线分析应用
                TG115.22+2.1　晶粒测定
                TG115.22+2.2　应力测定
                TG115.22+2.3　相图分析、物相分析
                TG115.22+2.4　织构测定
              TG115.22+3　漫散射
              TG115.22+5　X射线分析设备与仪器
                TG115.22+5.1　X射线自动记录仪
                TG115.22+5.2　X射线发生、控制装置
                TG115.22+5.3　单色器
                TG115.22+5.4　细聚焦
            TG115.23　射线衍射分析
            TG115.24　内耗分析
            TG115.25　热分析
            TG115.26　电分析
            TG115.27　磁性分析
              TG115.27+1　热磁分析、磁各向异性
              TG115.27+2　磁分析设备与仪器
            TG115.28　无损探伤
              TG115.28+1　X射线探伤
              TG115.28+2　Υ射线探伤
              TG115.28+3　荧光探伤
              TG115.28+4　磁探伤
              TG115.28+5　超声波探伤
              TG115.28+6　同位素探伤
          TG115.3　化学试验法
            TG115.3+1　化学分析
              TG115.3+12　定性分析
              TG115.3+13　定量分析
              TG115.3+14　微量分析、痕量分析
            TG115.3+2　比色分析
            TG115.3+3　光谱分析
              TG115.3+31　光源
              TG115.3+32　近似光谱分析法
              TG115.3+33　准确光谱分析法
              TG115.3+34　极谱分析
              TG115.3+35　分光光度分析
              TG115.3+36　放射化学分析
              TG115.3+37　质谱分析
              TG115.3+38　气体分析
              TG115.3+39　光谱分析仪器
          TG115.5　机械性能（力学性能）试验
            TG115.5+1　硬度试验
            TG115.5+2　拉伸试验
            TG115.5+3　压缩试验
            TG115.5+4　弯曲试验
            TG115.5+5　扭转试验
            TG115.5+6　冲击试验
            TG115.5+7　疲劳与蠕变试验、断裂韧性试验
            TG115.5+8　摩擦及磨损试验
            TG115.5+9　光弹试验
          TG115.6　工艺性能试验
            TG115.6+1　淬透性试验
            TG115.6+2　焊接性试验
            TG115.6+3　切削加工试验
            TG115.6+5　铸造性能试验
            TG115.6+6　可锻性试验
          TG115.9　其他分析实验
      TG13　合金学与各种性质合金
        TG131　合金学理论
        TG132　特种物理性质合金
          TG132.1　特种膨胀性质合金
            TG132.1+1　低膨胀性质合金
            TG132.1+2　不膨胀性质合金
          TG132.2　特种电磁性质合金
            TG132.2+1　低电阻合金
            TG132.2+2　高电阻合金
            TG132.2+3　恒电阻合金
            TG132.2+4　热电元件用合金
            TG132.2+5　电真空合金
            TG132.2+6　超导合金
            TG132.2+7　特种磁性质合金
              TG132.2+71　软磁合金
              TG132.2+72　硬磁合金
          TG132.3　特种热性质合金
            TG132.3+1　低熔点合金
            TG132.3+2　高熔点合金、难熔合金、高温合金
            TG132.3+3　耐热合金
          TG132.5　特种光学性质合金
          TG132.6　特种声学性质合金
        TG133　特种化学性质合金
          TG133+.1　自然合金
          TG133+.2　还原性质合金、产生氢的合金
          TG133+.3　无火花合金
          TG133+.4　耐蚀合金
        TG135　特种机械性质合金
          TG135+.1　高强度合金
          TG135+.2　弹性合金
          TG135+.3　超塑性合金
          TG135+.4　高韧性合金
          TG135+.5　硬质合金
          TG135+.6　耐磨合金
          TG135+.7　高消震合金
        TG136　特种工艺性质合金
          TG136+.1　铸造合金
          TG136+.2　可锻合金
          TG136+.3　焊接合金
          TG136+.4　切削合金
        TG139　其他特种性质合金
          TG139+.4　抗辐照合金
          TG139+.5　假合金
          TG139+.6　形状记忆合金
          TG139+.7　储氢合金
          TG139+.8　非晶态合金
      TG14　金属材料
        TG141　黑色金属材料
        TG142　钢
          TG142.1　钢的组织与性能
            TG142.1+1　钢的组织
            TG142.1+2　钢的性能
            TG142.1+3　钢中杂质元素及微量元素对钢性能的影响
            TG142.1+4　钢的工艺性能
            TG142.1+5　钢的分析试验
          TG142.2　各种钢材：按组织区分
            TG142.21　珠光体钢
            TG142.22　莱氏体钢（共晶体钢）
            TG142.23　铁素体钢（铁氧体钢）
            TG142.24　马氏体钢（马丁钢）
            TG142.25　奥氏体钢
          TG142.3　各种钢材：按化学成分区分
            TG142.31　碳钢
            TG142.33　合金钢
          TG142.4　各种钢材：按用途区分
            TG142.41　结构钢
            TG142.45　工具钢
          TG142.7　特种性能钢
            TG142.71　不锈钢、耐酸钢
            TG142.72　耐磨钢
            TG142.73　耐热钢
            TG142.74　耐辐射用钢
            TG142.75　特殊弹性钢
            TG142.76　特殊热膨胀性能的合金钢
            TG142.77　磁钢
            TG142.78　高电阻合金钢
            TG142.79　低温钢（耐寒钢）
        TG143　铸铁
          TG143.1　白口铁
          TG143.2　灰口铁
          TG143.3　变质铸铁（孕育铸铁）
          TG143.4　韧性铸铁（可锻铸铁）
          TG143.49　蠕虫状石墨铸铁
          TG143.5　球墨铸铁
          TG143.6　激冷铸铁
          TG143.7　高合金铸铁
          TG143.8　高强度合金铸铁
          TG143.9　其他铸铁
        TG144　铬及其合金
        TG145　锰及其合金
        TG146　有色金属及其合金
          TG146.1　重有色金属及其合金
            TG146.1+1　铜
            TG146.1+2　铅
            TG146.1+3　锌
            TG146.1+4　锡
            TG146.1+5　镍
            TG146.1+6　钴
            TG146.1+7　铋
            TG146.1+8　锑
            TG146.1+91　汞（水银）
            TG146.1+92　镉
          TG146.2　轻有色金属及其合金
            TG146.2+1　铝
            TG146.2+2　镁
            TG146.2+3　钛
            TG146.2+4　铍
            TG146.2+6　碱金属
              TG146.2+61　钾
              TG146.2+62　钠
              TG146.2+63　锂
              TG146.2+64　铷
              TG146.2+65　铯
            TG146.2+7　碱土金属
              TG146.2+71　钙
              TG146.2+72　锶
              TG146.2+73　钡
          TG146.3　贵金属、铂族金属及其合金
            TG146.3+1　金
            TG146.3+2　银
            TG146.3+3　铂（白金）
            TG146.3+4　铱
            TG146.3+5　锇
            TG146.3+6　钯
            TG146.3+7　铑
            TG146.3+8　钌
            TG146.3+9　其他贵金属、铂族金属
          TG146.4　稀有金属及其合金
            TG146.4+1　难熔稀有金属（高温熔融金属）
              TG146.4+11　钨
              TG146.4+12　钼
              TG146.4+13　钒
              TG146.4+14　锆、铪
              TG146.4+16　钽、铌
              TG146.4+18　铼
            TG146.4+3　稀散元素
              TG146.4+31　镓、铟、铊
              TG146.4+35　硒、碲
            TG146.4+5　稀土金属
              TG146.4+51　钪
              TG146.4+52　钇
              TG146.4+53　重稀土
              TG146.4+54　轻稀土
          TG146.8　放射性金属及其合金
        TG148　金属陶瓷材料
      TG15　热处理
        TG151　基础理论
          TG151.1　加热时的转变
          TG151.2　冷却时的转变
          TG151.3　奥氏体转变曲线
        TG154　热处理用材料
          TG154.1　氰化介质、碳氮共渗介质
          TG154.2　氮化介质
          TG154.3　碳化介质（渗碳剂）
            TG154.3+1　固体渗碳剂
            TG154.3+2　液体渗碳剂
            TG154.3+3　气体渗碳剂
          TG154.4　淬火剂
          TG154.5　涂镀材料
        TG155　热处理机械与设备
          TG155.1　热处理炉
            TG155.1+1　电阻炉
            TG155.1+2　气体加热炉
            TG155.1+3　盐炉
            TG155.1+4　保护气体炉
            TG155.1+5　油炉
            TG155.1+6　真空热处理炉
            TG155.1+7　流态粒子炉
          TG155.2　加热装置
            TG155.2+1　感应加热装置
            TG155.2+2　接触电热加热装置
            TG155.2+3　电解液加热装置
            TG155.2+4　感应器
            TG155.2+5　火焰表面加热装置
            TG155.2+6　热处理联合机、自动机
          TG155.3　淬火装置
            TG155.3+1　淬火槽
            TG155.3+2　淬火压床、淬火机、淬火感应器
            TG155.3+3　淬火用附件
            TG155.3+4　冷处理设备
          TG155.4　辅助设备
            TG155.4+1　清洗设备
            TG155.4+2　酸洗设备
            TG155.4+3　清理设备
          TG155.5　涂镀设备
          TG155.6　制造各种控制气体的设备
          TG155.7　化学热处理设备
          TG155.8　热处理检验设备
          TG155.91　热处理用仪表
          TG155.92　热处理自动化设备
        TG156　热处理工艺
          TG156.1　加热、保温与冷却
          TG156.2　退火
            TG156.21　控制金属组织转变的退火
            TG156.22　不同介质的退火
            TG156.23　消除应力退火
            TG156.24　轧制余热退火
            TG156.25　工件的退火
            TG156.26　退火的缺陷和防止
            TG156.27　退火质量检查
          TG156.3　淬火、表面淬火
            TG156.31　控制金属组织转变的淬火
            TG156.32　不同介质的淬火
            TG156.33　表面淬火
            TG156.34　工件的淬火
            TG156.35　淬火的缺陷和防止
            TG156.36　淬火质量检查
          TG156.4　正火
          TG156.5　回火
          TG156.6　调质、酸洗与精整
          TG156.7　电处理
          TG156.8　化学热处理
            TG156.8+1　渗碳
            TG156.8+2　渗氮、氰化、碳氮共渗
            TG156.8+3　渗硅
            TG156.8+4　渗硫
            TG156.8+5　渗磷
            TG156.8+6　渗铝
            TG156.8+7　渗硼
            TG156.8+8　扩散渗铬
          TG156.9　特殊热处理
            TG156.91　冷处理
            TG156.92　时效处理
            TG156.93　形变热处理
            TG156.94　固溶处理、脱溶处理
            TG156.95　真空热处理
            TG156.96　超声波热处理
            TG156.97　磁场热处理
            TG156.98　氧化热处理
            TG156.99　其他热处理
        TG157　热处理质量检查、热处理缺陷及防止
        TG158　热处理车间
        TG161　钢的热处理
        TG162　钢件热处理
          TG162.1　工具热处理
          TG162.2　刀具热处理
            TG162.21　提高耐用度方法
            TG162.22　车刀热处理
            TG162.23　钻头热处理
            TG162.24　铣刀热处理
            TG162.25　铰刀热处理
            TG162.26　丝锥热处理
            TG162.27　拉刀热处理
            TG162.28　圆板牙热处理
            TG162.29　其他刀具热处理
          TG162.4　模具热处理
            TG162.41　热锻压模具热处理
            TG162.42　冷锻压模具热处理
            TG162.43　冷冲模具热处理
            TG162.44　冷拉模具热处理
          TG162.5　量具热处理
          TG162.6　轧辊热处理
          TG162.7　机械零件热处理
            TG162.71　轴及轴承工件热处理
            TG162.73　齿轮热处理
            TG162.74　弹簧热处理
            TG162.75　杆件热处理
            TG162.79　其他零件热处理
          TG162.8　钢的成品及半成品热处理
            TG162.81　钢锭热处理
            TG162.82　钢轨热处理
            TG162.83　钢板热处理
            TG162.84　钢管热处理
            TG162.85　钢丝热处理
            TG162.86　带钢热处理
          TG162.9　铸钢热处理
        TG163　铸铁热处理
        TG164　各种铸铁热处理
          TG164.1　白口铸铁的可锻性热处理
          TG164.2　球墨铸铁热处理
          TG164.4　铁铸件的热处理
        TG166　有色金属及其合金的热处理
                TG166.2/.9　各种有色金属及其合金的热处理
          TG166.2　铜及其合金的热处理
          TG166.3　铝及其合金的热处理
          TG166.4　镁及其合金的热处理
          TG166.5　钛及其合金的热处理
          TG166.7　其他有色金属及其合金的热处理
          TG166.9　有色金属铸件的热处理
      TG17　金属腐蚀与保护、金属表面处理
        TG171　金属腐蚀理论
        TG172　各种类型的金属腐蚀
          TG172.1　辐射腐蚀
          TG172.2　接触腐蚀、缝隙腐蚀、摩擦腐蚀
          TG172.3　大气腐蚀、气体腐蚀
            TG172.3+1　工业大气腐蚀
            TG172.3+2　燃料气体腐蚀
            TG172.3+3　含硫气体腐蚀
          TG172.4　土壤腐蚀
          TG172.5　海水腐蚀、水腐蚀
          TG172.6　无机物腐蚀
            TG172.6+1　熔融金属腐蚀
            TG172.6+2　熔盐腐蚀
            TG172.6+3　酸、碱介质的腐蚀
          TG172.7　有机物腐蚀
          TG172.8　特殊状态的腐蚀
            TG172.81　高纯度水的腐蚀
            TG172.82　高温、高压下的腐蚀
            TG172.83　高压加氢的腐蚀
            TG172.84　杂散电流引起的腐蚀
            TG172.85　水中含砂的蚀损
          TG172.9　其他腐蚀
        TG174　腐蚀的控制与防护
          TG174.1　防蚀理论
          TG174.2　耐蚀材料
            TG174.2+1　材料的抗蚀性能
            TG174.2+2　金属耐蚀材料
            TG174.2+3　非金属耐蚀材料
          TG174.3　腐蚀试验及设备
            TG174.3+1　大气腐蚀试验及试验室腐蚀试验
            TG174.3+2　高度氧化腐蚀实验
            TG174.3+3　晶间腐蚀试验
            TG174.3+4　疲劳腐蚀试验
            TG174.3+5　蠕变腐蚀试验
            TG174.3+6　电化学腐蚀试验
            TG174.3+7　腐蚀试验设备与仪器
          TG174.4　金属表面防护技术
            TG174.41　电化学保护
            TG174.42　金属防腐剂、缓蚀剂
              TG174.42+1　防锈切削液
              TG174.42+5　气相缓蚀剂
              TG174.42+6　油溶性缓蚀剂
              TG174.42+8　干燥剂
            TG174.43　水及蒸汽的防蚀处理方法
            TG174.44　金属复层保护
              [TG174.441]　电镀法
              TG174.442　喷镀法
              TG174.443　热浸法
              TG174.444　真空镀与气相镀法
              TG174.445　表面合金化（渗镀）
              TG174.446　色层、衬复
            TG174.45　无机物复层保护
              TG174.451　氧化法
              TG174.452　搪瓷复层
              TG174.453　陶瓷复层
            TG174.46　有机物复层保护
              TG174.461　涂漆
              TG174.462　硅漆
              TG174.463　橡胶复层
              TG174.464　塑料敷涂
              TG174.465　沥青绝缘层
            TG174.48　临时性封存保护材料
              TG174.48+1　油脂
              TG174.48+2　塑料
              TG174.48+3　充气
              TG174.48+4　内包装材料
        TG175　金属电抛光及化学抛光
          TG175.1　黑色金属及其合金
          TG175.3　有色金属及其合金
        TG176　金属表面精整
        TG177　金属着色
        TG178　各种金属及合金的腐蚀、防腐与表面处理
        TG179　各种工业的腐蚀及防腐新方法


T　工业技术
  TG　金属学与金属工艺
    TG2　铸造
      TG21　铸造理论
        TG21+1　液态金属充型
        TG21+3　铸造应力、变形、裂纹及其防止
        TG21+4　金属液和铸型的相互作用
      TG22　铸造原材料及配制
        TG221　造型材料
          TG221+.1　型（芯）砂主体材料及辅助材料
          TG221+.2　型（芯）砂混合物
        TG222　砂箱、型芯、模型的材料
        TG223　熔化原料及添加物
      TG23　铸造机械设备
        TG231　造型材料制备机械
          TG231.1　起重运输设备
          TG231.2　型砂处理设备
            TG231.2+1　干燥设备
            TG231.2+2　辗式机
            TG231.2+3　松砂机
          TG231.3　破碎、磨碎设备
          TG231.4　分离设备
          TG231.5　旧砂再生设备
          TG231.6　造型、造芯设备
            TG231.61　手工造型机
            TG231.62　挤压造型（芯）机
            TG231.63　震击造型（芯）机
            TG231.64　抛砂机
            TG231.65　特殊造型机
            TG231.66　造芯机械
          TG231.7　落砂设备及出砂设备
        TG232　熔炼设备
          TG232.1　冲天炉
          TG232.2　转炉
          TG232.3　电炉
          TG232.4　反射炉
          TG232.5　坩埚炉
          TG232.6　真空炉
          TG232.7　附属设备
        TG233　铸造机械
          TG233.1　压力铸造机
            TG233.1+1　活塞式压铸机
            TG233.1+2　压缩空气式压铸机
            TG233.1+3　真空压铸机
          TG233.2　金属型铸造用机械
          TG233.3　离心铸造机
          TG233.4　壳型铸造机
          TG233.5　真空吸铸机
          TG233.6　连续、半连续铸造机
          TG233.7　熔模铸造用机械
        TG234　铸件落砂和清理设备
          TG234.1　去除浇口、冒口的设备
          TG234.2　去毛刺和校正用设备
          TG234.3　清理滚筒
          TG234.4　射丸设备
          TG234.5　砂轮机
          TG234.6　除尘设备
        TG235　铸造用仪表
      TG24　铸造工艺
        TG241　制模工艺
        TG242　砂型铸造造型工艺
          TG242.1　造型一般过程
          TG242.2　地坑造型
          TG242.3　砂箱造型
          TG242.4　刮板造型
          TG242.5　机器造型
          TG242.6　砂型干燥
          TG242.7　造芯方法
            TG242.7+1　在型芯盒中造芯
            TG242.7+2　用样板造芯
            TG242.7+3　用型芯轴造芯
            TG242.7+4　型芯的烘干
        TG243　熔化（炼）
          TG243+.1　一般过程
          TG243+.2　炉前操作
          TG243+.3　各种炉的熔化（炼）原理及其过程
        TG244　浇注及凝固
          TG244+.1　浇注温度、速度与时间
          TG244+.2　浇注方法
          TG244+.3　凝固、冷却
          TG244+.4　浇口及冒口
        TG245　铸件缺陷及其预防
        TG246　铸件清理及铸件修正
        TG247　铸件质量检查
        TG248　铸件生产过程自动化
      TG249　特种铸造
        TG249.1　冷硬铸造
        TG249.2　压力铸造
        TG249.3　金属型铸造
        TG249.4　离心铸造
        TG249.5　精密铸造
        TG249.6　实型铸造、磁型铸造
        TG249.7　连续、半连续铸造
        TG249.9　其他特种铸造
      TG25　铸铁件铸造
        TG250　一般性问题
          TG250.1　铸造理论
          TG250.2　熔炼
          TG250.3　浇注
          TG250.6　铸件的缺陷原因及缺陷预防
          TG250.7　铸件的清理及修正
          TG250.8　铸件的质量检查
        TG251　灰口铸铁铸件
          TG251.1　结构铸铁铸件
            TG251.1+1　低强度灰口铸铁铸件
            TG251.1+2　中强度灰口铸铁铸件
            TG251.1+3　高强度灰口铸铁铸件
          TG251.2　特殊性质铸铁铸件
          TG251.3　抗生长铸件和耐热铸件
          TG251.4　耐蚀铸铁铸件
        TG252　白口铸铁铸件
        TG253　变质铸铁铸件（孕育铸铁铸件）
        TG254　可锻铸铁铸件
          TG254.1　铁素体可锻铸铁铸件
          TG254.2　珠光体可锻铸铁铸件
        TG255　球墨铸铁铸件
        TG256　激冷铸铁铸件
        TG257　合金铸铁铸件
      TG26　钢件铸造
        TG260　一般性问题
        TG261　钢锭模铸造
        TG262　钢管铸造
        TG263　刀具铸造
        TG264　活塞环铸造
        TG269　其他钢件铸造
      TG27　合金铸造
      TG28　铸造车间（厂）
      TG29　有色金属铸造
        TG290　一般性问题
        TG291　重金属铸造
        TG292　轻金属铸造
        TG293　贵金属及铂族金属铸造
        TG294　稀有金属铸造
        TG298　放射性元素金属铸造


T　工业技术
  TG　金属学与金属工艺
    TG3　金属压力加工
      TG30　一般性问题
        TG301　压力加工理论
        TG302　压力加工设计与计算
        TG304　压力加工用材料
        TG305　压力加工用设备
        TG306　压力加工工艺
        TG307　加热和加热设备
        TG308　加工厂
      TG31　锻造、锻压与锻工
        TG311　锻造原理
        TG312　锻造设计
        TG314　锻造材料
          TG314.1　锻炉用燃料
          TG314.2　条材
          TG314.3　棒材
          TG314.4　块锭、毛坯料
          TG314.8　辅助材料
        TG315　锻造用机械与设备
          TG315.1　锻炉及工具
            TG315.1+1　锻炉
            TG315.1+2　砧及工具
            TG315.1+3　量具
          TG315.2　锻造模具
          TG315.3　锻锤
            TG315.3+1　蒸汽－空气锤
            TG315.3+2　空气锤、气动锤
            TG315.3+3　高速锻锤（高能锻锤）
            TG315.3+9　其他锻锤
          TG315.4　液压机
            TG315.4+1　自由锻水压机
            TG315.4+2　模锻水压机
            TG315.4+3　板料冲压水压机
            TG315.4+4　挤压水压机
            TG315.4+5　振动水压机
            TG315.4+6　油压机
          TG315.5　曲柄压力机（曲轴压床）
            TG315.5+1　模锻曲柄压力机
            TG315.5+2　平锻机（卧式模锻压力机）
            TG315.5+3　精压机
            TG315.5+4　弯曲机
            TG315.5+5　冲剪机
            TG315.5+6　顶锻自动机组
            TG315.5+7　多工序冲压机
          TG315.6　摩擦压力机
          TG315.7　旋转式机械
            TG315.7+1　旋转式弯曲机
            TG315.7+2　旋转式锻造机
          TG315.79　特种锻机
          TG315.8　电设备
          [TG315.9]　锻造自动化
        TG316　锻造工艺
          TG316.1　锻工操作一般方法
            TG316.1+1　镦粗
            TG316.1+2　拔长（延伸）
            TG316.1+3　展锻、压缘
            TG316.1+4　弯曲、扭转、错移
            TG316.1+5　冲孔、切断
            TG316.1+6　锻接
            TG316.1+7　锻件加热
            TG316.1+8　锻造压力
            TG316.1+91　锻件精整
            TG316.1+92　锻件缺陷及其防止
            TG316.1+93　锻件质量检查
          TG316.2　自由锻造（无型锻造）
          TG316.3　模型锻造与胎模锻造
          TG316.4　锤锻
          TG316.5　落锻与压锻
          TG316.8　锻造生产过程自动化
        TG317　合金钢锻造
        TG318　锻造车间（厂）
        TG319　有色金属锻造
      TG33　轧制
        TG331　轧制理论
        TG332　轧机轧辊孔型设计
          TG332+.1　半成品轧机孔型设计
            TG332+.11　初轧机孔型设计
            TG332+.12　三辊开坯机孔型设计
            TG332+.13　连轧机孔型设计
          TG332+.2　简单断面及钢板的孔型设计
            TG332+.21　圆钢孔型设计
            TG332+.22　方钢孔型设计
            TG332+.23　扁钢孔型设计
            TG332+.24　钢板孔型设计
          TG332+.3　复杂断面和角钢的孔型设计
            TG332+.31　工字钢孔型设计
            TG332+.32　角钢孔型设计
            TG332+.33　钢轨孔型设计
          TG332+.4　冷弯型钢孔型设计
          TG332+.5　周期断面孔型设计
        TG333　轧钢机械设备
          TG333.1　轧机主列机构和设备
            TG333.11　轧机电力驱动设备
            TG333.13　轧机机架
            TG333.15　轧机传动装置
            TG333.17　轧辊及轧辊轴承
          TG333.2　轧制辅助设备
            TG333.2+1　剪切机
            TG333.2+2　锯切机
            TG333.2+3　矫直机
            TG333.2+4　卷取机
            TG333.2+5　展卷机
            TG333.2+6　弯曲机
          TG333.3　运输机械设备
          TG333.4　精整机械
          TG333.5　开坯机（钢坯轧机）
            TG333.51　初轧机
            TG333.52　板坯轧机
          TG333.6　型材轧机
            TG333.6+1　轨梁轧机
            TG333.6+2　线材轧机
          TG333.7　板材轧机与带材轧机
            TG333.7+1　热轧板材、带材轧机
            TG333.7+2　冷轧薄板、带材轧机
          TG333.8　轧管机
          TG333.91　轧环机
          TG333.93　焊管机
          TG334.1　特种轧机
            TG334.11　行星轧机
            TG334.12　均匀减小变断面轧机
            TG334.13　冷弯型钢轧机
            TG334.14　横向螺旋轧机
            TG334.15　纵向周期断面轧机
            TG334.16　立辊轧机
            TG334.17　轧球机
            TG334.19　其他特种轧机
          TG334.9　轧制自动化
        TG335　轧制工艺
          TG335.1　轧制方法
            TG335.11　热轧
            TG335.12　冷轧
            TG335.13　连续轧制
            TG335.14　往复轧制
            TG335.15　高速轧制
            TG335.16　多条快轧法
            TG335.17　对角轧制（斜轧）
              TG335.17+1　曼氏斜轧法
              TG335.17+2　戴氏斜轧法
              TG335.17+3　管子光洁斜轧法
              TG335.17+4　取出心棒斜轧法
              TG335.17+5　扩张管子斜轧法
              TG335.17+6　减速管子斜轧法
              TG335.17+7　盘轮斜轧法
              TG335.17+8　截锥斜轧法
            TG335.18　真空轧制
            TG335.19　特种轧制
            TG335.21　精整工艺
            TG335.22　镀层及复层工艺
          TG335.3　钢锭轧制和钢坯轧制
          TG335.4　型材轧制
            TG335.4+1　角钢轧制
            TG335.4+2　工字钢（乙字钢、丁字钢）轧制
            TG335.4+3　钢轨轧制
            TG335.4+4　钢梁轧制
          TG335.5　板材、带材、箔材轧制
            TG335.5+1　厚板轧制
            TG335.5+2　中板轧制
            TG335.5+3　万能钢板轧制
            TG335.5+4　齐边钢板轧制
            TG335.5+5　薄板轧制
            TG335.5+6　带材轧制
            TG335.5+7　扁钢轧制
            TG335.5+8　箔材轧制
            [TG335.5+9]　复合板轧制
          TG335.6　圆材、棒材及线材轧制
            TG335.6+1　圆材轧制
            TG335.6+2　棒材轧制
            TG335.6+3　线材轧制
            TG335.6+4　钢筋轧制
          TG335.7　管材轧制
            TG335.71　无缝钢管轧制
            TG335.75　焊接钢管轧制
          TG335.8　复合材料轧制
            TG335.81　复合板材轧制
            TG335.82　复合型材轧制
            TG335.83　复合管材轧制
            TG335.85　钢及有色金属复合材料轧制
            TG335.86　涂层、镀层复合材料轧制
        TG337　特种金属及合金轧制
          TG337.1　高温合金轧制
          TG337.2　精密合金轧制
          TG337.3　硅钢片轧制
          TG337.4　高锰钢履带轧制
          TG337.5　不锈钢轧制
          TG337.6　钛的轧制
        TG338　轧制车间（厂）
        TG339　有色金属轧制
      TG35　拉制、拉拔
        TG351　拉制原理
        TG352　拉制设计
        TG355　拉制机械设备
          TG355.1　拉拔机（拉拔台）
            TG355.1+1　简单牵曳式
            TG355.1+2　循环链式
            TG355.1+3　手琴式
            TG355.1+4　盘式
            TG355.1+5　鼓式
            TG355.1+6　单次拉拔机
            TG355.1+7　多次拉拔机
            TG355.1+8　水力驱动拉拔机
          TG355.2　绞盘及卷筒
          TG355.3　拉管机械
            TG355.3+1　拉管用冲挤水压锤
            TG355.3+2　锤击拉管用锤锻机械
            TG355.3+3　拉管机
            TG355.3+4　弯管、管口收口机械
            TG355.3+5　压纹管及槽管用机械
          TG355.4　拉拔工具
          TG355.8　辅助机械设备
          TG355.9　拉制、拉拔自动化
        TG356　拉制、拉拔工艺
          TG356.1　一般拉拔方法
            TG356.11　冷拉拔
            TG356.12　热拉拔
            TG356.13　高速拉制
            TG356.14　连续拉制
            TG356.16　摩擦及润滑
          TG356.2　拉制工艺规程及工艺参数
            TG356.21　原材料缺陷检查
            TG356.22　原材料预处理
            TG356.23　工艺参数
            TG356.24　卷线及线圈
            TG356.25　弯曲、矫直、矫正及切割
            TG356.26　拉制品热处理
            TG356.27　拉制品敷镀
            TG356.28　表面精整加工、研磨、抛光
          TG356.3　棒材拉制
            TG356.3+1　钢棒及合金棒拉制
            TG356.3+3　有色金属棒材拉制
          TG356.4　线材拉制
            TG356.4+1　波形线材拉制
            TG356.4+2　刺形线材拉制
            TG356.4+3　线接头制造
            TG356.4+4　线材缩锻、延锻及特殊锻压
            TG356.4+5　线材制品
            TG356.4+6　钢丝及合金钢丝拉制
            TG356.4+7　有色金属及合金线材拉拔
          TG356.5　管材拉制
            TG356.51　热拉拔
            TG356.52　冷拉拔
            TG356.53　冲拔床拉拔
            TG356.54　浇注后拉拔
            TG356.55　圆管拉拔
            TG356.56　型管拉拔
          TG356.6　复合制品拉拔
        TG358　拉拔车间（厂）
        TG359　有色金属及合金拉拔
      TG37　挤压
        TG371　挤压原理
        TG372　挤压设计
        TG375　挤压机械与设备
          TG375+.1　无排除作用的压机
            TG375+.11　杠杆压机
            TG375+.12　摩擦压机
            TG375+.13　螺旋压机
            TG375+.14　弹簧压机
            TG375+.15　锤压机
            TG375+.16　撞杆压机
            TG375+.17　活塞压机
          TG375+.2　有排除作用的压机
            TG375+.21　轧辊压机
            TG375+.22　循环压机
            TG375+.23　挤压机
            TG375+.24　间歇挤压机、活塞挤压机
            TG375+.25　连续挤压机、螺旋压机
          TG375+.3　间接作用的压机
            TG375+.31　摇动架加压压机
            TG375+.32　离心加压压机
            TG375+.33　喷射冲压间接作用压机
          TG375+.4　挤压工具、模具
            TG375+.41　挤压模具
            TG375+.42　穿孔棒
            TG375+.43　挤压筒
            TG375+.44　挤压杆
            TG375+.45　挤压垫
            TG375+.46　模座及导卫装置
          TG375+.5　挤压坯料用加热设备
          TG375+.6　挤压产品的精整及检验设备
          TG375+.9　压制、挤压自动化
        TG376　挤压工艺
          TG376.1　工艺规程及工艺参数
          TG376.2　热挤压
          TG376.3　冷挤压
          TG376.4　高压液体挤压
          TG376.5　联合挤压、复合挤压
            TG376.51　轧制－挤压联合
            TG376.52　挤压－减径联合
            TG376.53　挤压－拉拔联合
          TG376.7　无头挤压
          TG376.8　棒材挤压
          TG376.9　管材挤压
        TG378　挤压车间（厂）
        TG379　有色金属及合金挤压
      TG38　冷冲压（钣金加工）
        TG381　冷冲原理
        TG382　冷冲设计
        TG385　冷冲机械设备
          TG385.1　冲压机（冲床）
            TG385.1+1　手动冲压机
            TG385.1+2　杠杆冲压机
            TG385.1+3　螺旋冲压机
            TG385.1+4　摩擦轮冲压机
            TG385.1+5　水力冲压机
            TG385.1+6　高压液体冲压机
          TG385.2　冷冲模
          TG385.3　裁切机
          TG385.4　深冲模
          TG385.5　校正机械设备
          TG385.6　导卫机械设备
          TG385.7　压印机械设备
          TG385.8　冷冲压辅助设备
          TG385.9　冷冲压自动化
        TG386　冷冲压工艺
          TG386.1　冷冲压工艺规程及工艺参数
          TG386.2　剪裁、冷冲、冲裁
          TG386.3　塑性冷冲
            TG386.3+1　弯曲
            TG386.3+2　深冲、拉延成型
            TG386.3+3　型材冷冲
            TG386.3+4　压印
            TG386.3+5　高速变形冷冲
          TG386.4　各种型材的冷冲压工艺
            TG386.41　薄板冲压
            TG386.42　带材冲压
            TG386.43　管材冲压
            TG386.44　复合材料工件的冲压
            TG386.49　其他型材的冲压
        TG388　冷冲压车间（厂）
        TG389　有色金属及合金材料冲压
      TG39　高能成型
        TG391　电磁成型
        TG392　爆炸成型
        TG393　液电成型
        TG394　高压液体成型


T　工业技术
  TG　金属学与金属工艺
    TG4　焊接、金属切割及金属粘接
      TG40　焊接一般性问题
        TG401　焊接冶金问题
        TG402　焊接传热过程
        TG403　焊接电弧物理本质与电特性
        TG404　焊接结构的应力与变形
        TG405　疲劳强度问题
        TG406　金属焊接性及其试验方法
        TG407　焊接接头的力学性能及其强度计算
        TG408　焊接车间
        TG409　焊接自动化技术
      TG42　焊接材料
        TG421　电焊材料
        TG422　电弧焊材料
          TG422.1　焊条
          TG422.3　焊丝
          TG422.5　保护气体
        TG423　埋弧自动焊材料
        TG424　气焊材料
        TG425　钎焊材料
          TG425+.1　软钎焊材料
          TG425+.2　硬钎焊材料
      TG43　焊接设备
        TG431　一般焊接工具和设备
        TG432　熔焊设备
        TG433　电焊设备
        TG434　电弧焊设备
          TG434.1　电源设备
            TG434.1+1　旋转直流发电电焊机
            TG434.1+2　硅整流直流焊机
            TG434.1+3　交流焊接变压器
          TG434.2　交流电焊设备
          TG434.3　直流电焊设备
          TG434.4　弧焊机
          TG434.5　气体保护焊设备
        TG435　气焊设备
          TG435+.1　气瓶
          TG435+.2　钢瓶气阀
          TG435+.3　乙炔发生器
          TG435+.4　减压器
          TG435+.5　清洗器
          TG435+.6　滤清器
          TG435+.7　液体氧气化器
          TG435+.8　回火防止器
          TG435+.91　焊炬
          TG435+.92　气体供应管路
        TG436　电渣焊设备
        TG437　铸焊设备
        TG438　压力焊设备
          TG438.1　锻焊设备
          TG438.2　电阻焊（接触焊）设备
        TG439.1　钎焊设备
        TG439.2　堆焊设备
        TG439.3　真空电子束焊设备
        TG439.4　激光焊设备
        TG439.5　等离子弧焊设备
        TG439.6　真空扩散焊设备
        TG439.7　冷压焊设备
        TG439.8　摩擦焊设备
        TG439.9　其他焊接设备
      TG44　焊接工艺
        TG441　一般方法
          TG441.1　焊前准备
          TG441.2　接合方法
          TG441.3　焊缝方法
          TG441.4　焊接操作
          TG441.7　焊接缺陷及质量检查
          TG441.8　焊后处理
        TG442　熔焊
        TG443　电焊
        TG444　电弧焊
          TG444+.1　手工电弧焊
          TG444+.2　自动电弧焊
          TG444+.3　旋转电弧焊
          TG444+.4　直流电弧焊
          TG444+.5　三相电弧焊
          TG444+.6　炭极电弧焊
          TG444+.7　金属极电弧焊
            TG444+.71　原子氢焊
            TG444+.72　气体保护焊
            TG444+.73　二氧化碳保护焊
            TG444+.74　惰性气体保护焊
            TG444+.75　氮弧焊
            TG444+.76　水蒸汽保护焊
            TG444+.77　混合气体保护焊
            TG444+.78　保护气体中的接触焊
        TG445　埋弧焊（焊剂层下焊）
        TG446　气焊
          TG446+.1　气体焊
          TG446+.2　氧－气体焊
        TG447　电铆焊
        TG448　电渣焊
        TG451　热剂焊
          TG451+.1　铝剂焊
          TG451+.2　镁剂焊
        TG452　铸焊
        TG453　加压焊
          TG453+.1　锻焊
          TG453+.2　加压气焊
          TG453+.3　螺柱焊
          TG453+.4　冷压焊
          TG453+.9　其他加压焊
        TG454　钎焊
        TG455　堆焊及补焊
        TG456　特种焊接
          TG456.1　电解焊
          TG456.2　等离子弧焊
          TG456.3　真空电子束焊
          TG456.4　冷焊
          TG456.5　水下焊接
          TG456.6　爆炸焊
          TG456.7　激光焊
          TG456.9　其他特种焊接
        TG457　各种金属材料和构件的焊接
          TG457.1　金属材料的焊接
            TG457.11　钢
            TG457.12　铸铁
            TG457.13　铜
            TG457.14　铝
            TG457.19　其他金属材料
          TG457.2　机器零件的焊接
            TG457.21　构架、基座
            TG457.22　托架、拉杆、轴承
            TG457.23　减速器
            TG457.24　鼓筒
            TG457.25　齿轮、滑轮、飞轮
          TG457.3　柱焊接
          TG457.4　桁架结构焊接
          TG457.5　钣结构焊接
          TG457.6　管道焊接
      TG47　焊接的应用
      TG48　金属切割及设备
        TG481　气割及设备
          TG481+.1　手工气割
          TG481+.2　自动与半自动气割
          TG481+.3　具有光电和遥控的跟踪切割
        TG482　碳弧气割及设备
          TG482+.1　金属水下切割
          TG482+.2　氧熔剂切割
          TG482+.3　氧气切割
        TG483　等离子弧切割及设备
        TG484　电弧切割及设备
        TG485　激光切割及设备
        TG487　切割质量检查
      TG49　粘接、胶接
        TG491　粘接理论
        TG492　粘接材料
        TG493　粘接设备
          TG493.1　粘接机
          TG493.2　粘接压力机
          TG493.3　粘接用夹具
        TG494　粘接工艺过程
          TG494.1　涂底胶
          TG494.2　涂胶
          TG494.3　加热加压
          TG494.4　防冷
          TG494.5　粘后处理
          TG494.7　粘接质量检查
        TG495　金属与金属粘接
        TG496　金属与非金属粘接
        TG497　非金属与非金属粘接
        TG498　混合式粘接
          TG498.1　胶接－铆接
          TG498.2　粘接－焊接


T　工业技术
  TG　金属学与金属工艺
    TG5　金属切削加工及机床
      TG50　一般性问题
        TG501　切削原理与计算
          TG501.1　切削过程机理
          TG501.2　切削用量
          TG501.3　切削力、功率
          TG501.4　切削热
          TG501.5　切削冷却
        TG502　机床设计、制造与维修
          TG502.1　机床设计与原理
            TG502.12　机床的运动
            TG502.13　机床的精度
            TG502.14　机床的刚度和振动
            TG502.15　机床的热变形、内应力变形
            TG502.16　摩擦、润滑
          TG502.3　机床结构
            TG502.31　机床机械结构
            TG502.32　液压传动系统及装置
            TG502.33　光学系统及装置
            TG502.34　电气设备
            TG502.35　机床自动控制设备
            TG502.36　振动消除设备
            TG502.37　仪器
            TG502.38　冷却润滑装置
            TG502.39　辅助设备
          TG502.4　机床制造用材料
          TG502.6　机床制造工艺
          TG502.7　机床维修
        TG506　金属切削加工工艺
          TG506.1　高速切削
          TG506.2　无屑及少屑加工
          TG506.3　低温切削
          TG506.4　加热切削
          TG506.5　振动切削
          TG506.6　成型表面加工（仿型加工）与成型完整加工
          TG506.7　各种材料切削加工
            TG506.7+1　不锈钢
            TG506.7+2　耐蚀钢
            TG506.7+3　难熔钢
            TG506.7+4　耐热合金
          TG506.9　其他切削工艺
        TG508　机床厂
            TG51/66　各种切削加工及机床
      TG51　车削加工及车床（旋床）
        TG511　普通车床（万能车床）
        TG512　自动、半自动多轴车床
        TG513　自动、半自动单轴车床
        TG514　平面车床、落地车床
        TG515　立式车床
        TG516　转塔（六角）车床
        TG517　铲背车床
        TG518　仿型车床
        TG519.1　程序控制车床和数控车床
        TG519.2　联合车床
        TG519.3　精密车床
        TG519.4　土车床、简易车床
        TG519.5　专用车床
          TG519.5+1　钟表车床
          TG519.5+2　轮组（二轮一轴所组成的工作组）车床
          TG519.5+3　车轮车床
          TG519.5+4　轴类及曲轴车床
          TG519.5+5　旋转刀具车床
          TG519.5+6　麻花钻头车床
      TG52　钻削加工及钻床
        TG521　立式钻床（钻眼机）
        TG522　摇臂钻床
        TG523　深孔钻床
        TG524　中心孔钻床
        TG525　台式钻床
        TG526　座标钻床
        TG527　程序控制钻床和数控钻床
        TG528　可移动钻床
        TG529.1　多轴钻床
        TG529.2　六角头钻床
        TG529.3　卧式钻床
        TG529.4　专用钻床
      TG53　镗削加工及镗床
        TG531　卧式镗床
        TG532　座标镗床
        TG533　精密镗床
        TG534　金刚石镗床
        TG535　落地镗床
        TG536　镗铣床
        TG537　程序控制镗床和数控镗床
        TG539　其他镗床
      TG54　铣削加工及铣床
        TG541　升降台式铣床
          TG541+.1　立式铣床
          TG541+.2　卧式铣床
          TG541+.3　万能铣床
        TG542　龙门铣床（双柱铣床）
        TG543　多轴铣床
        TG544　平面及端面铣床
        TG545　单臂及单柱铣床
        TG546　仿型铣床（鼓轮铣床）
        TG547　程序控制铣床和数控铣床
        TG548　铣镗床
        TG549.1　键槽铣床
        TG549.2　截割铣床（圆铣床）
        TG549.3　工具铣床
      TG55　刨削加工、刨床与插床（立刨）
        TG551　工件运动刨床
          TG551+.1　单柱刨床
          TG551+.2　双柱刨床（龙门刨床）
        TG552　工具运动刨床
          TG552.1　牛头刨床
          TG552.2　水平旋转刀轴刨床
            TG552.2+1　校正刨床（细刨床）
            TG552.2+2　刨板机
            TG552.2+3　校正及刨板联合机床
          TG552.3　垂直旋转刀轴刨床
          TG552.4　垂直与水平旋转刀轴组合刨床
          TG552.5　旋转盘刨床、盘式刨床
        TG555　插床（立刨床）
      TG56　锯削加工与锯床、锉床
        TG56+1　锯床
        TG56+2　锉床
      TG57　拉削加工与拉床
      TG58　磨削加工与磨床
        TG580　一般性问题
          TG580.1　磨削原理与计算
            TG580.1+1　磨削过程机理
            TG580.1+2　磨削用量
            TG580.1+3　磨削力、功率
            TG580.1+4　磨削热
            TG580.1+5　冷却
          TG580.2　磨床设计、制造与维修
            TG580.21　设计与原理
              TG580.21+2　磨床的运动
              TG580.21+3　磨床的精度
              TG580.21+4　磨床的刚度和振动
              TG580.21+5　磨床的热变形、内应力变形
              TG580.21+6　摩擦、润滑
            TG580.23　结构
              TG580.23+1　机械结构
              TG580.23+2　液压传动系统及装置
              TG580.23+3　光学系统及装置
              TG580.23+4　电气设备
              TG580.23+5　自动控制设备
              TG580.23+6　振动消除设备
              TG580.23+7　仪器
              TG580.23+8　冷却润滑装置
              TG580.23+9　辅助设备
            TG580.24　磨床制造用材料
            TG580.26　磨床制造工艺
            TG580.27　磨床维修
          TG580.6　磨削加工工艺
            TG580.61　一般方法
              TG580.61+1　粗磨
              TG580.61+2　精磨、半精磨
              TG580.61+3　镜面磨削（光磨）
              TG580.61+4　高速磨削
              TG580.61+5　低速磨削
              TG580.61+6　振动磨削
              TG580.61+7　切入磨削
              TG580.61+8　成型磨削
              TG580.61+9.1　强力磨削
              TG580.61+9.2　砂带磨削
              TG580.61+9.3　金刚石磨削
            TG580.63　圆磨削
              TG580.63+1　外圆磨削
              TG580.63+2　内圆磨削
              TG580.63+3　无心磨削
              TG580.63+4　螺纹磨削
            TG580.64　平面磨削
            TG580.65　刃磨
            TG580.66　切割
            TG580.67　珩磨加工
            TG580.68　研磨加工
            TG580.691　配研
            TG580.692　抛光
              TG580.692+1　滚筒抛光
              TG580.692+2　液磨抛光
              TG580.692+3　轮式抛光
              TG580.692+4　喷砂抛光
            TG580.699　其他磨削工艺
          TG580.8　磨削车间（厂）
              TG581/596　各种磨床
        TG581　圆磨床
          TG581+.1　外圆磨床
          TG581+.2　内圆磨床
          TG581+.3　无心磨床
          TG581+.4　螺纹磨床
        TG582　平面磨床
        TG583　万能磨床
        TG584　精密磨床
        TG585　座标磨床
        TG586　砂带磨床
        TG587　仿型磨床
        TG589　珩床
        TG591　研床
        TG592　切割磨床
        TG593　工具磨床
        TG594　砂轮机（刃轮机）
        TG595　专用磨床
          TG595.1　导轨磨床
          TG595.2　花键磨床
          TG595.3　曲轴磨床
          TG595.4　轧辊磨床
          TG595.5　中心孔磨床
        TG596　程序控制磨床和数控磨床
      TG61　齿轮加工及齿轮机床
        TG61+1　铣齿及铣齿机
        TG61+2　滚齿及滚齿机
        TG61+3　插齿及插齿机
        TG61+4　拉齿及拉齿机
        TG61+5　刨齿及刨齿机
        TG61+6　磨齿及磨齿机
        TG61+8.1　剃齿及剃齿机
        TG61+8.2　珩齿及珩齿机
        TG61+8.3　研齿及研齿机
        TG61+9　齿轮其他加工机床
      TG62　螺纹加工及螺纹加工机床
      TG63　刻线加工及刻线机
      TG64　仪表加工及仪表机床
      TG65　组合机床及其加工
      TG659　程序控制机床、数控机床及其加工
      TG66　特种加工机床及其加工
        TG661　电加工机床及其加工
        TG662　电化学加工机床及其加工
        TG663　超声波加工机床及其加工
        TG664　高速流体加工设备及其加工
        TG665　光能加工设备及其加工
        TG666　联合加工设备及其加工
        TG668　表面强化设备及其加工
        TG669　其他特种加工机具及其加工
      TG68　机床加工生产自动化


T　工业技术
  TG　金属学与金属工艺
    TG7　刀具、磨料、磨具、夹具、模具和手工具
      TG70　一般性问题
        TG701　理论
        TG702　设计、计算
        TG703　结构
        TG704　制造用材料
        TG705　制造用设备
        TG706　制造工艺
        TG707　试验
            TG71/78　各种刀具、磨料、磨具、夹具、模具和手工具
      TG71　刀具
        TG711　各种材料刀具
        TG712　车刀
        TG713　孔加工刀具
          TG713+.1　钻头
          TG713+.2　扩孔钻、锪钻
          TG713+.3　镗刀
          TG713+.4　铰刀
          TG713+.5　套料刀
          TG713+.6　挤压孔刀具
        TG714　铣刀
        TG715　拉刀、推刀
        TG716　刨刀、插刀
        TG717　锯及锉刀
        TG721　齿轮加工刀具
        TG722　螺纹加工刀具
        TG723　组合刀具
        TG729　其他刀具
      TG73　磨料
        TG731　天然磨料
        TG732　人造磨料
        TG733　金属磨料
        TG739　其他磨料
      TG74　磨具、研具
        TG74+1　抛光轮
        TG74+2　砂带轮
        TG74+3　砂轮
        TG74+4　砂布、砂纸
        TG74+5　油石
        TG74+6　砂瓦
        TG74+7　磨头
        TG74+8　研具
        TG74+9　其他磨具、研具
      TG75　夹具
        TG751　一般夹具
          TG751.1　车床夹具
          TG751.2　钻床夹具
          TG751.3　铣床夹具
          TG751.4　刨床夹具
          TG751.5　磨床夹具
          TG751.9　其他
        TG753　成组夹具
        TG754　组合夹具
        TG755　塑料夹具
        TG756　气动夹具
        TG757　液压夹具
        TG758　电磁夹具
        TG759　其他夹具
      TG76　模具
      [TG78]　手工具


T　工业技术
  TG　金属学与金属工艺
    TG8　公差与技术测量及机械量仪
      TG80　一般性问题
        TG801　公差与技术测量的理论
        TG802　设计
        TG803　量仪的结构
        TG806　技术测量方法
        TG807　维护与修理
      TG81　长度测量及其量仪
        TG811　长度刻线测量工具
        TG812　长度端面测量工具
        TG813　游标测量工具
        TG814　千分测量工具
        TG815　量规
      TG82　角度测量及其量仪
        TG821　量角器
        TG822　角尺
        TG823　正弦规
        TG824　水平仪
        TG825　角度量块
        TG826　检验锥形工件量规
      TG83　形位偏差测量及其量仪
        TG831　平尺、刀口尺
        TG832　平板
        TG833　V形铁、角铁、方箱
        TG834　圆度仪
        TG835　圆柱度仪
        TG839　其他形位偏差测量仪
      TG84　表面光洁度(表面粗糙度)的测量及其量仪
      TG85　螺纹测量及其量仪
      TG86　齿轮测量及其量仪
      TG87　自动量仪
      [TG88]　光学量仪


T　工业技术
  TG　金属学与金属工艺
    TG9　钳工工艺与装配工艺
      TG91　基本理论
      TG93　钳工工作法及其装备
        TG931　划线
        TG932　錾削
        TG933　锯削
        TG934　锉削
        TG935　刮研
        TG936　钣加工
        TG937　孔加工
        TG938　铆
        TG941　矫直及弯曲
        TG942　管子加工
        TG943　攻螺纹、套螺纹
        TG944　薄片加工
        TG945　缠绕技术
        TG946　安装钳工工艺
        TG947　机修钳工工艺
      TG95　机器装配、机器安装法
      TG96　包装技术与产品标识


T　工业技术
  TH　机械、仪表工业
    TH-3　机械仪表工业研究方法、工作方法
    [TH-9]　机械、仪表工业经济
    TH11　机械学（机械设计基础理论）
    TH12　机械设计、计算与制图
    TH13　机械零件及传动装置
    TH14　机械制造用材料
    TH16　机械制造工艺
    TH17　机械运行与维修
    TH18　机械工厂（车间）
    TH2　起重机械与运输机械
    TH3　泵
    TH4　气体压缩与输送机械
    TH6　专用机械与设备
    TH7　仪器、仪表


T　工业技术
  TH　机械、仪表工业
    TH2　起重机械与运输机械
      TH21　起重机械
        TH211　简易起重机械
          TH211+.1　千斤顶（举重器）
          TH211+.2　滑车
          TH211+.3　葫芦
          TH211+.4　猫头小车
          TH211+.5　单轨小车
          TH211+.6　升降机、升降台
        TH212　非自行式起重机
        TH213　自行式起重机
          TH213.1　悬臂式
          TH213.2　桅杆式
          TH213.3　塔式
          TH213.4　门座式
          TH213.5　龙门式（门式）
          TH213.6　轮式
          TH213.7　履带式
          TH213.8　装卸桥
        TH215　一般用桥式起重机
        TH218　各种用途起重机
      TH22　运输机械
        TH221　重力式（自动）输送设备
        TH222　皮带输送机
        TH223　辊子输送机
        TH224　螺旋输送机
        TH225　斗式输送机
        TH226　悬挂输送机
        TH227　刮板输送机
        TH228　板式输送机
        TH231　水力输送机
        TH232　气力输送机
        TH233　链或索传动的输送机
        TH234　振动（往复）输送机
        TH235　架空索道（索道输送机）
        TH236　自动扶梯
        TH237　输送机辅助设备
          TH237+.1　给料机
          TH237+.2　抛料机
          TH237+.3　翻车机
          TH237+.4　斜槽
          TH237+.5　分离器、分料器
          TH237+.6　振动筛
        TH238　各种用途运输机
      TH24　装卸机械
        TH241　手推式装卸车
        TH242　自动式装卸车
        TH243　装载机
          TH243+.1　斗式装载机
          TH243+.2　连续装载机
          TH243+.3　特殊装载机
        TH244　卸料机
        TH246　堆垛设备
        TH247　集装箱、装卸容器
        TH248　各种用途装卸机械


T　工业技术
  TH　机械、仪表工业
    TH3　泵
      TH31　叶片式泵
        TH311　离心泵
        TH312　轴流泵
        TH313　混流泵
        TH314　漩涡泵
        TH315　迷宫泵
        TH316　直联泵
        TH317　自吸泵
        TH318　水轮泵
      TH32　容积泵
        TH321　活塞泵
        TH322　柱塞泵
        TH323　隔膜泵
        TH324　滑片泵
        TH325　齿轮泵
        TH326　转子泵
        TH327　螺杆泵
        TH328　软管泵
      TH33　内燃泵
      TH34　水锤泵
      TH35　电磁泵（液体金属泵）
      [TH36]　真空泵
      TH38　各种用途泵


T　工业技术
  TH　机械、仪表工业
    TH4　气体压缩与输送机械
      TH41　压缩空气工程
        TH411　压缩空气性能
        TH412　压缩空气的传导
        TH416　压缩方法
        TH418　压缩空气厂
      [TH42]　风扇
      TH43　通风机
        TH431　喷射式（诱导式）
        TH432　离心式（辐流式）
          TH432.1　轴流式
          TH432.2　混流式
      TH44　鼓风机
        TH441　喷射式
        TH442　离心式
        TH443　轴流式
        TH444　回转式
        TH445　叶片式
        TH446　活塞式
      TH45　压缩机、压气机
        TH451　喷射式
        TH452　离心式
        TH453　轴流式
        TH454　混流式
        TH455　回转式
        TH456　膜片式（薄膜式）
        TH457　活塞式
        TH458　柱塞式
      TH47　其他气动工具
      TH48　各种用途气体压缩输送机械
      TH49　压力容器


T　工业技术
  TH　机械、仪表工业
    TH6　专用机械与设备
      TH69　其他专用机械与设备
        TH691　邮政用机械与设备
          TH691.2　邮政管理设备
          TH691.3　邮件传送、装卸设备
          TH691.4　邮件包扎、贮存设备
          TH691.5　邮件分拣机、邮件盖销机
          TH691.6　汇票处理设备
          TH691.9　其他
        TH692　商业用机械与设备
          TH692.2　商业管理设备
          TH692.3　仓储管理设备
          TH692.4　出纳机、收款机、收票机
          TH692.6　售货机
            TH692.61　机械售货机
            TH692.62　自动售货机
            TH692.65　流体售货机
            TH692.66　固体售货机
          TH692.8　投币式服务设备
          TH692.9　其他
        TH693　金融用机械设备
          TH693.2　金融管理设备
          TH693.3　金库管理设备
          TH693.4　信用卡管理设备
          TH693.5　钞票管理设备
          TH693.9　其他


T　工业技术
  TH　机械、仪表工业
    TH7　仪器、仪表
      TH70　一般性问题
        TH701　理论
        TH702　设计、计算与制图
        TH703　结构
        TH704　制造用材料
        TH705　制造用设备
        TH706　制造工艺
        TH707　运行与维修
        TH708　仪表厂
            TH71/89　各种仪器、仪表
      TH71　计量仪器
        TH711　长度计量仪器
        TH712　角度计量仪器
        TH713　面积计量仪器
        TH714　时间计量仪器
        TH715　质量计量仪器
      TH72　坐标器、计算机具、计数器
        TH721　坐标器和自动坐标器
        [TH722]　计算机具
        TH724　计数器
      TH73　物理学与力学一般仪器
      TH74　光学仪器
        TH741　光学计量仪器
        TH742　显微镜
        TH743　望远镜
        TH744　物理光学仪器
        TH745　军用光学仪器
      TH75　天文仪器
        TH751　天文望远镜
        TH752　天体测量仪器
        TH753　天体物理仪器
        TH754　人造天体观测仪器
        TH755　天象仪
      TH76　地球科学仪器
        TH761　测绘仪器
        TH762　地球物理观测仪器
        TH763　地质勘探仪器
        TH764　水文观测仪器
        TH765　气象仪器
        TH766　海洋调查、观测仪器
      TH77　医药卫生器械
        TH771　卫生防疫器械
        TH772　医用电气机械
        TH773　医用光学仪器
        TH774　医用放射线设备
        TH775　医用冷冻器械
        TH776　诊断检验用器械
        TH777　基础外科手术器械
        TH778　胸科器械
        TH779　腹科器械
        TH781　骨科器械
        TH782　神经科器械
        TH783　妇产科器械
        TH784　皮肤病、性病科器械
        TH785　耳鼻喉科器械
        TH786　眼科器械
        TH787　口腔科器械
        TH788　药物器械
        TH789　其他医疗器械
      TH79　生物科学与农林科学仪器
      TH81　热工量的测量仪表
        TH811　温度测量仪表
        TH812　压力仪表
        [TH813]　真空计、真空测试与检漏仪器
        TH814　流量测量仪表
        TH815　流速测量仪
        TH816　物位测量仪表
      TH82　力学量测量仪表
        TH821　尺度测量仪表
        TH822　位移测量仪表
        TH823　力的测量仪表
        TH824　速度测量仪表
        TH825　振动测量仪表
      TH83　成分分析仪器
        TH831　热学式分析仪器
        TH832　电化学式分析仪器
        TH833　色谱仪
        TH834　射频波谱仪
        [TH835]　密度计
        TH836　粘度计
        TH837　湿度计
        TH838　真空表面分析仪器
      {TH84}　质谱仪
      TH841　波谱仪
      TH842　能谱仪
      TH843　质谱仪
      TH85　显示仪表
        TH85+1　直接指示仪
        TH85+2　磁电式指示仪
        TH85+3　感应指示仪
        TH85+4　自动平衡式指示仪
        TH85+5　记录仪
      TH86　工业自动化仪表
        [TH861]　调节器
        TH862　电动单元组合仪表
        TH863　气动单元组合仪表
        TH864　液动调节仪表
        [TH865]　巡回检测与数据处理装置
        TH866　微模组合（元件组合）仪表
        TH867　射流元件组合仪表
        TH868　仪表控制盘
      TH87　材料试验机与试验仪器
        TH871　金属材料试验机与仪器
        TH873　非金属材料试验机与仪器
        TH877　动平衡试验机
        TH878　无损探伤仪器
        TH879　综合性材料试验仪器
      TH89　其他仪器仪表


T　工业技术
  TH　机械、仪表工业
    TH11　机械学（机械设计基础理论）
      TH111　机械原理
      TH112　机构学
        TH112.1　低付连杆机构
        TH112.2　凸轮机构
        TH112.3　轮系机构
        TH112.4　间歇运动机构
        TH112.5　带弹性构件的机构
        TH112.6　螺旋机构
        TH112.7　楔面机构
      TH113　机械动力学
        TH113.1　机械振动学
        TH113.2　机械运动
          TH113.2+1　机械量的量测
          TH113.2+2　机械运动的分析
          TH113.2+3　机械运动的调节
          TH113.2+4　机械运动的速度与功能
          TH113.2+5　机械稳定与平衡
      TH114　机械强度
      TH115　机械精确度
      TH117　机械摩擦、磨损与润滑
        TH117.1　摩擦与磨损
        TH117.2　润滑
          TH117.2+1　润滑器具
          TH117.2+2　润滑剂


T　工业技术
  TH　机械、仪表工业
    TH12　机械设计、计算与制图
      TH121　标准、规格
      TH122　机械设计
      TH123　机械计算
        TH123+.1　数学计算
        TH123+.2　体积与重量计算
        TH123+.3　强度计算
        TH123+.4　应力计算
      [TH124]　机械公差、配合与技术测量
      TH126　机械制图
        TH126.1　识图法
        TH126.2　作图法
      TH128　机械模型


T　工业技术
  TH　机械、仪表工业
    TH13　机械零件及传动装置
      TH131　联接及联接零件
        TH131.1　铆钉联接
        TH131.2　焊联接
        TH131.3　螺纹联接
        TH131.4　键联接、花键（多槽）联接
        TH131.5　楔联接
        TH131.6　销联接
        TH131.7　链联接、紧配合（过盈配合）联接
        TH131.9　其他联接
      TH132　机械传动机构
        TH132.1　螺旋传动
        TH132.2　摩擦传动
          TH132.2+1　摩擦轮
          TH132.2+2　摩擦分合装置
        TH132.3　挠性传动
          TH132.3+1　各种材料传动带
          TH132.3+2　带传动
          TH132.3+3　绳缆传动
        TH132.4　啮合传动
          TH132.41　齿轮及齿轮传动
            TH132.411　齿坯
            TH132.412　模数齿轮
            TH132.413　渐开线齿轮
            TH132.414　摆线齿轮
            TH132.415　双曲线齿轮
            TH132.416　圆弧齿轮
            TH132.417　圆柱齿轮
            TH132.421　圆锥齿轮
            TH132.422　螺旋齿轮
            TH132.424　非圆齿轮
            TH132.425　行星齿轮
            TH132.429　其他齿轮
          TH132.43　谐波传动
          TH132.44　蜗轮蜗杆传动
          TH132.45　链传动
          TH132.46　减速器及变速器
          TH132.47　凸轮
      TH133　转动机件
        TH133.1　支枢、枢轴颈
        TH133.2　轴
        TH133.3　轴承
          TH133.31　滑动轴承
            TH133.31+1　合金轴承
            TH133.31+2　含油轴承
            TH133.31+3　塑料滑动轴承
            TH133.31+4　摩擦轴承
          TH133.33　滚动轴承
            TH133.33+1　滚珠轴承
            TH133.33+2　滚柱轴承
            TH133.33+3　滚针轴承
            TH133.33+4　高速滚动轴承
            TH133.33+5　可调整轴承
          TH133.35　空气轴承
          TH133.36　静压轴承
          TH133.37　动压轴承
        TH133.4　联轴器、离合器
        TH133.5　连杆、曲柄
        TH133.6　偏心轮
        TH133.7　飞轮
      TH134　控制机件
      TH135　弹簧
        TH135+.1　螺旋弹簧
        TH135+.2　板弹簧
        TH135+.3　蛇形弹簧（盘弹簧）
      TH136　其他机械元件
      TH137　液压传动
        TH137.1　传动理论
        TH137.3　传动装置
          TH137.31　容积式液压传动
          TH137.32　节流式液压传动
          TH137.33　动力式液压传动
            TH137.331　液力耦合器
            TH137.332　液力变矩器
        TH137.5　液压元件
          TH137.51　液压马达、液压缸和泵
          TH137.52　液压控制阀
            TH137.52+1　压力控制阀
            TH137.52+2　流量控制阀
            TH137.52+3　方向控制阀
          TH137.53　液压放大器
            TH137.53+1　射流式
            TH137.53+2　喷嘴-挡板式
            TH137.53+3　滑阀式
            TH137.53+4　有针状节流器式
            TH137.53+5　有套筒节流器式
        TH137.7　液压传动回路
        TH137.8　辅助装置
          TH137.8+1　蓄能器
          TH137.8+2　自动卸荷器
          TH137.8+3　增压器
          TH137.8+4　分配器
          TH137.8+5　滤清器
          TH137.8+6　油箱、管路及其配件
        TH137.9　液压传动装置的应用
      TH138　气压传动
        TH138.1　气压传动理论
        TH138.2　气源
          [TH138.21]　空气压缩机
          TH138.22　蓄气瓶
          TH138.23　热燃气源
        TH138.5　气压元件
          TH138.51　气缸和气马达
          TH138.52　控制阀
            TH138.52+1　压力阀
            TH138.52+2　流量阀
            TH138.52+3　方向阀
        TH138.7　气压传动回路
        TH138.8　辅助装置
          TH138.8+1　滤清器
          TH138.8+2　油水分离器
          TH138.8+3　油雾器
          TH138.8+4　管路及其配件
        TH138.9　气压传动装置的应用
      TH139　其他传动


T　工业技术
  TH　机械、仪表工业
    TH14　机械制造用材料
      TH140　一般性问题
        TH140.1　强度
        TH140.2　硬度
        TH140.7　材料试验
        TH140.8　材料利用及节约材料方法
      TH142　金属材料
        TH142.1　黑色金属材料
        TH142.2　合金材料
        TH142.3　有色金属材料
        TH142.8　超导材料
      TH145　非金属材料
        TH145.1　无机材料
          TH145.1+1　硅酸盐材料
          TH145.1+2　石棉
          TH145.1+3　石墨
        TH145.2　有机材料
          TH145.2+1　木材
          TH145.2+2　皮革
          TH145.2+3　纺织材料
          TH145.2+4　纸
        TH145.4　高分子材料
          TH145.4+1　橡胶
          TH145.4+2　塑料
        TH145.9　其他非金属材料


T　工业技术
  TH　机械、仪表工业
    TH16　机械制造工艺
      TH161　机械加工精度理论
        TH161+.1　零件的加工、精度及表面质量
          TH161+.11　尺寸精度
          TH161+.12　几何形状精度
          TH161+.13　相互位置精度
          TH161+.14　表面质量
        TH161+.2　工艺系统的几何误差
          TH161+.21　机床的几何误差
          TH161+.22　刀具和夹具的误差
          TH161+.23　调整误差
          TH161+.24　工件定位误差
        TH161+.3　工艺系统受力变形产生的误差
        TH161+.4　工艺系统热变形产生的误差
        TH161+.5　加工误差的综合分析和提高加工精度的途径
        TH161+.6　加工过程中的振动和减振措施
        TH161+.7　装配精度
      TH162　工艺设计
        TH162+.0　工艺规程
        TH162+.1　工艺分析、工艺路线
        TH162+.2　加工余量、时间定额设计
      TH163　成组工艺
      TH164　计算机辅助机械制造
      TH165　柔性制造系统及柔性制造单元
        TH165+.1　物料输送系统
        TH165+.2　适应性控制系统
        TH165+.3　故障诊断和维护
        TH165+.4　质量控制系统
      TH166　计算机集成制造


T　工业技术
  TH　机械、仪表工业
    TH17　机械运行与维修


T　工业技术
  TH　机械、仪表工业
    TH18　机械工厂（车间）
      TH181　规划与设计
      TH182　设备安装
      TH183　力能供应
        TH183.1　热力动力设备
        TH183.2　煤气设备
        TH183.3　电气设备
      TH184　空调与照明
      TH185　给水与排水
      TH186　生产技术管理
      TH187　贮运
      TH188　生产技术安全与卫生
        TH188.1　卫生安全设施
        TH188.2　人身保护设施
        TH188.3　防毒设施
          TH2/6　各种机械
      01　理论
      02　设计、计算、制图
        021　标准、规格
        022　设计
        023　计算
        025　公差配合与技术测量
        026　制图
        027　模型
      03　结构、零件、装置
      04　制造用材料
      05　制造用设备
      06　制造工艺
        061　工艺过程、加工方法
        065　生产机械化、自动化与先进技术的采用
        066　安装、检定
      07　运行与维修
      08　机械工厂


T　工业技术
  TH　机械、仪表工业
    TH-3　机械仪表工业研究方法、工作方法
      TH-39　机电一体化


T　工业技术
  TH　机械、仪表工业
    [TH-9]　机械、仪表工业经济


T　工业技术
  TJ　武器工业
    TJ-9　武器工业经济
    TJ0　一般性问题
    TJ2　枪械
    TJ3　火炮
    TJ4　弹药、引信、火工品
    TJ5　爆破器材、烟火器材、火炸药
    TJ6　水中兵器
    TJ7　火箭、导弹
    TJ8　战车、战舰、战机、航天武器
    TJ9　核武器与其他特种武器及其防护设备


T　工业技术
  TJ　武器工业
    TJ0　一般性问题
      TJ01　理论与试验
        TJ011　空气气体动力学
          TJ011.+1　爆震波
          TJ011.+2　弹丸空气动力学
          TJ011.+3　弹翼空气动力学
          TJ011.+4　实验空气动力学
          TJ011.+5　气体射流动力学
        TJ012　枪炮弹道学
          TJ012.1　内弹道学
          TJ012.2　中间弹道学
          TJ012.3　外弹道学
          TJ012.4　终点弹道学
        TJ013　火箭、导弹弹道学
          TJ013.1　内弹道学
          TJ013.2　外弹道学
        TJ014　航弹弹道学
        [TJ015]　射击学
      TJ02　设计、计算、制图
      TJ03　结构
      TJ04　材料
      TJ05　制造工艺及设备
      TJ06　测试技术及设施
      [TJ07]　保养与维修
      TJ08　制造厂
      TJ089　储运、销毁


T　工业技术
  TJ　武器工业
    TJ2　枪械
      TJ20　一般性问题
        TJ201　基础理论
        TJ202　设计、计算、制图
        TJ203　结构
          TJ203+.1　枪管
          TJ203+.2　枪机、机匣、闭锁机构
          TJ203+.3　供弹及装填机构
          TJ203+.4　发射机构
          TJ203+.5　保险机构
          TJ203+.6　复进簧
          TJ203+.7　缓冲机构
          TJ203+.8　退壳、抛壳机构
          TJ203+.9　瞄准机构
        TJ204　材料
        TJ205　制造工艺与设备
        TJ206　测试技术与设施
        [TJ207]　保养与检修
        TJ208　枪械制造厂
        TJ208.9　储运、销毁
        {TJ209}　储运
            TJ21/29　各种枪械
      TJ21　手枪、转轮枪
      TJ22　步枪、马枪
      TJ23　冲锋枪
      TJ24　轻、重机枪与两用机枪
      TJ25　高射机枪、大口径机枪
      TJ26　坦克机枪、舰用机枪、航空机枪
      TJ27　特种用途与特殊性能枪
        TJ27+1　试验枪、试射枪
        TJ27+2　反坦克枪
        TJ27+3　信号枪
        TJ27+4　无声枪、微声枪
        TJ27+5　救生枪、手套枪、钢笔枪
      TJ279　其他枪械
      TJ28　冷兵器
      TJ29　榴弹发射器、枪榴弹发射器


T　工业技术
  TJ　武器工业
    TJ3　火炮
      TJ30　一般性问题
        TJ301　基础理论
        TJ302　设计、计算、制图
        TJ303　结构
          TJ303+.1　炮身
          TJ303+.2　膛口装置
          TJ303+.3　自动装置
          TJ303+.4　反后座装置
          TJ303+.5　支撑装置
          TJ303+.6　瞄准装置
          TJ303+.7　稳定装置
          TJ303+.8　随动装置
          TJ303+.9　其他
        TJ304　材料
        TJ305　制造工艺与设备
        TJ306　测试技术与设备
          TJ306+.1　射击试验
          TJ306+.2　行军试验
          TJ306+.3　部队使用试验
        [TJ307]　保养与维修
        TJ308　火炮工厂
        TJ308.9　储运、销毁
            TJ31/399　各种火炮
      TJ31　迫击炮
      TJ32　无座力炮
      TJ33　榴弹炮
      TJ34　加农炮
      TJ35　高射炮、高射机关炮
      TJ36　超级炮
      TJ37　反坦克炮
      TJ38　坦克炮
      TJ391　舰炮
      TJ392　航空炮
      TJ393　火箭炮
      TJ394　海岸炮
      TJ395　铁道炮
      TJ396　原子炮
      TJ399　其他


T　工业技术
  TJ　武器工业
    TJ4　弹药、引信、火工品
      TJ41　弹药
        TJ410　一般性问题
          TJ410.1　基础理论
          TJ410.2　设计、计算、制图
          TJ410.3　结构
          TJ410.4　材料
          TJ410.5　制造工艺与设备
          TJ410.6　测试技术与设备
          TJ410.8　弹药厂
          TJ410.89　储运、销毁
        TJ411　枪弹
          TJ411.+1　手枪弹
          TJ411.+2　步枪弹、机枪弹
          TJ411.+7　特种枪弹
          TJ411.+8　枪榴弹
          TJ411.+9　其他枪弹
        TJ412　炮弹：按配用火炮分
          TJ412.+1　迫击炮弹
          TJ412.+2　无座力炮弹
          TJ412.+3　榴弹炮弹
          TJ412.+4　加农炮弹
          TJ412.+5　高射炮弹
          TJ412.+6　机关炮弹
          TJ412.+7　舰炮弹
          TJ412.+8　航空炮弹
          TJ412.+91　坦克炮弹
          TJ412.+99　其他
        TJ413　炮弹：按用途和构造分
          TJ413.+1　杀伤弹、爆破弹
          TJ413.+2　穿甲弹、破甲弹、碎甲弹
          TJ413.+3　子母弹
          TJ413.+4　火箭增程弹
          TJ413.+5　底凹弹
          TJ413.+6　制导炮弹
          TJ413.+7　特种弹
          TJ413.+8　辅助弹
          TJ413.+9　其他
        TJ414　炸弹
          TJ414.+1　杀伤炸弹、爆破炸弹
          TJ414.+2　穿甲炸弹、破甲炸弹
          TJ414.+3　混凝土破坏炸弹
          TJ414.+4　练习炸弹、试验炸弹
          TJ414.+5　子母弹
          TJ414.+7　特种炸弹
          TJ414.+9　其他
        TJ415　火箭弹（无控火箭弹）
          TJ415.+1　杀伤火箭弹、爆破火箭弹
          TJ415.+2　反坦克火箭弹
          TJ415.+3　防空火箭弹
          TJ415.+4　航空火箭弹
          TJ415.+5　布雷火箭弹
          TJ415.+6　特种火箭弹
          TJ415.+9　其他
        [TJ416]　手榴弹
        [TJ417]　地雷
      TJ43　引信
        TJ430　一般性问题
          TJ430.1　基础理论
          TJ430.2　设计、计算、制图
          TJ430.3　结构
          TJ430.4　材料
          TJ430.5　制造工艺与设备
          TJ430.6　测试技术与设备
          [TJ430.7]　保养与维修
          TJ430.8　工厂
          TJ430.89　储运、销毁
        TJ43+1　武器用引信
          TJ43+1.1　近战武器引信
          TJ43+1.2　地雷引信
          TJ43+1.3　炮弹引信
          TJ43+1.4　航弹引信
          TJ43+1.5　火箭弹引信
          TJ43+1.6　火箭导弹引信
          TJ43+1.7　水中兵器引信
        TJ43+2　碰炸引信
          TJ43+2.1　机械引信
          TJ43+2.2　机电引信
          TJ43+2.3　压电引信
          TJ43+2.4　磁引信
          TJ43+2.5　水力引信
          TJ43+2.6　化学引信、电化学引信
          TJ43+2.7　简易碰炸引信
        TJ43+3　定时引信
          TJ43+3.1　钟表定时引信
          TJ43+3.2　机电定时引信
          TJ43+3.3　电子定时引信
          TJ43+3.4　药盘定时引信
          TJ43+3.5　化学定时引信、电化学定时引信
          TJ43+3.6　射流定时引信
          TJ43+3.7　简易定时引信
        TJ43+4　近炸引信
          TJ43+4.1　无线电近炸引信
          TJ43+4.2　光学近炸引信
          TJ43+4.3　电近炸引信
          TJ43+4.4　磁感应近炸引信
          TJ43+4.5　声学近炸引信
          TJ43+4.6　气压近炸引信
        TJ43+9　其他引信
          TJ43+9.1　两用引信
          TJ43+9.2　激光引信
      TJ45　火工品
        TJ450　一般性问题
          TJ450.1　基础理论
          TJ450.2　设计、计算、制图
          TJ450.3　结构
          TJ450.4　材料
          TJ450.5　制造工艺设备
          TJ450.6　测试技术与设备
          [TJ450.7]　保养与维修
          TJ450.8　工厂
          TJ450.89　储运、销毁
        TJ45+1　火帽、底火
          TJ45+1.1　引信火帽
          TJ45+1.2　底火火帽
          TJ45+1.3　药筒火帽
          TJ45+1.4　摩擦火帽
          TJ45+1.5　撞击火帽
          TJ45+1.6　电底火
        TJ45+2　引信雷管
          TJ45+2.1　火焰雷管
          TJ45+2.2　针刺雷管
          TJ45+2.3　电雷管
        TJ45+3　爆破用雷管及发火件
        TJ45+4　电点火管
        TJ45+5　延期装置
        TJ45+6　传爆装置
        TJ45+7　导火索、导爆索、导爆管、火绳
        TJ45+9　其他特殊用途的火工品


T　工业技术
  TJ　武器工业
    TJ5　爆破器材、烟火器材、火炸药
      TJ51　爆破器材
        TJ510　一般性问题
          TJ510.1　理论
          TJ510.2　设计、计算、制图
          TJ510.3　结构
          TJ510.4　材料
          TJ510.5　制造工艺与设备
          TJ510.6　测试技术与设备
          [TJ510.7]　保养与维修
          TJ510.8　工厂
          TJ510.89　储运、销毁
        TJ51+1　手榴弹
        TJ51+2　地雷
          TJ51+2.1　杀伤地雷
          TJ51+2.2　反坦克地雷
          TJ51+2.3　反登陆地雷、反渡河地雷
          TJ51+2.4　化学地雷
          TJ51+2.5　饵雷
          TJ51+2.6　简易地雷
          TJ51+2.7　练习地雷、演习地雷
        TJ51+3　滚雷、跳雷
        TJ51+4　爆破筒
        TJ51+5　爆破药包
        TJ51+6　布雷器材
        TJ51+7　探雷器材
        TJ51+8　扫雷器材
      TJ53　烟火器材
        TJ530　一般性问题
          TJ530.1　理论
          TJ530.2　设计、计算
          TJ530.3　结构
          TJ530.4　材料
          TJ530.5　制造工艺与设备
          TJ530.6　测试技术与设备
          [TJ530.7]　保养与维修
          TJ530.8　工厂
          TJ530.89　储运、销毁
        TJ53+1　纵火器材
        TJ53+2　防火器材、防火衣
        TJ53+3　灭火器材
        TJ53+4　信号器材
          TJ53+4.1　信号烛、信号发生器
          TJ53+4.2　闪光器
          TJ53+4.3　目标指示器
        TJ53+5　照明器材
        TJ53+6　发烟器材
      [TJ55]　火炸药


T　工业技术
  TJ　武器工业
    TJ6　水中兵器
      TJ61　水雷
        TJ610　一般性问题
          TJ610.1　理论
          TJ610.2　设计、计算
          TJ610.3　结构
          TJ610.4　材料
          TJ610.5　制造工艺与设备
          TJ610.6　测试技术
          [TJ610.7]　保养与维修
          TJ610.8　工厂
          TJ610.89　储运、销毁
        TJ61+1　各种水雷
          TJ61+1.1　触发水雷
          TJ61+1.2　非触发水雷
        TJ61+5　布雷设备
        TJ61+7　探雷、扫雷设备
      TJ63　鱼雷及其发射装置
        TJ630　一般性问题
          TJ630.1　理论
          TJ630.2　设计、计算
          TJ630.3　结构
          TJ630.4　材料
          TJ630.5　制造工艺与设备
          TJ630.6　测试技术
          [TJ630.7]　保养与维修
          TJ630.8　工厂
          TJ630.89　储运、销毁
        TJ63+1　各种鱼雷
          TJ63+1.1　气动鱼雷
          TJ63+1.2　电动鱼雷
          TJ63+1.3　喷气鱼雷
          TJ63+1.4　有线制导鱼雷
          TJ63+1.5　寻的鱼雷
          TJ63+1.6　音响鱼雷
          TJ63+1.7　机载鱼雷（空投鱼雷）
          TJ63+1.8　舰载鱼雷
        TJ63+5　鱼雷发射装置
      TJ65　深水炸弹及发射装置
        TJ650　一般性问题
          TJ650.1　理论
          TJ650.2　设计、计算
          TJ650.3　结构
          TJ650.4　材料
          TJ650.5　制造工艺与设备
          TJ650.6　测试技术
          [TJ650.7]　保养与维修
          TJ650.8　工厂
          TJ650.89　储运、销毁
        TJ65+1　各种深水炸弹
        TJ65+5　深水炸弹发射设备
          TJ65+5.1　火箭式发射装置
          TJ65+5.2　投弹器（投弹架）
          TJ65+5.3　装弹机械
          TJ65+5.4　扬弹机械
      TJ67　反潜武器


T　工业技术
  TJ　武器工业
    TJ7　火箭、导弹
      TJ71　火箭筒、火箭炮、火箭弹
        TJ711　火箭筒
          TJ711.+1　单兵反坦克火箭筒
          TJ711.+2　车载反坦克火箭筒
          TJ711.+3　航空反坦克火箭筒
          TJ711.+8　特种火箭筒
          TJ711.+9　其他
        [TJ713]　火箭炮
        [TJ714]　火箭弹（无控火箭弹）
      TJ76　导弹
        TJ760　一般性问题
          TJ760.1　基础理论
          TJ760.2　设计、计算、制图
          TJ760.3　结构
          TJ760.4　制造用材料
          TJ760.5　制造工艺与设备
          TJ760.6　测试技术与设施
          [TJ760.7]　保养与维修
          TJ760.8　制造厂
          TJ760.89　储运、销毁
          [TJ760.9]　发射
        TJ761　导弹：按射程、作用、结构区分
          TJ761.1　战术导弹
          TJ761.2　战略导弹
          TJ761.3　弹道式导弹
          TJ761.4　多弹头导弹
          TJ761.5　飞航式导弹
          TJ761.6　巡航式导弹
          TJ761.7　拦截导弹（反导弹导弹）
          TJ761.9　其他
        TJ762　导弹：按发射方式分
          TJ762.1　陆基型
          TJ762.2　空基型
          TJ762.3　海基型（水面发射）
          TJ762.4　海基型（水下发射）
        [TJ763]　推进系统
        TJ765　制导与控制
          TJ765.1　基础理论
          TJ765.2　飞行控制系统
          TJ765.3　制导
          TJ765.4　检测、试验与仿真
          TJ765.5　隐身技术
        TJ768　发射设施
          TJ768.1　发射场
          TJ768.2　发射架、发射台、发射井、发射车
          TJ768.3　测试发射系统
          TJ768.4　通讯系统、指挥系统
          TJ768.8　特装设备


T　工业技术
  TJ　武器工业
    TJ8　战车、战舰、战机、航天武器
      TJ81　战车
        TJ81+0　一般性问题
          TJ81+0.1　理论
          TJ81+0.2　设计、计算
          TJ81+0.3　结构
          TJ81+0.4　材料
          TJ81+0.5　制造工艺与设备
          TJ81+0.6　测试技术
          [TJ81+0.7]　保养与维修
          TJ81+0.8　工厂
        TJ811　坦克、装甲车
          TJ811+.1　轻型、超轻型坦克
          TJ811+.2　中型坦克
          TJ811+.3　重型坦克
          TJ811+.6　水陆两用坦克
          {TJ811+.7}　飞行坦克
          TJ811+.8　特种坦克
          TJ811+.91　步兵战车
          TJ811+.92　装甲输送车
        TJ812　其他军用车辆
          TJ812+.1　爆破车
          TJ812+.2　工程车、架桥车
          TJ812+.3　救援车
          [TJ812+.4]　武器运输车
          [TJ812+.5]　布雷车、探雷车、扫雷车
          [TJ812+.6]　导弹发射车
          TJ812+.7　登陆车
          TJ812+.8　侦察车
        TJ818　自行火炮
        TJ819　其他
      [TJ83]　战舰
      [TJ85]　战机
      TJ86　航天武器
        TJ861　武器卫星、反卫星武器（拦截卫星）
        TJ864　定向能武器
          TJ864.6　粒子束武器
        TJ866　动能武器


T　工业技术
  TJ　武器工业
    TJ9　核武器与其他特种武器及其防护设备
      TJ91　核武器及防护设备
        TJ91+0　一般性问题
          TJ91+0.1　原理
          TJ91+0.2　设计、计算
          TJ91+0.3　结构
          TJ91+0.4　材料
          TJ91+0.5　制造工艺与设备
          TJ91+0.6　核武器试验
          TJ91+0.8　工厂
          TJ91+0.89　储运、销毁
              TJ91+1/97　各种武器及防护设备
        TJ91+1　原子弹
        TJ91+2　氢弹
        TJ91+3　中子弹
        TJ91+7　核武器防护设备
      TJ92　化学（毒物）武器及防护设备
      TJ93　生物武器及防护设备
      TJ95　激光武器及防护设备
        TJ951　近程激光杀伤武器
        TJ953　反战车、战舰、战机激光武器
        TJ955　反导弹激光武器
        TJ957　星载激光武器
        TJ958　X射线激光武器
      TJ96　声学武器与防护武器
      TJ97　等离子武器与防护武器
      TJ99　其他特种武器与防护武器


T　工业技术
  TJ　武器工业
    TJ-9　武器工业经济


T　工业技术
  TK　能源与动力工程
    [TK-9]　能源与动力工业经济
    TK0　一般性问题
    TK1　热力工程、热机
    TK2　蒸汽动力工程
    TK3　热工量测和热工自动控制
    TK4　内燃机
    TK5　特殊热能及其机械
    TK6　生物能及其利用
    TK7　水能、水力机械
    TK8　风能、风力机械
    TK91　氢能及其利用


T　工业技术
  TK　能源与动力工程
    TK0　一般性问题
      TK01　能源
        TK01+1　能源计算
        TK01+2　能源监测
        TK01+8　能源管理与节能
        TK01+9　能源综合利用
      TK02　蓄能技术
      TK05　动力机械
      TK08　动力厂
      [TK09]　三废处理与综合利用


T　工业技术
  TK　能源与动力工程
    TK1　热力工程、热机
      TK11　热能
        TK11+1　热能产生
        TK11+2　热能计算
        TK11+3　热能测量
        TK11+4　热能利用
        TK11+5　余热利用
      TK12　热力工程理论
        TK121　工程热物理学
        TK122　热工学
        TK123　工程热力学
        TK124　传热学
      TK14　气体透平（涡轮机）
      TK16　燃料与燃烧
      TK17　工业用热工设备
        TK172　换热设备
          TK172.4　热管
        TK173　干燥设备
        TK174　可燃气体设备
        TK175　工业用炉


T　工业技术
  TK　能源与动力工程
    TK2　蒸汽动力工程
      TK21　蒸汽理论
        TK211　蒸汽性质
        TK212　热力计算
          TK212.+1　热量的计算
          TK212.+2　水的循环计算
          TK212.+3　空气动力计算
          TK212.+4　效率、功率计算
        TK219　热量综合利用
      TK22　蒸汽锅炉
        TK221　理论
        TK222　设计、计算
        TK223　锅炉构造
          TK223.1　构件
          TK223.2　燃烧装置
          TK223.3　受热部件
          TK223.4　锅内装置
          TK223.5　水处理及给水装置
          TK223.6　锅炉的安全设备
          TK223.7　锅炉的自动调节及控制装置
        TK224　炉内过程与锅内过程
          TK224.1　炉内过程
          TK224.2　锅内过程
          TK224.9　锅炉的沾污及腐蚀
        TK225　材料及元件强度
        TK226　制造工艺、安装
          TK226+.1　试验与检查
          TK226+.2　焊接
          TK226+.3　钳工
        TK227　运行
          TK227.1　燃烧与调整
          TK227.2　结焦处理
          TK227.3　炉灰、炉渣的清除
          TK227.6　连续排污
          TK227.7　点火、起动及停炉
          TK227.8　炉内给、排水处理
        TK228　检修、维护
        TK229　各种类型锅炉
          TK229.1　低压、中压、高压锅炉
          TK229.2　超临界参数锅炉
          TK229.3　立式、卧式锅炉
          TK229.4　火管锅炉
          TK229.5　水管锅炉
          TK229.6　燃煤锅炉
          TK229.7　燃油锅炉
          TK229.8　燃气锅炉
          TK229.91　混燃各种燃料的锅炉
          TK229.92　特种锅炉
      TK24　蒸汽机
        TK241　理论
        TK242　设计、计算
        TK243　构造
          TK243.1　汽缸、滑阀室、填料箱
          TK243.2　活塞、挡油环
          TK243.3　喷管
          TK243.4　联动装置
          TK243.5　传动装置
          TK243.6　调速器
          TK243.7　配汽机构
          TK243.8　机架
          TK243.9　其他附件
        TK245　材料
        TK246　制造工艺、安装
        TK247　运行
        TK248　检修、维护
        TK249　各种类型的蒸汽机
          TK249.1　按汽缸中心线位置分
          TK249.2　按膨胀级数分
          TK249.3　按排汽压力分
          TK249.4　按排汽机构分
          TK249.9　其他蒸汽机
      TK26　蒸汽轮机（蒸汽透平、汽轮机）
        TK261　理论
        TK262　设计、计算
        TK263　构造
          TK263.1　汽缸
          TK263.2　隔板、汽封、去湿装置
          TK263.3　叶片（汽片）
          TK263.4　喷嘴
          TK263.5　进、排气管及附件
          TK263.6　联动装置和转体
          TK263.7　传动装置、调节系统及其装置
          TK263.8　供油系统及装置
          TK264.1　冷却系统及其装置
          TK264.2　安全装置
          TK264.9　其他机件和装置
        TK265　材料
        TK266　制造工艺、安装
        TK267　运行
        TK268　检修、维护
          TK268.+1　振动测定及清除
          TK268.+2　结垢及其清除
          TK268.+3　叶片、叶轮换装
        TK269　各种类型的蒸汽轮机
          TK269.+1　凝汽式蒸汽轮机
          TK269.+2　抽气式蒸汽轮机
          TK269.+3　背压式蒸汽轮机
          TK269.+4　轴流式蒸汽轮机
          TK269.+5　径流式蒸汽轮机
          TK269.+6　高压、超高压式蒸汽轮机
      TK28　蒸汽动力工厂（车间）
        TK282　厂址选择与规划
        TK284　设备与运用
          TK284.1　热力系统
          TK284.2　通用机械设备
          TK284.3　燃料贮运设备
          TK284.4　除灰设备
          TK284.5　除尘设备
          TK284.6　除渣设备
          TK284.7　供水设备
          TK284.8　通风设备
          TK284.9　其他辅助设备
        TK288　安全技术


T　工业技术
  TK　能源与动力工程
    TK3　热工量测和热工自动控制
      TK31　量测技术及仪表
        TK311　温度量测
        TK312　压力量测
        TK313　流量量测
        TK314　成分量测
        TK315　功率量测
        TK316　位面量测
      TK32　热工自动控制
        TK321　自动调节原理
        TK323　自动控制系统
        TK325　调节设备
      TK36　安装、调整
      TK37　运行
      TK38　检修、维护
      TK39　热工量测和热工自动控制的应用


T　工业技术
  TK　能源与动力工程
    TK4　内燃机
      TK40　一般性问题
        TK401　理论
        TK402　设计、计算
        TK403　构造
        TK405　材料
        TK406　制造工艺及设备
        TK407　运行与维修
        TK407.9　燃料、润滑料
        TK408　工厂
      TK41　汽油机
        TK411　理论
          TK411+.1　一般热力问题
          TK411+.2　燃烧过程
          TK411+.3　换气过程
          TK411+.5　废气排放、净化及其控制
          TK411+.6　噪声及控制
          TK411+.7　燃料经济性
          TK411+.8　增压
          TK411+.9　润滑
        TK412　设计、计算
          TK412+.1　总体设计
          TK412+.2　热力计算
          TK412+.3　动力计算
          TK412+.4　强度计算
          TK412+.5　平衡计算
        TK413　构造
          TK413.1　机体组
          TK413.2　汽缸、燃烧室
          TK413.3　曲柄连杆机构
          TK413.4　配气系统
          TK413.5　增压系统、增压器
          TK413.6　二冲程扫气系统
          TK413.7　起动系统
          TK413.8　燃油系统
          TK413.9　点火系统
          TK414.1　润滑系统
          TK414.2　冷却系统
          TK414.3　调节、控制系统及安全装置
          TK414.4　传动装置（驱动装置）
          TK414.5　废气净化装置
        TK415　材料
        TK416　制造工艺、安装
          TK416+.1　加工工艺
          TK416+.4　总装配
        TK417　运行、试验
          TK417+.1　整机试验
          TK417+.4　汽油机参数测定技术及仪器设备
          TK417+.5　试验室
        TK418　检修与维护
        TK418.9　燃料及润滑料
        TK419　各种类型的汽油机
          TK419+.1　固定式汽油机
          TK419+.3　轨行车辆用汽油机
      TK42　柴油机
        TK421　理论
          TK421+.1　一般热力问题
          TK421+.2　燃烧过程
          TK421+.3　换气过程
          TK421+.4　供油过程
          TK421+.5　废气排放及净化
          TK421+.6　噪声及控制
          TK421+.7　燃料经济性
          TK421+.8　增压
          TK421+.9　润滑
        TK422　设计、计算
        TK423　构造
        TK425　材料
        TK426　制造工艺、安装
        TK427　运行、试验
        TK428　检修与维护
        TK428.9　燃料及润滑料
        TK429　各种类型的柴油机
      TK43　气体燃料内燃机
        TK431　理论
        TK432　设计、计算
        TK433　构造
          TK434.6　燃料系统
        TK435　材料
        TK436　制造工艺、安装
        TK437　运行、试验
        TK438　检修与维护
        TK438.9　燃料及润滑料
      TK44　复合式发动机
        TK441　自动活塞式发动机
          TK441+.1　自动活塞式发动机理论
          TK441+.2　设计、计算
          TK441+.3　构造
          TK441+.5　材料
          TK441+.6　制造工艺、安装
          TK441+.7　运行、试验
          TK441+.8　检修与维护
          TK441+.89　燃料及润滑料
        TK442　增压发动机
      TK45　旋转活塞式内燃机
        TK45+1　理论
        TK45+2　设计、计算
        TK45+3　构造
          TK45+4.6　活塞密封装置
        TK45+5　材料
        TK45+6　制造工艺、安装
        TK45+7　运行
        TK45+8　检修与维护
        TK45+8.9　燃料及润滑料
      TK46　其他燃料的内燃机
        TK46+1　煤油机
        TK46+2　酒精机
        TK46+3　氢气内燃机
        TK46+4　代用燃料内燃机
      TK47　燃气轮机（燃气透平）
        TK471　理论
        TK472　设计、计算
          TK472+.5　热力循环分析计算
          TK472+.6　变工况计算
        TK473　构造
          TK474.7　燃气轮部分
          TK474.8　压气机部分
          {TK474+.9}　燃烧室
        TK475　材料
        TK476　制造工艺、安装
        TK477　运行、试验
        TK478　检修与维护
        TK478.9　燃料及润滑料
        TK479　各种类型的燃气轮机
          TK479+.1　按循环系统分的燃气轮机
          TK479+.2　按燃烧燃料分的燃气轮机
      [TK48]　喷气推进器
      [TK49]　火箭发动机


T　工业技术
  TK　能源与动力工程
    TK5　特殊热能及其机械
      TK51　太阳能技术
        TK511　太阳能
          TK511+.2　能与通风采暖
          TK511+.3　能与致冷
          TK511+.4　能与光化学
          TK511+.5　能与光合作用
        TK512　太阳能的收集与贮存
          TK512+.3　化学贮存
          TK512+.4　热贮存
        TK513　太阳能转换装置和设备
          TK513.1　聚光器
          TK513.2　透明隔热层
          TK513.3　接受器
          TK513.4　跟踪装置
          TK513.5　蓄热（能）器
        [TK514]　太阳能发电装置
        TK515　太阳能加热装置
        TK519　太阳能利用
      TK52　地下热能、地下热能机械
        TK521　地下热能
          TK521+.1　热能产生
          TK521+.2　热能计算与测定
          TK521+.3　各种地下热能
        TK523　地下热能机械和设备
        TK529　地下热能利用


T　工业技术
  TK　能源与动力工程
    TK6　生物能及其利用


T　工业技术
  TK　能源与动力工程
    TK7　水能、水力机械
      TK71　水能
        TK71+1　水能产生
        TK71+2　水能计算与测定
      TK72　水力机械理论
      TK73　水力原动机、水轮机
        TK730　一般性问题
          TK730.1　理论
          TK730.2　设计、计算
          TK730.3　构造
          TK730.4　辅助设备
          TK730.5　材料
          TK730.6　制造工艺、安装
          TK730.7　试验、运行及调节
          TK730.8　检修与维护
              TK731/737　各种水力原动机、水轮机
        TK731　斗槽式水力原动机
        TK732　容积式水力原动机
        TK733　反击式水力原动机
          TK733+.1　混流式水轮机
          TK733+.2　幅流式水轮机
          TK733+.3　轴流式水轮机
          TK733+.4　背叠式水轮机
          TK733+.5　转浆式水轮机
          TK733+.6　定浆式水轮机
          TK733+.7　斜流式水轮机
          TK733+.8　贯流式水轮机
        TK734　可逆式水轮机
        TK735　冲击式水轮机
          TK735+.1　水斗式水轮机
          TK735+.2　环击式水轮机
          TK735+.3　双击式水轮机
        TK736　双叶片水轮机
        TK737　小型水轮机
      TK79　水能的利用


T　工业技术
  TK　能源与动力工程
    TK8　风能、风力机械
      TK81　风能
      TK82　风能的贮存
      TK83　风力机械和设备
      TK89　风能的利用


T　工业技术
  TK　能源与动力工程
    TK91　氢能及其利用


T　工业技术
  TK　能源与动力工程
    [TK-9]　能源与动力工业经济


T　工业技术
  TL　原子能技术
    [TL-9]　原子能技术经济
    TL1　基础理论
    TL2　核燃料及其生产
    TL3　核反应堆工程
    TL4　各种核反应堆、核电厂
    TL5　加速器
    TL6　受控热核反应（聚变反应理论及实验装置）<
    TL7　辐射防护
    TL8　粒子探测技术、辐射探测技术与核仪器仪表
    TL91　核爆炸
    TL92　放射性同位素的生产与制备
    TL929　辐射源
    TL93　放射性物质的包装、运输和贮存
    TL94　放射性废物管理及综合利用
    TL99　原子能技术的应用


T　工业技术
  TL　原子能技术
    TL1　基础理论
      [TL11]　原子能物理
      [TL12]　放射性化学
      [TL13]　辐射化学


T　工业技术
  TL　原子能技术
    TL2　核燃料及其生产
      TL21　铀燃料的生产
        TL211　铀及其化合物
          TL211+.1　铀的氧化物
          TL211+.2　铀的氟化物
          TL211+.3　铀的氮化物
          TL211+.4　硝酸铀
          TL211+.5　硫酸铀
          TL211+.6　碳酸铀
          TL211+.7　铀酰化合物
          TL211+.9　其他铀化合物
        TL212　铀的提取
          TL212.1　从矿石中提取
          TL212.3　从矿浆和溶液中提取
          TL212.4　铀的直接冶炼法
          TL212.5　从其他含铀物质提取
          TL212.9　铀矿石的综合利用
        TL213　铀化合物的精制及纯铀化合物的生产
          TL213+.1　铀化合物的精制
          TL213+.2　氧化铀的生产
          TL213+.3　氟化铀的生产
          TL213+.4　碳化铀的生产
          TL213+.5　氮化铀的生产
          TL213+.6　金属铀的生产
          TL213+.9　其他
        TL214　铀及铀合金的冶炼和加工
          TL214+.1　溶炼技术和设备
          TL214+.2　粉末冶金技术和设备
          TL214+.3　铸造技术和设备
          TL214+.4　热处理、焊接和机械加工
          TL214+.5　性能与测试
          TL214+.6　腐蚀、防腐和涂层
      TL22　钍燃料的生产
      TL24　乏燃料后处理
        TL241　铀、钚、镎、超钚和裂变产物的分离方法和设备
          TL241.1　水法
          TL241.2　干法
          TL241.3　水法和干法结合的方法
        TL242　钚、钚化合物和钚合金
          TL242.1　性质和测定
          TL242.2　冶炼方法
          TL242.3　加工成形
        TL243　钍、镤、铀和裂变产物的分离
        TL244　铀的回收与纯化
        TL245　钍的回收与纯化
        TL248　后处理厂的厂房建设、设备和维修
        TL249　核燃料循环与管理
      TL25　铀和其他稳定同位素的分离
              TL25+1/25+9　铀和其他稳定同位素的各种分离法
          01　级联理论
          02　临界计算
          04　专用材料
          08　设备及运行
        TL25+1　气体扩散法
        TL25+2　离心分离法
        TL25+3　激光法
        TL25+4　喷嘴法
        TL25+5　化学交换法
        TL25+9　其他方法
      TL27　核燃料的分析
        TL271　铀、铀化合物及其杂质的分析
          TL271+.1　重量法
          TL271+.2　容量法
          TL271+.3　电化学分析法
          TL271+.4　光度法、光谱法、色谱法
          TL271+.5　荧光法
          TL271+.6　放射化学分析
          TL271+.7　Ｘ射线分析
          TL271+.8　质谱法
          TL271+.91　物相分析
          TL271+.92　气体分析法
          TL271+.99　其他分析方法
              TL272/278　其他核燃料分析
        TL272　钍、钍化合物及其杂质的分析
        TL273　钚及其杂质的分析
        TL274　镤、镎及其杂质的分析
        TL275　铀、钍、钚同位素分析
        TL276　超钚元素分析
        TL277　裂变产物的分析
        TL278　轻同位素的分析
        TL279　流线自动分析
      TL28　核燃料生产用辅助物料及其分析
        TL281　氟、氟化合物及其分析
        TL282　耐氟材料
        TL283　萃取剂、稀释剂
        TL284　离子交换树脂
        TL285　絮凝剂
        TL286　沉淀剂
      TL291　热核燃料的生产
      TL292　热室及其设备


T　工业技术
  TL　原子能技术
    TL3　核反应堆工程
      TL31　反应堆基础理论
      TL32　反应堆物理及其设计、计算
        TL323　中子迁移理论
        TL324　中子慢化和中子共振吸收理论
        TL325　中子扩散理论
        TL326　反应堆临界试验和物理参数测量
        TL327　反应堆动力学
        TL328　反应堆屏蔽物理学
        TL329　反应堆理论计算
          TL329+.2　计算方法
          TL329+.3　计算用核截面和物理常数
      TL33　反应堆热工水力学及其设计、计算
        TL331　传热理论及其计算
        TL332　热工实验室和设备
        TL333　反应堆热工动态和计算
        TL334　反应堆流体力学
        TL339　其他
      TL34　反应堆材料及其性能
        TL341　结构材料
        TL342　慢化剂和反射层材料
        TL343　冷却剂
        TL344　防护材料
        TL345　控制材料
        TL349　其他
      TL35　反应堆部件及其设计、制造
        TL351　反应堆本体
          TL351+.1　堆芯及堆内部件
          TL351+.2　反射层
          TL351+.3　再生区（增殖层）
          TL351+.4　屏蔽层
          TL351+.5　控制棒及控制组件
          TL351+.6　压力容器
        TL352　燃料元件和组件
          TL352.1　结构及设计
          TL352.2　制造和检验
        TL353　回路及其设备
          TL353+.1　热工设备及冷却系统
          TL353+.2　给排水系统及设备
          TL353+.3　燃料装卸系统及设备
          TL353+.5　水的净化系统及设备
          TL353+.9　其他
      TL36　反应堆安全与控制
        TL361　控制理论与方法
        TL362　控制系统及设备
          TL362+.1　安全保护系统
          TL362+.2　功率测量系统
          TL362+.3　自动调节系统
          TL362+.5　各种类型堆的控制系统
          TL362+.6　控制棒的传动设备
          TL362+.7　控制室、控制电路及专用设备
        TL363　反应堆参数监测系统
        TL364　反应堆安全
          TL364+.1　安全原理、安全分析
          TL364+.2　反应堆安全设施
          TL364+.3　安全壳系统
          TL364+.4　反应堆事故及其分析
          TL364+.5　概率风险评价
          TL364+.9　其他
        TL365　反应堆模拟器
      TL37　反应堆设计、建造、安装、实验与测量
        TL371　反应堆设计
        TL372　反应堆建造
          TL372+.1　建造设计
          TL372+.2　建造施工与施工管理
          TL372+.3　建造过程的工程管理、质量保证
        TL374　安装、调试
          TL374+.1　反应堆本体的结构安装、调试
          TL374+.2　控制系统及其设备的安装、调试
          TL374+.3　剂量检查和检测仪表的安装、调试
          TL374+.4　电气部分安装、调试
          TL374+.5　焊接
        TL375　实验与测量
          TL375.1　物理参数的测量
          TL375.2　噪声分析
          TL375.4　中子通量的测量
          TL375.5　与反应堆运行有关的实验与测量
          TL375.6　元件、材料试验
          TL375.7　屏蔽试验
          TL375.8　生物试验
      TL38　反应堆运行与维修
        TL38+2　运行及运行经验、运行管理
        [TL38+3]　事故及其分析、处理
        TL38+4　核燃料管理
        TL38+5　破坏燃料元件和细棒的监测
        TL38+6　反应堆在役检查
        TL38+7　维修方法和设备


T　工业技术
  TL　原子能技术
    TL4　各种核反应堆、核电厂
            TL41/46　各种核反应堆
      TL41　核反应堆：按用途分
        TL411　研究堆、试验堆和实验堆
          TL411+.1　零功率堆（临界装置）、次临界装置
          TL411+.3　高通量、特高通量中子源用试验堆
          TL411+.4　脉冲中子堆
          TL411+.5　元件、材料试验堆
          TL411+.6　工程试验堆
          TL411+.7　微型堆
        TL413　动力堆
          TL413+.1　发电厂用堆
          TL413+.2　供热用堆
          TL413+.3　推进用堆
        TL415　增殖堆
        TL416　生产堆、转换堆
        TL417　两用及多用堆
      TL42　核反应堆：按冷却剂分
        TL421　普通水冷却反应堆（轻水堆）
          TL421+.1　压水堆
          TL421+.2　沸水堆
        TL423　重水冷却反应堆
        TL424　气冷堆
        TL425　液态金属冷却堆
        TL426　熔盐堆
        TL427　有机物冷却堆
        TL429　其他
      TL43　核反应堆：按中子能谱分
        TL43+1　热中子堆
        TL43+2　中能中子堆
        TL43+3　快中子反应堆
      TL44　核反应堆：按燃料分
      TL45　核反应堆：按结构分
      TL46　裂变、聚变混合反应堆
      [TL48]　核电厂（核电站）


T　工业技术
  TL　原子能技术
    TL5　加速器
      TL50　一般性问题
        TL501　理论（粒子动力学）
          TL501+.1　轨道稳定性理论及计算方法
          TL501+.2　交变聚焦及边缘聚焦理论
          TL501+.3　共振理论
          TL501+.4　相稳定性理论
          TL501+.5　束流输运、束流动力学
          TL501+.7　场计算与离子光学
        TL503　加速器结构和制造工艺
          TL503.1　加速器本体
          TL503.2　高频系统（加速系统）
          TL503.3　注入装置
          TL503.4　引出系统和靶
          TL503.5　电源系统
          TL503.6　控制系统
          TL503.7　真空系统
          TL503.8　磁铁系统
          TL503.91　冷却系统
          TL503.92　靶室及实验设备
        TL505　加速器的安装、调整
        TL506　加速器参数的测量
        TL507　加速器的运行和维修
        TL508　加速器的建筑与防护
            TL51/594　各种加速器
      TL51　高压倍加器
      TL52　静电加速器、串列式静电加速器
      TL53　直线加速器
      TL54　循环加速器
        TL54+1　电子感应加速器
        TL54+2　回旋加速器
          TL54+2.1　等时性回旋加速器
          TL54+2.2　微波加速器
        TL54+3　同步回旋加速器（稳相加速器）
        TL54+4　同步加速器
      TL55　电子束聚变加速器
      TL56　重离子加速器
      TL57　粒子工厂
      TL58　粒子束聚变加速器
      TL593　交变梯度强聚焦加速器
      TL594　储存环（对头碰）


T　工业技术
  TL　原子能技术
    TL6　受控热核反应（聚变反应理论及实验装置）
      TL61　理论
        TL61+2　等离子体物理
          TL61+2.1　产生、加热和约束
          TL61+2.2　不稳定性
          TL61+2.3　等离子体动力学
          TL61+2.4　等离子体的波现象
        TL61+3　聚变中子学
        TL61+4　聚变装置的动力学和控制
        TL61+5　聚变用原子分子数据
        TL61+9　其他
      TL62　聚变工程技术
        TL62+1　再生区工程
        TL62+2　磁体、线圈和磁场
        TL62+3　电源、能量贮存
        TL62+4　加热和燃料添加系统
        TL62+5　动力转换系统
        TL62+6　装置部件研制
        TL62+7　聚变堆材料
        TL62+8　真空技术和设备
        TL62+9　开关、控制技术和设备
          TL62+9.1　中性粒子注入系统
      TL63　热核装置
        TL631　磁约束装置
          TL631.1　开端等离子体装置
          TL631.2　闭合等离子体装置
        TL632　惯性约束装置
          TL632+.1　激光聚变装置
          TL632+.2　带电离子束聚变装置
        TL639　其他热核装置
      TL64　热核反应堆（聚变堆）
        TL64+1　氘-氘堆
        TL64+2　氘-氚堆
        TL64+3　带电粒子束聚变堆
        TL64+5　激光聚变堆
        TL64+6　Linus堆
        [TL64+7]　脉冲聚变堆
        TL64+9　其他
      TL65　等离子体诊断（测量）
        TL65+1　光学诊断
        TL65+2　微波诊断
        TL65+3　激光诊断
        TL65+4　量热测量
        TL65+5　磁测量
        TL65+6　电测量
        TL65+7　时间、密度和中子测量
        TL65+9　其他测量
      TL67　实验技术与设备
      TL69　热核反应堆安全与环境


T　工业技术
  TL　原子能技术
    TL7　辐射防护
      [TL71]　防护理论
      [TL72]　辐射剂量学
      TL73　辐射事故
        TL731　临界事故
        TL732　放射性污染事故
        TL733　外照射辐射事故
      TL75　核设施和铀矿山的辐射监测防护和卫生
        TL75+1　辐射监测
        TL75+2　防护与卫生
          TL75+2.1　规章制度
          TL75+2.2　方法与措施
          TL75+2.3　用具、材料、设备
      TL76　核试验的防护
      TL77　辐射源的防护


T　工业技术
  TL　原子能技术
    TL8　粒子探测技术、辐射探测技术与核仪器仪表
      TL81　辐射探测技术和仪器仪表
        TL811　气体电离探测技术和仪器
          TL811+.1　电离室
          TL811+.2　正比计数器
          TL811+.3　G-M计数器（盖革-弥勒计数器）
        TL812　闪烁探测技术和仪器
          TL812+.1　固体闪烁体
          TL812+.2　液体闪烁体
          TL812+.3　气体闪烁体
        [TL813]　光电倍加管和电子倍加管
        TL814　半导体探测器（晶体探测器）
        TL815　粒子径迹探测器
          TL815+.1　核乳胶
          TL815+.2　云雾室
          TL815+.3　气泡室
          TL815+.4　火花室和闪烁室
          TL815+.5　契伦科夫计数器
          TL815+.6　过渡辐射探测器
          TL815+.7　固态径迹探测器（电介质径迹探测器）
        TL816　中子和其他辐射探测器
          TL816+.1　X射线探测器
          TL816+.2　α、β、γ射线探测器
          TL816+.3　中子探测器
          TL816+.4　裂变碎片探测器
          TL816+.5　位置灵敏探测器
          TL816+.6　自给能探测器
          TL816+.7　热释光探测器
          TL816+.9　其他
        TL817　谱仪
          TL817+.1　Ｘ射线和宇宙射线谱仪
          TL817+.2　α、β、γ谱仪
          TL817+.3　中子、质子、裂变碎片谱仪
          TL817+.4　质谱仪（质谱计）
          TL817+.5　磁谱仪
          TL817+.6　重离子谱仪、多粒子谱仪
          TL817+.7　丢失质量谱仪
          TL817+.8　飞行时间谱仪
          TL817+.9　其他
        TL818　辐射剂量计
          TL818+.1　中子剂量计
          TL818+.2　α剂量计
          TL818+.3　β剂量计
          TL818+.4　γ剂量计
          TL818+.5　化学剂量计和生物剂量计
          TL818+.6　比色剂量计
          TL818+.7　发光剂量计
          TL818+.8　全身剂量计
          TL818+.9　其他
      TL82　核电子学仪器
        TL821　放大器
        TL822　脉冲计数和分析电路
          TL822+.1　定标器
          TL822+.2　计数率计
          TL822+.3　符合和反符合线路
          TL822+.4　脉冲幅度分析器和甄别器
          TL822+.5　多维分析器
          TL822+.6　数据处理系统
        [TL823]　毫微秒脉冲技术
        TL824　时间测量技术和仪器仪表
        TL825　核仪器用稳压电源
      TL84　放射性计量学与计量技术


T　工业技术
  TL　原子能技术
    TL91　核爆炸


T　工业技术
  TL　原子能技术
    TL92　放射性同位素的生产与制备
      TL92+1　放射性同位素生产方式
        TL92+1.1　加速器生产放射性同位素
        TL92+1.2　中子源生产放射性同位素
        TL92+1.3　反应堆生产放射性同位素
        TL92+1.4　地下核爆炸生产放射性同位素
      TL92+2　放射性同位素的分离提取
      TL92+3　标记化合物的制备


T　工业技术
  TL　原子能技术
    TL93　放射性物质的包装、运输和贮存
      TL93+1　包装方法和设备
      TL93+2　运输方式和设备
        TL93+2.1　运输容器和设备的设计、制造和试验、检修
        TL93+2.2　运输规划、事故分析和评价
      TL93+3　贮存


T　工业技术
  TL　原子能技术
    TL94　放射性废物管理及综合利用
      TL941　放射性废物及其处理
        TL941+.1　液体放射性废物与处理
          TL941+.11　固化处理
          TL941+.12　蒸发处理
          TL941+.19　其他处理方法
        TL941+.2　放射性气体和气溶胶的处理
          TL941+.21　吸附法
          TL941+.22　过滤法
          TL941+.23　洗涤法
          TL941+.24　低温蒸馏法
          TL941+.29　其他处理方法
        TL941+.3　固体放射性废物与处理
          TL941+.31　压缩
          TL941+.32　焚烧
          TL941+.33　固化
          TL941+.39　其他处理方法
      TL942　放射性废物的处置
        TL942+.1　基础研究
        TL942+.2　各种处置方法
          TL942+.21　陆地处置
          TL942+.22　海洋处置
          TL942+.23　空间处置
          TL942+.29　其他处置方式
      TL943　核设施退役
      TL944　核设施和设备的去污
      [TL949]　放射性废物的综合利用


T　工业技术
  TL　原子能技术
    TL99　原子能技术的应用


T　工业技术
  TL　原子能技术
    TL929　辐射源


T　工业技术
  TL　原子能技术
    [TL-9]　原子能技术经济


T　工业技术
  TM　电工技术
    [TM-9]　电工技术经济
    TM0　一般性问题
    TM1　电工基础理论
    TM2　电工材料
    TM3　电机
    TM4　变压器、变流器及电抗器
    TM5　电器
    TM6　发电、发电厂
    TM7　输配电工程、电力网及电力系统
    TM8　高电压技术
    TM91　独立电源技术（直接发电）<
    TM92　电气化、电能应用
    TM93　电气测量技术及仪器


T　工业技术
  TM　电工技术
    TM0　一般性问题
      TM02　电工设计、制图
      TM05　电工安装技术
      TM07　电工保养、维修
      TM08　电工安全


T　工业技术
  TM　电工技术
    TM1　电工基础理论
      TM11　电工单位、电工计算
      [TM12]　电学、磁学
      TM13　电路理论
        TM131　线性电路
          {TM131.1}　电路拓扑学
          TM131.2　过渡过程、暂态过程
          TM131.3　直流电路
          TM131.4　交流电路
          [TM131.5]　逻辑电路
          TM131.6　时变电路
        TM132　非线性电路、铁心电路
        TM133　电路综合与分析
        TM134　分布参数电路
        TM135　电路参数
      TM14　磁路
        TM141　磁导
        TM142　直流磁路
        TM143　交流磁路
        TM144　永久磁铁磁路
      TM15　电磁场理论的应用
        TM151　静电场计算方法
          TM151+.1　二度场计算
          TM151+.2　三度场计算
          TM151+.3　电容及部分电容
        TM152　电流场、电流场计算
        TM153　磁场、磁场计算
          TM153+.1　磁场计算
          TM153+.2　电感计算
          TM153+.3　电磁力
          [TM153+.4]　地磁
          TM153+.5　磁屏蔽
        TM154　交变电磁场
          TM154.1　交变电磁场计算
          TM154.2　导电体中电磁过程及其应用
          TM154.3　介质和真空中电磁过程及其应用
          TM154.4　电磁场逆问题
        TM155　场的造型及模拟技术


T　工业技术
  TM　电工技术
    TM2　电工材料
      TM20　一般性问题
        TM201　理论
          TM201.3　材料分析和计算
          TM201.4　材料性能
        TM202　设计、制图
        TM203　结构
        TM205　制造工艺及设备
          TM205+.1　制造工艺
          TM205+.2　设备
        TM206　性能试验和测量
        TM207　材料腐蚀与防护
            TM21/28　各种电工材料
      TM21　绝缘材料、电介质及其制品
        TM211　有机绝缘材料（总论）
        TM212　无机绝缘材料（总论）
        TM213　气体电介质
        TM214　液体电介质
          TM214+.1　有机酯的液体介质
          TM214+.2　合成酯的液体介质
        TM215　固体电介质
          TM215.1　树脂及塑料、高分子绝缘材料
          TM215.2　橡胶
          TM215.3　绝缘薄膜
          TM215.4　绝缘漆（油）、胶合剂
          TM215.5　云母绝缘材料及其制品
          TM215.6　纤维绝缘材料及其制品
          TM215.7　玻璃绝缘材料
          TM215.8　绝缘石料
          TM215.91　蜡状绝缘材料
          TM215.92　复合绝缘材料
        TM216　绝缘子和套管
          TM216+.1　陶瓷绝缘子
          TM216+.2　高铝氧瓷绝缘子
          TM216+.3　塑料绝缘子、环氧树脂绝缘子
          TM216+.4　玻璃绝缘子
          TM216+.5　套管
      TM22　强性介质和压电介质
        TM22+1　铁电体、铁电晶体
        TM22+2　硫酸盐铁电体
        TM22+3　钛酸盐铁电体
        TM22+4　钽酸盐铁电体
        TM22+5　铌酸盐
        TM22+6　锡酸盐
        TM22+7　筛格涅特盐
        TM22+8　铁磁体
        TM22+9.1　石英晶体
      [TM23]　半导体材料
      TM24　导电材料及其制品
        TM241　金属导电材料
          TM241.1　精密电阻材料
          TM241.2　电热电阻材料
        TM242　非金属导电材料、炭素材料
        TM243　导电塑料
        TM244　裸电线
          TM244+.1　圆单线
          TM244+.2　架空绞线
          TM244+.3　型线与型材
          TM244+.4　软接线
          TM244+.9　其他
        TM245　电磁线、绝缘导线
          TM245+.1　漆包线
          TM245+.2　纤维绕包电磁线
          TM245+.3　无机绝缘电磁线
          TM245+.4　耐高温漆包线
          TM245+.5　特种电磁线
        TM246　电气装备用电线电缆
          TM246+.1　通用电线电缆
          TM246+.2　电工设备和仪器仪表用电线电缆
          TM246+.5　控制电缆
          TM246+.9　其他专用电线电缆
        TM247　电力电缆
          TM247+.1　橡皮、塑料绝缘电力电缆
          TM247+.2　纸绝缘电力电缆
          TM247+.3　超高压充油电力电缆
          TM247+.9　其他
        TM248　通信电缆
          TM248+.1　电话电缆
          TM248+.2　对称通信电缆
          TM248+.3　同轴电缆
          TM248+.4　电话设备用电线电缆
          TM248+.5　电报电缆
          TM248+.6　脉码电缆
          TM248+.7　野战通信电缆
          TM248+.9　其他通信电缆
        TM249　特种电缆
          TM249.3　高温、超高温电缆
          TM249.4　低温、超低温电缆
          TM249.5　耐辐射电缆
          TM249.6　仿真电缆
          TM249.7　超导体电缆
          TM249.9　其他
      TM25　微波吸收材料
      TM26　超导体、超导体材料
        TM26+1　元素超导体
        TM26+2　化合物超导体
        TM26+3　金属互化物超导体、超导合金
        TM26+4　固溶体超导体
        TM26+5　超导磁铁
      TM27　磁性材料、铁氧体
        TM271　磁性材料、铁磁材料
          TM271+.1　磁泡
          TM271+.2　软磁材料
          TM271+.3　硬磁材料
          TM271+.4　顺磁材料、顺磁铁
          TM271+.5　抗磁材料、抗磁体
          TM271+.6　反铁磁材料、反铁磁铁
          TM271+.7　磁带
        TM272　磁性粉末冶金材料
        TM273　永磁材料、永久磁铁
        TM274　磁性合金、金属铁磁体
        TM275　硅钢片、电工钢、立方织物钢片
        TM276　磁介质、坡莫合金
        TM277　铁氧体、氧化物磁性材料
          TM277+.1　尖晶石结构铁氧体
          TM277+.2　六方晶系结构铁氧体
          TM277+.3　石榴石结构铁氧体
          TM277+.4　多晶铁氧体
          TM277+.5　硬磁铁氧体
          TM277+.6　各种化合物铁氧体
          TM277+.7　矩形磁滞回线铁氧体
        TM278　驻极体、驻极体材料
      TM28　电工陶瓷材料
        TM281　绝缘陶瓷和其他类似的材料
          TM281+.1　高压绝缘陶瓷材料
          TM281+.2　高频绝缘陶瓷
          TM281+.3　滑石
          TM281+.4　硅藻土、陶土
        TM282　压电陶瓷材料
        TM283　半导体陶瓷材料
        TM284　磁性陶瓷材料
        TM285　多孔性陶瓷材料
        TM286　金属陶瓷材料


T　工业技术
  TM　电工技术
    TM3　电机
      TM30　一般性问题
        TM301　电机原理
          TM301.2　电机的控制
          TM301.3　电机理论分析及过渡过程
          TM301.4　电机性能
        TM302　电机设计、制图
        TM303　电机结构及部件
          TM303.1　绕组、线圈
          TM303.2　导电部件
          TM303.3　导磁部件
          TM303.4　绝缘结构
          TM303.5　转动装置
          TM303.6　机座、外壳、机罩
        [TM304]　电机材料
        TM305　电机制造工艺及设备
          TM305.1　一般制造工艺
          TM305.2　绝缘处理
          TM305.3　电机的平衡
          TM305.4　工艺设备
        TM306　电机试验、运行
        TM307　电机维护与检修
          TM307+.1　电机故障
          TM307+.2　电机检修
          TM307+.3　电机维护
            TM31/38　各种电机
      TM31　发电机、大型发电机组（总论）
        TM311　汽轮发电机
        TM312　水轮发电机
        TM313　永磁发电机
        TM314　内燃发电机
        TM315　风力发电机
      TM32　电动机（总论）
            TM33/38　各种电机
      TM33　直流电机
        TM331　励磁直流电机
          TM331+.1　串励直流电机
          TM331+.2　并励直流电机
          TM331+.3　他励直流电机
          TM331+.4　复励直流电机
        TM332　直流测功电机
      TM34　交流电机
        TM341　同步电机
        TM342　同步调相机（补偿机）
        TM343　异步电机
          TM343+.1　单相异步电机
          TM343+.2　三相异步电机
          TM343+.3　鼠笼式异步电机
          TM343+.4　绕线式异步电机
        TM344　交流换向器电机
          TM344.1　单相交流换向器电机
          TM344.2　三相交流换向器电机
          TM344.3　同步换流机
          TM344.4　交流变速电机
          TM344.6　变频机
        TM345　无整流子电机
        TM346　感应电机
          TM346+.1　同步感应电机
          TM346+.2　异步感应电机
      TM35　特殊电机
        TM351　永磁电机
        TM352　磁阻电机
        TM353　深槽电机
        TM354　中频、高频电机
        TM355　高速电机
        TM356　低速电机
        TM357　防爆电机
        TM358　密封电机、防水电机
        TM359.1　电机放大器
        TM359.2　单极电机
        TM359.3　双-多极电机
        TM359.4　直线电机
        TM359.5　光电机（光马达）
        TM359.6　力矩电机（力矩马达）
        TM359.7　晶闸管电机（可控硅电机）
        TM359.9　其他
      TM36　无接点电机
        TM36+1　无接点直流电机
        TM36+2　无接点交流电机
        TM36+3　无接点同步电机
        TM36+4　无接点异步电机
      TM37　超导体电机
      TM38　微电机
        TM381　直流微电机
        TM382　交流微电机
        TM383　控制用微电机
          TM383.1　自整角机
          TM383.2　旋转变压器
          TM383.3　测速电机
          TM383.4　伺服电机
          TM383.5　伺服-测速机组
          TM383.6　步进式微电机
        TM384　驱动用微电机（分马力电机）
        TM385　印刷电机
        TM386　霍尔效应电机
        TM387　电源用微电机


T　工业技术
  TM　电工技术
    TM4　变压器、变流器及电抗器
      TM40　一般性问题
        TM401　基本原理
          TM401+.1　理论分析和计算
          TM401+.2　性能
        TM402　设计
        TM403　结构
          TM403.1　机械结构
          TM403.2　绕组结构
          TM403.3　绝缘结构
          TM403.4　分接开关
          TM403.5　保护装置
          TM403.9　其他
        [TM404]　材料
        TM405　制造工艺、安装
        TM406　试验、运行
        TM407　维护、检修
            TM41/47　各种变压器、互感器、变流器、电抗器
      TM41　电力变压器
        TM411　油浸式电力变压器
          TM411+.1　单相变压器
          TM411+.2　三相变压器
          TM411+.3　自耦变压器
          TM411+.4　成套变电站用变压器
          TM411+.5　全自保变压器
        TM412　干式电力变压器
        TM413　不燃性油变压器
        TM414　防爆变压器
        TM415　充气式变压器、气体绝缘变压器
        TM416　自冷却变压器
        TM417　脉冲变压器
        TM418　零阻抗变压器、短路阻抗选择变压器
        TM419　低噪音电力变压器
      TM42　变压器：按作用性能分
        TM421　配电变压器
        TM422　整流变压器
          TM422+.1　汞弧整流变压器
          TM422+.2　半导体整流变压器
        TM423　调压器、可调变压器
        TM424　强电流变压器
        TM425　调幅变压器
        TM426　高阻抗变压器
      TM43　变压器：按频率分
        TM431　音频变压器、成音变压器
        TM432　中频变压器
        TM433　高频变压器
      TM44　稳定器
      TM45　互感器
        TM451　电压互感器
          TM451+.1　单相电压互感器
          TM451+.2　电容式电压互感器
          TM451+.3　三相电压互感器
          TM451+.4　浇注式电压互感器
          TM451+.5　环形电压互感器
          TM451+.6　光电式电压互感器
          TM451+.7　光纤式电压互感器
        TM452　电流互感器
          TM452+.1　零序式电流互感器
          TM452+.2　线绕式电流互感器
          TM452+.3　电容式电流互感器
          TM452+.4　速饱和式电流互感器
          TM452+.5　钳式电流互感器
          TM452+.6　误差补偿电流互感器
          TM452+.7　可开合式电流互感器
          TM452+.8　助磁式电流互感器
          TM452+.91　悬式电流互感器
          TM452+.92　直流电流互感器
          TM452+.93　光电电流互感器
          TM452+.94　光纤电流互感器
      TM46　变流器
        TM461　整流器
          TM461.1　汞弧整流器
          TM461.2　离子整流器
          TM461.3　电子整流器
          [TM461.4]　晶闸管（可控硅）
          [TM461.5]　半导体整流器
        TM464　逆变器
      TM47　电抗器
        TM471　限流电抗器
          TM471+.1　水泥柱式电抗器
          TM471+.2　油浸式电抗器
        TM472　并联电抗器
        TM473　接地电抗器
        TM474　饱和电抗器
        TM475　消弧线圈
        TM476　启动电抗器
        TM477　滤波电抗器
        TM478　平波电抗器
        TM479　过渡电抗器


T　工业技术
  TM　电工技术
    TM5　电器
      TM50　一般性问题
        TM501　理论
          TM501+.1　电器学（电器原理）
          TM501+.2　电弧
          TM501+.3　电接触
          TM501+.4　电器计算
        TM502　设计
        TM503　结构
          TM503+.1　电磁结构（电磁铁）
          TM503+.2　非线性元件
          TM503+.3　双金属片
          TM503+.4　铁心线圈及电路
          TM503+.5　插接件
        [TM504]　材料
        TM505　制造工艺、安装
        TM506　试验、运行
        TM507　维护、检修
            TM51/59　各种电器
      TM51　高压电器（总论）
      TM52　低压电器（总论）
            TM53/59　各种电器
      TM53　电容器
        TM531　电容器:按作用分
          TM531.1　移相电容器
          TM531.2　脉冲电容器
          TM531.3　耦合电容器、旁路电容器
          TM531.4　补偿电容器
          TM531.5　整流、滤波电容器
          TM531.6　电容分压器
          TM531.7　防护电容器
          TM531.8　微调电容器
        TM532　电容器:按结构分
          TM532.1　卷式电容器
          TM532.2　双盘式电容器
          TM532.3　固定式电容器
          TM532.4　移动式电容器
          TM532.5　可变电容器
        TM533　有机介质电容器
          TM533+.1　箔式电容器
          TM533+.2　漆膜电容器
          TM533+.3　金属化电容器
          TM533+.4　金属化纸介电容器
        TM534　无机介质电容器
          TM534+.1　陶瓷介质电容器
          TM534+.2　玻璃介质电容器
          TM534+.3　云母电容器、云母被银电容器
        TM535　电解电容器
          TM535+.1　固体电解电容器
          TM535+.2　液体电解电容器
        TM536　氧化膜介质电容器（无电解质电容器）
        TM537　气体介质电容器
          TM537+.1　真空电容器
          TM537+.2　充气电容器
          TM537+.3　压缩气体电容器
        TM538　液体介质电容器
      TM54　电阻器、电位器
        TM541　固定电阻器
        TM542　非线绕电阻器
        TM543　实芯电阻器
        TM544　薄膜电阻器
          TM544+.1　碳膜电阻器
          TM544+.2　硼碳膜电阻器
          TM544+.3　漆膜电阻器
          TM544+.4　金属膜电阻器
          TM544+.5　金属氧化膜电阻器
        TM545　线绕电阻器
        TM546　可变电阻器
          TM546.1　励磁变阻器
          TM546.2　旋臂滑线式变阻器
          TM546.3　频敏变阻器
          TM546.4　起动变阻器、起动调速变阻器
        TM547　电位器
          TM547+.1　线绕型电位器
          TM547+.2　非线绕型电位器
          TM547+.5　直线式电位器
          TM547+.6　函数式电位器
          TM547+.7　微调电位器
      TM55　电感器、线圈、扼流圈
        TM551　空芯电感线圈
        TM552　磁芯电感线圈
        TM553　固定电感线圈
        TM554　可变电感线圈
        TM556　扼流圈
      TM56　开关电器、断路器
        TM561　断路器
          TM561.1　空气断路器、压缩空气断路器
          TM561.2　真空断路器
          TM561.3　六氟化硫断路器
          TM561.4　液体断路器、油断路器
          TM561.5　灭弧断路器、灭弧室
          TM561.6　电磁断路器
        TM562　短路器
        TM563　熔断器、保险丝装置
          TM563+.1　限流熔断器
          TM563+.2　非限流熔断器
          TM563+.3　密封管式熔断器
          TM563+.4　螺旋式熔断器
          TM563+.5　插入式熔断器
          TM563+.6　快速熔断式熔断器
        TM564　各种开关
          TM564.1　隔离开关
          TM564.2　负荷开关
          TM564.3　刀形开关和转换开关
          TM564.4　旋转和滑动开关
          TM564.5　按钮和钮子开关
          TM564.6　微动开关
          TM564.7　接近开关
          TM564.8　自动开关
      TM57　控制器、接触器、起动器、电磁铁
        TM571　控制器
          TM571.1　机械控制器
          TM571.2　电气控制器
          TM571.3　气动控制器
          TM571.4　液压控制器
          TM571.5　混合式控制器
          TM571.6　特殊控制器
        TM572　接触器
          TM572.1　直流接触器
          TM572.2　交流接触器
          TM572.3　中频接触器
          TM572.4　时间接触器
          TM572.6　电磁接触器
          TM572.7　组合接触器
        TM573　起动器
          TM573.1　手动起动器
          TM573.2　磁力起动器
          TM573.3　星三角起动器
          TM573.4　热敏电阻起动器
          TM573.5　蒸发式起动器
          TM573.6　综合起动器
          TM573.7　减压起动器
        TM574　电磁铁
          TM574.1　U形电磁铁
          TM574.2　螺管式电磁铁
          TM574.3　制动电磁铁
          TM574.4　起重电磁铁
          TM574.5　牵引电磁铁
          TM574.6　电磁离合器
          TM574.7　同步加速器电磁铁
      TM58　继电器
        TM581　电继电器
          TM581.1　静电继电器
          TM581.2　电解继电器、电化学继电器
          TM581.3　电磁继电器
          TM581.4　直流继电器
          TM581.5　交流继电器
          TM581.6　感应继电器
          TM581.7　无触头磁继电器
          TM581.8　无触点式继电器、电子继电器、离子继电器
        TM582　热继电器
          TM582+.1　热丝继电器
          TM582+.2　双金属继电器
          TM582+.3　熔动继电器
        TM583　光电继电器
        TM584　声学继电器
        TM585　机械继电器、压力继电器
          TM585.1　作用力式继电器、位移式继电器
          TM585.2　速度式继电器、加速度式继电器
          TM585.3　线簧继电器
          TM585.4　舌簧继电器（笛簧继电器）
          TM585.5　振动继电器
          TM585.6　流量继电器
          TM585.7　气动继电器
          TM585.8　液压继电器
        TM586　气体继电器、瓦斯继电器
        TM587　控制继电器
          TM587.1　灵敏继电器
          TM587.2　时间继电器
          TM587.3　延时继电器
          TM587.4　程序控制继电器
          TM587.5　讯号继电器
          TM587.6　频率继电器
          TM587.7　辅助继电器
        TM588　保护继电器
          TM588.1　过流、欠压、逆流保护继电器
          TM588.2　断相继电器
          TM588.3　阻抗继电器
          TM588.4　电抗距离继电器
          TM588.5　自动重合闸继电器
          TM588.6　同步检查继电器
      TM59　成套电器
        TM591　开关柜
          TM591+.1　固定式
          TM591+.2　手车式
          TM591+.3　组合式
        TM592　配电屏、控制台（柜）
          TM592+.1　固定式
          TM592+.2　手车式
          TM592+.3　组合式
        TM593　保护屏（台）
        TM594　动力配电箱、照明箱
        TM595　全封闭组合电器


T　工业技术
  TM　电工技术
    TM6　发电、发电厂
      TM60　电能学
      TM61　各种发电
        TM611　火力发电、热力发电
          TM611.1　蒸汽发电
          TM611.2　内燃机发电
          TM611.3　联合循环发电
        TM612　水力发电
        TM613　原子能发电
        TM614　风能发电
        TM615　太阳能发电
        TM616　地热发电
        TM617　余热发电
        TM619　其他能源发电
      TM62　发电厂
        TM621　火力发电厂、热电站
          TM621.1　厂址选择及规划
          TM621.2　锅炉及燃烧系统
          TM621.3　发电设备
          TM621.4　热力系统、热力网
          TM621.5　输电设备
          TM621.6　控制设备
          TM621.7　辅助设备
          TM621.8　电厂化学
          TM621.9　其他设备
        [TM622]　水力发电厂、水电站
        TM623　核电厂（核电站）
          TM623.1　设计
          [TM623.2]　反应堆
          TM623.3　发电机与机房
          TM623.4　设备与安装
          TM623.7　运行与维修
          TM623.8　环境与安全
          TM623.9　各类型核电厂
        TM624　移动式发电站
        [TM628]　发电厂“三废”的处理与综合利用
      TM63　变电所
        TM631　变电所：按作用分
          TM631+.1　升压变电所
          TM631+.2　降压变电所
          TM631+.3　整流变电所
          TM631+.4　联络变电所
          TM631+.5　区域变电所
        TM632　变电所：按地点分
          TM632+.1　户内变电所
          TM632+.2　户外变电所
        TM633　变电所：按结构分
          TM633+.1　固定变电所
          TM633+.2　移动变电所
          TM633+.3　成套变电所
      TM64　配电设备和电气接线
        TM641　控制室、配电室
        TM642　配电装置、配电盘
          TM642+.1　高压配电装置
          TM642+.2　低压配电装置
          TM642+.3　各种材料结构的配电装置
          TM642+.4　室内配电装置
          TM642+.5　室外配电装置
          TM642+.6　封闭式配电装置
        TM643　开关设备
        [TM644]　互感器
        TM645　电气接线、电气接线系统
          TM645.1　主电路、一次接线
          TM645.2　二次接线


T　工业技术
  TM　电工技术
    TM7　输配电工程、电力网及电力系统
      TM71　理论与分析
        TM711　网络分析、电力系统分析
        TM712　电力系统稳定
        TM713　电力系统短路
        TM714　负荷分析
          TM714.1　负荷功率、因数的提高
          TM714.2　电压调整
          TM714.3　系统中能量损失的降低及无功功率的补偿
        TM715　电力系统规划
      TM72　输配电技术
        TM721　输电制度
          TM721.1　直流制输电
          TM721.2　交流制输电
          TM721.3　混合输电
          TM721.4　串联输电
        TM722　远距离输电
        TM723　超高压输电
        TM724　无导线输电
          TM724.1　微波输电
          TM724.3　激光输电
        TM725　超导输电
        TM726　输配电线路
          TM726.1　高压线路
          TM726.2　低压线路
          TM726.3　架空线路
          TM726.4　电缆线路
        TM727　电力网
          TM727.1　农村网络
          TM727.2　城市网络、地方网络
          TM727.3　工厂企业网络、车间网络
          TM727.4　室内网络、室内配电
          TM727.5　高大建筑物网络
      TM73　电力系统的调度、管理、通信
        TM731　经济功率分布、损失函数
        TM732　电力系统的运行
        TM733　系统的工业试验、参数的现场试验
        TM734　电力系统调度自动化
      TM74　电力系统的模拟与计算
        TM743　模拟与仿真
        TM744　电力系统的计算
      TM75　线路及杆塔
        TM751　导线的参数计算应用
        TM752　导线的架设、施工
        TM753　杆塔的机械计算及设计
        TM754　杆塔修建、维护及机械化施工
        TM755　线路检修
        TM756　室内导线
        TM757　电缆敷设
          TM757.1　线路路径勘测及定线
          TM757.2　电缆头封口
          TM757.3　地下电缆敷设
          [TM757.4]　海底电缆敷设
      TM76　电力系统的自动化
        TM761　自动调整
          TM761+.1　电压与无功功率的自动调整
          TM761+.2　频率及有功功率的自动调整
        TM762　电气设备的自动控制
          TM762.1　备用电源的自动投入
          TM762.2　自动重合闸
          TM762.3　同步机的自动整步
          TM762.4　电力系统的自动卸载
        TM763　非电气设备的自动控制
        TM764　遥远测量与遥远控制
          TM764.1　电力系统遥远测量
          TM764.2　电力系统遥控与遥信
        TM769　电子计算机在电力系统中的应用
      TM77　电力系统继电保护
        TM771　保护原理
        TM772　元件的保护
        TM773　线路保护
        TM774　继电保护装置


T　工业技术
  TM　电工技术
    TM8　高电压技术
      TM81　高压安全
      TM83　高电压试验设备及测量技术
        TM831　高电压试验室
        TM832　产生高电压的装置
        TM833　产生冲击大电流的装置
        TM834　高电压及大电流的组合同步装置
        TM835　高电压测量技术
          TM835.1　高电压的测量方法及设备
          TM835.2　大电流的测量方法及设备
          TM835.4　高电压下测量各种参数的方法及设备
        TM836　高电压毫微秒技术
      TM84　高电压带电操作技术
      TM85　高电压绝缘技术
        TM851　电晕对绝缘的影响
        TM852　环境对绝缘的影响
        TM853　绝缘配合
        TM854　高压电力设备的绝缘结构及绝缘方法
        TM855　绝缘的试验与检查
      TM86　过电压及其防护
        TM861　流动波的理论
        TM862　过电压保护装置
        TM863　大气过电压及其防护
        TM864　内过电压
        [TM865]　建筑物的避雷
        TM866　过电压的测量及试验
      TM89　高电压及大电流技术的应用


T　工业技术
  TM　电工技术
    TM91　独立电源技术（直接发电）
      TM910　一般性问题
        TM910.1　基本原理、计算
        TM910.2　设计
        TM910.3　结构
        [TM910.4]　材料
        TM910.5　制造工艺
        TM910.6　充电方式、充电设备
        TM910.7　维护、检修
            TM911/919　各种独立电源
      TM911　化学电源、电池、燃料电池
        TM911.1　原电池、干电池
          TM911.11　含氧化物电池
          TM911.12　氯氧化汞、汞电池
          TM911.13　氧化亚铜电池
          TM911.14　碱性电池
          TM911.15　碳性电池、含碳电池
          TM911.16　激活电池
          TM911.17　空气去极电池
          TM911.18　再生电池
          TM911.21　迭层电池
          TM911.22　安瓿式电池
          TM911.23　杯形电池
          TM911.24　密封式电池
        TM911.3　电解质电池
        TM911.4　燃料电池
          TM911.41　金属-空气电池
          TM911.42　氢氧燃料电池
          TM911.43　肼-氢燃料电池
          TM911.44　天然气燃料电池、碳化气体燃料电池
          TM911.45　生物化学燃料电池、微生物燃料电池
          TM911.46　低温燃料电池
          TM911.47　高温燃料电池
          TM911.48　离子交换膜燃料电池
          TM911.49　再生燃料电池
      TM912　蓄电池
        TM912.1　酸性蓄电池
        TM912.2　碱性蓄电池
        TM912.3　激活蓄电池
        TM912.4　密封式蓄电池
        TM912.5　铠甲式蓄电池
        TM912.6　轻便式蓄电池
        TM912.7　管式蓄电池
        TM912.8　牵引式蓄电池
        TM912.9　各种材料蓄电池
      TM913　温差电池、温差发电器
      TM914　光电池
        TM914.1　硒光电池
        TM914.2　硫化铊光电池
        TM914.3　硫化银光电池
        TM914.4　太阳能电池
          TM914.4+1　硅太阳能电池
          TM914.4+2　薄膜太阳能电池
          TM914.4+3　太阳能电池方阵
      TM915　热离子、热电子换能器
        TM915.1　热离子发电器
        TM915.2　等离子发电器
        TM915.3　热离子换能器
      TM916　磁流体发电
        TM916.1　发电通道
        TM916.2　磁流体发电装置
        TM916.3　开式磁流体发电系统
        TM916.4　闭式磁流体发电系统
        TM916.5　液态金属磁流体发电系统
      TM917　电流体发电、电气体发电、超导体发电
      TM918　核能换能器
      TM919　其他独立电源


T　工业技术
  TM　电工技术
    TM92　电气化、电能应用
      TM921　电力拖动（电气传动）
        TM921.0　一般性问题
          TM921.01　原理、计算
          TM921.02　设计
          TM921.05　制造工艺
          TM921.07　安装、运行及维护
              TM921.1/.5　各种电力传动系统
        TM921.1　直流传动系统
        TM921.2　交流传动系统
        TM921.3　微型电力传动系统
        TM921.4　各种电力拖动系统
          TM921.41　发电机-电动机系统
          TM921.42　带放大机的拖动系统
          TM921.43　带磁放大器的拖动系统
          TM921.44　带半导体装置的拖动系统
          TM921.45　可控整流器-电动机拖动系统
          TM921.46　带电抗器、离合器的拖动系统
          TM921.47　同步、异步拖动系统
          TM921.48　多电机电力拖动系统
        TM921.5　控制系统
          TM921.51　变频控制系统
          TM921.52　脉冲控制系统
          TM921.53　串级系统
          TM921.54　同步旋转及随动系统
      TM922　电力牵引
        TM922.0　一般性问题
        TM922.3　牵引供电系统
          TM922.31　轨道回流线
          TM922.32　交直流衔接系统
        TM922.4　牵引变电所
          TM922.41　直流牵引变电所
          TM922.42　交流牵引变电所
          TM922.43　无人维护牵引变电所
        TM922.5　接触网
          TM922.51　单链型悬挂接触网
          TM922.52　双链型悬挂接触网
          TM922.53　斜链型悬挂接触网
          TM922.54　弹性链悬挂接触网
        TM922.6　受电器、集电弓
          TM922.61　弓式受电器
          TM922.62　触轮式受电器
          TM922.63　集电靴式受电器
          TM922.64　弹性受电器
          TM922.65　轨道受电器
        TM922.7　牵引电气设备及辅助机组
          TM922.71　牵引电机
          TM922.72　牵引电动机
          TM922.73　牵引变压器
          TM922.74　牵引控制器
          TM922.75　辅助机组
      TM923　电气照明
        TM923.0　一般性问题
          TM923.01　光源和照明理论
          TM923.02　设计、计算、制图
          TM923.03　结构
          TM923.04　灯丝材料
          TM923.05　制造工艺及设备
          TM923.06　制灯机械
          TM923.07　光源测试、检修方法及设备
              TM923.3/.6　各种电照器具
        TM923.3　灯泡、灯管
          TM923.31　白热灯泡、白炽灯
          TM923.32　气体放电灯
          TM923.33　场致发光灯
          TM923.34　半导体发光灯
        TM923.4　照明器
          TM923.41　固定式照明器
          TM923.42　悬挂式照明器、吊灯
          TM923.43　天花板式照明器、发光天花板
          TM923.44　台式照明器、台灯
          TM923.45　移动式照明器
          TM923.46　防爆灯、防火灯
          TM923.47　探照灯
          TM923.48　指示灯、信号灯
        TM923.5　各种用途的灯
          TM923.51　闪光灯、摄影灯
          TM923.52　放映灯
          TM923.53　舞台灯
          TM923.54　矿灯
          TM923.55　水下照明灯
          TM923.56　航海灯、航行灯、雾灯
          TM923.57　机场灯、着陆灯
          TM923.59　其他
        TM923.6　附件
          TM923.61　镇流器
          TM923.62　启动器
          TM923.63　灯头、灯座
      TM924　电热
        TM924.0　一般性问题
          TM924.01　原理
          TM924.02　设计、计算、制图
          TM924.03　结构
          TM924.05　制造、安装
          TM924.07　运行、维护及检修
          TM924.08　工厂（车间）
              TM924.1/.7　各种电热设备
        TM924.1　电热设备的各种系统
          TM924.11　电极系统
          TM924.12　电磁搅拌系统
          TM924.13　温度调节系统
          TM924.14　真空系统
          TM924.15　电子束发射系统
          TM924.16　电子束控制系统
        TM924.2　电加热器
          TM924.21　电接触加热设备
          TM924.22　电烙铁
        TM924.3　电阻炉
          TM924.31　周期加热电阻炉
          TM924.32　连续加热电阻炉
          TM924.33　间接加热电阻炉
          TM924.34　直接加热电阻炉
          TM924.35　低温加热电阻炉
          TM924.36　高温加热电阻炉
          TM924.39　其他形式电阻炉
        TM924.4　电弧炉
          TM924.4+1　单相电弧炉
          TM924.4+2　三相电弧炉
          TM924.4+3　电渣炉
        TM924.5　感应电炉
          TM924.5+1　低频感应电炉
          TM924.5+2　高频感应电炉
        TM924.6　真空电炉
          TM924.6+1　真空电阻炉
          TM924.6+2　真空电弧炉
        TM924.7　特种电炉设备
          TM924.71　混合加热电炉
          TM924.72　电子轰击炉
          TM924.73　单晶体炉
          TM924.74　区域熔炼炉
          TM924.75　等离子加热设备
          TM924.76　微波加热与红外线加热设备
      TM925　家用电器及其他电器设备
        TM925.0　一般性问题
          TM925.01　原理
          TM925.02　设计、计算、制图
          TM925.03　结构、构件
          [TM925.04]　制造用材料
          TM925.05　制造工艺、安装
          TM925.06　运行、测试
          TM925.07　使用、检修
          TM925.08　工厂（车间）
              TM925.1/.9　各种家用电器
        TM925.1　空气调节用电器
          TM925.11　通风电器
          TM925.12　空调器
          TM925.13　除湿电器
          TM925.16　空气净化电器
        TM925.2　冷藏用电器
          TM925.21　电冰箱
          TM925.22　电冰柜
          TM925.29　其他
        TM925.3　清洁卫生用电器
          TM925.31　除尘器
          TM925.32　电热水器、电沐浴器
          TM925.33　洗衣机
          TM925.34　烘干机
          TM925.35　电熨斗
          TM925.36　打蜡机、地板擦光机
          TM925.39　其他
        TM925.4　整容、保健用电器
          TM925.41　电动理发工具
          TM925.42　按摩电器
          TM925.49　其他
        TM925.5　厨房用电器、电炊具
          TM925.51　电炉灶
          TM925.52　电饭锅
          TM925.53　电烤箱
          TM925.54　微波炉
          TM925.55　电热壶、电热杯
          TM925.56　电合面机、电压面机
          TM925.57　排油烟机
          TM925.58　餐具器皿清洁器
          TM925.59　其他
        TM925.6　取暖电器
          TM925.61　电暖器（电热器）
          TM925.62　取暖电炉
          TM925.63　防寒保温服装及用具
          TM925.69　其他
        TM925.9　其他电器
          TM925.91　家用报警器
          TM925.92　电驱虫器
      [TM926]　农村电气化


T　工业技术
  TM　电工技术
    TM93　电气测量技术及仪器
      TM930　一般性问题
        TM930.1　测量原理和方法
          TM930.11　测量原理
          TM930.12　测量方法
        TM930.2　设计
        TM930.3　结构
        [TM930.4]　材料
        TM930.5　制造工艺
        TM930.7　仪表使用、维修、检验
        TM930.8　测量试验室
        TM930.9　电子计算机在测量技术中的应用
            TM931/938.8　各种电气测量技术及仪器
      TM931　微波测量及仪表
      TM932　数字式测量及仪表
      TM933　电数量的测量及仪表
        TM933.1　电流测量及仪表
          TM933.11　电流标准
          TM933.12　直流测量
          TM933.13　交流测量
          TM933.14　交直流测量
          TM933.15　电流表、电流指示器
        TM933.2　电压测量及仪表
          TM933.21　电压标准
          TM933.22　电压表、伏特计
          TM933.23　电荷测量、验电器、电位指示器
        TM933.3　功率测量及仪器
          TM933.3+1　功率因数测量、功率因数表
          TM933.3+2　输入、输出功率测量
          TM933.3+3　射频功率测量
          TM933.3+4　微波功率测量
          TM933.3+5　峰值功率测量
          TM933.3+6　有功功率测量
          TM933.3+7　无功功率测量
          TM933.3+8　视在功率测量
        TM933.4　电能测量、电度表
      TM934　集中参数、分布参数的测量及仪表
        TM934.1　电阻测量及仪器
          TM934.11　电阻标准
          TM934.12　直流电阻测量
          TM934.13　交流电阻测量
          TM934.14　接触电阻测量、表面电阻测量
          TM934.15　地阻测量
          TM934.16　电阻系数测量
          TM934.17　电阻表（欧姆表）
        TM934.2　电容测量及仪器
          TM934.21　电容标准
          TM934.22　大电容、电解电容测量
          TM934.23　微小电容测量
          TM934.24　部分电容测量
          TM934.25　法拉表
        TM934.3　绝缘（介质）测量及仪表
          TM934.31　绝缘电阻及漏电流测量、漏电指示器
          TM934.32　介质损失测量
          TM934.33　介电系数测量
          TM934.34　偶极矩测量仪
        TM934.4　电感测量及仪表
          TM934.41　电感标准
          TM934.42　自感测量及仪表
          TM934.43　互感测量及仪表
        TM934.5　品质因数的测量及仪表
        TM934.6　电平、衰减量的测量及仪器
        TM934.7　驻波、阻抗的测量及仪器
          TM934.71　驻波系数测量
          TM934.72　反射系数测量
          TM934.73　阻抗-导纳测量、阻抗测量
          TM934.74　阻抗圆图
          TM934.75　驻波比测量仪
          TM934.76　阻抗-导纳测量仪
          TM934.77　驻波及阻抗测量线专用装置
      TM935　频率、波形参数的测量及仪表
        TM935.1　波长、频率（时间）的测量及仪表
          TM935.11　频率标准
          TM935.12　频率稳定度的测量及仪器
          TM935.13　频率计
          TM935.14　选频表
          TM935.15　时间测量仪（电子毫秒表）、时间间隔测量仪器
        TM935.2　波形参数测量及仪器
          TM935.21　频谱分析测量及仪器
          TM935.22　暂态特性测量及仪器
          TM935.23　频率特性测量及仪器
          TM935.24　失真、畸变测量及仪器
          TM935.25　调制波和调幅度测量及仪器
          TM935.26　调频指数和频偏测量及仪器
          TM935.27　群延迟相位的测量及仪器
          TM935.28　频率响应自动记录仪
        TM935.3　示波器
          TM935.31　低频、宽带示波器
          TM935.32　脉冲示波器（同步示波器）
          TM935.33　毫微秒示波器、频闪示波器
          TM935.34　高压示波器
          TM935.35　单次示波器
          TM935.36　笔绘示波器
          TM935.37　数字示波器
          TM935.38　取样示波器
          TM935.39　其他示波器
        TM935.4　脉冲波参数测量及仪器
          TM935.41　脉冲宽度测量
          TM935.42　脉冲前沿测量
          TM935.43　脉冲幅度测量
          TM935.44　脉冲重复频率测量
          TM935.45　脉冲延时测量、脉冲到达时间测量
          TM935.46　脉冲专用测量仪器
      TM936　磁数量测量及仪器
        TM936.1　磁势和磁场强度测量及仪器
        TM936.2　磁通与磁通密度的测量及仪器
        TM936.3　磁滞回线、磁化曲线测量及仪器
          TM936.3+1　矫顽力计
          TM936.3+2　测B-H曲线与回线的仪器
        TM936.4　导磁率、磁化率测量及仪器
        TM936.5　铁损耗测量及仪器
        TM936.6　磁阻测量及仪器
        TM936.7　脉冲磁化测量及仪器
        TM936.8　永久磁铁测量及仪器
        TM936.9　复用测磁仪器
      TM937　电磁场强度（信号强度）测量及仪表
        TM937.1　场强测量、场强计
        TM937.2　场型测量及仪器
        TM937.3　干扰测量、干扰仪
        TM937.4　噪声测量、噪声仪
        TM937.5　测试专用接收机及天线
      TM938　复用、较量、记录和模拟测试装置
        TM938.1　复用仪表
          TM938.1+1　伏安表
          TM938.1+2　万用表
        TM938.2　流比计
          TM938.2+1　磁电流比计
          TM938.2+2　电动流比计
          TM938.2+3　感应流比计
        TM938.3　检流计、指零仪
          TM938.31　磁电电动检流计
          TM938.32　振动检流计
          TM938.33　电子放大检流计
          TM938.34　光学倍增器检流器
          TM938.35　电子指零仪
          TM938.36　热电放大检流计
        TM938.4　较量仪器、电桥
          TM938.41　平衡电桥
          TM938.42　非平衡电桥
          TM938.43　电感电容电桥
          TM938.44　电容电桥
          TM938.45　自动平衡电桥
          TM938.46　准平衡电桥
          TM938.47　数字电桥
          TM938.48　交直流比较器
          TM938.49　电位差计
        TM938.5　带感应耦合效应的仪器
        TM938.6　测量记录装置
          TM938.6+1　X-Y记录仪器
          TM938.6+2　多变量记录装置
          TM938.6+3　多笔式自动记录装置
        TM938.7　模拟测试设备
          TM938.7+1　系统模拟测试设备
          TM938.7+2　目标模拟测试设备
          TM938.7+3　干扰模拟测试设备
        TM938.8　非电量的电测量及仪表
          TM938.81　机械量
          TM938.82　物理量
          TM938.83　化学量
          TM938.84　生物量


T　工业技术
  TM　电工技术
    [TM-9]　电工技术经济


T　工业技术
  TN　无线电电子学、电信技术
    TN0　一般性问题
      TN01　基础理论
        TN011　电波传播、传播机理
          TN011.2　电离层传播
          TN011.3　对流层传播
          TN011.4　表面波传播
          TN011.5　地下传播
          TN011.6　水下传播
          TN011.7　外层空间传播（宇宙传播）
          TN011.8　超低频电波传播
          TN011.91　城市电波传播
          TN011.92　建筑物内电波传播
        TN012　光波传播
        TN014　无线电技术
        TN015　微波与超高频技术
      TN02　设计、制图
      TN03　结构
      TN04　材料
      TN05　制造工艺及设备
      TN06　测试技术及设备
      TN07　无线电产品的维修、保养
      TN08　无线电工厂
        TN081　生产过程自动化
        TN082　技术安全及卫生措施


T　工业技术
  TN　无线电电子学、电信技术
    TN1　真空电子技术
      TN10　一般性问题
        TN101　基础理论
        TN102　设计和计算
        TN103　结构和元部件
        TN104　电真空器件材料
          TN104.1　金属材料
          TN104.2　绝缘材料
          TN104.3　显示材料
          TN104.7　气体
          TN104.8　吸气剂及其他吸气材料
          [TN104.9]　真空密封材料
        TN105　电真空器件制造工艺
          TN105.1　部件制备
          TN105.2　管子制造
          TN105.3　管子处理
          TN105.4　真空工艺卫生
          TN105.5　工艺设备
        TN107　电真空测试技术与设备
        TN108　电真空排气系统
          TN108.1　设计原理
          TN108.3　结构
          TN108.4　操作及自动控制
          TN108.5　清洁过滤装置
          TN108.6　漏气及引入大气
          TN108.7　电路
            TN11/15　各种电真空器件
      TN11　电子管
        TN111　二极管
        TN112　三极管
        TN113　四极管
        TN114　五极管、多极管
        TN115　变频管、混频管
        TN116　复合管
        TN117　超小型管
        TN118　收讯放大管
      TN12　微波电子管
        TN121　超高频三极、四极管（栅控微波管）
          TN121+.1　金属陶瓷管
          TN121+.2　小型抗振管
          TN121+.3　铅笔管
          TN121+.4　叠层管
          TN121+.5　灯塔管
          TN121+.6　磁聚焦三极、四极管
        TN122　速调管
          TN122+.1　反射速调管
          TN122+.2　多腔速调管
          TN122+.3　倍频速调管
          TN122+.4　漂移速调管
          TN122+.5　多电子束速调管
          TN122+.6　静电聚焦速调管
          TN122+.7　分布作用速调管
        TN123　磁控管
          TN123+.1　脉冲磁控管
          TN123+.2　连续振荡磁控管
          TN123+.3　同轴磁控管
          TN123+.4　反同轴磁控管
          TN123+.5　电压调谐磁控管
          TN123+.6　耦腔磁控管
        TN124　行波管
          TN124+.1　低噪声行波管
          TN124+.2　功率行波管
          TN124+.3　“M”型行波管
          TN124+.4　倍频与变频行波管
          TN124+.5　光电行波管
        TN125　返波管
          TN125+.1　“O”型返波管
          TN125+.2　“M”型返波管
          TN125+.3　磁铁返波管
        TN126　天线开关管（谐振放电管）
        TN127　正交场放大管
        TN128　相对论电子束微波管
        TN129　其他超高频、特高频器件
      TN13　气体放电器件、离子管
        TN131　辉光放电管
          TN131+.1　辉光放电稳压管
          TN131+.2　触发管
          TN131+.3　计数管
          TN131+.4　数字管
          TN131+.5　指示管
          TN131+.6　黑迹管
        TN132　冷阴极气体放电管
        TN133　弧光放电管、低压充气二极管
        TN134　闸流管
          TN134+.1　充气闸流管
          TN134+.2　脉冲闸流管
          TN134+.3　冷阴极闸流管
          TN134+.4　辉光放电闸流管
          TN134+.5　整流闸流管
        TN135　脉冲放电管
          TN135+.1　火花放电管
          TN135+.2　电晕放电管
          TN135+.3　高频放电管
        TN136　等离子体器件
      TN14　电子束器件、X射线管、阴极射线管
        TN141　显示器件
          TN141.1　示波管
          TN141.2　定位管
          TN141.3　电视显像管
          TN141.4　校对管
          TN141.5　等离子体显示器件
          TN141.6　数码管
          TN141.7　符号显示管
          TN141.8　光阀投影管
          TN141.9　液晶显示器件
        TN142　电视摄像管
          TN142.2　超正析像管
          TN142.3　声电摄像管
          TN142.4　电像管
          TN142.5　视像管
        TN143　变像管
        TN144　像增强器
          TN144+.1　Ｘ射线像增强器
          TN144+.2　串联式像增强器
          TN144+.3　可拆式像增强器
          TN144+.4　照相式像增强器
        TN145　贮存管
          TN145+.1　阻挡栅式贮存管
          TN145+.2　积累式贮存管
          TN145+.3　直观式贮存管
          TN145+.4　信号转换管
          TN145+.5　记忆电子束管
        TN146　特种电子束器件
          TN146+.1　电子束换能管
          TN146+.2　电子注管
          TN146+.3　脉冲形成管
          TN146+.4　编码管与字码管
          TN146+.5　电子换接器
      TN15　光电器件、光电管
        TN151　光电管
          TN151+.1　真空光电管
          TN151+.2　充气光电管
        TN152　光电倍增管
          TN152+.1　能谱分析光电倍增管
          TN152+.2　闪烁计数光电倍增管
          TN152+.3　时间分辨光电倍增管
          TN152+.4　光电测量光电倍增管
      TN16　电子光学仪器


T　工业技术
  TN　无线电电子学、电信技术
    TN2　光电子技术、激光技术
      TN20　一般性问题
        TN201　基础理论
        TN202　设计
        TN203　结构
        TN204　材料和工作物质
        TN205　制造工艺及设备
        TN206　测试、调整及其设备
        TN207　维修、保养
        TN208　工厂（车间）
        TN209　应用
            TN21/27　各种光电子技术及仪器
      TN21　红外技术及仪器
        TN211　理论
        TN212　光源
        TN213　红外光学材料
        TN214　红外光学器件
        TN215　红外探测、红外探测器
        TN216　红外系统装置
        TN219　红外技术的应用
      TN22　夜视技术、夜视仪
        TN221　有源夜视
        TN222　无源夜视
        TN223　微光技术、微光夜视仪
      TN23　紫外技术及仪器
      TN24　激光技术、微波激射技术
        TN241　激光物理和基本理论
        TN242　激光器设计
        TN243　激光器结构
        TN244　激光材料及工作物质
        TN245　能源、光泵（浦）
        TN247　光检测技术
        TN248　激光器
          TN248.1　固体激光器
          TN248.2　气体激光器
          TN248.3　液体激光器
          TN248.4　半导体激光器
          TN248.5　化学激光器
          TN248.6　自由电子激光器
        TN249　激光的应用
      TN25　波导光学与集成光学
        TN252　光波导
        TN253　光纤元件
        TN256　集成光学器件
      [TN26]　全息术
      TN27　显示技术
      TN29　光电子技术的应用


T　工业技术
  TN　无线电电子学、电信技术
    TN3　半导体技术
      TN30　一般性问题
        TN301　基础理论
          [TN301.1]　半导体物理
          [TN301.2]　半导体化学
        TN302　设计与计算
        TN303　结构、器件
        TN304　材料
          TN304.0　一般性问题
          TN304.1　元素半导体
          TN304.2　化合物半导体
          TN304.3　稀土半导体
          TN304.5　有机半导体
          TN304.6　离子晶体
          TN304.7　磁性半导体、磁阻半导体
          TN304.8　非晶态半导体
          TN304.9　其他半导体材料
        TN305　半导体器件制造工艺及设备
          TN305.1　晶体机械加工
          TN305.2　表面处理
          TN305.3　掺杂
          TN305.4　扩散
          TN305.5　氧化层生长
          TN305.6　制版
          TN305.7　光刻、掩膜
          TN305.8　真空镀膜
          TN305.92　溅射
          TN305.93　装架
          TN305.94　封装及散热问题
          TN305.95　隔离技术
          TN305.96　引线技术
          TN305.97　洁净技术
          TN305.99　其他
        TN306　可靠性及例行试验
        TN307　测量和检验
            TN31/387　各种半导体器件
      TN31　半导体二极管
              TN311/315　各种二极管
        TN311　二极管：按工艺分
          TN311+.1　面接触二极管
          TN311+.2　合金二极管
          TN311+.3　扩散二极管
          TN311+.4　电化学二极管
          TN311+.5　薄膜二极管
          TN311+.6　互补二极管
          TN311+.7　热载流子二极管
          TN311+.8　金属-半导体二极管
        TN312　二极管：按结构和性能分
          TN312+.1　变容二极管
          TN312+.2　隧道二极管
          TN312+.3　反向二极管
          TN312+.4　PIN二极管
          TN312+.5　磁性二极管
          TN312+.6　双基极二极管
          TN312+.7　雪崩二极管
          TN312+.8　发光二极管
        TN313　二极管：按作用分
          TN313+.1　高压二极管
          TN313+.2　负阻二极管
          TN313+.3　稳压二极管
          TN313+.4　功率二极管
          TN313+.5　整流二极管
          TN313+.6　开关二极管
          TN313+.7　电荷贮存二极管（阶跃恢复二极管）
          TN313+.8　微波混频及检波二极管
        TN314　二极管：按形式分
          TN314+.1　台面型二极管
          TN314+.2　平面型二极管
          TN314+.3　外延式二极管
        TN315　二极管：按材料分
          TN315+.1　锗二极管
          TN315+.2　硅二极管
          TN315+.3　砷化镓二极管
      TN32　半导体三极管（晶体管）
              TN321/325　各种三极管
        TN321　晶体管：按工艺分
          TN321+.1　面接触晶体管
          TN321+.2　合金晶体管
          TN321+.3　扩散晶体管
          TN321+.4　电化学晶体管
          TN321+.5　薄膜晶体管
          TN321+.6　互补晶体管
        TN322　晶体管：按性能分
          TN322+.1　本征势垒晶体管
          TN322+.2　漂移晶体管
          TN322+.3　复合晶体管
          TN322+.4　负荷晶体管、电荷晶体管
          TN322+.5　磁性晶体管
          TN322+.6　低噪声晶体管
          TN322+.7　微功耗晶体管
          TN322+.8　双极性晶体管
        TN323　晶体管：按作用分
          TN323+.1　低频晶体管
          TN323+.2　高频晶体管
          TN323+.4　功率晶体管
          TN323+.6　开关晶体管
          TN323+.7　模拟晶体管
          TN323+.8　高反压晶体管
        TN324　晶体管：按形式分
          TN324+.1　台面型晶体管
          TN324+.2　平面型晶体管
          TN324+.3　外延型晶体管
          TN324+.4　覆盖式晶体管、梳状（网状）晶体管
        TN325　晶体管：按材料分
          TN325+.1　锗晶体管
          TN325+.2　硅晶体管
          TN325+.3　化合物晶体管、砷化镓晶体管
      TN335　PNPN四层结构器件
      TN34　晶闸管（可控硅）
        TN341　可控硅原理和设计
        TN342　可控硅器件
          TN342+.2　单向可控硅
          TN342+.3　双向可控硅
          TN342+.4　可关断可控硅
          TN342+.5　雪崩型可控硅
          TN342+.6　高速可控硅
          TN342+.7　光控可控硅
        TN344　控制线路
        TN345　参数及测量
          TN345+.1　额定正向平均电流及其测量
          TN345+.2　正向阻断峰值电压及其测量
          TN345+.3　反向阻断峰值电压及其测量
          TN345+.4　控制极触发电压及其测量
          TN345+.5　控制极触发电流及其测量
        TN349　可控硅的应用
      TN35　半导体整流器
        TN351　氧化亚铜整流器
        TN352　硒整流器
        TN353　锗整流器
        TN354　砷化镓整流器
        TN355　氧化物整流器
        TN356　硫化物整流器
        TN357　光控整流器
        TN358　电导调制整流器
        TN359.1　相敏整流器
        TN359.2　整流堆
      TN36　半导体光电器件
        TN361　光敏电阻
        TN362　红外线探测器件
        TN364　半导体光电管
          TN364+.1　硅光电管
          TN364+.2　半导体光电二极管
          TN364+.3　光电晶体管
          TN364+.4　微分半导体光电管
        TN365　半导体激光器件
        TN366　光转换器
      TN37　半导体热电器件、热敏电阻
        TN371　通用热敏电阻
        TN372　高温、低温热敏电阻
        TN373　正温度系数热敏电阻
        TN374　高频、低频热敏电阻
        TN375　玻璃态热敏电阻
        TN376　热敏电阻热辐射探测器
        TN377　温差电器件
        TN379　敏感器件
      TN382　霍尔器件、光磁电探测器件
        TN382+.1　霍尔回旋器
        TN382+.2　霍尔阻隔器
        TN382+.3　霍尔环形器
      TN383　发光器件
        TN383+.1　场致发光器件、电致发光器件
        TN383+.2　光致发光器件
        TN383+.3　高能粒子辐射发光器件
        TN383+.4　阴极发光器件
        TN383+.5　热致发光器件
      TN384　铁电及压电器件
      TN385　微波半导体器件
      TN386　场效应器件
        TN386.1　金属-氧化物-半导体（MOS）器件
        TN386.2　绝缘栅场效应器件
        TN386.3　肖特基势垒栅场效应器件
        TN386.4　硅栅器件
        TN386.5　电荷耦合器件
        TN386.6　结型场效应晶体管
        TN386.7　静电感应场效应晶体管
      TN387　体效应器件
        TN387.1　甘氏效应器件、甘氏二极管
        TN387.2　限垒二极管
        TN387.3　碰撞雪崩渡越时间器件
        TN387.4　奥氏器件、玻璃半导体器件
        TN387.5　混合模式器件
      TN389　其他器件


T　工业技术
  TN　无线电电子学、电信技术
    TN4　微电子学、集成电路（IC）
      TN40　一般性问题
        TN401　理论
        TN402　设计
        TN403　结构
        TN405　制造工艺
          TN405.95　隔离技术
          TN405.96　引线技术
          TN405.97　互连及多层布线技术
          TN405.98　干法腐蚀工艺
        TN406　可靠性及例行试验
        TN407　测试和检验
        TN409　应用
            TN41/495　各种集成电路
      TN41　印刷电路
      TN42　微模组件
      TN43　半导体集成电路（固体电路）
        TN431　双极型
          TN431.1　线性集成电路、模拟集成电路
          TN431.2　数字集成电路、逻辑集成电路
        TN432　场效应型
        TN433　BICMOS（双极-MOS混合）集成电路
      TN44　膜集成电路
      TN45　混合集成电路
        TN451　薄膜混合集成电路（薄膜电路）
        TN452　厚膜混合集成电路（厚膜电路）
        TN453　半导体混合集成电路
        TN454　微波混合集成电路（微波集成电路）
        TN455　微带电路
      TN46　中规模集成电路
      TN47　大规模集成电路、超大规模集成电路
      TN48　真空集成电路
      TN491　光学集成电路（集成光路）
      TN492　专用集成电路
      TN495　功能块（分子电路）


T　工业技术
  TN　无线电电子学、电信技术
    TN6　电子元件、组件
      TN60　一般性问题
        TN601　理论
        TN602　设计、计算
        TN603　结构
          TN603.5　小型化、微型化
        TN604　材料
        TN605　制造工艺及设备
        TN606　测试、调整及设备
        TN607　维修、保养
        TN609　应用
            TN61/65　各种电子元件、器件
      TN61　微波元件、微波铁氧体元件
      TN62　微波传输控制元件
        TN621　环行器、环流器
        TN622　耦合器、定向耦合器
          TN622+.1　同轴定向耦合器
          TN622+.2　波导定向耦合器
          TN622+.3　阻抗匹配用定向耦合器
          TN622+.4　串联耦合器
        TN623　移相器、铁氧体移相器
        TN624　变换器
          TN624+.1　阻抗变换器
          TN624+.2　短路式变换器
          TN624+.3　匹配器
        TN625　短路器
        TN626　功率分配器
        TN627　铁氧体隔离器
        TN628　扼制接头及旋转接头
        TN629.1　空腔谐振器
      TN63　微波过渡元件
        TN63+1　换向开关
          TN63+1.1　同轴换向开关
          TN63+1.2　波导换向开关
        TN63+2　密封窗
      TN64　电声器件
        TN641　传声器（微音器）
          TN641+.1　变阻式传声器
          TN641+.2　电容式传声器
          TN641+.8　立体声传声器
        TN642　受话器
          TN642+.1　电磁受话器
          TN642+.2　电动受话器
          TN642+.3　静电受话器
          TN642+.8　立体声受话器
        TN643　扬声器
          TN643+.1　电磁扬声器
          TN643+.2　电动扬声器
          TN643+.3　无源扬声器
          TN643+.4　半导体扬声器
          TN643+.5　离子扬声器
          TN643+.6　组合扬声器
          TN643+.8　立体声扬声器
        TN644　拾声器（电唱头）
          TN644+.2　电动拾声器
          TN644+.3　压电拾声器
          TN644+.4　磁致伸缩拾声器
          TN644+.5　陶瓷拾声器
          TN644+.8　立体声拾声器
        TN646　录音磁头
      TN65　声光器件


T　工业技术
  TN　无线电电子学、电信技术
    TN7　基本电子电路
      TN70　一般性问题
        TN701　理论
        TN702　设计、分析、计算
        TN703　结构
        TN704　材料
        TN705　制造工艺及设备
        TN707　测试、检验
        TN709　应用
            TN710/79　各种电子电路
      TN710　电子电路
        TN710.1　电子管电路
        TN710.2　晶体管电路
        {TN710.9}　计算机辅助电路
      TN711　网络
        TN711.1　网络分析和网络综合
        TN711.2　有源网络
        TN711.3　无源网络
        TN711.4　非线性网络
        TN711.5　数字网络
        TN711.6　网络图论
      TN712　变能器
        TN712+.1　电磁变能器
        TN712+.2　磁致伸缩变能器
        TN712+.3　电容式变能器
        TN712+.4　静电式变能器
        TN712+.5　压电式变能器
      TN713　滤波技术、滤波器
        TN713+.1　各形滤波器
        TN713+.2　谐振体
        TN713+.3　陶瓷滤波器
        TN713+.4　低通、高通滤波器
        TN713+.5　带通、带阻滤波器
        TN713+.6　匹配滤波器
        TN713+.7　数字滤波器
        TN713+.8　有源滤波器
        TN713+.91　晶体滤波器
        TN713+.92　开关电容滤波器
      TN715　均衡器、衰减器（衰耗器）
        TN715+.1　衰耗补偿器
        TN715+.2　相位补偿器
        TN715+.3　回转器
        TN715+.4　固定均衡器
        TN715+.5　余弦均衡器
        TN715+.6　时延均衡器
        TN715+.7　可变均衡器
      TN72　放大技术、放大器
        TN721　放大技术
          TN721.1　增益放大
          TN721.2　反馈（回授）、反馈电路
          TN721.3　输入及输出回路
          TN721.4　屏蔽与去耦电路
          TN721.5　放大整形电路
        TN722　放大器
                TN722.1/.77　各种放大器
          TN722.1　放大器：按频率分
          TN722.3　低噪声放大器
          TN722.5　放大器：按工作原理分
          TN722.7　放大器：按作用分
      TN73　功率合成器
      TN74　频率合成技术、频率合成器
        TN741　直接法
        TN742　间接法（环路法）
          TN742.1　数字式
          TN742.2　脉冲鉴相式
        TN743　混合法
      TN75　振荡技术、振荡器
        TN751　振荡技术
          TN751.1　耦合、耦合电路
          TN751.2　谐振
          TN751.3　振荡现象
        TN752　振荡器
          TN752.1　低频振荡器
          TN752.2　高频振荡器
          TN752.3　超高频振荡器
          TN752.4　多频振荡器
          TN752.5　微波振荡器
          TN752.6　超声波振荡器
          TN752.7　毫米波振荡器
          TN752.8　机械振荡器
          TN753.1　火花振荡器、电弧振荡器
          TN753.2　光振荡器
          TN753.4　磁振荡器
          TN753.5　反馈振荡器
          TN753.7　扫描振荡器（扫频振荡器）
          TN753.8　张弛振荡器
          TN753.9　低噪声振荡器
          TN753.91　参量振荡器
          TN753.92　量子振荡器
          TN753.94　隧道二极管振荡器
          TN753.95　热离子振荡器
      TN76　调制技术与调制器、解调技术与解调器
        TN761　调制技术与调制器
          TN761.1　调幅、调幅器
          TN761.2　调频、调频器
          TN761.3　调相、调相器
          TN761.4　板极调制
          TN761.5　栅极调制
          TN761.6　单边带调制
          TN761.7　抑制载波双边带调制
          TN761.8　键控调制
          [TN761.91]　增量调制
          TN761.92　混合调制
          TN761.93　脉冲与数字调制
          [TN761.94]　脉冲编码调制（PCM）
        TN762　编码器
        TN763　解调技术与解调器
          TN763.1　检波、检波器
          TN763.2　鉴频、鉴频器
          TN763.3　鉴相、鉴相器
        TN764　解码器
      TN77　倍频器、分频器、变频器
        TN771　倍频器
        TN772　分频器
        TN773　变频器、混频器
          TN773.1　晶体变频器
          TN773.2　二极管变频器
          TN773.3　多极管变频器
          TN773.4　微波变频器
      TN78　脉冲技术、脉冲电路
        TN781　脉冲波形的频谱分析
        TN782　脉冲的产生、脉冲发生器
          TN782+.1　单稳态多谐振荡器
          TN782+.2　双稳态多谐振荡器
          TN782+.3　自激式多谐振荡器
          TN782+.4　间歇振荡器
          TN782+.5　幻象电路
        TN783　触发器
        TN784　脉冲形成、脉冲形成电路
          TN784+.1　窄脉冲形成电路
          TN784+.2　断续正弦波形成电路
          TN784+.3　锯齿波形成电路
        TN786　脉冲变换、脉冲变换电路
          TN786+.1　脉冲倍频与分频
          TN786+.2　脉冲延迟
          TN786+.3　脉冲选择
          TN786+.4　脉冲限幅
        TN787　脉冲调制、解调，脉冲调制器
          TN787+.1　脉冲幅度调制
          TN787+.2　脉冲宽度调制
          TN787+.3　脉冲相位调制
          [TN787+.4]　脉冲编码调制
        TN788　脉冲辐射
        TN789.1　超高速脉冲电路
      TN79　数字电路
        TN79+1　逻辑电路
        TN79+2　数模、数模转换电路


T　工业技术
  TN　无线电电子学、电信技术
    TN8　无线电设备、电信设备
      TN80　一般性问题
        TN801　理论
        TN802　设计与计算
        TN803　结构
          TN803.5　小型化、微型化
        TN804　材料
        TN805　制造工艺、自动生产线
        TN806　测试、调整及设备
        TN807　维修、保养
            TN81/819.1　各种馈线设备
      TN81　馈线设备（传输线和波导）
        TN811　传输线、长线
          TN811+.1　单线传输线、多线传输线
          TN811+.2　带状传输线
          TN811+.3　耦合传输线
          TN811+.4　均匀、非均匀传输线
          TN811+.5　损耗、非损耗传输线
          TN811+.6　表面波传输线
          TN811+.7　毫米波传输线
        TN812　延迟线、仿真线
          TN812+.1　固态延迟线
          TN812+.2　液态延迟线
          TN812+.3　磁致伸缩延迟线
        TN813　同轴线
        TN814　波导、波导管、波导传输线
          TN814+.2　软波导
          TN814+.3　射束波导
          TN814+.4　均匀波导
          TN814+.5　介质波导、金属介质波导
          TN814+.6　光波导
          TN814+.7　各种结构形式的波导
        {TN815}　空腔谐振器、谐振腔
        TN816　慢波系统、慢波结构
        TN817　微带、微带传输线
        TN818　光纤传输线、光缆
        TN819.1　馈电网络
      TN82　天线
        TN820　一般性问题
          TN820.1　信号发送、辐射系统
          TN820.2　扫描、扫描方式
          TN820.3　伺服、伺服系统
          TN820.4　跟踪、自动跟踪
          TN820.5　测距、测角、测速
          TN820.8　天线辅助设备
              TN821/828　各种天线
        TN821　天线：按工作原理分
          TN821+.1　极化天线
          TN821+.2　磁性天线
          TN821+.3　单极天线
          TN821+.4　振子天线、对称天线、偶极天线
          TN821+.5　透镜天线
          TN821+.6　对数周期天线
          TN821+.7　低噪声天线
          TN821+.8　相控阵天线
          TN821+.91　智能天线
        TN822　天线：按波段和波的传播方式分
          TN822+.1　长波天线、极长波天线
          TN822+.2　中波天线
          TN822+.3　短波天线
          TN822+.4　超短波及微波天线
          TN822+.5　表面波天线
          TN822+.6　泄漏波天线
          TN822+.7　返波天线
          TN822+.8　宽频带和超宽频带天线
        TN823　天线：按各种结构形式分
          TN823+.11　顶负载天线
          TN823+.12　铁塔天线（桅杆式天线）
          TN823+.13　长线天线
          TN823+.14　笼形、鞭形、菱形天线
          TN823+.15　环形、盘形、锥形天线
          TN823+.16　鱼骨形、角形、三角形天线
          TN823+.17　刀形天线、八木天线
          TN823+.18　套筒天线、套管天线
          TN823+.21　张线天线
          TN823+.22　尾帽天线、尾帽探针天线
          TN823+.23　短棒天线
          TN823+.24　开槽天线，裂缝天线
          TN823+.25　圆柱形天线
          TN823+.26　可伸缩天线
          TN823+.27　面天线
          TN823+.28　卡塞格伦天线
          TN823+.31　螺旋天线
          TN823+.32　球天线
          TN823+.33　蝙蝠天线
          TN823+.34　充气天线
          TN823+.35　漂浮天线
        TN826　天线：按材料分
        TN827　天线：按作用分
          TN827+.1　发射天线
          TN827+.2　接收天线
          TN827+.3　扫描天线、搜索天线
          TN827+.4　定向天线、调谐天线
          TN827+.5　聚焦天线
          TN827+.6　测距天线
          TN827+.7　信标天线、航标天线
          TN827+.8　接地天线、埋地天线
          TN827+.9　等离子区及各向异性介质中的天线
        TN828　天线：按用途分
          TN828.1　广播天线
          [TN828.2]　电视天线
          TN828.3　电台天线
          TN828.4　微波通信天线
          TN828.5　卫星通信天线
          TN828.6　移动通信天线
      TN83　发送设备、发射机
        TN830　一般性问题
          TN830.1　自动化
          TN830.2　变频
          TN830.3　幅度、频率、相位稳定
          TN830.4　发射功率、波形
          TN830.5　冷却问题、寄生振荡
          TN830.6　失真及其消除
          TN830.7　激励及激励器
          TN830.8　闭锁
              TN832/839　各种发射机
        TN832　调制发射机
          TN832+.1　调幅、调频、调相发射机
          TN832+.2　单边带调制发射机
          TN832+.3　双边带调制发射机
          TN832+.4　脉冲调制发射机
          TN832+.8　混合调制发射机
        TN834　晶体管、固态发射机
        TN835　激光发射机、红外发射机
        TN836　小型、微型发射机
        TN837　各种功率的发射机
        TN838　各种频率的发射机
        TN839　其他
      TN85　接收设备、无线电收音机
        TN850　一般性问题
          TN850.1　灵敏度、稳定度、保真度
          TN850.2　选择性
          TN850.3　自动增益控制
          TN850.4　自动频率、自动相位控制
          TN850.5　自动噪声控制
          TN850.6　自动跟踪
          TN850.7　高灵敏度接收
          TN850.8　低噪声接收技术
          TN850.9　分集接收
              TN851/859　各种接收设备
        TN851　接收机：按形式分
          TN851.1　简单收音机
          TN851.2　高放式收音机
          TN851.3　再生式收音机
          TN851.4　超外差式收音机
          TN851.5　分集式收音机
          TN851.6　多用机
        TN852　调制收音机
          TN852+.1　调幅、调频、调相收音机
          TN852+.2　单边带调制收音机
          TN852+.3　对数收音机、多卜勒收音机
          TN852+.4　脉冲调制收音机
          TN852+.8　混合调制收音机
        TN853　信标收音机
          TN853+.1　动目标选择收音机
          TN853+.2　低频连续波信标收音机
          TN853+.3　脉冲信标收音机
        TN854　晶体管、固态收音机
        TN855　激光、红外收音机
        TN856　小型、微型收音机，集成收音机
        TN857　低噪声收音机
        TN858　各种频率收音机
        TN859　其他
      TN86　电源
      TN87　终端设备
        TN871　输入和输出设备
        TN872　呼叫设备
        TN873　显示设备、显示器
          TN873+.1　一、二坐标显示器
          TN873+.2　直角坐标显示器、三坐标显示器
          TN873+.3　电致发光显示器
          TN873+.4　环视显示器、运动目标显示器
          TN873+.5　数字显示器
          TN873+.6　固体显示器
          TN873+.7　全息显示器
          TN873+.8　综合显示器
          TN873+.91　平面显示器
          TN873+.92　大屏幕显示器
          TN873+.93　液晶显示器
          TN873+.94　等离子体显示器
          TN873+.95　均发射显示器
        TN874　指示设备
          TN874+.1　时间测量系统指示设备
          TN874+.2　频率测量系统指示设备
          TN874+.3　相位测量系统指示设备
          TN874+.4　幅度测量系统指示设备
          TN874+.5　时差测量系统指示设备
        TN875　指针和音响设备
        TN876　控制和调整设备
          TN876.1　调整设备
          TN876.2　导频调整设备
          TN876.3　控制设备
          TN876.4　整步装置、同步装置
          TN876.5　传送装置
          TN876.7　辅助设备


T　工业技术
  TN　无线电电子学、电信技术
    TN91　通信
      TN911　通信理论
        TN911.1　电信数学
        TN911.2　信息论
          TN911.21　信源编码理论
          TN911.22　信道编码理论
          TN911.23　信号检测与估计
          TN911.25　信号接收及选择性与灵敏度
        TN911.3　调制理论
        TN911.4　噪声与干扰
        TN911.5　信道均衡
        TN911.6　信号分析
        TN911.7　信号处理
          TN911.71　模拟信号处理
          TN911.72　数字信号处理
          TN911.73　图像信号处理
          TN911.74　光学信号处理
        TN911.8　相位锁定、锁相技术
      TN912　电声技术和语音信号处理
        TN912.1　电声学
          TN912.11　传输系统
          TN912.12　录音和重放
          TN912.13　电话声学
          TN912.14　广播声学
          TN912.15　电影声学
          TN912.16　信号声学
        TN912.2　电声技术与设备
          TN912.20　一般性问题
                TN912.21/.27　各种电声技术与设备
          TN912.21　扩音机、电唱机
          TN912.22　录音机
          TN912.23　放音机
          TN912.24　转录机
          TN912.25　涂磁机
          TN912.26　音箱
          TN912.27　立体声和多声道系统技术与设备
            TN912.271　组合音响
          {TN912.29}　电声设备的维修
        TN912.3　语音信号处理
          TN912.31　语音波形编码
          TN912.32　语音参数编码
          TN912.33　语音合成
          TN912.34　语音识别与设备
          TN912.35　语音增强
      TN913　有线通信、通信线路工程
        TN913.1　线路勘测和设计
          TN913.1+1　路由的选择勘测
          TN913.1+2　线路形式的采用
        {TN913.2}　通信网
          {TN913.21}　通信网理论
          {TN913.22}　通信网的信号系统
          {TN913.23}　专用通信网
          {TN913.24}　数字网
          {TN913.25}　模拟网
          {TN913.27}　模拟数字网
        TN913.3　通信线路
          TN913.31　架空线路
          TN913.32　通信电缆线路
          TN913.33　通信光缆线路
          TN913.36　微波中继线路
          TN913.37　散射线路
        TN913.6　载波通信
        [TN913.7]　光纤通信
        TN913.8　电缆数字通信
      TN914　通信系统（传输系统）
        TN914.1　模拟调制通信系统
        TN914.2　脉冲调制通信系统
        TN914.3　数字通信系统
          TN914.31　脉码调制通信
          TN914.32　增量调制通信
          TN914.33　数字复接
          [TN914.34]　数字传输网
        TN914.4　跳频与扩展频谱通信系统
          TN914.41　跳频通信
          TN914.42　扩频通信
          TN914.43　跳扩频通信
        TN914.5　多址通信系统
          TN914.51　频分多址（FDMA）通信
          TN914.52　时分多址（TDMA）通信
          TN914.53　码分多址（CDMA）通信
      TN915　通信网
        TN915.0　一般性问题
          TN915.01　通信网理论
          TN915.02　通信网结构与设计
          [TN915.03]　网络互联技术
          TN915.04　通信规程、通信协议
          TN915.05　通信网设备
          TN915.06　测试、运行
          TN915.07　网络管理
          TN915.08　网络安全
          [TN915.09]　网络应用程序
        TN915.1　数字通信网
          TN915.11　数字传输网
          [TN915.12]　数字数据网（DDN）
          TN915.14　综合业务数字网（ISDN）
          TN915.18　模拟通信网
          TN915.19　模拟－数字通信网
        TN915.2　ATM（异步传输方式）网
        [TN915.41]　数据通信网
        [TN915.43]　图像通信网、多媒体通信网
        TN915.5　智能网
        TN915.6　接入网
          TN915.61　铜线接入系统
          TN915.62　光纤电缆混合接入网（HFC）
          TN915.63　光缆接入网
          [TN915.65]　无线用户环路（无线接入网）
        TN915.81　公用通信网
        TN915.85　专用通信网
          TN915.851　军用通信网
          [TN915.852]　铁路通信网
          TN915.853　电力通信网
          [TN915.857]　用户网
        TN915.9　其他通信网
      TN916　电话
        TN916.1　电话传输理论
        TN916.2　电话线路、电话网
        TN916.3　电话机及设备
          TN916.31　人工电话机
          TN916.32　自动电话机
          TN916.33　保密电话机
          TN916.34　数字电话机
          TN916.35　投币电话机
          TN916.36　磁卡电话机
          TN916.37　录音电话机
          TN916.38　电话设备的维护及测试
        TN916.4　电话交换、电话交换机
          TN916.41　人工电话交换、人工电话交换机
          TN916.42　自动电话交换、自动电话交换机
          TN916.43　专用交换机
        TN916.5　长途电话、载波电话
          TN916.51　长途通信机械、长途通信机械室
          TN916.52　载波电话：按传输途径分
          TN916.53　载波电话：按调制方式分
          TN916.58　音节压扩和时分话音插空技术
        TN916.6　会议电话、记录电话
        TN916.7　各种用途的电话
        TN916.8　电话局
          TN916.8+1　电话局的设施
          TN916.8+2　服务台
          TN916.8+3　监察台
          TN916.8+4　业务联络台
          TN916.8+5　长途台
        TN916.9　无线电话
          TN916.9+1　单路无线电话
          TN916.9+2　多路无线电话
      TN917　电报、传真
        TN917.1　电报传输理论、电报网络
          TN917.11　电报传输理论
          TN917.12　电报通信网
        TN917.2　电报电码制度
          TN917.2+1　电报电码波形
          TN917.2+2　电报编码制式
        TN917.3　电报传输回路
          TN917.31　直流电路线路
          TN917.32　实线
          TN917.33　幻线
        TN917.4　电报机的结构
          {TN917.41}　发报机
          {TN917.42}　发报键盘
          {TN917.43}　电报呼叫和应答设备
          {TN917.44}　凿孔机、纸条作孔机
          {TN917.45}　输纸机
          {TN917.46}　复作机
          {TN917.47}　印字机、印字机构
          {TN917.51}　收报机
          {TN917.52}　收信选择机构
          {TN917.53}　电码收发电路机构
          {TN917.54}　电报机的控制设备
        TN917.6　电报中继及交换
          TN917.61　中继器
          TN917.62　电报交换系统
          TN917.63　人工转接系统
          TN917.64　自动转接系统
          TN917.65　电子式转接系统
          TN917.66　专用交换系统
          TN917.67　载波电报及直流电报的转接
        TN917.7　各种电报制式、电报机
          TN917.71　人工电报、人工电报机、莫尔斯电报机
          TN917.72　自动电报、高速电报、自动电报机
          TN917.73　印字电报、电传电报
          TN917.74　载波电报、载波电报电路、载波电报机
          TN917.75　单工电报
          TN917.76　半双工电报
          TN917.77　双工电报
        TN917.8　传真、传真机
          TN917.81　传真传送理论
          TN917.82　传真扫描机构
          TN917.83　传真记录方式
          TN917.84　各种传真
          TN917.85　传真通信网
        TN917.91　各种用途的电报
        TN917.92　电报局
        TN917.95　无线电报
          TN917.95+1　无线印字电报
          TN917.95+2　无线传真电报
          TN917.95+3　多路无线电报
      TN918　通信保密与通信安全
        TN918.1　理论
        TN918.2　密码、密码机
        TN918.3　密码的编码与译码
        TN918.4　密码的加密与解密
        TN918.6　保密通信:按结构原理分
          TN918.6+1　调制式保密通信
          TN918.6+2　频分式保密通信
          TN918.6+3　时分式保密通信
          TN918.6+4　伪装式保密通信
          TN918.6+5　组合式保密通信
          TN918.6+6　声码加密式保密通信
        TN918.7　保密通信:按通信方式分
          TN918.7+1　电报保密通信
          TN918.7+2　传真保密通信
          [TN918.7+3]　电话保密通信
          TN918.7+4　电视保密通信
        TN918.8　保密通信:按传输线路分
          TN918.8+1　有线保密通信
          TN918.8+2　无线保密通信
        TN918.91　通信安全技术
      TN919　数据通信
        TN919.1　数据传输理论
        TN919.2　数据通信网
          TN919.21　分组交换（包交换）
          TN919.22　帧中继
          TN919.23　电子数据交换（EDI）
          TN919.25　数字数据网（DDN）
          TN919.26　分组交换数据网（PSPDN）
        TN919.3　数据传输技术
          TN919.3+1　编码
          TN919.3+2　译码
          TN919.3+3　差错检校
          TN919.3+4　同步
        TN919.4　传输抗干扰系统
        TN919.5　数据处理系统及设备
        TN919.6　各种数据传输系统
          TN919.6+1　振幅键控制系统
          TN919.6+2　频率键控制系统
          TN919.6+3　相位键控制系统
          TN919.6+4　数字数据传输系统
          TN919.6+5　数据交换系统
        TN919.7　按传输线路分的数据通信
          TN919.71　有线数据通信
          TN919.72　无线数据通信
      TN919.8　图像通信、多媒体通信
        TN919.81　图像编码
        TN919.82　图像终端、多媒体终端
        TN919.85　图像通信网、多媒体通信网


T　工业技术
  TN　无线电电子学、电信技术
    TN92　无线通信
      [TN921]　无线电话
      [TN922]　无线电报
      TN923　无线电和有线电通信联接系统
      TN924　无线电台
        TN924+.1　固定式无线电台
        TN924+.2　移动式无线电台
        TN924+.3　便携式、背负式电台
        TN924+.6　话音无线电台
      TN925　无线电中继通信、微波通信
        TN925+.1　无线电中继通信设备、终端设备
        TN925+.2　无线电中继通信终端站
        TN925+.3　无线电中继通信中继站、无人维护中继站
        [TN925+.4]　微波中继线路工程
        TN925+.6　频率分割制微波中继通信
        TN925+.7　脉冲制微波中继通信
        TN925+.8　时间分割制微波中继通信
        TN925+.91　数字微波通信
        TN925+.92　点对多点微波通信
        TN925+.93　无线用户环路（无线接入网）
      TN926　散射通信
        TN926+.2　电离层散射通信
        TN926+.3　平流层散射通信
        TN926+.4　对流层散射通信
        TN926+.5　流星余迹通信
        TN926+.6　人造反射物通信
      TN927　卫星通信和宇宙通信
        TN927+.2　卫星通信
          TN927+.21　卫星通信地面站
          TN927+.22　卫星转发器
          TN927+.23　卫星移动通信
        TN927+.3　星际通信
      TN928　波导通信、毫米波通信
      TN929.1　光波通信、激光通信
        TN929.11　光纤通信
        TN929.12　大气光通信
        TN929.13　星际光通信
        [TN929.14]　光通信线路工程
        [TN929.18]　光纤接入网
      TN929.3　水下通信（声纳通信）
      TN929.4　地下通信、岩层通信
      TN929.5　移动通信
        TN929.51　无线寻呼系统(BP机）
        TN929.52　集群移动通信系统
        TN929.53　蜂窝式移动通信系统（大哥大、移动电话手机）
          TN929.531　频分多址（FDMA）移动通信
          TN929.532　时分多址（TDMA）移动通信
          TN929.533　码分多址（CDMA）移动通信
        TN929.54　无绳电话系统
      TN929.6　中微子束通信


T　工业技术
  TN　无线电电子学、电信技术
    TN93　广播
      TN931　广播中心、广播电台
        TN931.1　节目制作技术与设备
        TN931.2　播控技术与设备
        TN931.3　监听、监测系统
        TN931.6　声音节目质量评价
      TN932　广播站
      TN933　有线广播
        TN933.1　技术体制和传输方式
        TN933.2　有线广播网
        TN933.3　对讲系统
      TN934　无线广播
        TN934.1　调幅广播系统
        TN934.2　调频广播系统
        TN934.3　数字广播系统
        TN934.4　紧急广播系统
        TN934.8　各类广播站
          TN934.81　发射台
          TN934.82　调频台
          TN934.83　收音台
          TN934.84　转播台
          TN934.85　检测台
      TN935　立体声广播
        TN935.1　调幅立体声广播系统
        TN935.2　调频立体声广播系统
      TN937　超短波广播
      TN938　卫星广播
      TN939.1　节目传送与分配
        TN939.11　有线传递
        TN939.12　无线传递
        TN939.13　卫星传递


T　工业技术
  TN　无线电电子学、电信技术
    TN94　电视
      TN941　电视信号理论
        TN941.1　电视信号处理
        TN941.2　视频信道、伴音及校正处理
          TN941.2+1　噪声分析及预放器的设计
          TN941.2+2　行、场孔阑校正
          TN941.2+3　余辉校正
          TN941.2+4　彩色校正
          TN941.2+5　ｒ校正
          TN941.2+6　箝位与切割
          TN941.2+7　调整型寄生信号补偿
          TN941.2+8　干扰背景上目标信号的拾取
        TN941.3　电视数字技术
        TN941.4　调制及解调
        TN941.5　电视制式及各项标准
      TN942　电视光学
        TN942.1　色度学
        TN942.2　摄像光学系统
          TN942.2+1　变焦距镜头
          TN942.2+2　分光棱镜
          TN942.2+3　滤色镜
          TN942.2+4　双管摄像机用彩色滤光栅
          TN942.2+5　分色镜
      TN943　电视信号的传输
        TN943.1　电视信号的电缆传输
        TN943.2　电视信号的微波中继传输
        TN943.3　电视信号的人造卫星传输
        TN943.4　电视信号的红外线传输系统
        TN943.5　电视信号的光波传送系统、光放大器传输系统
        TN943.6　闭路电视系统（有线电视网）
      TN944　电视扫描系统
        TN944+.1　线性扫描系统
        TN944+.2　非线性扫描系统
        TN944+.3　行扫描系统
        TN944+.4　帧扫描系统
        TN944+.5　飞点扫描系统
        TN944+.6　镜扫描系统
        TN944+.8　数字式扫描系统
      TN945　电视同步系统
        TN945+.3　行同步系统
        TN945+.4　帧同步系统
        TN945+.5　同步分离
        TN945+.6　惯性AFC、APC同步系统
        TN945+.7　多节目源电视系统的同步
      TN946　录像系统、放像系统
        TN946.1　屏幕录像系统
        TN946.2　磁记录系统
          TN946.2+1　磁带录像机
          TN946.2+2　磁带放像机
        TN946.3　热塑记录系统
        TN946.4　电子束录像系统
        TN946.5　激光录像系统
        TN946.7　多功能录像、放像系统
        TN946.9　其他
      TN947　电视偏转和聚焦系统
      TN948　电视中心、电视设备
        TN948.1　电视中心
          TN948.11　总体布置与系统设计
          TN948.12　演播室与控制室
          TN948.13　电视节目制作技术
          TN948.14　电视节目传输
        TN948.2　电视汽车
        TN948.3　电视网
        TN948.4　电视节目制作设备
          TN948.41　摄像机
          TN948.42　同步机
          TN948.43　监视器
          TN948.44　信道设备
          TN948.45　电影电视设备
          TN948.46　飞点设备、幻灯设备
          TN948.47　图像调整设备
          TN948.48　混合切换设备、编辑设备
          TN948.49　其他
        TN948.5　电视发射、接收设备
          TN948.52　电视天线
          TN948.53　发射设备
          TN948.55　接收设备
          TN948.57　显示设备
        TN948.6　电视中心管理系统
          TN948.61　信息管理系统
          TN948.63　电视会议系统
          TN948.64　视频点播系统
        TN948.7　电视系统技术质量的自动检测及设备运转自动化
            TN949.1/.299　各种电视
      TN949.1　电视：按体制分
        TN949.11　黑白电视
        TN949.12　彩色电视
        TN949.13　立体电视
        TN949.14　微光电视
        TN949.15　激光电视
        TN949.16　大屏幕及平板电视宽屏幕电视入此。
        TN949.17　高分辨率（高清晰度）电视
        TN949.18　多屏幕电视
        TN949.191　投影电视
        TN949.192　液晶电视
        TN949.193　程序控制电视
        TN949.194　电缆电视
        {TN949.195}　单通道电视
        {TN949.196}　双通道电视
        TN949.197　数字电视
        TN949.198　多媒体电视
        TN949.199　其他
      TN949.2　电视：按功能、用途分
        TN949.21　工业电视
        TN949.22　水下、井下电视
        TN949.23　会议电视
        TN949.24　军用电视
        TN949.26　采访电视（便携电视）
        TN949.27　图文电视
        TN949.28　电视电话（可视电话）
        TN949.291　交互式电视
        TN949.292　电脑电视
        TN949.299　其他
      TN949.5　制式交换与国际节目交换
      TN949.6　电视测量及测量仪器
        TN949.6+1　电视质量的主观评价
        TN949.6+2　灵敏度测量
        TN949.6+3　噪声测量
        TN949.6+4　扫描非线性测量
        TN949.6+5　几何畸形测量
        TN949.6+6　重合精度测量
        TN949.6+7　会聚精度测量
        TN949.6+8　信道质量（微分增益、微分相位）测量
        TN949.6+91　电视播出质量（效果）监测
      TN949.7　电视接收机的维修
      TN949.8　电视传真


T　工业技术
  TN　无线电电子学、电信技术
    TN95　雷达
      TN951　雷达原理
      TN952　雷达电子电路装置
      TN953　雷达跟踪系统
        TN953+.1　雷达测速装置
        TN953+.2　雷达测距装置、测高仪
        TN953+.3　雷达定向系统
        TN953+.4　雷达极坐标系统、双曲线系统
        TN953+.5　雷达测角与角跟踪
        TN953+.6　边扫描边跟踪系统
        TN953+.7　多基地定位系统
      TN954　雷达监控与保护系统
        TN954+.1　对辐射的防护与隔离
        TN954+.2　控制线路、控制装置
      TN955　雷达系统模拟
        TN955+.1　系统模拟系统
        TN955+.2　目标模拟系统
        TN955+.3　干扰模拟系统
      TN956　雷达的可靠性
      TN957　雷达设备、雷达站
        TN957.2　雷达天线
        TN957.3　雷达发射设备
        TN957.5　雷达接收设备
          TN957.51　雷达信号检测处理
          TN957.52　数据、图像处理及录取
          TN957.53　数据、图像的传递
          TN957.54　噪声干扰
        TN957.7　雷达显示设备
        TN957.8　雷达设备的机械结构
          TN957.8+1　传动机构
          TN957.8+2　防震机构、屏蔽网
          TN957.8+3　机柜和框架
          TN957.8+4　散射与加温设备
            TN958/959.74　各种雷达
      TN958　雷达：按体制分
        TN958.1　脉冲调幅雷达
        TN958.2　脉冲多普勒制雷达
        TN958.3　脉冲压缩及脉冲编码雷达
        TN958.4　单脉冲雷达
        TN958.5　频率分集雷达
        TN958.6　变频制雷达、频率捷变雷达
        TN958.7　圆锥扫描雷达
        TN958.8　三坐标雷达
        TN958.91　多参数测量雷达
        TN958.92　相控阵雷达
        TN958.93　超视距雷达
        TN958.94　连续波雷达、等幅连续波雷达
        TN958.95　连续波多普勒雷达
        TN958.96　二次雷达
        TN958.97　无源雷达
        TN958.98　光学定位雷达、激光雷达
      TN959　雷达：按用途分
        TN959.1　侦测雷达
          TN959.1+1　警戒雷达（搜索雷达）
          TN959.1+2　侦察雷达
          TN959.1+3　测炮位雷达
          TN959.1+5　射击瞄准雷达
          TN959.1+6　敌我识别雷达
          TN959.1+7　目标识别雷达
        TN959.2　指挥及引导雷达
          TN959.2+1　导弹制导雷达
          TN959.2+2　引导测高雷达
        TN959.3　测绘雷达
        TN959.4　农业雷达、气象雷达
        TN959.5　工业雷达
        TN959.6　精密跟踪雷达及精密测量雷达
      TN959.7　雷达：按使用地点分
        TN959.71　陆用雷达
        TN959.72　海用雷达
        TN959.73　空用雷达、机载雷达
        TN959.74　外层空间雷达


T　工业技术
  TN　无线电电子学、电信技术
    TN96　无线电导航
      TN961　无线电导航原理
      TN962　导航电子电路装置
      TN964　导航的伺服系统和控制系统
        TN964.1　连续无线电导航数据测量伺服系统
        TN964.2　信标场形转速稳定伺服系统
        TN964.3　控制和传动系统
      TN965　导航设备、导航台
        TN965.2　天线和馈线设备
        TN965.3　发送设备和定时器
        TN965.5　接收设备
        TN965.6　数据指示设备
        TN965.7　数据传递和变换装置
          TN965.7+1　交通管制和着陆命令数据传递系统和构件
          TN965.7+2　导航台识别系统和构件
          TN965.7+3　交通管制着陆跟踪设备及构件
          TN965.7+4　数据储备装置及构件
        TN965.8　导航计算机
      TN966　各种体制的导航系统
        TN966.1　幅度无线电导航系统
        TN966.2　相位无线电导航系统
        TN966.3　频率无线电导航系统
        TN966.4　时间无线电导航系统
        TN966.5　多普勒雷达导航系统
        TN966.6　红外线导航系统、激光导航系统
        TN966.7　射电天文导航系统
        TN967.1　卫星导航系统
        TN967.2　复合导航系统
        TN967.3　他备式无线电导航系统
        TN967.4　盲目着陆导航系统
        [TN967.5]　空中交通管制导航系统
        [TN967.6]　宇宙飞行器导航系统
        [TN967.7]　航海导航系统、进港导航系统


T　工业技术
  TN　无线电电子学、电信技术
    TN97　电子对抗（干扰及抗干扰）
      TN971　侦察问题
        TN971.+1　信号的接收与分析
        TN971.+2　全景显示
        TN971.+3　记录定向
        TN971.+4　侦察的特殊问题
        TN971.+5　侦察方法及设备的运用
      TN972　干扰
        TN972+.1　有源干扰
        TN972+.2　发射型干扰
          TN972+.22　瞄准式
          TN972+.23　阻塞式
        TN972+.3　欺骗型干扰
          TN972+.31　假目标干扰
          TN972+.32　回答式干扰
        TN972+.4　无源干扰
          TN972+.41　金属条干扰
          TN972+.42　诱惑飞行器干扰
          TN972+.43　伪装干扰
          TN972+.44　吸收材料干扰
      TN973　反侦察、反干扰
        TN973.1　目标信号与干扰信号特性综合统计分析
        TN973.2　抗侦察、抗干扰体制
          TN973.2+1　抑制干扰体制
          TN973.2+2　测定干扰体制
          TN973.2+3　反侦察体制
        TN973.3　抗干扰技术
          TN973.3+1　空间选择特性
          TN973.3+2　频率选择特性
          TN973.3+3　时间选择特性
        TN973.4　抗干扰电路装置
      TN974　雷达电子对抗
      TN975　通信电子对抗
      TN976　红外电子对抗
      TN977　激光电子对抗
      TN978　通信干扰设备
        TN978+.1　短波干扰附加激励器
        TN978+.2　短波专用干扰台
        TN978+.3　超短波干扰台
        TN978+.4　投掷式一次用干扰机


T　工业技术
  TN　无线电电子学、电信技术
    [TN98]　无线电、电信测量技术及仪器


T　工业技术
  TN　无线电电子学、电信技术
    TN99　无线电电子学的应用


T　工业技术
  TN　无线电电子学、电信技术
    TN-9　电子工业经济


T　工业技术
  TP　自动化技术、计算机技术
    TP1　自动化基础理论
      TP11　自动化系统理论
      TP13　自动控制理论
      TP14　自动信息理论
      TP15　自动模拟理论（自动仿真理论）
      TP17　开关电路理论
      TP18　人工智能理论
        TP181　自动推理、机器学习
        TP182　专家系统、知识工程
        TP183　人工神经网络与计算


T　工业技术
  TP　自动化技术、计算机技术
    TP2　自动化技术及设备
      TP20　一般性问题
        TP202　设计、性能分析与综合
          TP202+.1　可靠性、稳定性、寿命
          TP202+.2　精确性、误差
          TP202+.3　灵敏度
          TP202+.4　随机过程、随机信号
          TP202+.5　过渡过程
          TP202+.7　最佳化、自适应性
        TP203　结构、构造
        TP204　材料
        TP205　制造、装配、改装
        TP206　调整、测试
          TP206+.1　试验、测试技术与方法
          TP206+.3　故障预测、诊断与排除
        TP207　检修、维护
            TP21/27　各种自动化元件、部件、装置、系统
      TP21　自动化元件、部件
        TP211　一般自动化元件、部件
          TP211+.1　无触点元件、部件
          TP211+.2　机械元件、部件
          TP211+.3　流体元件、部件
          TP211+.4　机电元件、部件
          TP211+.5　电子元件、部件
          TP211+.6　光电元件、部件
          TP211+.7　射线元件、部件
              TP212/217　各种自动化器件、自动化仪表
        TP212　发送器（变换器）、传感器
          TP212.1　物理传感器
          TP212.2　化学传感器
          TP212.3　生物传感器、医学传感器
          TP212.6　智能化传感器
          TP212.9　传感器的应用
        TP213　分配器、配电器
        TP214　调节器、调节阀
          TP214+.1　线性调节器
          TP214+.2　非线性调节器
          TP214+.3　比例调节器（有差调节器）
          TP214+.4　积分调节器（无差调节器）
          TP214+.5　比例积分调节器
          TP214+.6　比例微分调节器
          TP214+.7　程序调节器
          TP214+.8　最佳调节器
          TP214+.9　极值调节器
        TP215　传动装置（执行机构）
        TP216　自动检测仪器、仪表
          TP216+.1　自动测量仪表
          TP216+.2　自动记录和指示仪表
          TP216+.3　自动分析器
          TP216+.4　计算仪器
        TP217　校正元件、校正装置
          TP217+.1　无源校正元件
          TP217+.2　交流校正元件
          TP217+.3　有源校正元件
      TP23　自动化装置与设备
      TP24　机器人技术
        TP241　机械手
          TP241.2　工业机械手
          TP241.3　专用机械手
        TP242　机器人
          TP242.2　工业机器人
          TP242.3　专用机器人
          TP242.6　智能机器人
        TP249　应用
      TP27　自动化系统
        TP271　一般自动化系统
          TP271+.1　无触点系统
          TP271+.2　机械系统
          TP271+.3　流体系统
          TP271+.4　机电系统
          TP271+.5　电子系统
          TP271+.6　连续系统
          TP271+.7　变参数系统
          TP271+.8　不连续（离散、断续）系统
          TP271+.9　反馈系统
              TP272/278　各种自动化系统
        TP272　自动调节、自动调节系统
        TP273　自动控制、自动控制系统
          TP273+.1　最佳控制、最佳控制系统
          TP273+.2　自适应（自整定）控制、自适应控制（自整定）系统
          TP273+.3　复合控制、复合控制系统
          TP273+.4　模糊控制、模糊控制系统
          TP273+.5　计算机控制、计算机控制系统
        TP274　数据处理、数据处理系统
          TP274+.1　自动记录和指示系统
          TP274+.2　数据收集和处理系统
          TP274+.3　自动分类与质量检查系统
          TP274+.4　集中检测与巡回检测系统
          TP274+.5　采用各种新技术的自动检测系统
        TP275　自动随动、自动随动系统
        TP276　自动拖动、自动拖动系统
        TP277　监视、报警、故障诊断系统
        TP278　自动生产作业线
      TP29　自动化技术在各方面的应用


T　工业技术
  TP　自动化技术、计算机技术
    TP3　计算技术、计算机技术
      TP3-0　计算机理论与方法
        TP3-05　计算机与其他学科的关系
      TP30　一般性问题
        TP301　理论、方法
          TP301.1　自动机理论
          TP301.2　形式语言理论
          TP301.4　可计算性理论
          TP301.5　计算复杂性理论
          TP301.6　算法理论
        TP302　设计与性能分析
          TP302.1　总体设计、系统设计
          TP302.2　逻辑设计
          TP302.4　制图
          TP302.7　性能分析、功能分析
          TP302.8　容错技术
        TP303　总体结构、系统结构
          TP303+.1　元件
          TP303+.2　插件、机架
          TP303+.3　电源系统
        TP304　材料
        TP305　制造、装配、改装
          TP305+.1　微小型化工艺
          TP305+.2　防潮、防霉、防腐工艺
        TP306　调整、测试、校验
          TP306+.2　调整、测试方法
          TP306+.3　故障诊断与排除
        TP307　检修、维护
        TP308　机房
        TP309　安全保密
          TP309.1　计算机设备安全
          TP309.2　数据安全
          TP309.3　数据备份与恢复
          TP309.5　计算机病毒与防治
          TP309.7　加密与解密
      TP31　计算机软件
        TP311　程序设计、软件工程
          TP311.1　程序设计
          TP311.5　软件工程
        TP312　程序语言、算法语言
        TP313　汇编程序
        TP314　编译程序、解释程序
        TP315　管理程序、管理系统
        TP316　操作系统
                TP316.1/.5　操作系统：按类型分
          TP316.1　分时操作系统
          TP316.2　实时操作系统
          TP316.3　批处理
          TP316.4　分布式操作系统、并行式操作系统
          TP316.5　多媒体操作系统
                TP316.6/.8　操作系统：按名称分
          TP316.6　DOS操作系统
          TP316.7　Windows操作系统
          TP316.8　网络操作系统
          TP316.9　中文操作系统
        TP317　程序包（应用软件）
          TP317.1　办公自动化系统
          TP317.2　文字处理软件
          TP317.3　表处理软件
          TP317.4　图像处理软件
        TP319　专用应用软件
      TP32　一般计算器和计算机
        TP321　非电子计算机
          TP321+.1　求积仪、曲线仪
          TP321+.2　积分器
          TP321+.3　手动计算机
          TP321+.5　电动计算机
        TP322　分析计算机（穿孔卡片计算机）
          TP322+.1　穿孔机
          TP322+.2　验孔机
          TP322+.3　分类机
          TP322+.5　制表机
        TP323　电子计算器
          TP323+.1　台式计算器
          TP323+.2　袖珍计算器
            TP33/38　各种电子计算机
      TP33　电子数字计算机（不连续作用电子计算机）
        TP331　基本电路
          TP331.1　逻辑电路
          TP331.2　数字电路
        TP332　运算器和控制器(CPU)
          TP332.1　逻辑部件
          TP332.2　运算器
          TP332.3　控制器、控制台
        TP333　存贮器
          TP333.1　内存贮器（主存贮器）总论
          TP333.2　外存贮器（辅助存贮器）总论
          TP333.3　磁存贮器及其驱动器
          TP333.4　光存贮器及其驱动器
          TP333.5　半导体集成电路存贮器
          TP333.6　超导体存贮器
          TP333.7　只读(ROM)存贮器
          TP333.8　随机存取存贮器
          TP333.93　交换器
          TP333.95　延迟线存贮器
          TP333.96　虚拟存贮器
        TP334　外部设备
                TP334.1/.4　各种外部设备
          TP334.1　终端设备
          TP334.2　输入设备
          TP334.3　输出设备
          TP334.4　输入输出控制器
          [TP334.5]　外存储器
          TP334.7　接口装置、插件
          TP334.8　打印装置
          TP334.9　其他
        TP335　信息转换及其设备
          TP335+.1　模拟-数字转换设备
          TP335+.2　文字-代码转换设备
          TP335+.3　图形-代码转换设备
          TP335+.4　数字-模拟转换设备
        TP336　总线、通道
        TP337　仿真器
        TP338　各种电子数字计算机
          [TP338.1]　微型计算机
          TP338.2　小型计算机
          TP338.3　中型计算机
          TP338.4　大型、巨型计算机
          TP338.6　并行计算机
          TP338.7　阵列式计算机
          TP338.8　分布式计算机
      TP34　电子模拟计算机(连续作用电子计算机)
        TP342　运算放大器和控制器
          TP342+.1　运算放大器
          TP342+.2　运算器
          TP342+.3　控制器
        TP343　存贮器
        TP344　输入器、输出器
        TP346　函数发生器
        TP347　延时器
        TP348　各种电子模拟计算机
          TP348+.1　微分分析器与增量计算机
          TP348+.2　直流电子模拟计算机
          TP348+.3　交流电子模拟计算机
      TP35　混合电子计算机
        TP352　数字-模拟计算机
          TP352+.1　数字微分分析器
        TP353　模拟-数字计算机
      TP36　微型计算机
        TP368　各种微型计算机
          TP368.1　微处理机
          TP368.2　单板微型计算机
          TP368.3　个人计算机
          TP368.5　服务器、工作站
          TP368.6　网络计算机(NC)
      TP37　多媒体技术与多媒体计算机
      TP38　其他计算机
        TP381　激光计算机
        TP382　射流计算机
        TP383　超导计算机
        TP384　分子计算机
        TP387　第五代计算机
        TP389.1　人工神经网络计算机
      TP39　计算机的应用
        TP391　信息处理(信息加工)
          TP391.1　文字信息处理
          TP391.2　翻译机
          TP391.3　检索机
          TP391.4　模式识别与装置
          TP391.5　诊断机
          TP391.6　教学机、学习机
          TP391.7　机器辅助技术
          TP391.8　控制机
          TP391.9　计算机仿真
        TP392　各种专用数据库
        TP393　计算机网络
          TP393.0　一般性问题
          TP393.1　局域网（LAN）、城域网（MAN）
          TP393.2　广域网（WAN）
          {TP393.3}　洲际网络
          TP393.4　国际互联网
        TP399　在其他方面的应用


T　工业技术
  TP　自动化技术、计算机技术
    TP6　射流技术（流控技术）
      TP60　一般性问题
        TP601　理论、研究
        TP602　设计及性能分析
          TP602+.1　静态特性
          TP602+.2　动态特性
        TP603　结构、构造
        TP604　材料
        TP605　制造、装配
        TP606　调整、测试
          TP606+.1　静态测试
          TP606+.2　动态测试
        TP607　检修、维护
            TP61/67　各种射流装置
      TP61　射流元件
        TP61+1　有源射流元件
        TP61+2　无源射流元件
        TP61+3　数字射流元件（逻辑元件）
          TP61+3.1　附壁式射流元件
          TP61+3.2　紊流式射流元件（紊流放大器）
          TP61+3.3　动量交换式元件
        TP61+4　比例射流元件（模拟元件）
          TP61+4.1　对冲元件
          TP61+4.3　涡流元件
        TP61+5　液压式射流元件
      TP62　射流附件
        TP62+1　升压器
        TP62+2　转换器
        TP62+3　延时器
        TP62+4　抽负器
      TP63　检测发信装置
      TP64　执行机构
      TP65　动力源
        TP65+1　气源净化系统
        TP65+2　气源附件
          TP65+2.1　过滤器
          TP65+2.2　减压阀
          TP65+2.3　定值器
      TP66　射流控制线路
      TP67　射流自动控制系统
      TP69　射流技术的应用


T　工业技术
  TP　自动化技术、计算机技术
    TP7　遥感技术
      TP70　一般性问题
        TP701　理论
        TP702　设计和性能分析
        TP703　结构
        TP704　材料
        TP705　制造、装配
        TP706　调整、测试
        TP707　检修、维护
            TP72/75　各种遥感及装置
      TP72　遥感方式
        TP721　依传感器接受信号的来源分
          TP721.1　被动式遥感
          TP721.2　主动式遥感
        TP722　依探测的波长范围分
          TP722.3　紫外遥感
          TP722.4　可见光遥感
          TP722.5　红外遥感
          TP722.6　微波遥感
      TP73　探测仪器及系统
        TP731　多光谱扫描仪
        TP732　遥感传感器
          TP732.1　微波遥感传感器
          TP732.2　红外遥感传感器
        TP733　反束光导管摄像机
      TP75　遥感图像的解译、识别与处理
        TP751　图像处理方法
          TP751.1　数字处理
          TP751.2　光学处理
        TP752　图像处理设备
          TP752.1　数字处理设备
          TP752.2　光学处理设备
        TP753　图像解释、判读
      TP79　遥感技术的应用


T　工业技术
  TP　自动化技术、计算机技术
    TP8　远动技术
      TP80　一般性问题
        TP801　理论、研究
        TP802　设计和性能分析
          TP802+.1　可靠性、稳定性、寿命
          TP802+.2　精确性、误差
          TP802+.3　灵敏度
          TP802+.4　远动信号、信号发射、接收及转换
          TP802+.5　作用距离
          TP802+.6　干扰（噪声）、抗干扰
          TP802+.7　最佳化、自适应性
          TP802+.8　信道划分
        TP803　结构
        TP804　材料
        TP805　制造、装配
        TP806　调整、测试
          TP806+.1　试验、测试技术与方法
          TP806+.3　故障预测、诊断与排除
        TP807　检修、维护
            TP81/87　各种远动装置及系统
      [TP81]　远动元件、部件
      TP83　远动化装置
      TP84　远程信道
        TP84+1　有线信道
        TP84+2　无线电中继信道
      TP87　远动化系统
        TP871　远距离调节、远距离调节系统
        TP872　远距离控制和信号、远距离控制和信号系统
          TP872+.1　近作用的遥控系统
          TP872+.2　断续遥控系统
          TP872+.3　连续遥控系统
        TP873　远距离测量、远距离测量系统
          TP873+.1　单路遥测系统
          TP873+.2　多路遥测系统
      TP89　远动技术在各方面的应用


T　工业技术
  TP　自动化技术、计算机技术
    [TP-9]　自动化技术经济


T　工业技术
  TQ　化学工业
    [TQ-9]　化学工业经济
    TQ0　一般性问题
    TQ11　基本无机化学工业
    TQ12　非金属元素及其无机化合物化学工业
    TQ13　金属元素的无机化合物化学工业
    TQ15　电化学工业
    TQ16　电热工业、高温制品工业
    TQ17　硅酸盐工业
    TQ16　电热工业、高温制品工业
    TQ2　基本有机化学工业
    TQ31　高分子化合物工业（高聚物工业）
    TQ32　合成树脂与塑料工业
    TQ33　橡胶工业
    TQ34　化学纤维工业
    TQ35　纤维素质的化学加工工业
    TQ41　溶剂与增塑剂的生产
    TQ42　试剂与纯化学品的生产
    TQ43　胶粘剂工业
    TQ44　化学肥料工业
    TQ45　农药工业
    TQ46　制药化学工业
    TQ51　燃料化学工业(总论)
    TQ52　炼焦化学工业
    TQ53　煤化学及煤的加工利用
    TQ54　煤炭气化工业
    TQ55　燃料照明工业
    TQ56　爆炸物工业、火柴工业
    TQ57　感光材料工业
    TQ58　磁性记录材料工业
    TQ59　光学记录材料工业
    TQ61　染料及中间体工业
    TQ62　颜料工业
    TQ63　涂料工业
    TQ64　油脂和蜡的化学加工工业、肥皂工业
    TQ65　香料及化妆品工业
    TQ9　其他化学工业


T　工业技术
  TQ　化学工业
    TQ0　一般性问题
      TQ01　基础理论
        TQ011　化工数学
        TQ012　化工物理学
        TQ013　化工物理化学
          TQ013.1　化工热力学
          TQ013.2　化工动力学
        TQ014　工业分析
        TQ015　化工计算
          TQ015.1　物料计算
          TQ015.2　热量计算
          TQ015.3　图算法
          TQ015.9　计算技术
        TQ016　化工实验与研究
          TQ016.1　实验方法
          TQ016.5　实验设备及仪器
          TQ016.8　化工研究室、中间实验工厂
        TQ018　数学模型及放大
        TQ019　模拟原理、相似原理及因次分析在化工中的应用
      TQ02　化工过程（物理过程及物理化学过程）
        TQ021　基础理论
          TQ021.1　流体力学过程及原理
          TQ021.2　热力学过程
          TQ021.3　传热过程及原理
          TQ021.4　扩散、传质过程及原理
          TQ021.5　机械过程及原理
          TQ021.8　化学工程最佳化与系统工程
          TQ021.9　其他
        TQ022　物料的输送过程
          TQ022.1　流体的输送过程
          TQ022.3　固体的输送过程
          TQ022.4　多相混合物的输送过程
          TQ022.5　物料输送安全措施
          TQ022.8　加料方法
        TQ023　加压工艺
          TQ023+.1　产生高压的方法
          TQ023+.3　高压操作计量
          TQ023+.5　高压操作安全措施
        TQ024　真空工艺
          TQ024+.1　普通真空工艺
          TQ024+.2　高真空工艺
        TQ025　加热、冷却及制冷过程
          TQ025.1　加热方法
          TQ025.2　低温冷却法
          TQ025.3　制冷（冷冻）
          TQ025.4　深度冷冻
        TQ026　物相变化的操作过程
          TQ026.1　气体的液化
          TQ026.2　蒸汽的冷凝
          TQ026.3　气体（蒸汽）的固化
          TQ026.4　液体的汽化
          TQ026.5　液体的结晶、凝固（冻结）
          TQ026.6　升华和反升华
          TQ026.7　固体熔融、固体流态化
          TQ026.8　固体的同分异晶变化
          TQ026.9　其他形式的物相变化
        TQ027　混合与搅拌过程
          TQ027.1　混合过程
          TQ027.2　搅拌过程
          TQ027.3　不同物相的混合
          TQ027.6　混合过程进行方式
        TQ028　分离过程
          TQ028.1　单相系气体混合物的分离过程
          TQ028.2　气体净制过程
          TQ028.3　单相系液态混合物的分离过程
          TQ028.4　多相系液态混合物的分离过程
          TQ028.5　液体-固体的分离过程
          TQ028.6　液体-固体的热学分离过程
          TQ028.7　液体-固体的物理化学分离过程
          TQ028.8　新型分离法
          TQ028.9　固体混合物的分离过程
        TQ029　固体的变形过程
          TQ029+.1　固体的粉碎过程
          TQ029+.4　固体的成型过程
      TQ03　化学反应过程
        TQ03-3　化学反应过程的研究方法
          TQ03-39　新技术的应用
        TQ031　一般化学反应过程
          TQ031.2　合成
          TQ031.3　分解、裂化
          TQ031.4　氢化、氢解和脱氢
          TQ031.5　水化、水解和脱水
          TQ031.6　还原、还原剂
          TQ031.7　氧化、氧化剂
          TQ031.8　卤化、卤化剂
          TQ031.9　硫化
        TQ032　催化反应过程
          TQ032.4　催化过程
        TQ033　生物化学过程
        TQ034　光化学反应过程
        TQ035　电化学反应过程
        TQ036　高压和减压反应过程
          TQ036+.1　高压反应过程理论
          TQ036+.2　高压反应类型及应用
          TQ036+.3　高压原理及设备
          TQ036+.4　超高压反应（1000大气压以上）
          TQ036+.5　减压反应过程
        TQ037　高温反应过程
          TQ037+.1　高温均相气体反应过程
          TQ037+.2　电热反应过程
          TQ037+.3　超高温反应过程
        TQ038　燃烧过程
          TQ038.1　燃料与燃烧
          TQ038.2　固体燃烧过程
          TQ038.3　液体燃烧过程
          TQ038.4　气体燃烧过程
          TQ038.7　燃烧生成物
        TQ039　其他化学反应过程
          TQ039+.2　放射化学反应过程
          TQ039+.3　等离子射流化学反应过程
      TQ04　化工原料、辅助物料
        TQ041　天然产物
          TQ041+.7　分析、试验、鉴定
          TQ041+.8　用途及综合利用
        TQ042　化工原料
        TQ047　辅助物料
          TQ047.1　添加剂（增量剂）
          TQ047.2　着色剂
          TQ047.3　防湿剂
          TQ047.4　稳定剂
          TQ047.5　变性剂（改性剂）
          TQ047.6　防腐剂
          TQ047.7　熔融剂
          [TQ047.8]　溶剂
          [TQ047.9]　增塑剂
        TQ049　其他化工原料
      TQ05　化工机械与仪器、设备
        TQ050　一般性问题
          TQ050.1　理论
          TQ050.2　设计、计算、制图
          TQ050.3　结构、零件、装置
          TQ050.4　材料
          TQ050.5　制造用设备与工具
          TQ050.6　制造工艺
          TQ050.7　安装、运行与检修
          TQ050.8　工厂
          TQ050.9　化工机械与设备的腐蚀与防腐蚀
              TQ051/056　各类化工机械
        TQ051　化工过程用机械与设备
          TQ051.1　流体力学过程用机械与设备
          TQ051.2　物料输送机械
          TQ051.3　加压工艺机械
          TQ051.4　真空工艺设备
          TQ051.5　加热、冷却机械
          TQ051.6　物相变化工艺机械
          TQ051.7　混合与搅拌机械
          TQ051.8　物质分离机械
          TQ051.9　固体变形机械
        TQ052　化学反应过程机械与设备
          TQ052.4　高压、减压反应设备
          TQ052.5　常温与普通高温反应设备
          TQ052.6　高温反应设备
          TQ052.7　化工燃烧设备
        TQ053　化工通用机械与设备
          TQ053.2　容器型化工设备
          TQ053.3　室式化工设备
          TQ053.5　塔式化工设备
          TQ053.6　管式化工设备
        TQ054　化工用炉灶、化工窑
          TQ054+.1　沸腾炉
          TQ054+.2　旋转炉
          TQ054+.3　机械炉
          TQ054+.4　管式炉
          TQ054+.5　电热炉
          TQ054+.7　各种化工窑
          TQ054+.9　炉窑附属设备
        TQ055　化工辅助机械与设备
          TQ055.8　化工用管道及配件
          TQ055.9　包装机械与设备
        TQ056　化工仪器、仪表及自动化装备
          TQ056.1　化工仪器、仪表
          TQ056.2　化工调节装置
          TQ056.8　车间自动化与工厂自动化装备
      TQ06　化工生产过程、产品最后处理及包装
        TQ062　生产方式及过程
          TQ062+.1　生产方式与方法
          TQ062+.2　生产流程、流程图
          TQ062+.4　原料与辅助物料的预处理
        TQ063　生产控制、终点检定
        TQ064　精制、粗制品的后处理
        TQ067　产品最后处理及包装
      TQ07　化工产品与副产品
        TQ072　化工产品
        TQ073　中间产品（中间体）、半制品
          TQ073+.1　品种、成分及分析鉴定
          TQ073+.2　用途及应用范围
        TQ074　副产品
        TQ075　取样、分析与鉴定
          TQ075+.1　产品工业分析
          TQ075+.2　取样
          TQ075+.3　产品鉴定
        TQ077　产品运输和储藏
        TQ079　产品的应用
      TQ08　化工厂
        TQ081　厂址规划与选择
        TQ082　设备安装与运行
        TQ083　力能供应
          TQ083+.1　电力供应
          TQ083+.2　动力供应
          TQ083+.3　热能供应
          TQ083+.4　能源综合利用
        TQ085　工业用水、水的处理
          TQ085+.1　水的来源及分析
          TQ085+.2　水的应用
          TQ085+.4　水的处理
        TQ086　生产安全技术
          TQ086.1　工厂的安全设施
          TQ086.2　设备的安全设施
          TQ086.3　生产过程的安全技术
          TQ086.4　劳动保护及卫生设施
          TQ086.5　化工毒物及化工危险品
      [TQ09]　化学工业废物的处理与综合利用


T　工业技术
  TQ　化学工业
    TQ2　基本有机化学工业
      TQ20　一般性问题
        TQ201　基础理论
        TQ202　化工过程
        TQ203　化学反应过程
          TQ203.2　催化过程
          TQ203.3　聚合过程、缩合过程
          TQ203.4　异构化过程
          TQ203.5　氧化与还原过程
          TQ203.6　取代（置换）过程
          TQ203.7　加成过程
          TQ203.8　热裂解
          TQ203.9　其他有机化学反应过程
        TQ204　原料与辅助物料
        TQ205　机械与设备
        TQ206　生产过程
        TQ207　产品
          TQ207+.1　产品种类与性质
          TQ207+.2　中间产品、半制品
          TQ207+.3　副产品
          TQ207+.4　取样、分析与鉴定
          TQ207+.9　贮藏与运输
        TQ208　有机化工厂
        [TQ209]　三废处理与综合利用
      TQ21　各类有机化合物的生产（总论）
        TQ211　烃（碳氢化合物）
        TQ213　卤素衍生物、卤代烃
        TQ214　醇及其衍生物
        TQ215　醛、酮及其衍生物
        TQ216　有机羧酸及其衍生物
        TQ217　含氮化合物
        TQ218　含硫化合物
        TQ219　含硅化合物
      TQ22　脂肪族化合物（无环化合物）的生产
        TQ221　脂肪族烃
          TQ221.1　饱和脂烃
          TQ221.2　不饱和脂烃
        TQ222　脂肪族烃卤代衍生物
          TQ222.2　饱和脂烃卤代衍生物
          TQ222.4　不饱和脂烃的卤代衍生物
        TQ223　脂肪族醇（醇、羟基化合物）及其衍生物
          TQ223.1　脂肪族醇
          TQ223.2　醇的衍生物
          TQ223.3　卤代脂肪族醇及其衍生物
          TQ223.8　有机过氧化物
        TQ224　脂肪族醛和酮（羰基化合物）及其衍生物
          TQ224.1　脂肪族醛
          TQ224.2　脂肪族酮
          TQ224.3　同时含醛基和酮基的脂肪族化合物
          TQ224.4　醛和酮的功能衍生物
          TQ224.5　卤醛、卤酮及其衍生物
          TQ224.6　羟基醛（醇醛）和羟基酮及其衍生物
          TQ224.7　醛和酮的其他衍生物
        TQ225　脂肪族羧酸及其衍生物
          TQ225.1　脂肪酸及其衍生物
          TQ225.2　羧酸的功能衍生物
          TQ225.3　卤代羧酸及其衍生物
          TQ225.4　羟基羧酸及其衍生物
          TQ225.5　碳酸的有机衍生物
          TQ225.6　醛酸和酮酸及其衍生物
        TQ226　脂肪族含氮化合物
          TQ226.1　脂肪族硝基化合物
          TQ226.2　脂肪族亚硝基化合物
          TQ226.3　脂肪族胺及其衍生物
          TQ226.4　脂肪族重氮、叠氮化合物
          TQ226.5　羟氨及联氨衍生物
          TQ226.6　腈类、异腈类及其衍生物
        TQ227　脂肪族含硫化合物
          TQ227.1　硫醇（乙硫醇）及其衍生物
          TQ227.2　硫醚（硫化物）、硫代氧化物及其衍生物
          TQ227.3　亚砜、砜及硫化合物
          TQ227.4　亚磺酸、磺酸及其衍生物
      TQ23　碳环化合物、脂环族化合物的生产
        TQ231　脂环族烃及其衍生物
          TQ231.1　饱和脂环烃
          TQ231.2　不饱和脂环烃
          TQ231.3　萜烯
        TQ232　卤代脂环烃
        TQ233　脂环族醇及其衍生物
          TQ233.1　饱和脂环族醇
          TQ233.2　不饱和脂环族醇
          TQ233.3　萜烯类醇
        TQ234　脂环族醛、酮及其衍生物
          TQ234.1　脂环族醛
          TQ234.2　脂环族酮
        TQ235　脂环族羧酸及其衍生物
        TQ236　脂环族含氮化合物
        TQ237　脂环族含硫化合物
      TQ24　芳香族化合物的生产
        TQ241　芳香烃
          TQ241.1　单环烃（苯系烃）
          TQ241.2　不饱和侧链烃
          TQ241.3　联苯烃
          TQ241.4　多苯基甲烷及同系物
          TQ241.5　稠环芳烃
        TQ242　芳香族烃卤素衍生物
          TQ242.1　苯及其同系物的卤素衍生物
          TQ242.2　苯的侧链卤素衍生物
          TQ242.3　萘及其同系物的卤素衍生物
          TQ242.4　蒽及其同系物的卤素衍生物
          TQ242.9　其他芳香烃的卤素衍生物
        TQ243　酚、芳香醇及其衍生物
          TQ243.1　酚及其衍生物
          TQ243.2　酚的功能衍生物
          TQ243.3　卤代酚
          TQ243.4　芳香醇及其衍生物
        TQ244　芳醛、芳酮及其衍生物，醌及其衍生物
          TQ244.1　芳醛及其衍生物
          TQ244.2　芳酮及其衍生物
          TQ244.3　芳醛、芳酮的功能衍生物
          TQ244.4　芳香卤醛、卤酮及其衍生物
          TQ244.5　羰基芳醛、羟基芳酮及其衍生物
          TQ244.6　醌及其衍生物
        TQ245　芳香族羧酸及其衍生物
          TQ245.1　芳酸
          TQ245.2　芳酸的功能衍生物
          TQ245.3　卤代芳酸及其衍生物
          TQ245.4　羟基芳酸及其衍生物
          TQ245.6　羟基芳酸（醛酸与酮酸）及其衍生物
        TQ246　芳香族含氮化合物
          TQ246.1　芳香族硝基化合物
          TQ246.2　芳香族亚硝基化合物
          TQ246.3　芳胺及其衍生物
          TQ246.4　芳香族重氮化合物
          TQ246.5　芳香族偶氮、氧化偶氮和氢化偶氮化合物
          TQ246.6　联氨和羟氨的芳基衍生物
          TQ246.7　芳香族腈和异腈及其衍生物
        TQ247　芳香族含硫化合物
          TQ247.1　芳香族硫酚、萘硫酚及其衍生物
          TQ247.2　芳香族硫醚（硫化物）及其衍生物
          TQ247.3　芳香族亚砜、砜和硫化合物
          TQ247.4　芳香族亚磺酸及其衍生物
          TQ247.5　芳香族磺酸及其衍生物
        TQ248　非苯环芳香族化合物
      TQ25　杂环化合物的生产
        TQ251　含单异原子的五节杂环
          TQ251.1　氧杂茂（呋喃）族
          TQ251.2　硫杂茂（噻吩）族
          TQ251.3　氮杂茂（吡咯）族
        TQ252　含双或多异原子的五节杂环
          TQ252.1　邻二氮杂茂（吡唑）族
          TQ252.2　苯骈二氮茂
          TQ252.3　间二氮茂（咪唑）及其衍生物
          TQ252.4　间氧氮茂（恶唑）
          TQ252.5　间硫氮杂茂（噻唑）
          TQ252.6　三氮杂茂（三唑）
          TQ252.7　氧二氮杂茂、硫二氮杂茂
          TQ252.8　四氮杂茂（四唑）
          TQ252.9　其他
        TQ253　含单异原子的六节杂环
          TQ253.1　氧芑酮（哌喃酮）族
          TQ253.2　氮杂苯（吡啶）族
        TQ254　含双或多异原子的六节杂环
          TQ254.1　间（二）氮苯（嘧啶）族
          TQ254.2　氯化砷氮二氢蒽、氧氮芑、氧氮蒽、硫氮杂苯烷、苯硫氮杂苯烷
          TQ254.3　三氮杂苯
          TQ254.4　四氮杂苯
        TQ255　七节杂环
      TQ26　元素有机化合物的生产
        TQ261　第Ⅰ族元素有机化合物
          TQ261.1　碱金属有机化合物（锂、钠有机化合物）
          TQ261.2　铜族金属有机化合物
        TQ262　第Ⅱ族元素有机化合物
          TQ262.1　镁有机化合物
          TQ262.2　碱土金属有机化合物
          TQ262.3　锌族金属有机化合物
        TQ263　第Ⅲ族元素有机化合物
          TQ263.1　硼有机化合物
          TQ263.2　铝有机化合物
        TQ264　第Ⅳ族元素有机化合物
          TQ264.1　硅有机化合物
          TQ264.2　锗族元素有机化合物
          TQ264.4　钛族元素有机化合物
        TQ265　第Ⅴ族元素有机化合物
          TQ265.1　磷有机化合物
          TQ265.2　砷族元素有机化合物
          TQ265.3　钒族元素有机化合物
        TQ266　第Ⅵ族元素有机化合物
          TQ266.1　硒、碲有机化合物
          TQ266.2　铬族元素有机化合物
        TQ267　第Ⅶ族元素有机化合物
          TQ267+.2　锰族元素有机化合物
        TQ268　第Ⅷ族元素有机化合物
          TQ268+.4　铁有机化合物
      TQ27　含同位素有机化合物的生产
      TQ28　天然有机化合物的生产
        TQ281　碳水化合物、糖
        TQ282　类固醇
        TQ283　生物碱


T　工业技术
  TQ　化学工业
    TQ9　其他化学工业
      TQ91　农产物化学加工工业
        TQ911　基础理论
        TQ914　化学加工过程及设备
          TQ914.1　农产物化学加工
          TQ914.2　水产物化学加工
          TQ914.3　废料化学加工
        TQ917　产品、产品用途、性质及组成
      TQ92　发酵工业
        TQ920　一般性问题
          TQ920.1　基础理论
          TQ920.4　原料
          TQ920.5　机械与设备
          TQ920.6　发酵工艺
          TQ920.8　发酵工厂
          TQ920.9　发酵工业副产品加工与利用
        TQ921　发酵法制有机酸
          TQ921+.1　柠檬酸
          TQ921+.2　葡萄糖酸
          TQ921+.3　乳酸
          TQ921+.4　丁酸
          TQ921+.7　其他
        TQ922　发酵法制氨基酸
          TQ922+.1　谷氨酸
          TQ922+.2　丙氨酸
          TQ922+.3　赖氨酸
          TQ922+.9　其他
        TQ923　发酵法制高级醇及多元醇
        TQ924　发酵法制维生素
        TQ925　酶制剂（酵素）
          TQ925+.1　淀粉酶
          TQ925+.2　蛋白酶
          TQ925+.3　果胶酶
          TQ925+.4　葡萄糖氧化酶
          TQ925+.5　葡萄糖异构酶
          TQ925+.6　脂肪酶
          TQ925+.7　曲
          TQ925+.9　其他
        TQ926　酵母制造
          TQ926.1　食用酵母
          TQ926.2　药用酵母
          TQ926.3　饲料酵母
          TQ926.4　酵母制品及综合利用
        TQ927　发酵法制抗菌素
        TQ929　其他发酵工业
          TQ929+.1　干扰素
          TQ929+.2　聚多糖
      TQ93　蛋白质（朊）化学加工工业
        TQ931　基础理论
        TQ932　化学和物理化学过程
        TQ934　原料及辅助物料
        TQ935　机械与设备
        TQ936　化学加工过程
          TQ936.1　蛋白质水解及中间产物
          TQ936.2　各种蛋白质
        TQ937　蛋白质分析及检验
          TQ937+.1　酸、盐沉淀法
          TQ937+.2　重金属沉淀法
          TQ937+.3　植物碱试剂沉淀法
          TQ937+.4　黄蛋白反应
          TQ937+.5　缩式脲反应
          TQ937+.6　米隆反应
          TQ937+.7　三铜氢茚反应
          TQ937+.8　硫的检出
      TQ94　鞣料工业
        TQ941　鞣质化学
        TQ943　天然鞣料
          TQ943+.1　矿物鞣料
          TQ943+.2　植物鞣料
        TQ944　合成鞣料
          TQ944+.1　醛类鞣料
        TQ945　机械与设备
        TQ946　生产过程
        TQ947　产品分析与检验
        TQ948　鞣料工厂
        [TQ949]　三废处理与综合利用
      TQ95　海洋化学工业


T　工业技术
  TQ　化学工业
    TQ11　基本无机化学工业
      TQ110　一般性问题
        TQ110.1　基础理论
        TQ110.2　无机化工过程
        TQ110.3　无机化学反应过程
        TQ110.4　原料
        TQ110.5　机械与设备
        TQ110.6　生产工艺与生产过程
        TQ110.7　无机化学工业产品与副产品
        TQ110.8　无机化工厂
        [TQ110.9]　三废处理与综合利用
      TQ111　无机酸类生产
        TQ111.1　硫酸工业
          TQ111.14　原料与辅助物料
          TQ111.16　生产过程与设备
          TQ111.17　硫酸产品及应用
          TQ111.18　硫酸厂
          [TQ111.19]　三废处理与综合利用
        TQ111.2　硝酸工业
          TQ111.26　生产过程与设备
          TQ111.28　硝酸厂
        TQ111.3　盐酸工业
      TQ113　氨和铵盐工业
        TQ113.2　合成氨工业
          TQ113.21　物理化学原理
          TQ113.24　原料与辅助物料
          TQ113.25　机械与设备
          TQ113.26　生产过程
          TQ113.28　合成氨厂
          [TQ113.29]　三废处理与综合利用
        TQ113.3　氨的非合成生产
          TQ113.3+6　氯化铵与消石灰法
          TQ113.3+7　从煤干馏物中回收氨
          TQ113.3+8　氰化钠法
        TQ113.5　液态氨
        TQ113.6　氨水（氢氧化铵溶液）的制备
        TQ113.7　铵盐的生产
          TQ113.7+2　氨的卤化物及氨的含氧卤化物
          TQ113.7+3　氨的硫化物及氨的含氧硫化物
          TQ113.7+4　氨的含氧氮化物
          TQ113.7+6　碳酸铵和碳氢铵
          TQ113.7+9　其他铵盐
      TQ114　氯碱工业
        TQ114.1　纯碱（碳酸钠和碳酸氢钠）工业
          TQ114.11　物理化学原理
          TQ114.13　天然纯碱及其加工
          TQ114.14　原料与辅助物料
          TQ114.15　机械与设备
          TQ114.16　生产过程
          TQ114.17　各种产品
        TQ114.2　烧碱（氢氧化钠）工业
          TQ114.26　生产过程
        TQ114.3　钾碱工业
          TQ114.34　碳酸钾的生产
          TQ114.35　苛性钾的生产
        [TQ114.4]　石灰工业
        [TQ114.5]　泡花碱（水玻璃、硅酸钠）的生产
      TQ115　无机盐工业
      TQ116　工业气体
        TQ116.02　工业气体分析
        TQ116.1　氧气及氮气
          TQ116.11　空气的液化分离
          TQ116.14　氧气、液氧的生产与储运
          TQ116.15　氮气、液氮的生产与储运
          TQ116.19　其他制取方法
        TQ116.2　氢气
          TQ116.2+1　电解水制氢
          TQ116.2+2　水煤气制氢
          TQ116.2+3　焦炉气分离制氢
          TQ116.2+5　天然气制氢
          TQ116.2+6　铁水蒸汽法制氢及氢的液化
          TQ116.2+7　液态氢
          TQ116.2+8　石油裂化气制氢
          TQ116.2+9　其他
        TQ116.3　二氧化碳的生产
        TQ116.4　惰性气体的生产
          TQ116.4+1　氦、液氦
          TQ116.4+2　氖
          TQ116.4+3　氩
          TQ116.4+4　氪
          TQ116.4+5　氙
          TQ116.4+6　氡
          TQ116.4+9　其他
      TQ117　特种气体
      TQ118　无机过酸及过酸盐


T　工业技术
  TQ　化学工业
    TQ12　非金属元素及其无机化合物化学工业
      TQ122　氢
        TQ122.1　重氢的生产
        TQ122.3　氢化物
      TQ123　氧
        TQ123.1　氧的同位素
        TQ123.2　臭氧的生产
        TQ123.4　氧化物和氢氧化物
        TQ123.5　水
          TQ123.5+6　重水的生产
        TQ123.6　过氧化氢
        TQ123.7　过氧化物、过氧化氢物
      TQ124　卤素及其化合物
        TQ124.2　生产过程
        TQ124.3　氟及其化合物
        TQ124.4　氯及其化合物
          TQ124.4+1　氯
          TQ124.4+2　氯化氢、氯化物
          TQ124.4+3　氯的氧化物
          TQ124.4+4　氯的含氧酸类
        TQ124.5　溴及其化合物
          TQ124.5+1　溴
          TQ124.5+2　溴化氢、氢溴盐及溴化物
        TQ124.6　碘及其化合物
          TQ124.6+1　碘
          TQ124.6+2　氢碘酸及碘化物
          TQ124.6+4　碘酸及碘酸盐
          TQ124.6+5　高碘酸及其盐类
        TQ124.7　砹
        TQ124.8　两种卤素形成的化合物
      TQ125　第Ⅵ族非金属元素及其无机化合物
        TQ125.1　硫及其无机化合物
          TQ125.1+1　硫磺
          TQ125.1+2　硫化氢及硫化物
          TQ125.1+3　硫的氧化物
          TQ125.1+4　硫的含氧酸类
          TQ125.1+5　硫的卤化物
          TQ125.1+8　其他含硫无机化合物
        TQ125.2　硒及其无机化合物
        TQ125.3　碲及其无机化合物
      TQ126　第Ⅴ族非金属元素及其无机化合物
        TQ126.2　氮及其无机化合物
          [TQ126.2+1]　氮气
          TQ126.2+2　氮的同位素
          TQ126.2+3　氮的含氧化合物
          TQ126.2+4　氮的氧化物
          TQ126.2+5　氮的含氧酸类
          TQ126.2+6　氮的卤化物
          TQ126.2+7　氮的硫、硒、碲化合物
          TQ126.2+9　其他含氮无机化合物
        TQ126.3　磷及其无机化合物
          TQ126.3+1　磷
          TQ126.3+2　磷的同位素
          TQ126.3+3　磷化氢（膦）及磷化物
          TQ126.3+4　磷的氧化物
          TQ126.3+5　磷的含氧酸类
          TQ126.3+6　磷的卤化物
          TQ126.3+7　磷的硫、硒、碲化合物
          TQ126.3+9　其他含磷无机化合物
        TQ126.4　砷及其无机化合物
          TQ126.4+1　砷
          TQ126.4+2　砷化氢
          TQ126.4+3　砷的氧化物
          TQ126.4+4　砷的含氧酸类
          TQ126.4+5　砷的卤化物
          TQ126.4+6　砷的硫化物
          TQ126.4+9　其他含砷无机化合物
      TQ127　第Ⅳ族非金属元素及其无机化合物
        TQ127.1　碳及其无机化合物
          TQ127.1+1　碳
          TQ127.1+2　碳化物
          TQ127.1+3　碳酸盐
          TQ127.1+4　碳的硫、硒、碲化合物
          TQ127.1+6　碳的氮化物、氰化物
          TQ127.1+7　碳的磷化物
        TQ127.2　硅及其无机化合物
      TQ128　第Ⅲ族非金属元素（硼）及其无机化合物
        TQ128+.1　硼
        TQ128+.2　硼氢化合物
        TQ128+.3　硼的氧化物
        TQ128+.5　硼的含氧酸类
          TQ128+.54　硼酸及其盐类
          TQ128+.56　过硼酸及其盐类
      TQ129　多种非金属元素组成的无机化合物


T　工业技术
  TQ　化学工业
    TQ13　金属元素的无机化合物化学工业
      TQ131　第Ⅰ族金属元素的无机化合物
        TQ131.1　碱金属（ⅠＡ族）元素的无机化合物
          TQ131.1+1　锂的无机化合物
          TQ131.1+2　钠的无机化合物
          TQ131.1+3　钾的无机化合物
          TQ131.1+4　铷的无机化合物
          TQ131.1+5　铯的无机化合物
          TQ131.1+6　钫的无机化合物
        TQ131.2　铜副族（ⅠＢ族）元素的无机化合物
          TQ131.2+1　铜的无机化合物
          TQ131.2+2　银的无机化合物
          TQ131.2+3　金的无机化合物
      TQ132　第Ⅱ族金属元素的无机化合物
        TQ132.1　铍的无机化合物
        TQ132.2　镁的无机化合物
        TQ132.3　碱土金属（ⅡＡ族）元素的无机化合物
          TQ132.3+2　钙的无机化合物
          TQ132.3+3　锶的无机化合物
          TQ132.3+5　钡的无机化合物
          TQ132.3+6　镭的无机化合物
        TQ132.4　锌副族（ⅡＢ族）元素的无机化合物
          TQ132.4+1　锌的无机化合物
          TQ132.4+4　镉的无机化合物
          TQ132.4+7　汞的无机化合物
      TQ133　第Ⅲ族金属元素的无机化合物
        TQ133.1　铝的无机化合物
        TQ133.2　钪副族（ⅢＢ族）元素的无机化合物
          TQ133.2+1　钪的无机化合物
          TQ133.2+3　钇的无机化合物
        TQ133.3　镧系元素（稀土元素）的无机化合物
        TQ133.4　锕系元素（超铀元素）的无机化合物
        TQ133.5　镓主族（ⅢＡ族）元素的无机化合物
          TQ133.5+1　镓的无机化合物
          TQ133.5+3　铟的无机化合物
          TQ133.5+4　铊的无机化合物
      TQ134　第Ⅳ族金属元素的无机化合物
        TQ134.1　钛副族（ⅣＢ族）元素的无机化合物
          TQ134.1+1　钛的无机化合物
          TQ134.1+2　锆的无机化合物
          TQ134.1+3　铪的无机化合物
        TQ134.2　钍的无机化合物
        TQ134.3　锗主族（ⅣＡ族）元素的无机化合物
          TQ134.3+1　锗的无机化合物
          TQ134.3+2　锡的无机化合物
          TQ134.3+3　铅的无机化合物
      TQ135　第Ⅴ族金属元素的无机化合物
        TQ135.1　钒副族（ⅤＢ族）元素的无机化合物
          TQ135.1+1　钒的无机化合物
          TQ135.1+2　铌的无机化合物
          TQ135.1+3　钽的无机化合物
        TQ135.2　镤的无机化合物
        TQ135.3　锑主族（ⅤＡ族）元素的无机化合物
          TQ135.3+1　锑的无机化合物
          TQ135.3+2　铋的无机化合物
      TQ136　第Ⅵ族金属元素的无机化合物
        TQ136.1　铬副族（ⅥＢ族）元素的无机化合物
          TQ136.1+1　铬的无机化合物
          TQ136.1+2　钼的无机化合物
          TQ136.1+3　钨的无机化合物
        TQ136.2　铀的无机化合物
        TQ136.3　钋（ⅥＡ族）元素的无机化合物
      TQ137　第Ⅶ族金属元素的无机化合物
        TQ137.1　锰副族（ⅦＢ族）元素的无机化合物
          TQ137.1+2　锰的无机化合物
          TQ137.1+3　锝的无机化合物
          TQ137.1+4　铼的无机化合物
      TQ138　第Ⅷ族金属元素的无机化合物
        TQ138.1　铁系元素的无机化合物
          TQ138.1+1　铁的无机化合物
          TQ138.1+2　钴的无机化合物
          TQ138.1+3　镍的无机化合物
        TQ138.2　铂系元素的无机化合物
          TQ138.2+1　钌的无机化合物
          TQ138.2+2　铑的无机化合物
          TQ138.2+3　钯的无机化合物
          TQ138.2+4　锇的无机化合物
          TQ138.2+5　铱的无机化合物
          TQ138.2+6　铂的无机化合物
      TQ139.1　杂多元酸及其盐类的生产
      TQ139.2　其他复杂的无机化合物的生产


T　工业技术
  TQ　化学工业
    TQ15　电化学工业
      TQ150　一般性问题
        TQ150.1　基础理论
        TQ150.4　原料和辅助物料
        TQ150.5　机械与设备
        TQ150.6　生产过程
        TQ150.7　产品类型、性质
        TQ150.8　电化学工厂
        [TQ150.9]　三废处理与综合利用
      TQ151　电解工业
        TQ151.1　水的电解
          TQ151.1+5　各种电解槽
          TQ151.1+6　水的电解生产过程
          TQ151.1+7　产品应用
          TQ151.1+8　水电解工厂（车间）
        TQ151.2　氯化钠（食盐）水溶液电解工业
          [TQ151.2+1]　氯和氢氧化钠的生产
          [TQ151.2+2]　次氯酸钠（漂白液）的生产
          [TQ151.2+3]　氯酸钠的生产
          [TQ151.2+4]　高氯酸钠的生产
        TQ151.3　氯化钾水溶液的电解工业
        TQ151.4　电解氧化过程的工业生产
          TQ151.4+1　电解氧化过程的无机化工生产
          TQ151.4+2　电解氧化过程的有机化工生产
        TQ151.5　电解还原过程的工业生产
          TQ151.5+1　电解还原过程的无机化工生产
          TQ151.5+2　电解还原过程有机化工生产
        TQ151.6　界面电解
        TQ151.7　电泳和电渗在化工中的应用
        [TQ151.8]　水溶液电解冶金
        [TQ151.9]　熔融物电解冶金
      [TQ152]　化学电源
      TQ153　电镀工业
        TQ153.1　单一金属的电镀
          TQ153.1+1　镀铬
          TQ153.1+2　镀镍
          TQ153.1+3　镀锡
          TQ153.1+4　镀铜
          TQ153.1+5　镀锌
          TQ153.1+6　镀银
          TQ153.1+7　镀镉
          TQ153.1+8　镀金
          TQ153.1+9　其他
        TQ153.2　合金的电镀
        TQ153.3　非金属材料的电镀
        TQ153.4　电铸
          TQ153.4+1　铁的电铸
          TQ153.4+3　镍的电铸
          TQ153.4+4　铜的电铸
          TQ153.4+6　银的电铸
          TQ153.4+8　金的电铸
        [TQ153.5]　电抛光
        [TQ153.6]　阳极氧化
        TQ153.7　气体电化学工业生产


T　工业技术
  TQ　化学工业
    TQ16　电热工业、高温制品工业
      TQ160.5　高温电炉
      TQ161　碳化钙（电石）的生产
      TQ162　氰胺钙的生产
      TQ163　人造超硬度材料的生产
        TQ163+.2　电制钢铝石（电熔刚玉）
        TQ163+.4　金刚砂（碳化硅）
      TQ164　人造宝石、合成宝石的生产
        TQ164.2　人造刚玉
        TQ164.3　氧化硅组成的人造宝石
        TQ164.4　人造尖晶石
        TQ164.6　硅酸盐组成的人造宝石
        TQ164.7　磷酸盐组成的人造宝石
        TQ164.8　人造金刚钻
        TQ164.9　其他人造宝石
          TQ164.9+2　氟石
          TQ164.9+4　金绿宝石
      TQ165　人造石墨


T　工业技术
  TQ　化学工业
    TQ17　硅酸盐工业
      TQ170　一般性问题
        TQ170.1　基础理论
          TQ170.1+1　硅酸盐物理学
          TQ170.1+2　硅酸盐化学、硅酸盐物理化学
          TQ170.1+4　硅酸盐热工学
          TQ170.1+5　工业岩石学
        TQ170.2　物理过程
        TQ170.4　原料与辅助物料
        TQ170.5　机械与设备制造
        TQ170.6　生产过程
        TQ170.7　产品
          TQ170.78　产品运输及储藏
        TQ170.8　硅酸盐工厂
        [TQ170.9]　三废处理与综合利用
      TQ171　玻璃工业
        TQ171.1　基础理论
          TQ171.1+1　玻璃性质
          TQ171.1+2　化学分析及性能测定
        TQ171.4　原料和辅助物料
          TQ171.4+1　原料
          TQ171.4+2　辅助物料
        TQ171.5　生产机械制造
        TQ171.6　生产过程与设备
          TQ171.6+1　原料预处理
          TQ171.6+2　熔制
          TQ171.6+3　成型工艺
          TQ171.6+4　退火
          TQ171.6+5　玻璃缺陷及检验
          TQ171.6+8　制品加工工艺（再成型）及设备
          TQ171.6+9　玻璃及玻璃制品的包装、贮运
        TQ171.7　各种玻璃产品
          TQ171.71　各种成分的玻璃
          TQ171.72　建筑用玻璃
          TQ171.73　技术玻璃
          TQ171.74　医药卫生用玻璃制品
          TQ171.75　实验室用玻璃器皿
          TQ171.76　日用玻璃制品
          TQ171.77　玻璃纤维
          TQ171.79　其他
        TQ171.8　玻璃工厂
        [TQ171.9]　三废处理与综合利用
      TQ172　水泥工业
        TQ172.1　基础理论
          TQ172.1+1　水泥物理化学、水泥工艺学
          TQ172.1+2　性能及测试
          TQ172.1+3　物理性能
          TQ172.1+4　化学性能
          TQ172.1+6　测试方法
          TQ172.1+8　水泥化学成分的研究
        TQ172.4　原料和混合材料
          TQ172.4+1　石灰质原料
          TQ172.4+2　粘土质原料
          TQ172.4+3　校正原料
          TQ172.4+4　工业废渣原料
          TQ172.4+5　天然混合材料
          TQ172.4+6　外加剂
        TQ172.6　生产过程与设备
          TQ172.6+1　原料预处理（加工及配料）
          TQ172.6+2　烧成工艺
          TQ172.6+3　粉磨技术及设备
          TQ172.6+6　取样、分析与鉴定
          TQ172.6+8　水泥包装、贮存、运输
        TQ172.7　水泥产品
          TQ172.71　普通水泥
          TQ172.72　快硬高强水泥
          TQ172.73　水工水泥
          TQ172.74　膨胀和自应力水泥
          TQ172.75　油井水泥
          TQ172.76　耐火水泥和耐火胶结料
          TQ172.77　装饰水泥、耐腐蚀水泥、防护水泥
          TQ172.78　无熟料水泥
          TQ172.79　聚合物水泥及其他专用水泥
        TQ172.8　水泥工厂
        [TQ172.9]　三废处理与综合利用
      TQ173　搪瓷（珐琅、搪玻璃、衬玻璃）工业
        TQ173.1　搪瓷理论
          TQ173.1+1　搪瓷密着机理
          TQ173.1+2　功能性搪瓷机理
        TQ173.4　原料和辅助物料
          TQ173.4+1　基质原料
          TQ173.4+2　着色剂
          TQ173.4+3　助熔剂
          TQ173.4+4　乳浊剂
          TQ173.4+5　密着剂
          TQ173.4+6　悬浮剂
          TQ173.4+7　辅助剂
          TQ173.4+8　搪瓷磨加物
          TQ173.4+9　其他
        TQ173.5　搪瓷生产机械制造
        TQ173.6　生产过程与设备
          TQ173.6+1　原料预处理
          TQ173.6+2　釉料熔融、冷却和研磨
          TQ173.6+3　金属坯体制备和预处理
          TQ173.6+4　施釉（涂搪瓷方法和装饰方法）
          TQ173.6+5　搪瓷烧成
          TQ173.6+6　搪瓷取样分析与鉴定
          TQ173.6+8　搪瓷包装、储存、运输
        TQ173.7　搪瓷制品
          TQ173.71　化学工业用搪瓷制品
          TQ173.72　实验室用搪瓷仪器及器皿
          TQ173.73　电子工业用搪瓷制品
          TQ173.74　医疗及生化用搪瓷制品
          TQ173.75　黑色金属搪瓷制品
          TQ173.76　有色金属搪瓷制品
          TQ173.77　建筑用搪瓷制品
          TQ173.78　太阳能用搪瓷制品
          TQ173.791　搪瓷输送管道及耐磨搪瓷制品
          TQ173.795　日用搪瓷制品
          TQ173.799　其他
        TQ173.8　搪瓷厂
        [TQ173.9]　三废处理与综合利用
      TQ174　陶瓷工业
        TQ174.1　基础理论
          TQ174.1+2　性能及测试
          TQ174.1+3　物理性能
          TQ174.1+4　化学性能
          TQ174.1+5　力学性能
          TQ174.1+8　陶瓷化学成分研究
        TQ174.4　原料和辅助物料
          TQ174.4+1　可塑性原料
          TQ174.4+2　瘠性原料
          TQ174.4+3　陶瓷釉及釉料
          TQ174.4+5　陶瓷颜料
          TQ174.4+6　工业废料
          TQ174.4+7　辅助物料
          TQ174.4+9　其他
        TQ174.5　陶瓷生产机械制造
        TQ174.6　生产过程与设备
          TQ174.6+1　原料制备
          TQ174.6+2　制坯、成型
          TQ174.6+3　泥坯干燥
          TQ174.6+4　装饰
          TQ174.6+5　烧成及设备
          TQ174.6+6　取样分析与鉴定
          TQ174.6+7　陶瓷中间产品
          TQ174.6+8　产品包装、贮存、运输
        TQ174.7　陶瓷制品
          TQ174.71　陶器
          TQ174.72　瓷器
          TQ174.73　日用陶瓷
          TQ174.74　美术陶瓷
          TQ174.75　工业用陶瓷
          TQ174.76　建筑用陶瓷
          TQ174.77　人造云母(云母陶瓷)
          TQ174.79　其他
        TQ174.8　陶瓷工厂
        [TQ174.9]　三废处理与综合利用
      TQ175　耐火材料工业
        TQ175.1　基础理论
          TQ175.1+2　性能及测试
          TQ175.1+3　物理性能
          TQ175.1+4　化学性能
          TQ175.1+5　力学性能
          TQ175.1+8　耐火材料化学成分研究
        TQ175.4　原料及辅助物料
        TQ175.5　耐火材料生产机械制造
        TQ175.6　生产过程与设备
          TQ175.6+1　原料制备
          TQ175.6+2　成型方法
          TQ175.6+3　干燥
          TQ175.6+5　烧成工艺
          TQ175.6+6　取样分析、鉴定
          TQ175.6+8　产品包装、贮存、运输
        TQ175.7　耐火材料制品
          TQ175.71　各种成分的耐火材料
          TQ175.72　耐火纤维及其制品
          TQ175.73　不定形耐火材料
          TQ175.74　电熔耐火材料
          TQ175.75　特种耐火材料
          TQ175.79　其他耐火材料
        TQ175.8　耐火材料工厂
        [TQ175.9]　三废处理与综合利用
      TQ176　石棉工业
        TQ176.1　基础理论
        TQ176.4　原料
        TQ176.5　生产机械制造
        TQ176.6　生产过程与设备
        TQ176.7　石棉制品及其应用
          TQ176.7+2　石棉纺织品
          TQ176.7+3　石棉制动制品
          TQ176.7+4　石棉隔热保温、隔声制品
          TQ176.7+6　石棉防腐、绝缘、过滤制品
          TQ176.7+7　石棉沥青制品
          TQ176.7+8　石棉增强塑料制品
          TQ176.7+91　石棉橡胶制品
          TQ176.7+92　石棉水泥制品
          TQ176.7+93　石棉纤维制品
          TQ176.7+99　其他
        TQ176.8　石棉制品工厂
        [TQ176.9]　三废处理与综合利用
      TQ177　人造石及其他胶凝材料
        TQ177.1　人造石
          TQ177.1+1　基础理论
          TQ177.1+4　原料及辅助物料
          TQ177.1+5　人造石生产机械制造
          TQ177.1+6　生产过程与设备
          TQ177.1+7　人造石及其制品
          TQ177.1+8　工厂
          [TQ177.1+9]　三废处理与综合利用
        TQ177.2　石灰及其制品
          TQ177.2+1　基础理论
          TQ177.2+4　原料及辅助物料
          TQ177.2+5　生产机械制造
          TQ177.2+6　生产过程与设备
          TQ177.2+7　石灰及其制品
          TQ177.2+8　工厂
          [TQ177.2+9]　三废处理与综合利用
        TQ177.3　石膏及其制品
          TQ177.3+1　基础理论
          TQ177.3+2　石膏性能
          TQ177.3+4　原料与辅助物料
          TQ177.3+5　生产机械制造
          TQ177.3+6　生产过程与设备
          TQ177.3+7　石膏及其制品
          TQ177.3+8　工厂
          [TQ177.3+9]　三废处理与综合利用
        TQ177.4　水玻璃（硅酸钠）
        TQ177.5　镁质胶凝材料
        TQ177.6　建筑砂浆
          TQ177.6+1　石灰砂浆
          TQ177.6+2　水泥砂浆
          TQ177.6+3　沥青砂浆
          TQ177.6+4　菱苦土砂浆
          TQ177.6+5　无收缩砂浆
          TQ177.6+6　填塞砂浆
          TQ177.6+7　混合砂浆
          TQ177.6+8　纤维砂浆
          TQ177.6+9　其他
      [TQ178]　砼（混凝土）及砼制品
      [TQ179]　砖、瓦、砌块


T　工业技术
  TQ　化学工业
    TQ31　高分子化合物工业（高聚物工业）
      TQ311　基础理论
      TQ314　原料与辅助材料
        TQ314.1　天然高分子化合物
        TQ314.2　合成高分子化合物
          TQ314.22　单体
          TQ314.24　助剂
      TQ315　机械与设备
      TQ316　生产过程
        TQ316.1　原料准备
        TQ316.2　化学反应过程
        TQ316.3　聚合反应过程
          TQ316.31　按能源分
          TQ316.32　按机理分
          TQ316.33　按方法分
          TQ316.37　聚合过程的控制
        TQ316.4　缩聚反应过程
          TQ316.4+1　一般缩聚
          TQ316.4+2　共缩聚
          TQ316.4+3　界面缩聚
          TQ316.4+7　缩聚过程的控制
        TQ316.6　改性处理
          TQ316.6+1　共聚法
          TQ316.6+2　复合物法
          TQ316.6+3　加改性剂法
          TQ316.6+4　交联法
          TQ316.6+5　化学方法
          TQ316.6+7　物理方法
      TQ317　高分子化合物产品
        TQ317.2　取样、分析鉴定
        TQ317.3　物理性能测定
        TQ317.4　化学性能测定
        TQ317.5　分子性能测定
        TQ317.6　老化与防老化
        TQ317.9　再加工与用途
      TQ318　高分子化合物工厂
      [TQ319]　三废处理与综合利用


T　工业技术
  TQ　化学工业
    TQ32　合成树脂与塑料工业
      TQ320　一般性问题
        TQ320.1　基础理论
        TQ320.2　化学反应过程
        TQ320.4　原料与辅助物料
        TQ320.5　机械与设备
          TQ320.5+1　聚合与缩聚设备
          TQ320.5+2　制品加工成型设备
          TQ320.5+5　仪器、仪表
        TQ320.6　生产过程与生产工艺
          TQ320.61　聚合工艺
          TQ320.62　缩聚工艺
          TQ320.63　塑料制品生产工艺
          TQ320.64　物料混合
          TQ320.65　塑化
          TQ320.66　成型加工
          TQ320.67　加工、修饰及装配
        TQ320.7　产品及检验
          TQ320.72　各种形状制品
          TQ320.73　工农业用塑料制品
          TQ320.74　日用塑料制品
          TQ320.77　产品检验
          TQ320.79　产品应用
        TQ320.8　塑料厂
        [TQ320.9]　三废处理与综合利用
            TQ321/328　各种合成树脂与塑料
      TQ321　天然高分子树脂与塑料
        TQ321.2　改性天然树脂与塑料
          TQ321.22　纤维素脂及塑料
          TQ321.23　纤维素醚及塑料
        TQ321.3　沥青类塑料
        TQ321.4　蛋白质塑料
        TQ321.5　木素塑料
      TQ322　合成树脂及塑料
        TQ322.2　通用塑料
        TQ322.3　工程塑料
        TQ322.4　合成树脂
          [TQ322.4+1]　热固性树脂
          [TQ322.4+2]　热塑性树脂
          TQ322.4+3　油溶性树脂
          TQ322.4+4　水溶性树脂
        TQ322.9　其他
      TQ323　缩聚类树脂及塑料
        TQ323.1　酚醛类树脂及塑料
        TQ323.2　烷基苯甲醛类
        TQ323.3　氨基树脂及塑料（胺-甲醛类）
        TQ323.4　聚酯树脂及塑料
          TQ323.4+1　饱和聚脂
          TQ323.4+2　不饱和聚脂
          TQ323.4+3　醇酸树脂及塑料
        TQ323.5　环氧树脂及塑料
        TQ323.6　聚酰胺树脂及塑料
        TQ323.7　聚酰亚胺类及塑料
        TQ323.8　聚氨酯类（聚氨基甲酸酯类）及塑料
        TQ323.9　其他
      TQ324　特种塑料
        TQ324.1　呋喃树脂及塑料
        TQ324.2　元素有机聚合物塑料
          TQ324.2+1　有机硅塑料
          TQ324.2+2　有机磷塑料
          TQ324.2+3　有机钛塑料
        TQ324.3　聚乙烯醇缩醛
        TQ324.4　无机聚合物及塑料
        TQ324.8　特种性能塑料
        TQ324.9　其他
      TQ325　聚合类树脂及塑料
        TQ325.1　聚烯烃类及塑料
          TQ325.1+2　聚乙烯
          TQ325.1+4　聚丙烯
          TQ325.1+5　聚丁烯
        TQ325.2　聚苯乙烯及其共聚物
        TQ325.3　聚氯乙烯及塑料
        TQ325.4　聚氟乙烯
        TQ325.5　聚醋酸乙烯酯类
        TQ325.6　聚乙烯基醚基类
        TQ325.7　聚丙烯酸酯树脂及塑料
        TQ325.8　聚丙烯腈类
        TQ325.9　聚乙烯醇
        TQ326.1　聚丙烯醛类
        TQ326.2　聚N-乙烯基丁内酰胺
        TQ326.3　聚苯二甲酸二丙烯酸酯类
        TQ326.4　聚丙烯酰胺类
        TQ326.5　聚醚类
          TQ326.51　聚甲醛、聚乙醛
          TQ326.52　聚氯醚
          TQ326.53　聚苯醚
          TQ326.54　聚烷烃环氧化物
          TQ326.55　聚砜
          TQ326.56　聚硫醚
        TQ326.6　杂环高聚物
        TQ326.8　焦油系树脂
          TQ326.8+1　古马隆树脂
          TQ326.8+2　石油树脂
        TQ326.9　其他
      TQ327　增强塑料、填充塑料
        TQ327.1　玻璃钢（玻璃增强塑料）
          TQ327.1+1　热塑性玻璃钢
          TQ327.1+2　热固性玻璃钢
          TQ327.1+3　透明玻璃钢
          TQ327.1+9　其他
        TQ327.3　碳纤维增强塑料
        TQ327.4　硼纤维增强塑料
        TQ327.5　单晶类增强塑料
        TQ327.6　石墨、石棉纤维增强塑料
        TQ327.7　层合塑料
        TQ327.8　填充塑料
        TQ327.9　其他
      TQ328　泡沫塑料
        TQ328.0　一般性问题
          TQ328.06　生产工艺
        TQ328.1　软质泡沫塑料
        TQ328.2　硬质泡沫塑料
        TQ328.3　聚氨酯泡沫塑料
        TQ328.4　聚苯乙烯泡沫塑料
        TQ328.9　其他


T　工业技术
  TQ　化学工业
    TQ33　橡胶工业
      TQ330　一般性问题
        TQ330.1　基础理论
          TQ330.1+1　混炼、塑炼理论
          TQ330.1+2　应用理论
          TQ330.1+3　硫化理论
          TQ330.1+4　老化理论
          TQ330.1+5　补强理论
          TQ330.1+6　粘合理论
          TQ330.1+7　结构理论
          TQ330.1+8　溶液胶体理论
        TQ330.3　原料与辅助物料
          TQ330.32　橡胶植物
          TQ330.34　合成橡胶原料
          TQ330.38　补充剂与填充剂
        TQ330.4　机械与设备
          TQ330.4+1　模具设计与加工
          TQ330.4+2　原材料加工设备
          TQ330.4+3　炼胶设备
          TQ330.4+4　压延设备、压出设备
          TQ330.4+5　涂胶、浸胶设备
          TQ330.4+6　制品成型设备
          TQ330.4+7　硫化设备
          TQ330.4+91　修整设备
          TQ330.4+92　研试设备及仪器、仪表
          TQ330.4+93　自动化技术与装备
        TQ330.5　橡胶及胶乳生产工艺
          TQ330.52　天然橡胶（生胶）生产工艺
          TQ330.53　合成橡胶生产工艺
          TQ330.55　胶乳生产工艺
          TQ330.56　再生胶生产工艺
        TQ330.6　制品成型工艺
          TQ330.6+1　配方
          TQ330.6+2　预处理
          TQ330.6+3　塑炼、混炼
          TQ330.6+4　压延与压出
          TQ330.6+5　涂胶、浸胶
          TQ330.6+6　成型
          TQ330.6+7　硫化
          TQ330.6+8　粘着
          TQ330.6+9　修整
        TQ330.7　橡胶性能测定
          TQ330.7+2　取样分析与鉴定
          TQ330.7+3　物理性质与力学性质的测定
          TQ330.7+5　橡胶保护
        TQ330.8　橡胶工厂
        [TQ330.9]　三废处理与综合利用
      TQ331　胶乳
        TQ331.2　天然胶乳
        TQ331.4　合成胶乳
          TQ331.4+1　丁苯胶乳（聚丁二烯苯乙烯胶乳）
          TQ331.4+19　顺丁胶乳（聚丁二烯胶乳）
          TQ331.4+2　氯丁胶乳（聚氯丁二烯胶乳）
          TQ331.4+3　丁腈胶乳（聚丁二烯丙烯胶乳）
          TQ331.4+4　丁基胶乳、异戊胶乳（聚异戊二烯胶乳）
          TQ331.4+5　羟基胶乳
          TQ331.4+6　丁吡胶乳
          TQ331.4+7　聚丙烯酸酯类胶乳
          TQ331.4+8　聚硫胶乳
          TQ331.4+91　聚氯乙烯胶乳、聚醋酸乙烯胶乳
          TQ331.4+92　聚苯乙烯胶乳
          TQ331.4+99　其他
      TQ332　天然橡胶
        TQ332.1　三叶橡胶树胶
          TQ332.1+2　烟片胶
          TQ332.1+4　绉片胶
        TQ332.2　杜仲胶
        TQ332.3　印度榕胶
        TQ332.4　马来橡胶树胶
        TQ332.5　改性天然橡胶、粉末天然橡胶、液态天然橡胶
        TQ332.6　标准胶
        TQ332.9　其他植物胶
      TQ333　合成橡胶
        TQ333.1　丁苯橡胶（聚丁二烯苯乙烯橡胶）
        TQ333.2　顺丁橡胶（聚丁二烯橡胶）
        TQ333.3　异戊橡胶（聚异戊二烯橡胶）
        TQ333.4　乙丙橡胶（聚乙烯丙烯橡胶）
        TQ333.5　氯丁橡胶（聚氯丁二烯橡胶）
        TQ333.6　丁基橡胶
        TQ333.7　丁腈橡胶（聚丁二烯丙烯腈橡胶）
        TQ333.8　聚异丁烯橡胶
        TQ333.91　氯醇橡胶
        TQ333.92　氯化聚乙烯橡胶、氯磺化聚乙烯橡胶
        TQ333.93　氟橡胶、硅橡胶
        TQ333.94　聚硫橡胶
        TQ333.95　聚亚氨基甲酸酯橡胶
        TQ333.96　聚砜橡胶、聚醚橡胶
        TQ333.97　丙烯酸酯橡胶
        TQ333.98　丁吡橡胶
        TQ333.99　其他橡胶
      TQ334　热塑性弹性体
        TQ334.1　聚酯弹性体
        TQ334.2　聚烯烃弹性体
        TQ334.3　苯乙烯弹性体
        TQ334.9　其他
      TQ335　再生橡胶
        TQ335+.1　水油法再生胶
        TQ335+.2　机械法再生胶
        TQ335+.3　溶解法再生胶
      TQ336　橡胶制品
        TQ336.1　轮胎
          TQ336.1+1　外胎
          TQ336.1+2　内胎
          TQ336.1+3　实心胎
          TQ336.1+4　无内胎轮胎
          TQ336.1+5　水胎、胶囊
          TQ336.1+6　翻胎
          TQ336.1+9　其他
        TQ336.2　胶带（传动带、运输带）
        TQ336.3　胶管
        TQ336.4　其他橡胶制品（依制品形状或材料分）
          TQ336.4+1　胶滚、胶板、胶圈、橡胶衬里
          TQ336.4+2　减震、绝缘、密封、耐油、耐压、耐高温、耐腐蚀橡胶制品
          TQ336.4+3　橡胶金属制品
          TQ336.4+4　橡胶塑料制品
          TQ336.4+5　橡胶石棉制品
          TQ336.4+6　橡胶软木制品、海绵橡胶制品
          TQ336.4+7　硬质橡胶制品
        TQ336.5　工农业用橡胶制品
        TQ336.6　医用、文教用橡胶制品
        TQ336.7　生活用橡胶制品
        TQ336.8　特种橡胶制品
        TQ336.9　其他
      TQ337　胶乳制品
        TQ337+.1　薄膜类
        TQ337+.2　厚膜类
        TQ337+.3　海绵类
      TQ338　胶布及胶布制品
      TQ339　橡胶胶粘剂


T　工业技术
  TQ　化学工业
    TQ34　化学纤维工业
      TQ340　一般性问题
        TQ340.1　基础理论
          TQ340.1+3　聚合与缩聚理论
          TQ340.1+4　纺丝理论
          TQ340.1+5　后加工理论
        TQ340.4　原料与辅助物料
          TQ340.41　再生纤维原料
          TQ340.42　合成纤维原料
          TQ340.43　无机纤维原料
          TQ340.47　辅助物料
        TQ340.5　生产机械设备
        TQ340.6　生产工艺
          TQ340.61　纺丝原液制备
          TQ340.63　聚合与缩聚
          TQ340.64　纺丝
          TQ340.65　后加工
          TQ340.68　回收与利用
          TQ340.69　其他
        TQ340.7　产品分析与检验
        TQ340.79　产品应用
        TQ340.8　工厂
        [TQ340.9]　三废处理与综合利用
            TQ341/349　(类目复分仿分规定)
      TQ341　再生纤维
        TQ341+.1　粘胶纤维
        TQ341+.2　醋酯纤维素纤维
        TQ341+.3　硝酸纤维素纤维
        TQ341+.4　铜氨纤维
        TQ341+.5　蛋白质纤维、含氮纤维
        TQ341+.9　其他
      TQ342　合成纤维
        TQ342+.1　聚酰胺纤维（锦纶、尼龙）
          TQ342+.11　聚酰胺6（尼龙-6）纤维
          TQ342+.12　聚酰胺66（尼龙-66）纤维
          TQ342+.13　聚酰胺610（尼龙-610）纤维
          TQ342+.14　聚酰胺1010（尼龙-1010）纤维
          TQ342+.15　聚酰胺46纤维
          TQ342+.19　其他
        TQ342+.2　聚酯素纤维（涤纶）
          TQ342+.21　聚对苯二甲酸乙二酯纤维
          TQ342+.22　聚对苯二甲酸丁二酯纤维
          TQ342+.23　聚对苯二甲酸乙烷二甲酯纤维
          TQ342+.24　聚碳酸酯纤维
          TQ342+.25　聚醚酯纤维
          TQ342+.29　其他
        TQ342+.3　聚丙烯腈系纤维
          TQ342+.31　聚丙烯腈纤维（腈纶）
          TQ342+.32　氯乙烯与丙烯腈共聚纤维（氯丙纶）
          TQ342+.33　偏氯乙烯与丙烯共聚纤维
          TQ342+.34　聚丙烯腈接枝纤维
          TQ342+.39　其他
        TQ342+.4　聚乙烯醇系纤维
          TQ342+.41　聚乙烯醇纤维
          TQ342+.42　聚乙烯醇缩甲醛纤维（维纶、维尼纶）
          TQ342+.43　聚乙烯醇氯乙烯共聚纤维（维氯纶）
          TQ342+.49　其他
        TQ342+.5　聚氯乙烯系纤维（含氯纤维）
          TQ342+.51　聚氯乙烯纤维（氯纶）
          TQ342+.52　过氯乙烯纤维
          TQ342+.53　偏二氯乙烯-氯乙烯共聚纤维（偏氯纶）
          TQ342+.59　其他
        TQ342+.6　聚烯烃纤维
          TQ342+.61　聚乙烯纤维
          TQ342+.62　聚丙烯纤维（丙纶）
          TQ342+.69　其他
        TQ342+.7　特种纤维
          TQ342+.71　聚氟烯烃纤维（含氟纤维）
          TQ342+.72　全芳族纤维
          TQ342+.73　芳杂环纤维
          TQ342+.74　碳纤维系纤维
          TQ342+.79　其他特种纤维
        TQ342+.8　功能纤维
          TQ342+.81　反渗透中空纤维
          TQ342+.82　导光纤维（光导纤维）
          TQ342+.83　导电纤维
          TQ342+.84　离子交换纤维
          TQ342+.85　粘合纤维
          TQ342+.86　吸附纤维
          TQ342+.87　医用纤维
          TQ342+.89　其他
        TQ342+.9　其他改性合成纤维
          TQ342+.91　接枝纤维
          TQ342+.92　共聚纤维
          TQ342+.93　超细纤维
          TQ342+.94　复合纤维
          TQ342+.95　异形纤维
      TQ343　无机纤维
        [TQ343+.1]　玻璃纤维
        TQ343+.2　金属纤维
        TQ343+.3　石英纤维
        TQ343+.4　矿物纤维
          TQ343+.41　陶瓷纤维
          TQ343+.42　石棉纤维
        TQ343+.5　金属氧化物纤维
        TQ343+.6　碳化硅纤维
        TQ343+.7　含硼纤维
        TQ343+.9　其他


T　工业技术
  TQ　化学工业
    TQ35　纤维素质的化学加工工业
      TQ351　木材化学加工工业
        TQ351.0　一般性问题
          TQ351.01　基础理论
          TQ351.04　原料与辅助物料
          TQ351.08　木材化学加工厂
        TQ351.2　木材热解
          TQ351.21　木材炭化理论
          TQ351.25　木材干馏用窑炉及设备
          TQ351.26　木材干馏工艺
          TQ351.27　各种产品
          TQ351.29　其他植物组分干馏
        TQ351.3　木材水解
          TQ351.31　木材水解理论
          TQ351.35　木材水解机械与设备
          TQ351.36　水解工艺
          TQ351.37　各种产品
        TQ351.4　树脂工业
          TQ351.44　原料
          TQ351.45　机械与设备
          TQ351.46　生产过程
          TQ351.47　产品
        [TQ351.5]　鞣质（丹宁）的生产
        [TQ351.7]　虫胶工业
        TQ351.8　木材化学加工工厂
        [TQ351.9]　三废处理与综合利用
      TQ352　纤维素化学加工工业
        TQ352.1　基础理论
        TQ352.2　化学反应过程
          TQ352.2+1　纤维素与羟酸的酯化
          TQ352.2+2　纤维素与硝酸的酯化
          [TQ352.2+3]　纤维素水解工业
        TQ352.4　纤维素原料
        TQ352.5　机械与设备
        TQ352.6　生产工艺
          {TQ352.61}　硝酸纤维素酯（硝化纤维素）
          TQ352.62　原料（纤维素）预处理
          TQ352.63　纤维素的硝化
          TQ352.64　脱酸
          TQ352.65　中和、打浆
          TQ352.67　脱水
        TQ352.7　产品
          TQ352.71　纤维素酯类
          TQ352.72　纤维素醚类
          {TQ352.76}　生产工艺
          {TQ352.77}　产品用途
          TQ352.78　纤维素水解
          TQ352.79　纤维素及其衍生物
        TQ352.8　纤维素化学工厂
        [TQ352.9]　三废处理与综合利用
      TQ353　植物纤维水解工业
        TQ353.1　基础理论
          TQ353.1+4　水解产物及其成分分析
        TQ353.2　水解化学过程
        TQ353.4　原料
          TQ353.4+1　林产纤维原料
          TQ353.4+2　农产植物纤维原料
        TQ353.5　机械与设备
          TQ353.5+1　水解器及附件
          TQ353.5+2　水解中和、净化、浓缩等设备
          TQ353.5+3　酸回收器
          TQ353.5+4　水解设备用耐腐蚀衬里材料
        TQ353.6　水解工艺
          TQ353.6+1　稀硫酸加压水解
          TQ353.6+2　稀硫酸常压水解
          TQ353.6+4　浓硫酸水解
          TQ353.6+5　浓盐酸水解
          TQ353.6+6　气体盐酸水解
        TQ353.7　产品分析、检验
        TQ353.8　水解工厂
        [TQ353.9]　三废处理与综合利用


T　工业技术
  TQ　化学工业
    TQ41　溶剂与增塑剂的生产
      TQ410　一般性问题
        TQ410.1　基础理论
          TQ410.1+1　溶剂与增塑剂物理化学
        TQ410.2　溶剂与增塑剂化学反应过程
        TQ410.4　原料与辅助物料
        TQ410.5　机械与设备
        TQ410.6　生产过程与生产工艺
        TQ410.7　产品分析与检验
        TQ410.8　工厂
        [TQ410.9]　三废处理与综合利用
      TQ413　溶剂
        TQ413.1　无机溶剂
          TQ413.11　水性溶剂
          TQ413.12　不含水溶剂
          TQ413.13　液体、气体溶剂
          TQ413.14　熔融金属
          TQ413.15　熔盐
        TQ413.2　有机溶剂
          TQ413.21　碳氢化合物类
          TQ413.22　卤代烃类
          TQ413.23　酯、醚、醛类
          TQ413.24　醇、酮类
          TQ413.25　缩醛类
          TQ413.26　胺类
          TQ413.29　其他
      TQ414　增塑剂
        TQ414.1　邻苯二甲酸酯类
        TQ414.2　磷酸酯类
        TQ414.3　多元醇及其衍生物
        TQ414.4　脂肪二元酸酯类
        TQ414.5　环氧增塑剂
        TQ414.6　聚合型增塑剂
        TQ414.7　烷基磺酸酯类
        TQ414.8　含氯增塑剂
        TQ414.91　苯多羧酸酯类
        TQ414.99　其他
      TQ415　有毒溶剂


T　工业技术
  TQ　化学工业
    TQ42　试剂与纯化学品的生产
      TQ420　一般性问题
        TQ420.1　基础理论
          TQ420.1+1　提纯理论
        TQ420.4　原料
        TQ420.5　机械设备及仪器仪表
        TQ420.6　生产过程、提纯工艺
          TQ420.6+1　结晶法
          TQ420.6+2　沉淀法
          TQ420.6+3　还原法
          TQ420.6+4　熔融法
          TQ420.6+5　高温焙烧法
          TQ420.6+6　萃取法
          TQ420.6+7　蒸馏、分馏、精馏
          TQ420.6+8　干燥
          TQ420.6+9　包装及贮运
        TQ420.7　产品检验、分析与鉴定
          TQ420.7+1　试剂、纯化学品的分析
        TQ420.8　工厂
        [TQ420.9]　三废处理与综合利用
      TQ421　试剂
        TQ421.1　按成份分
          TQ421.1+1　无机试剂
          TQ421.1+2　有机试剂
        TQ421.2　特种试剂
          TQ421.2+2　生化试剂
          TQ421.2+3　高纯试剂
        TQ421.3　分析试剂
          TQ421.3+1　基准（标准）试剂
          TQ421.3+2　指示剂
          TQ421.3+3　特效试剂
          TQ421.3+4　容量分析试剂
          TQ421.3+5　络合滴定试剂
          TQ421.3+6　螯合试剂、掩蔽试剂
          TQ421.3+8　专用试剂
          TQ421.3+9　其他
        TQ421.4　电子工业用试剂
        TQ421.5　光学工业用试剂
        [TQ421.6]　同位素用标记化合物
        TQ421.7　临床诊断用试剂
        TQ421.9　其他
      TQ422　光化学物质
        TQ422+.1　暂时性荧光物质
        TQ422+.2　永久性荧光物质
        TQ422+.4　有机闪烁物质
      TQ423　表面活性剂
        TQ423.1　离子型表面活性剂
          TQ423.11　阴离子型
          TQ423.12　阳离子型
        TQ423.2　非离子型表面活性剂
          TQ423.2+1　聚乙二醇型
          TQ423.2+2　多元醇型
        TQ423.3　两性离子型表面活性剂
          TQ423.3+1　羧酸盐类
          TQ423.3+2　硫酸酯类
          TQ423.3+4　磺酸盐类
        TQ423.4　特种表面活性剂
          TQ423.4+1　非水溶剂系用
          TQ423.4+6　混合型
        TQ423.9　表面活性剂的应用
          TQ423.91　润湿剂、渗透剂
          TQ423.92　乳化剂、分散剂、增溶剂
          TQ423.93　化学反应催化剂
          TQ423.94　起泡沫剂、泡沫稳定剂
          TQ423.95　消泡沫剂
          TQ423.96　抗静电剂、防水剂、防腐剂
          TQ423.99　在各工业部门的应用
      TQ424　吸附剂
        TQ424.1　活性炭
          TQ424.1+1　从煤炼制活性炭
          TQ424.1+2　血炭
          TQ424.1+3　骨炭
          TQ424.1+4　活性木炭
          TQ424.1+5　活性果核炭
          TQ424.1+6　活性海绵炭
          TQ424.1+9　其他来源的活性炭
        TQ424.2　无机吸附剂
          TQ424.21　活性陶土及其类似物
          TQ424.22　硅藻土
          TQ424.23　天然沸石
          TQ424.24　用作吸附剂的其他矿物
          TQ424.25　用作吸附剂的人造硅酸盐
          TQ424.26　活性氧化硅与硅凝胶
          TQ424.27　活性氧化铝与铝凝胶
          TQ424.29　其他无机吸附剂
        TQ424.3　有机吸附剂
      TQ425　离子交换剂
        TQ425.1　天然离子交换剂
        TQ425.2　合成离子交换剂
          TQ425.21　合成离子交换剂的性质
          TQ425.22　无机离子交换剂
          TQ425.23　有机离子交换剂
        TQ425.6　离子交换剂的使用方法
          TQ425.6+1　离子交换剂的预处理
          TQ425.6+2　分批操作法（混床法、单床法）
          TQ425.6+3　流动法、柱式操作法
          TQ425.6+4　吸附带的形成与移动
          TQ425.6+5　电解法
          TQ425.6+9　其他使用方法
        TQ425.9　离子交换剂的应用
      TQ426　催化剂（触媒）
        [TQ426.1]　催化原理
        TQ426.4　原料
        TQ426.6　催化剂制备工艺
          TQ426.61　骨架型催化剂的制备
          TQ426.62　颗粒状催化剂的制备
          TQ426.63　流态化过程催化剂的制备
          TQ426.64　复式催化剂的制备
          TQ426.65　催化剂载体
          TQ426.68　催化剂成型方法
        TQ426.7　非金属催化剂
        TQ426.8　金属催化剂
          TQ426.81　单金属催化剂
          TQ426.82　双金属催化剂
          TQ426.83　多金属催化剂
        TQ426.91　杂多酸盐催化剂
        TQ426.92　络合催化剂
        TQ426.94　化学工业用催化剂
        TQ426.95　石油炼制用催化剂
        TQ426.96　车辆用催化剂
        TQ426.97　酶催化剂
        TQ426.98　助催化剂
        TQ426.99　其他
      TQ427　胶体与半胶体物质
        TQ427.1　基础理论
        TQ427.2　胶体种类
        TQ427.6　胶体生产过程
          TQ427.6+1　分散法
          TQ427.6+4　胶体的稳定处理
        TQ427.7　半胶体的制备


T　工业技术
  TQ　化学工业
    TQ43　胶粘剂工业
      TQ430　一般性问题
        TQ430.1　基础理论
        TQ430.3　天然胶粘剂
        TQ430.4　原料
        TQ430.5　机械与设备
        TQ430.6　生产过程与生产工艺
          TQ430.6+1　原料预处理
          TQ430.6+3　胶质的抽取
          TQ430.6+4　煮沸
          TQ430.6+5　浓缩
          TQ430.6+6　成型
        TQ430.7　产品（总论）
          TQ430.7+1　取样分析、鉴定
          TQ430.7+7　各类胶粘剂
        TQ430.8　胶粘剂工厂
        [TQ430.9]　三废处理与综合利用
            TQ431/433　(类目复分仿分规定)
      TQ431　动物胶
        TQ431.3　明胶
        TQ431.4　皮胶
        TQ431.5　骨胶
        TQ431.6　从陆上动物体部取得的胶粘剂
        TQ431.7　鱼胶
        TQ431.9　其他动物胶
      TQ432　植物胶粘剂
        TQ432.2　淀粉胶粘剂、浆糊
        TQ432.3　糊精胶粘剂
        TQ432.4　水溶性纤维素胶粘剂
        TQ432.5　其他碳水化合物胶粘剂
        TQ432.6　植物朊质胶粘剂
        TQ432.7　植物粘液胶
          TQ432.7+1　果胶
          TQ432.7+2　黄耆胶
          TQ432.7+3　豆胶
          TQ432.7+4　藻类胶
        TQ432.9　其他植物胶
      TQ433　合成胶粘剂
        TQ433.3　纤维素衍生物胶粘剂
          TQ433.3+1　烷基纤维素胶
          TQ433.3+2　羧甲基纤维素胶
          TQ433.3+3　纤维素酯类胶
        TQ433.4　橡胶、树脂为原料的胶粘剂
          TQ433.4+1　天然橡胶制的胶粘剂
          TQ433.4+2　合成橡胶制的胶粘剂
          TQ433.4+3　合成树脂为原料的胶粘剂
        TQ433.5　无机化合物材料胶粘剂
          TQ433.5+1　硫酸盐类胶粘剂
          TQ433.5+2　硅酸盐类胶粘剂
        TQ433.9　其他
      TQ436　各种性能胶粘剂
        TQ436+.1　通用胶
        TQ436+.2　结构胶
        TQ436+.3　压敏胶
        TQ436+.4　热溶胶
        TQ436+.5　水性胶
        TQ436+.6　密封胶
        TQ436+.9　其他
      TQ437　各种用途的胶粘剂
        TQ437+.1　建筑用胶粘剂
        TQ437+.2　纸张、薄膜用胶粘剂
        TQ437+.3　金属胶粘剂
        TQ437+.4　机械用胶粘剂
        TQ437+.5　纤维、衣料、鞋用胶粘剂
        TQ437+.6　电器用胶粘剂
        TQ437+.7　家庭及小商品用胶粘剂
        TQ437+.9　其他


T　工业技术
  TQ　化学工业
    TQ44　化学肥料工业
      TQ440　一般性问题
        TQ440.1　物理化学原理
        TQ440.2　化肥种类、组成、性质和肥效
          TQ440.2+1　无机肥料
          TQ440.2+2　有机肥料
        TQ440.4　原料和助剂
        TQ440.5　机械与设备
          TQ440.5+1　氮肥生产机械
          TQ440.5+2　磷肥生产机械
          TQ440.5+3　钾肥生产机械
        TQ440.6　生产过程
          TQ440.6+2　生产流程、流程图
          TQ440.6+8　产品最后处理
        TQ440.7　化肥产品
          TQ440.72　取样分析、鉴定
          TQ440.79　包装、运输与贮藏
        TQ440.8　化肥厂
        [TQ440.9]　三废处理与综合利用
      TQ441　氮肥
        TQ441.1　铵态氮肥
          TQ441.11　硫酸铵（肥田粉）
          TQ441.12　硝酸铵
          TQ441.13　氯化铵
          TQ441.19　其他
        TQ441.2　硝酸态氮肥
          TQ441.21　硝酸钠
          TQ441.22　硝酸钾
          TQ441.23　硝酸钙
          TQ441.29　其他
        TQ441.4　酰胺态氮肥
          TQ441.41　尿素
          TQ441.42　尿醛肥料
          TQ441.43　异丁乙二脲
        TQ441.5　液体氮肥
        TQ441.6　碳酸氢铵
        TQ441.7　氰氨态氮肥
          TQ441.71　氰氨化钙
        TQ441.9　其他
      TQ442　磷肥
        TQ442.1　水溶性磷肥
          TQ442.11　过磷酸钙
          TQ442.12　重过磷酸钙
          TQ442.13　氨化过磷酸钙
          TQ442.14　磷酸铵
          TQ442.19　其他
        TQ442.3　枸溶性磷肥
          TQ442.31　沉淀磷肥
          TQ442.32　钢渣磷肥
          TQ442.33　钙镁磷肥
          TQ442.34　钙钠磷肥
          TQ442.35　脱氧磷肥
          TQ442.36　脱氟磷肥
        TQ442.5　难溶性磷肥
          TQ442.51　磷矿粉
        TQ442.6　硝酸磷肥
        TQ442.9　其他
      TQ443　钾肥
        TQ443.1　氯化钾肥
        TQ443.2　硫酸钾肥
        TQ443.3　钾盐制钾肥
        TQ443.4　钾盐镁矾制钾肥
        TQ443.5　钾长石制钾肥
        TQ443.6　明矾石制钾肥
        TQ443.9　其他
      TQ444　复合肥料（混合肥料）
        TQ444.1　钾氮混合肥料
        TQ444.2　磷氮混合肥料
        TQ444.3　磷钾混合肥料
        TQ444.4　钾镁混合肥料
        TQ444.5　氮磷钾混合肥料
        TQ444.6　腐植酸混合肥料
          TQ444.6+1　腐植氨
          TQ444.6+2　硝基腐植酸氨
          TQ444.6+3　腐植酸钾
          TQ444.6+4　腐植酸钠
          TQ444.6+5　腐植酸磷
        TQ444.9　其他
      TQ445　其他无机肥料
        TQ445.1　玻璃肥料
        TQ445.2　硼肥
        TQ445.3　钴肥
        TQ445.4　放射性肥料
        TQ445.5　锌肥
        TQ445.6　铜肥
        TQ445.7　锰肥
        TQ445.8　钼肥
        TQ445.9　其他
      TQ446　细菌肥料
        TQ446.1　固氮菌肥料
        TQ446.2　根瘤菌肥料
        TQ446.3　磷细菌肥料
        TQ446.4　钾细菌肥料
        TQ446.5　抗生素肥料
        TQ446.6　丁酸菌肥料
        TQ446.9　其他细菌肥料
      TQ447　专用肥料
        TQ447.1　蔬菜肥料
        TQ447.2　瓜果肥料
        TQ447.3　烟草肥料
        TQ447.4　叶肥肥料
        TQ447.5　花肥肥料
      TQ449　其他化学肥料
        TQ449+.1　缓效肥料
        TQ449+.2　刺激性肥料
        TQ449+.3　颗粒肥料
        TQ449+.4　肥料增效剂
        TQ449+.5　气体肥料
        TQ449+.6　液体肥料
        {TQ449+.7}　放射性肥料


T　工业技术
  TQ　化学工业
    TQ45　农药工业
      TQ450　一般性问题
        TQ450.1　基础理论
          TQ450.1+1　化学结构与活性关系
          TQ450.1+2　农药作用机理
          TQ450.1+3　抗药性机理
          TQ450.1+4　缓释机理
          TQ450.1+5　混用机理
        TQ450.2　生物活性测定与安全性评价
          TQ450.2+1　生物活性测定
          TQ450.2+6　安全性评价
        TQ450.4　原料及助剂
          TQ450.4+1　原料
          TQ450.4+2　载体
          TQ450.4+3　填料
          TQ450.4+4　溶剂
          TQ450.4+5　助剂
        TQ450.5　机械与设备
          TQ450.5+1　原药生产设备
          TQ450.5+2　农药加工设备
        TQ450.6　农药加工工艺
          TQ450.6+1　粉剂加工
          TQ450.6+2　乳剂加工
          TQ450.6+3　颗粒剂加工
          TQ450.6+4　熏蒸剂加工
          TQ450.6+5　烟雾剂加工
          TQ450.6+6　胶悬剂加工
          TQ450.6+7　混合制剂加工
          TQ450.6+8　缓释剂加工
          TQ450.6+91　锌剂加工
          TQ450.6+99　其他
        TQ450.7　产品分析及检验
        TQ450.8　农药厂
        [TQ450.9]　三废处理与综合利用
            TQ451/459　(类目复分仿分规定)
      TQ451　土农药
      TQ452　植物生长调节剂
        TQ452.1　生长促进剂
          TQ452.1+2　赤霉素（九二O农药）
        TQ452.2　生长抑制剂
        TQ452.3　促枯剂
        TQ452.4　脱叶剂
        TQ452.5　疏花疏果剂
        TQ452.6　防落果剂
        TQ452.7　催熟剂
        TQ452.8　增糖剂
        TQ452.91　摘蕾剂
        TQ452.99　其他
      TQ453　杀虫剂
        TQ453.1　无机杀虫剂
          TQ453.1+2　无机磷类
          TQ453.1+4　无机砷类
          TQ453.1+6　含氟类
        TQ453.2　有机杀虫剂
          TQ453.2+1　有机氯类
          TQ453.2+2　有机磷类
          TQ453.2+3　氨基甲酸酯类
          TQ453.2+4　有机氟类
          TQ453.2+5　二硝基酚类
          TQ453.2+6　有机硫类
          TQ453.2+7　硫氰杀虫剂
          TQ453.2+8　沙蚕毒类
          TQ453.2+91　苯甲酰脲类
          TQ453.2+92　人工合成除虫菊酯
          TQ453.2+99　其他
        TQ453.3　植物性杀虫剂
        TQ453.4　特异性剂
        TQ453.5　微生物杀虫剂、细菌杀虫剂、物理杀虫剂
        TQ453.6　低毒高效杀虫剂
        TQ453.8　昆虫激素杀虫剂
        TQ453.9　其他
      TQ454　杀螨剂
        TQ454.1　无机杀螨剂
        TQ454.2　有机杀螨剂
          TQ454.2+4　有机氯杀螨剂
          TQ454.2+6　二硝基杀螨剂
          TQ454.2+7　有机磷杀螨剂
          TQ454.2+8　脒类杀螨剂
          TQ454.2+9　有机锡杀螨剂
      TQ455　杀菌剂
        TQ455.1　无机杀菌剂
          TQ455.1+1　硫酸铜
          TQ455.1+2　硫磺粉
          TQ455.1+3　波尔多液
          TQ455.1+4　升汞
          TQ455.1+5　赛力散
          TQ455.1+9　其他
        TQ455.4　有机杀菌剂
          TQ455.4+1　有机铜、汞、硫类杀菌剂
          TQ455.4+2　有机氯、氮类杀菌剂
          TQ455.4+3　有机磷、砷、锡类杀菌剂
          TQ455.4+4　取代苯类杀菌剂
          TQ455.4+5　三氯甲硫基杀菌剂
          TQ455.4+6　醌类杀菌剂
          TQ455.4+7　杂环化合物杀菌剂
          TQ455.4+9　其他
        TQ455.5　抗菌素
      TQ456　杀鼠剂
        TQ456.1　天然杀鼠剂
        TQ456.2　无机杀鼠剂
        TQ456.3　有机杀鼠剂
        TQ456.4　驱鼠剂
        TQ456.5　鼠化学不育剂
      TQ457　除草剂
        TQ457.1　无机除草剂
          TQ457.1+1　无机氯类
          TQ457.1+2　无机硼类
          TQ457.1+4　无机氮类
        TQ457.2　有机除草剂
          TQ457.2+1　苯氧羧酸类
          TQ457.2+2　氨基甲酸酯类
          TQ457.2+3　取代脲类
          TQ457.2+4　均三氮苯类
          TQ457.2+5　醚、酚类
          TQ457.2+6　酰、腈类
          TQ457.2+7　酸、醇、酮类
          TQ457.2+9　其他
      TQ458　微生物农药
      TQ459　其他农药


T　工业技术
  TQ　化学工业
    TQ46　制药化学工业
      TQ460　一般性问题
        TQ460.1　基础理论
        TQ460.2　物理化学过程及设备
        TQ460.3　化学反应过程及设备
          TQ460.31　合成反应过程
          TQ460.32　有机催化过程
          TQ460.34　缩合与聚合
          TQ460.35　分解与裂化
          TQ460.36　取代（换置）过程
          TQ460.37　加成、消除过程
          TQ460.38　微生物作用过程
        TQ460.4　原料及辅助物料
        TQ460.5　制药机械与设备
        TQ460.6　制药工艺
          TQ460.6+1　原料预处理
          TQ460.6+2　加工
          TQ460.6+3　生产过程控制、终点检定
          TQ460.6+4　后处理（粗制、精制）
          TQ460.6+9　包装
        TQ460.7　产品检验及分析鉴定
          TQ460.7+2　药物分析、药物鉴定
        TQ460.8　制药厂
          TQ460.8+2　无菌室设施
        [TQ460.9]　三废处理与综合利用
      TQ461　中草药制剂的生产
      TQ462　无机化合物药物的生产
        TQ462+.1　第Ⅰ族元素化合物类药物
          TQ462+.12　碱金属化合物类
          TQ462+.14　铜、银化合物类
        TQ462+.2　第Ⅱ族元素化合物类药物
          TQ462+.24　锌、汞的化合物
          TQ462+.26　镁盐、钙盐、钡盐化合物
        TQ462+.3　第Ⅲ族元素化合物类药物
        TQ462+.4　第Ⅳ族元素化合物类药物
        TQ462+.5　第Ⅴ族元素化合物类药物
        TQ462+.6　第Ⅵ族元素化合物类药物
        TQ462+.7　第Ⅶ族元素化合物类药物
        TQ462+.8　第Ⅷ族元素化合物类药物
        TQ462+.91　稀土元素化合物类药物
        TQ462+.92　超铀元素化合物类药物
      TQ463　有机化合物药物的生产
        TQ463+.2　脂肪族化合物药物
          TQ463+.21　烃类
          TQ463+.23　醇类
          TQ463+.24　醛、酮类
          TQ463+.25　羧酸类
          TQ463+.26　含氮化合物
          TQ463+.27　含硫化合物
        TQ463+.3　碳环、脂环族化合物药物
        TQ463+.4　芳香族化合物药物
          TQ463+.42　非苯环芳香族化合物药物
        TQ463+.5　杂环化合物药物
          TQ463+.53　五节杂环
          TQ463+.54　六节杂环
          TQ463+.55　七节杂环
        TQ463+.6　元素有机化合物药物
        TQ463+.7　含同位素化合物药物
      TQ464　生物制品药物的生产
        TQ464.1　碳水化合物、糖（醣）及脂类
        TQ464.2　萜类及其衍生物
        TQ464.3　苷及鞣质
        TQ464.4　生物碱
        TQ464.5　脏器制剂
          TQ464.51　脑及脊髓制剂
          TQ464.52　心脏制剂
          TQ464.53　胰脏制剂
          TQ464.54　肝脏制剂
          TQ464.55　胃肠制剂
          TQ464.56　血液制剂
        TQ464.6　核酸类
        TQ464.7　氨基酸、肽、蛋白质
        TQ464.8　酶及辅酶
        TQ464.9　其他
      TQ465　抗菌素制造
        TQ465.1　青霉素及其衍生物
        TQ465.2　链霉素
        TQ465.3　氯霉素及其衍生物
        TQ465.4　四环族抗菌素
        TQ465.5　大环内脂族抗菌素
        TQ465.6　多肽族抗菌素
        TQ465.7　多烯族抗菌素
        TQ465.9　其他抗菌素
          TQ465.91　化学合成抗菌素
          TQ465.92　微生物来源抗菌素
          TQ465.93　动物来源抗菌素
      TQ466　维生素制造
        TQ466.1　维生素Ａ
        TQ466.2　维生素Ｂ
        TQ466.3　维生素Ｃ
        TQ466.4　维生素Ｄ
        TQ466.5　维生素Ｅ（生育酚）
        TQ466.6　维生素Ｋ
        TQ466.7　维生素Ｕ
        TQ466.9　其他
      TQ467　激素制造
        TQ467.1　含氮激素
        TQ467.2　脑垂体激素
          TQ467.21　前叶激素
          TQ467.22　中叶激素
          TQ467.23　后叶激素
        TQ467.3　胰脏激素
          TQ467.32　胰岛素
        TQ467.4　甲状腺激素
        TQ467.5　胃肠激素
        TQ467.6　肾上腺激素
        TQ467.7　松果腺激素
        TQ467.8　甾体激素
        TQ467.91　雄性激素
        TQ467.92　雌性激素
        TQ467.93　同化激素
        TQ467.94　孕激素（黄体素）
        TQ467.95　皮质激素
      TQ468　磺胺类药物制造
        TQ468.1　短效及中效磺胺、长效磺胺
        TQ468.2　肠道用磺胺
        TQ468.3　局部用磺胺
        TQ468.4　抗菌增效剂
        TQ468.5　呋喃类药
      [TQ469]　各种药剂的制备


T　工业技术
  TQ　化学工业
    TQ51　燃料化学工业(总论)
      TQ511　基础理论
        TQ511+.1　燃料化学
        TQ511+.6　气化理论
        TQ511+.7　氢化、液化原理
      TQ514　原料
      TQ515　机械与设备
        TQ515.4　干馏设备
        TQ515.6　气化设备
        TQ515.7　氢化设备
        TQ515.8　仪器、仪表与自动化装备
        TQ515.9　设备腐蚀与防腐
      TQ517　燃料种类及性质
        TQ517.1　天然燃料
        TQ517.2　人造燃料、合成燃料
        TQ517.3　固体燃料
        TQ517.4　液体燃料
        TQ517.5　气体燃料（瓦斯）
      TQ519　燃料化学加工的综合利用


T　工业技术
  TQ　化学工业
    TQ52　炼焦化学工业
      TQ520　一般性问题
        TQ520.1　基础理论
        TQ520.5　机械与设备
        TQ520.6　炼焦工艺过程
          TQ520.61　煤的预处理
          TQ520.62　配煤
        TQ520.8　炼焦工厂
        [TQ520.9]　三废处理与综合利用
      TQ521　土法炼焦
        TQ521.2　简易炼焦炉
        TQ521.3　炼焦过程
        TQ521.4　成焦收集
        TQ521.5　副产品回收
      TQ522　煤的高温干馏
        TQ522.1　炼焦
          TQ522.15　炼焦炉
          TQ522.16　炼焦过程
        TQ522.5　副产品回收、化学产品回收
          TQ522.51　焦油冷凝
          TQ522.52　氨的回收
          TQ522.53　粗苯收集
          TQ522.54　炉气收集
          TQ522.55　吡啶回收
          TQ522.59　其他化学品回收
        TQ522.6　化学产品加工
          [TQ522.61]　焦炉煤气加工
          TQ522.62　粗苯加工和产品
          TQ522.63　焦油粗加工及其产品
          TQ522.64　焦油精加工及其产品
          TQ522.65　沥青加工
      TQ523　煤的低温干馏、中温干馏
        TQ523.1　低温干馏炉与设备
        TQ523.2　低温干馏
        TQ523.3　中温干馏
        TQ523.4　半焦出炉、焦炭生产
        TQ523.5　副产品回收
          TQ523.51　轻油回收
          TQ523.52　低温焦油回收
          TQ523.53　氨的回收
          TQ523.54　吡啶回收
          TQ523.59　其他化学品回收
        TQ523.6　化学产品加工
      TQ524　其他来源的焦油及其处理
      TQ529　煤炭液化
        TQ529.1　直接液化（氢化法）
        TQ529.2　间接液化


T　工业技术
  TQ　化学工业
    TQ53　煤化学及煤的加工利用
      TQ530　煤化学基础理论
        TQ530.2　煤的热解与转化
      TQ531　煤的性质与测定
        TQ531.1　物理性质
        TQ531.2　光学性质
        TQ531.3　电磁性质
        TQ531.4　力学性质
        TQ531.5　溶剂抽提性质
        TQ531.6　风化、氧化
        TQ531.7　加氢化学
        TQ531.9　其他
      TQ533　煤的分析与检验
        TQ533.1　元素分析
        TQ533.2　工业分析
        TQ533.3　粘结性分析
        TQ533.4　发热量
        TQ533.5　气化指标
        TQ533.6　光谱、质谱分析
        TQ533.9　其他
      TQ534　煤的燃烧
        TQ534.2　型煤燃烧
        TQ534.3　煤、油混合燃烧
        TQ534.4　水煤浆燃烧
        TQ534.9　燃烧的环境保护
      TQ536　煤的加工利用
        TQ536.1　原煤加工
        TQ536.2　炭纤维
        TQ536.3　稀散元素提炼
        TQ536.4　煤灰、煤渣利用
        TQ536.9　其他


T　工业技术
  TQ　化学工业
    TQ54　煤炭气化工业
      TQ541　气化理论（可燃气体、瓦斯）
      TQ542　煤气的种类和性质
        TQ542.3　空气煤气
        TQ542.4　水煤气、增碳水煤气
        TQ542.5　发生炉煤气
        TQ542.6　干馏煤气
        TQ542.7　高炉煤气
      TQ544　气化原料与辅助物料
      TQ545　气化设备
      TQ546　气化工艺
        TQ546.1　原料预处理
        TQ546.2　气化方法
        TQ546.3　煤气增碳
        TQ546.4　煤气转化
        TQ546.5　煤气净制
        TQ546.8　气化过程的控制及检查
      TQ547　煤气的分析、鉴定和储运
        TQ547.5　煤气标准
        TQ547.7　煤气的取样、分析及鉴定
        TQ547.8　煤气的输送
          TQ547.8+1　管道输送
          TQ547.8+2　加压输送
        TQ547.9　煤气的储存
          TQ547.9+1　煤气柜、煤气罐
          TQ547.9+4　煤气的地下储存
          TQ547.9+6　煤气的液化储存
      TQ548　煤气厂（煤气站、煤气车间）
      [TQ549]　城市煤气供应


T　工业技术
  TQ　化学工业
    TQ55　燃料照明工业


T　工业技术
  TQ　化学工业
    TQ56　爆炸物工业、火柴工业
      TQ56-0　爆炸物工业、火柴工业理论与方法论
        TQ56-09　火药史、古代火工术
      TQ560　一般性的问题。
        TQ560.1　基础理论
        TQ560.4　原料与辅助物料
        TQ560.5　机械与设备
        TQ560.6　生产工艺
        TQ560.7　爆炸物、火工品
          TQ560.71　种类、组成和性质
          TQ560.72　试验、分析、鉴定
          TQ560.79　爆炸物的贮运、销毁
        TQ560.8　火炸药生产工厂
        [TQ560.9]　三废处理与综合利用
      TQ561　土法制火药及炸药
            TQ562/567　(类目复分仿分规定)
      TQ562　发射药
        TQ562+.1　黑色火药、有烟火药
        TQ562+.2　胶质发射药、无烟火药
          TQ562+.21　硝化棉发射药（纤维素硝酸酯）
          TQ562+.22　硝化甘油（甘油硝酸酯）发射药
          TQ562+.23　一缩二乙二醇硝酸酯发射药
          TQ562+.24　硝基胍发射药
          TQ562+.25　代用无烟火药
      TQ563　起爆药
        TQ563+.5　雷汞
        TQ563+.6　氮化铅
        TQ563+.7　三硝基间苯二酚铅（斯蒂酚酸铅）
        TQ563+.9　其他起爆物
      TQ564　猛性炸药
        TQ564.2　硝酸酯类猛性炸药
        TQ564.3　芳香族硝基衍生物
        TQ564.4　混合猛性炸药
          TQ564.4+2　硝铵炸药（阿莫尼特）
          TQ564.4+3　液氧炸药
          TQ564.4+5　二氧化氮与发烟硝酸的混合炸药
          TQ564.4+6　氯酸盐与过氯酸盐炸药
      TQ565　点火、点爆材料
        TQ565+.1　火帽和装药发火件
        TQ565+.2　雷管
        TQ565+.3　电发火管和电雷管
        TQ565+.4　导火索、导爆索、火绳
      TQ567　火工术、焰火、爆竹
        TQ567.3　照明剂
        TQ567.4　信号剂
          TQ567.4+1　夜效信号剂
          TQ567.4+2　昼效信号剂
        TQ567.5　烟雾剂（遮蔽烟）
        TQ567.6　曳迹剂
        TQ567.7　烧夷剂
          TQ567.7+4　烧夷装置
        TQ567.8　引燃剂
        TQ567.9　其他火工品
      TQ568　火柴工业
        TQ568.1　基础理论
        TQ568.4　原料及辅助物料
        TQ568.5　机械与设备
        TQ568.6　制造工艺
        TQ568.7　各种火柴
        TQ568.8　火柴厂
      TQ569　灭火器与灭火用剂的生产


T　工业技术
  TQ　化学工业
    TQ57　感光材料工业
      TQ571　感光理论
        TQ571+.1　卤化银晶体结构及潜影理论
        TQ571+.2　化学增感理论
        TQ571+.4　增感染料对卤化银的吸附作用及光谱增感机理
        TQ571+.5　彩色偶合反应理论
        TQ571+.6　显影理论
        TQ571+.7　影像结构及评价
        TQ571+.9　其他
      TQ572　原材料及辅助物料
        TQ572.1　银盐、卤化物
        TQ572.2　照相胶
          TQ572.2+1　照相胶在乳剂应用中的性能及影响
          TQ572.2+2　照相胶的分类及其测定方法
          TQ572.2+3　照相胶的衍生物
          TQ572.2+4　照相胶的代用物
        TQ572.29　成色剂
          TQ572.29+1　黄色成色剂
          TQ572.29+2　品红成色剂
          TQ572.29+3　青色成色剂
          TQ572.29+4　聚合成色剂
          TQ572.29+5　内偶法成色剂
          TQ572.29+6　外偶法成色剂
          TQ572.29+9　其他
        TQ572.3　增感剂
          TQ572.31　化学增感剂
          TQ572.32　光学增感剂及减感剂
          TQ572.36　超增感剂
        TQ572.4　改善其他性能的补加剂
          TQ572.4+1　稳定剂及防灰雾剂
          TQ572.4+2　防腐剂、杀菌剂、防霉剂
          TQ572.4+3　坚膜剂、坚膜促进剂
          TQ572.4+4　调色剂
          TQ572.4+6　表面活性剂（润湿剂）
          TQ572.4+7　防污染剂
          TQ572.4+8　紫外吸收剂
          TQ572.4+91　防光晕剂
          TQ572.4+93　媒染剂
          TQ572.4+94　滤色剂
          TQ572.4+95　防氧化剂
          TQ572.4+99　其他
        TQ572.7　包装材料
      TQ573　机械与设备
        TQ573+.1　片基制造用设备
          TQ573+.19　纸基制造用设备
        TQ573+.2　乳剂合成设备
        TQ573+.3　涂布机械与设备
        TQ573+.4　干燥设备
        TQ573+.5　整理工序设备
        TQ573+.6　测试仪器及仪表
          TQ573+.61　感光仪
          TQ573+.62　密度计
          TQ573+.63　解像力仪
          TQ573+.64　色度仪
          TQ573+.69　其他
        TQ573+.8　自动化技术与设备
      TQ574　生产工艺
        TQ574+.2　乳化成熟
          TQ574+.21　物理成熟（一成熟）
          TQ574+.22　化学成熟（二成熟）
        TQ574+.3　冷凝水洗
          TQ574+.39　补加
        TQ574+.4　涂布
        TQ574+.5　干燥
        TQ574+.6　通风调节
        TQ574+.7　整理
        TQ574+.8　过增感处理
      TQ575　感光乳剂合成
        TQ575.1　感光乳剂：按显像方式分
          TQ575.11　印相纸乳剂
          TQ575.12　放大纸乳剂
          TQ575.13　复印纸乳剂
          TQ575.14　正片乳剂
          TQ575.15　负片（底片）乳剂
          TQ575.16　反转片乳剂
          TQ575.17　直接正片乳剂
        TQ575.2　感光乳剂：按性能分
          TQ575.21　正性乳剂
          TQ575.22　负性乳剂
          TQ575.23　超微粒乳剂
          TQ575.24　扩散转移性乳剂
          TQ575.25　红外线光谱乳剂
          TQ575.26　紫外线光谱乳剂
          TQ575.27　核子摄影乳剂
          TQ575.28　Ｘ射线乳剂
        TQ575.3　彩色感光乳剂
      TQ576　支持体
        TQ576.1　片基
          TQ576.11　纤维素酯片基
          TQ576.12　聚合物片基
          TQ576.13　片基生产工艺
          TQ576.14　片基的加工处理
          TQ576.17　片基的安全生产
          TQ576.18　溶剂的回收及分馏
        TQ576.2　纸基
          [TQ576.21]　钡地纸基
          TQ576.22　涂塑纸基
        TQ576.3　玻璃底版
        TQ576.4　金属底版
        TQ576.9　其他材料底版
      TQ577　感光材料产品、产品分析及鉴定
        TQ577.1　彩色感光材料
          TQ577.11　多层彩色胶片
          TQ577.12　染印法用胶片
          TQ577.13　银漂感光材料
          TQ577.14　一步摄影感光材料
          TQ577.18　彩色相纸
        TQ577.2　黑白感光胶片
          TQ577.2+1　盲色片
          TQ577.2+2　分色片
          TQ577.2+3　全色片
          TQ577.2+4　光谱片及干版
          TQ577.2+5　Ｘ射线胶片
          TQ577.2+6　印刷胶片及干版
          TQ577.2+7　天文摄影胶片及干版
          TQ577.2+9　其他
        TQ577.3　非银盐感光材料
          TQ577.3+1　铁盐类
          TQ577.3+2　铬酸盐类
          TQ577.3+3　重金属盐类
          TQ577.3+4　重氮化合物类
          TQ577.3+5　聚合物类
          TQ577.3+6　静电摄影材料
          TQ577.3+7　自由基成像体系
          TQ577.3+9　相纸
        TQ577.4　显影、定影材料
          TQ577.41　显影药品、显影液
          TQ577.42　定影药品、定影液
          TQ577.43　漂白药品
          TQ577.44　加厚剂、减薄剂
          TQ577.45　调色剂
        TQ577.7　感光性能的测定（产品分析及鉴定）
          TQ577.7+1　光学度量
          TQ577.7+2　测定标准
          TQ577.7+3　一般照相性能测定
          TQ577.7+4　感色性测定
          TQ577.7+5　清晰度测定
          TQ577.7+6　解像力测定
          TQ577.7+7　颗粒度测定
          TQ577.7+8　测定性能用的安全灯光
      TQ578　感光材料制造厂
      [TQ579]　三废处理与综合利用


T　工业技术
  TQ　化学工业
    TQ58　磁性记录材料工业
      TQ581　磁记录技术理论
      TQ584　原材料及辅助物料
        TQ584+.1　磁粉
        TQ584+.2　载体
        TQ584+.3　助剂
          TQ584+.31　粘合剂及固化剂
          TQ584+.32　分散剂、润滑剂
          TQ584+.33　增塑剂、稳定剂
          TQ584+.34　防静电剂
          TQ584+.35　溶剂
        TQ584+.8　包装材料
        TQ584+.9　其他
      TQ585　机械与设备
        TQ585.1　磁粉生产设备
        TQ585.2　磁浆生产设备
        TQ585.3　涂布、干燥设备
        TQ585.4　表面处理设备
        TQ585.5　切片机
        TQ585.8　自动化技术与设备
      TQ586　生产工艺
        TQ586.1　磁粉生产
        TQ586.2　带基生产
        TQ586.3　涂布
        TQ586.4　干燥
        TQ586.5　表面处理
      TQ587　产品
        TQ587.1　磁带
          TQ587.12　录音磁带
          TQ587.13　录像磁带
          TQ587.14　计算机磁带
          TQ587.15　仪器磁带
        TQ587.2　磁盘
          TQ587.21　软磁盘
          TQ587.22　硬磁盘
        TQ587.3　磁卡片
        TQ587.4　磁鼓
        [TQ587.5]　磁头
        TQ587.7　取样分析与鉴定
        TQ587.9　产品运输与贮藏
      TQ588　磁记录材料厂
      [TQ589]　三废处理与综合利用


T　工业技术
  TQ　化学工业
    TQ59　光学记录材料工业
      TQ591　光学记录技术理论
      TQ594　原材料及辅助物料
      TQ595　机械与设备
      TQ596　生产工艺
      TQ597　产品
        TQ597.1　只读型光盘（CD－ROM）
        TQ597.2　追记型光盘（WORM）
        TQ597.3　可擦写型光盘（OM）
        TQ597.5　数据光盘
        TQ597.6　激光唱盘
        TQ597.7　激光视盘
        TQ597.91　磁光存储产品
        TQ597.92　全息光存储产品
      TQ598　光学记录材料厂
      [TQ599]　三废处理与综合利用


T　工业技术
  TQ　化学工业
    TQ61　染料及中间体工业
      TQ610　一般性问题
        TQ610.1　基础理论
        TQ610.4　原料及辅助物料
          TQ610.4+1　原料
          TQ610.4+2　辅助物料
          TQ610.4+3　匀染剂
          TQ610.4+4　固色剂
          TQ610.4+5　还原剂与拔染助剂
          TQ610.4+6　增染剂、促染剂
          TQ610.4+7　渗透剂（印染用）
          TQ610.4+8　织物整理剂
          TQ610.4+91　抗静电剂、紫外线吸收剂、光放定剂
          TQ610.4+92　柔软剂
          TQ610.4+93　防水剂、防火剂、防蛀剂
          TQ610.4+94　乳化剂、油剂
          TQ610.4+95　萤光增白剂
          TQ610.4+99　其他
        TQ610.5　机械与设备
        TQ610.6　制造工艺
        TQ610.7　染料产品分析与鉴定
        TQ610.79　染料包装与贮藏
        TQ610.8　染料工厂
        [TQ610.9]　三废处理与综合利用
      TQ611　天然染料
        TQ611.1　蓝甘橘烃系
        TQ611.2　叶红素系
        TQ611.3　姜黄系
        TQ611.4　黑素系
        TQ611.5　叶绿素系
      TQ612　中间体产品
        TQ612.1　苯的衍生物
        TQ612.2　甲苯衍生物
        TQ612.3　萘系中间体
        TQ612.4　邻苯二甲酸酐衍生物
        TQ612.5　蒽醌衍生物
        TQ612.6　杂环系中间体
        TQ612.9　其他中间体
      TQ613　各种结构的合成染料
        TQ613.1　偶氮染料
          TQ613.1+1　单偶氮染料
          TQ613.1+2　双偶氮染料
          TQ613.1+3　三偶氮染料
          TQ613.1+4　四偶氮染料
        TQ613.2　蒽醌染料
          {TQ613.2+3}　媒染染料
          TQ613.2+4　分散染料
          {TQ613.2+5}　还原染料
        TQ613.3　靛系染料
        TQ613.4　硫化染料
        TQ613.5　酞菁系染料
        TQ613.6　亚硝基染料（醌肟染料）
        TQ613.7　芳基染料
        TQ613.8　咕■染料
        TQ613.9　吖啶染料
        TQ614.1　吖嗪染料
        TQ614.2　恶嗪染料
        TQ614.3　噻嗪染料
        TQ614.4　菁系染料
        TQ614.9　其他
      TQ615　各种性能的合成染料
        TQ615.1　酸性染料
        TQ615.2　酸性媒染染料
        TQ615.3　碱性染料
        TQ615.4　直接染料
        TQ615.5　活性染料
        TQ615.6　不溶性偶氮染料（冰染染料）
        TQ615.7　媒染染料
        TQ615.8　氧化染料
        TQ615.9　氟化染料
        {TQ616.1}　硫化染料
        TQ616.2　还原染料
        TQ616.3　可溶性还原染料
        TQ616.4　交链染料
        TQ616.5　缩聚染料
        TQ616.6　涂料印花浆
        TQ616.7　溶性染料
        TQ616.8　有机颜料和色淀
        TQ616.9　其他
      TQ617　各种用途的合成染料
        TQ617.1　食品用染料
        TQ617.2　合成纤维用染料
        TQ617.3　荧光、磷光染料
        TQ617.4　皮革用染料
        TQ617.5　纸张用染料
        TQ617.6　毛皮、毛发、羽毛用染料
        TQ617.7　橡胶、塑料用染料
        TQ617.8　医药用染料
        TQ617.9　香料用染料
        TQ618.1　油漆、涂料用染料
        TQ618.2　半导体用染料
        TQ618.3　晒蓝图用染料
        TQ618.4　密写用染料
        TQ618.5　指示剂用染料
        TQ618.6　显微镜用染料
        TQ618.7　水文水利用染料
        TQ618.8　焰火用染料
        TQ618.91　标记用染料
        TQ618.92　油脂工业用染料
        TQ618.93　石油和石油产品用染料
        TQ618.94　电化挤压显色用染料
        TQ618.95　金属表面用染料
        TQ618.96　军事用染料
        TQ618.97　感光材料用染料
        TQ618.99　其他
      TQ619　染料应用
        TQ619.1　染色学
        [TQ619.2]　在纺织工业上的应用
        [TQ619.3]　在皮革工业上的应用
        [TQ619.4]　在造纸工业上的应用
        TQ619.5　在洗涤剂工业上的应用
        TQ619.6　在塑料、橡胶、涂料工业上的应用
        TQ619.7　在医药工业上的应用
        TQ619.8　在食品工业上的应用
        TQ619.9　其他


T　工业技术
  TQ　化学工业
    TQ62　颜料工业
      TQ620　一般性问题
        TQ620.1　基础理论
        TQ620.4　原料、中间体及辅助物料
        TQ620.5　机械与设备
        TQ620.6　生产工艺
          TQ620.6+1　干法
          TQ620.6+2　湿法
          TQ620.6+3　挤水法
          TQ620.6+4　包核法
        TQ620.7　颜料产品
          TQ620.71　产品分类、组成与性质
          TQ620.72　产品分析、鉴定
          TQ620.78　包装、运输及贮藏
          TQ620.79　颜料的应用
        TQ620.8　颜料工厂
        [TQ620.9]　三废处理与综合利用
      TQ621　消色颜料
        TQ621.1　白色颜料
          TQ621.1+1　铅白、锌白
          TQ621.1+2　钛白、钙钛白
          TQ621.1+3　钛钡白、锌钙白
          TQ621.1+4　立德粉（锌钡白）
        TQ621.2　黑色颜料
          TQ621.2+4　炭黑（黑铅）
          TQ621.2+5　烟黑（油黑）
          TQ621.2+6　骨黑
          TQ621.2+7　氧化铁黑
        TQ621.3　灰色颜料
      TQ622　彩色颜料
        TQ622.1　黄色、橙色和红色颜料
          TQ622.1+1　铬酸盐颜料
          TQ622.1+2　钛镍黄、钛铬黄
          TQ622.1+3　镉颜料
          TQ622.1+4　汞颜料
          TQ622.1+5　氧化铁颜料
          TQ622.1+6　铅氧化物颜料（铅颜料）
        TQ622.2　蓝色、绿色和紫色颜料
          TQ622.2+1　铬颜料
          TQ622.2+2　钴颜料
          TQ622.2+3　铜颜料
      TQ623　体质颜料
        TQ623.1　硫酸钡（重晶石粉、沉淀硫酸钡）
        TQ623.2　云母粉、滑石粉
        TQ623.3　白云石粉、石粉
        TQ623.4　白垩（碳酸钙、大白粉）
        TQ623.5　铝矾土（AL2O3）
        TQ623.6　高岭土、瓷土、粘土
      TQ624　金属颜料
      [TQ625]　有机颜料、色淀
      TQ626　金属元素发光体颜料
      TQ628　专用颜料
        TQ628.1　涂料颜料
        TQ628.2　发光颜料
        TQ628.3　防腐蚀颜料、船底防污颜料
        TQ628.4　防火涂料颜料
        TQ628.5　印刷、油墨用颜料
        TQ628.6　化妆品颜料
        TQ628.7　橡胶颜料
        TQ628.8　示温颜料
        TQ628.9　绘画颜料
      TQ629　其他


T　工业技术
  TQ　化学工业
    TQ63　涂料工业
      TQ630　一般性问题
        TQ630.1　基础理论
        TQ630.4　原料及辅助物料
          TQ630.4+1　油脂
          TQ630.4+3　天然高分子及其衍生物
          TQ630.4+4　溶剂
          TQ630.4+9　其他辅助物料
        TQ630.5　机械与设备
          TQ630.5+1　热炼设备
          TQ630.5+2　稀释设备
          TQ630.5+3　运输设备
          TQ630.5+4　搅拌及混合设备
          TQ630.5+6　研磨设备
          TQ630.5+7　过滤及分离设备
          TQ630.5+8　辅助设备
        TQ630.6　涂料生产工艺
          TQ630.6+1　原料预处理
          TQ630.6+2　配料
          TQ630.6+3　热炼
          TQ630.6+4　对稀（稀释、冲淡）
          TQ630.6+5　过滤
          TQ630.6+6　物料混合（搅拌、拌浆）
          TQ630.6+7　分散或研磨
          TQ630.6+8　配漆（调漆）
        TQ630.7　涂料产品
          TQ630.7+1　产品分类、组成与性质
          TQ630.7+2　产品分析、鉴定与检验
          TQ630.7+8　包装、运输及贮藏
          TQ630.7+9　涂料的应用
        TQ630.8　涂料加工厂、油漆厂
        [TQ630.9]　三废处理与综合利用
      TQ631　油基漆
        TQ631.1　清油、厚油
        TQ631.2　清漆
        TQ631.3　厚漆、色漆
        TQ631.4　调和漆
        TQ631.5　无光漆
        TQ631.6　地板漆
        TQ631.7　酯胶磁漆
        TQ631.8　路线漆
        TQ631.9　窗纱漆
        TQ632.1　底漆
        TQ632.2　铝粉漆
        TQ632.3　耐酸漆
        TQ632.4　防锈漆
        TQ632.5　皱纹漆
      TQ633　天然树脂漆、合成树脂漆
        TQ633.1　醇酸磁漆
        TQ633.2　醇酸清漆
        TQ633.3　钢灰色醇酸磁漆（桥梁表面用漆）
        TQ633.4　红丹醇酸防锈漆
        TQ633.5　氨基醇酸烘漆
          TQ633.5+1　缝纫机用漆
          TQ633.5+2　轿车用漆
        TQ633.6　铝粉氨基烘漆
        TQ633.7　氨基醇酸锤纹漆
        TQ633.8　铁红醇酸底漆
        TQ633.9　氨基醇酸透明漆、环氧底漆
      TQ634　硝基漆
        TQ634.1　硝基清漆
        TQ634.2　硝基磁漆
        TQ634.3　硝基电缆漆
        TQ634.4　工业透布漆
        TQ634.5　硝基铅笔漆
        TQ634.6　硝基皮革漆
      TQ635　腻子
        TQ635+.1　环氧腻子
        TQ635+.2　氨基醇酸腻子
        TQ635+.3　油性腻子
        TQ635+.4　醇酸腻子
        TQ635+.5　硝基腻子
      TQ636　稀料
        TQ636.1　油漆稀料
        TQ636.2　醇酸稀料
        TQ636.3　氨基稀料
        TQ636.4　硝基稀料
        TQ636.5　脱漆剂
        TQ636.6　防白剂
        TQ636.7　气溶胶涂料
        TQ636.8　打光剂
      TQ637　专用漆料
        TQ637.1　纤维漆
        TQ637.2　船舶漆
        TQ637.3　防毒杀虫漆
        TQ637.4　夜光漆
        TQ637.5　变色漆（感热性漆）
        TQ637.6　高温漆
        TQ637.7　触变漆
        TQ637.8　防火漆
        TQ637.9　罐头漆
      TQ638　其他
      TQ639　涂料的施工
        TQ639.1　表面预处理
        TQ639.2　施工方法
        TQ639.3　施工工具与设备
        TQ639.6　施工车间
        TQ639.8　施工病态及防治法


T　工业技术
  TQ　化学工业
    TQ64　油脂和蜡的化学加工工业、肥皂工业
      TQ641　基础理论
      TQ642　原料
      TQ643　机械与设备
        TQ643+.11　压力榨机
        TQ643+.12　螺旋式连续榨机
        TQ643+.13　干燥机
        TQ643+.14　筛选机
        TQ643+.15　剥壳脱绒去衣机
        TQ643+.16　轧坯机
        TQ643+.17　蒸烘机
        TQ643+.18　炒烘机
        TQ643+.19　各种萃取机
        TQ643+.21　水代机
        TQ643+.22　油脂精炼机
        TQ643+.23　油脂加氢和硬化机械
        TQ643+.25　制甘油机械
        TQ643+.26　油脂裂解机械
      TQ644　生产工艺
        TQ644.1　植物油制备方法
          TQ644.12　原料处理
          TQ644.13　压榨法取油
          TQ644.14　萃取法取油
          TQ644.15　水代法取油
          TQ644.16　水提法取油
          TQ644.18　土法榨油
        TQ644.2　各种植物油料加工
        TQ644.3　动物油脂制备方法
        TQ644.4　油脂精炼
          TQ644.41　油脂精炼化学
          TQ644.46　油脂精炼方法
        TQ644.5　油脂加氢及硬化
      TQ645　油脂工业产品及副产品
        TQ645.1　植物油
        TQ645.3　动物油
        TQ645.5　甘油
          TQ645.5+1　甘油制造化学
          TQ645.5+4　原料
          TQ645.5+6　制备方法
          TQ645.5+7　合成甘油
        TQ645.6　脂肪酸
        TQ645.7　皂用油脂
          TQ645.7+1　牛油
          TQ645.7+2　羊油
          TQ645.7+4　柏油
          TQ645.7+5　槭油
          TQ645.7+6　混合油
        TQ645.8　工业用油脂
          TQ645.8+2　蓖麻仁油
          TQ645.8+3　亚麻仁油
          TQ645.8+4　油酚
          TQ645.8+5　干性油及半干性油
        TQ645.9　副产品加工及利用
          TQ645.9+3　蜡
          TQ645.9+4　松香
          TQ645.9+5　油脚
          TQ645.9+6　磷脂
          TQ645.9+7　棉酚
          TQ645.9+8　甾醇
          TQ645.9+9　油粕
      TQ646　油料和油脂分析及检验
        TQ646.1　油料分析
        TQ646.2　油脂理化常数分析
        TQ646.4　油脂组成分析
        TQ646.5　油粕分析
      TQ647　油脂工厂
      TQ648　肥皂工业
        TQ648.1　制皂原理
        TQ648.3　原料
        TQ648.4　机械与设备
        TQ648.5　制皂方法
        TQ648.6　产品
          TQ648.62　工业用皂
          TQ648.63　生活用皂
          TQ648.69　其他皂
        TQ648.7　产品检验
        TQ648.8　肥皂厂
        [TQ648.9]　三废处理与综合利用
      TQ649　合成洗涤剂工业
        TQ649.1　基础理论
        TQ649.3　合成洗涤剂的构造
        TQ649.4　原料
          TQ649.4+1　直链烷基苯
          TQ649.4+2　烯烃
          TQ649.4+3　高级醇
          TQ649.4+4　三聚磷酸钠
          TQ649.4+5　沸石
          TQ649.4+6　过碳酸钠
          TQ649.4+7　氮川三醋酸
        TQ649.5　生产设备与生产工艺
        TQ649.6　产品及其应用
          TQ649.6+1　粉状合成洗涤剂
          TQ649.6+2　无磷洗涤剂
          TQ649.6+3　液体洗涤剂
          TQ649.6+4　加酶洗涤剂
          TQ649.6+5　低温洗涤剂
          TQ649.6+6　加纤维柔软剂洗涤剂
          TQ649.6+9　其他
        TQ649.7　产品分析与检验
        TQ649.8　工厂
        [TQ649.9]　三废处理与综合利用


T　工业技术
  TQ　化学工业
    TQ65　香料及化妆品工业
      TQ651　香料化学
        TQ651+.1　香料化学合成
        TQ651+.2　香料成分分析、研究
        TQ651+.3　日用品香精研制
      TQ652　香料及化妆品的药理
      TQ653　香料毒理
      TQ654　天然香料
        TQ654+.1　动物香料
        TQ654+.2　植物香料
      TQ655　合成香料
      TQ656　各种用途香料
        [TQ656+.1]　食用香料
        TQ656+.2　化妆品用香料
        TQ656+.3　生物用香料
        TQ656+.4　家庭用香料
        TQ656+.5　烟草工业用香料
        TQ656+.6　环境卫生用香料
        TQ656+.7　安全用香料
        TQ656+.9　其他用途香料
      TQ657　香精
        [TQ657+.1]　食用香精
        TQ657+.2　化妆品香精
        TQ657+.3　皂用、牙膏用香精
        TQ657+.4　烟草用香精
        TQ657+.9　其他
      TQ658　化妆品
        TQ658.1　香水、香水精
        TQ658.2　护肤用品
          TQ658.2+1　雪花膏
          TQ658.2+2　香脂
          TQ658.2+3　面油、蛤蜊油
          TQ658.2+4　防晒剂
          TQ658.2+9　其他
        TQ658.3　毛发用品
          TQ658.3+1　发油、发蜡
          TQ658.3+2　头发定型剂
          TQ658.3+3　洗发剂
          TQ658.3+4　染发剂
          TQ658.3+5　脱毛剂
          TQ658.3+9　其他
        TQ658.4　口腔用品
          TQ658.4+1　牙膏、牙粉
          TQ658.4+2　洁齿剂
          TQ658.4+3　漱口用品
          TQ658.4+9　其他
        TQ658.5　美容用品
          TQ658.5+1　香粉
          TQ658.5+2　胭脂
          TQ658.5+3　唇膏
          TQ658.5+4　眉墨
          TQ658.5+5　指甲油
          TQ658.5+9　其他
        TQ658.8　婴儿用品
        TQ658.9　其他
          TQ658.9+1　去臭剂
          TQ658.9+2　抗汗剂
          TQ658.9+3　卫生熏香


T　工业技术
  TQ　化学工业
    [TQ-9]　化学工业经济


T　工业技术
  TS　轻工业、手工业
    [TS-9]　轻工业、手工业经济
    TS0　一般性问题
    TS1　纺织工业、染整工业
    TS2　食品工业
    TS3　制盐工业
    TS4　烟草工业
    TS5　皮革工业
    TS6　木材加工工业、家具制造工业
    TS7　造纸工业
    TS8　印刷工业
    TS91　五金制品工业
    TS93　工艺美术制品工业
    TS94　服装工业、制鞋工业
    TS95　其他轻工业、手工业
    TS97　生活服务技术


T　工业技术
  TS　轻工业、手工业
    TS0　一般性问题
      TS01　基础理论
      TS02　设计、计算、制图
      TS03　原材料及辅助物料
      TS04　机械与设备
      TS05　生产工艺
      TS06　产品及副产品
      TS07　产品标准与检验
      TS08　轻工业、手工业工厂
      TS09　包装装潢技术


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS10　一般性问题
      TS11　棉纺织
      TS12　麻纺织
      TS13　毛纺织
      TS14　丝纺织
      TS15　化学纤维纺织
      TS17　非织造布
      TS18　针织
      TS19　染整工业


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS20　一般性问题
      TS21　粮食加工工业
      TS22　食用油脂加工工业
      TS23　淀粉工业
      TS24　制糖工业
      TS251　屠宰及肉类加工工业
      TS252　乳品加工工业
      TS253　蛋品加工工业
      TS254　水产加工工业
      TS255　水果、蔬菜、坚果加工工业
      TS26　酿造工业
      TS27　饮料冷食制造工业
      TS29　罐头工业


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS31　制盐基础科学
      TS32　盐业资源
      TS33　盐业机械
      TS34　海盐生产技术
      TS35　其他矿盐生产技术
      TS36　原盐加工技术
      TS37　产品标准与检验
      TS38　盐场、盐矿及盐化工厂
      TS39　盐业副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS41　基础科学
      TS42　原料
      TS43　机械与设备
      TS44　烟草初加工
      TS45　烟草加工工艺及制品
      TS47　产品标准与检验
      TS48　烟草加工厂
      TS49　烟草工业副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS51　皮革学
      TS52　原料及辅助物料
      TS53　加工机械与设备
      TS54　制革工艺
      TS55　毛皮工艺
      TS56　皮革产品
      TS57　产品标准与检验
      TS58　皮革工厂
      TS59　毛皮副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS61　理论
      TS62　原材料与辅料
      TS63　结构、部件
      TS64　加工机具与设备
      TS65　加工工艺
      TS66　各种制品
      TS67　木材产品标准与检验
      TS68　木材加工厂
      TS69　木材副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS7　造纸工业
      TS71　基础理论
        TS71+1　植物纤维化学
        TS71+2　纤维形态、结构
        TS71+3　制浆化学
        TS71+4　造纸化学
      TS72　原料及辅助物料
        TS721　植物纤维
          TS721+.1　木质纤维
          TS721+.2　毛竹、芦苇纤维
          TS721+.3　草类纤维
          TS721+.4　作物纤维
        TS722　非植物纤维
        TS724　废料纤维
        TS727　辅助物料
          TS727+.1　制浆用助剂
          TS727+.2　造纸用助剂
          TS727+.3　涂布用助剂
          TS727+.5　施胶剂、粘胶剂
          TS727+.6　填充剂
          TS727+.7　着色剂
      TS73　机械与设备
        TS732　原料处理机械
        TS733　制浆机械
          TS733+.1　蒸煮药液制备设备
          TS733+.2　蒸煮设备
          TS733+.3　机械制浆设备
          TS733+.4　浆料洗涤、净化设备
          TS733+.5　浆料浓缩、漂白设备
          TS733+.6　湿抄机、浆板机
          TS733+.8　废纸处理设备
          TS733+.9　酸、碱回收设备
        TS734　造纸机械
          TS734+.1　打浆、精浆设备
          TS734+.2　配浆、流浆设备
          TS734+.3　圆网造纸机
          TS734+.4　长网造纸机
          TS734+.5　成型器
          TS734+.7　整饰完成机械
          TS734+.8　辅助设备
          TS734+.9　白水回收设备
        TS735　纸加工设备
          TS735+.1　涂布加工设备
          TS735+.2　浸渍加工设备
          TS735+.4　复合加工设备
          TS735+.7　纸制品加工设备
        TS736　自动化设备
          TS736+.1　电气传动系统
          TS736+.2　检测装置
          TS736+.3　自动调节系统
          TS736+.4　电子计算机应用
        TS737　辅助设备器材
          TS737+.1　风机
          TS737+.2　泵
          TS737+.3　阀门
          TS737+.5　铜网、尼龙网
          TS737+.6　毛尼布
          TS737+.7　刀片
      TS74　制浆工艺
        TS742　备料
        TS743　制浆法
          TS743+.1　化学制浆
          TS743+.2　半化学浆制浆
          TS743+.3　机械法制浆
          TS743+.9　其他
        TS744　洗涤、筛选
        TS745　漂白
        TS749　各种纸浆
          TS749+.1　木浆
          TS749+.2　草浆
          TS749+.3　竹浆、苇浆
          TS749+.4　棉浆、麻浆
          TS749+.6　蔗渣浆
          TS749+.7　废纸浆
      TS75　造纸工艺
        TS752　打浆、精浆
        TS753　混合、调料
        TS753.9　施胶、加填、染色
        TS754　上网、压榨
        TS755　干燥、压光
        TS755.9　整饰完成
        TS756　其他方法造纸
        TS758　纸品加工工艺
          TS758+.1　涂布加工
          TS758+.2　浸渍加工
          TS758+.3　印压加工
          TS758+.4　层压加工、复合加工
          TS758+.7　特种加工
      TS76　产品
        TS761　各种纸
          TS761.1　文化及工艺用纸
          TS761.2　工业及特种技术用纸
          TS761.3　农业用纸
          TS761.4　商业用纸
          TS761.6　生活用纸
          TS761.7　包装纸
        TS762　各种加工纸
          TS762.2　涂布加工纸
          TS762.3　变性加工纸
          TS762.4　机械加工纸
          TS762.5　印刷加工纸
          TS762.6　复合加工纸
          TS762.7　浸渍加工纸
          TS762.9　其他
        TS764　各种纸板
          TS764.1　工业技术用纸板
          TS764.2　电绝缘纸板
          TS764.3　建筑用纸板
          TS764.4　字型纸板
          TS764.5　包装用纸板
          TS764.6　制箱、制盒用纸板
          TS764.7　服装、制鞋用纸板
          TS764.8　装订用纸板
          TS764.9　其他
        TS766　手工造纸
        TS767　纸制品
      TS77　产品标准与检验
      TS78　造纸厂
      TS79　造纸副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS8　印刷工业
      TS80　一般性问题
        TS801　印刷基础科学
          TS801.1　数学、物理、化学在印刷中的应用
          TS801.3　印刷色彩学、印刷色度学
          TS801.4　印刷工艺设计
          TS801.8　计算机及通信技术在印刷中的应用
          TS801.9　其他科学技术在印刷中的应用
        TS802　材料及辅助物料
          TS802.2　载体
          TS802.3　油墨及添加剂
          TS802.4　活字、印刷用金属、版材
          TS802.5　印刷墨辊
          TS802.6　感光材料
          TS802.7　粘胶材料
          TS802.8　化学药品材料
          TS802.9　其他
        TS803　机械与设备
          TS803.1　印前机械设备
          TS803.2　排版设备
          TS803.4　制版设备
          TS803.6　印刷设备
          TS803.8　电子出版系统
          TS803.9　其他
        TS804　制版技术
        TS805　印刷技术
          TS805.3　彩色印刷
          TS805.4　数字印刷
        TS807　标准与检验
        TS808　印刷工厂
      TS81　凸版印刷
        TS811　活字
        TS812　排版
          TS812+.1　编排设计(印刷工艺设计)
          TS812+.2　排版方法
          TS812+.3　拼版、装版
        TS813　制版
          TS813.1　图版制版
          TS813.2　复制版
          TS813.3　照相制版
        TS815　印刷过程与设备
        TS816　印刷故障及预防
      TS82　平版印刷
        TS823　制版
          TS823+.1　照相、蒙版
          TS823+.2　修版、磨版、拼版
          TS823+.3　晒版
          TS823+.4　手工制版
          [TS823+.5]　地图制版
        TS825　印刷过程与设备
        TS826　印刷故障及预防
        TS827　胶版印刷
        TS828　石版印刷
        TS829　珂罗版印刷
      TS83　凹版印刷
        TS833　印版的制作
          TS833+.1　照相、修版
          TS833+.3　晒制碳素纸、腐蚀滚筒
        TS835　印刷过程与设备
        TS836　印刷故障及预防
        TS838　雕刻凹版印刷
      [TS84]　孔版印刷
      TS85　特种印刷
        TS851　特种印刷：按载体分
          TS851+.1　塑料印刷
          TS851+.2　金属印刷
          TS851+.5　建筑材料印刷
          TS851+.6　包装材料印刷
          TS851+.7　皮革印刷、纤维印刷
          TS851+.9　其他
        TS852　特种印刷：按油墨分
        TS853　特种印刷：按工艺分
          TS853+.1　静电印刷
          TS853+.2　立体印刷
          TS853+.4　转移印刷
          TS853+.5　喷墨印刷
          TS853+.6　全息印刷、防伪印刷
        TS859　其他特种印刷
      TS87　其他印刷
        TS871　孔版印刷
          TS871.1　丝网印刷
          TS871.2　镂空版印刷
          TS871.3　油印、誊写版印刷
        TS872　木版水印
        TS873　柔性版印刷
        {TS874}　铁皮印刷
        {TS875}　静电印刷
        {TS876}　立体印刷
        {TS877}　蓝图晒印法
        TS879　其他印刷、复写方法
      TS88　装订技术、装帧技术
        TS881　装帧设计
        TS882　装订材料
        TS885　装订过程与设备
        TS887　标准与检验
        TS888　装订工厂、装订车间
      TS89　印刷技术的应用
        TS891　书籍、期刊印刷
        TS892　报纸印刷
        TS893　图谱印刷
        TS895　票据、证券印刷
        TS896　标签印刷、条形码印刷


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS10　一般性问题
        TS101　基础科学
          TS101.1　纺织数学
          TS101.2　纺织力学
          TS101.3　物理及化学的应用
          TS101.4　生物学的应用
          TS101.8　其他技术的应用
          TS101.9　品质管理与质量控制
        TS102　纺织纤维（纺织原材料）
          TS102.1　纤维物理、纤维化学
          TS102.2　植物纤维
          TS102.3　动物纤维
          TS102.4　无机纤维、矿物纤维
          TS102.5　化学纤维
          TS102.6　改性纤维
          TS102.9　废纤维的回收与利用
        TS103　纺织工业机械与设备
                TS103.1/.84　(类目复分仿分规定)
            01　理论
            02　设计、计算、制图
            03　结构、零件、装置
            04　材料
            05　制造用设备
            06　制造工艺
            07　安装、运行及检修
            08　工厂
          TS103.1　纺织机构
          TS103.2　纺纱设备（纺机）
          TS103.3　机织设备
          TS103.6　纺织仪器、仪表
          TS103.7　纺织机械化、自动化
          TS103.8　纺织配件、器材和辅助物料
          TS103.9　包装机械、材料
        TS104　纺纱理论与纺纱工艺
          TS104.1　理论与设计
          TS104.2　工艺
          TS104.4　废纺
          TS104.5　混纺
          TS104.7　纺纱新工艺、新技术
        TS105　机织（织造工艺）
          TS105.1　理论与设计
          TS105.2　准备工艺
          TS105.3　有梭织布工艺
          TS105.4　无梭织布工艺
          TS105.5　原布整理
        TS106　混纺织物
          TS106.3　絮棉
          TS106.4　纱线
          TS106.5　普通织物
        TS107　纺织品的标准与检验
          TS107.1　分类命名及一般标准
          TS107.2　纺织用纤维、纱线标准
          TS107.3　半成品标准
          TS107.4　日用纺织品标准
          TS107.5　成件纺织品标准
          TS107.6　混纺交织品标准
          TS107.7　家具及装饰用纺织品标准
          TS107.8　工业用纺织品标准
        TS108　纺织工厂
          TS108.1　厂址选择
          TS108.3　力能供应与设备
          TS108.5　纺织用水
          TS108.6　生产技术安全与卫生
          TS108.7　贮运设备
          TS108.8　生产技术管理
        TS109　纺织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS11　棉纺织
        TS111　基础科学
        TS111.8　新技术的应用
        TS111.9　品质管理与质量控制
        TS112　机械与设备
          TS112.1　棉花初加工机械
          TS112.2　棉纺设备
          TS112.3　棉织设备
          TS112.6　棉纺织用仪器、仪表
          TS112.7　棉纺织机械化、自动化
          TS112.8　棉纺织用配件、器材及辅助物料
        TS113　棉花初加工
          TS113+.1　轧棉
          TS113+.2　剥绒
          TS113+.3　棉花成包
        TS114　棉纺理论与棉纺工艺
          TS114.1　理论与设计
          TS114.2　工艺
          TS114.4　废纺
          TS114.5　棉与其他纤维混纺
          TS114.6　絮棉工艺
          TS114.7　纺纱新工艺
          TS114.8　棉纺看管操作法
        TS115　棉织工艺
          TS115.1　理论与设计
          TS115.2　准备工艺
          TS115.3　有梭织布工艺
          TS115.4　无梭织布工艺
          TS115.5　原布整理
          TS115.8　棉织看管操作法
        TS116　棉纺织物
        TS117　棉纺织品的标准与检验
        TS118　棉纺织厂
        TS119　棉纺织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS12　麻纺织
        TS121　基础科学
        TS121.8　新技术的应用
        TS121.9　品质管理与质量控制
        TS122　机械与设备
          TS122.1　原麻初加工设备
          TS122.2　麻纺机
          TS122.3　麻织设备
          TS122.6　麻纺织用仪器、仪表
          TS122.7　麻纺织机械化、自动化
          TS122.8　麻纺织用配件、器材及辅助物料
        TS123　原麻初加工
          TS123+.1　黄麻、洋麻
          TS123+.2　苎麻
          TS123+.3　亚麻
        TS124　麻纺理论与麻纺工艺
          TS124.1　理论与设计
          TS124.2　工艺
          TS124.4　废纺
          TS124.5　麻与其他纤维的混纺
          TS124.7　麻纺新工艺
          TS124.8　麻纺看管操作法
        TS125　麻织工艺
          TS125.1　理论与设计
          TS125.2　准备工艺
          TS125.3　有梭织布工艺
          TS125.4　无梭织布工艺
          TS125.5　原布整理
          TS125.6　麻袋缝制
          TS125.8　麻织看管操作法
        TS126　麻纺织物
        TS127　麻纺织品的标准与检验
        TS128　麻纺织工厂
        TS129　麻纺织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS13　毛纺织
        TS131　基础科学
        TS131.8　新技术的应用
        TS131.9　品质管理与质量控制
        TS132　机械与设备
          TS132.1　原毛初加工设备
          TS132.2　毛纺机
          TS132.3　毛织机械设备
          TS132.6　毛纺织用仪器、仪表
          TS132.7　毛纺织机械化、自动化
          TS132.8　毛纺织用配件、器材及辅助物料
        TS133　原毛初加工
          TS133+.1　剪毛、分等、包装
          TS133+.2　洗毛
          TS133+.3　去草
          TS133+.4　羊毛脂回收
          TS133+.5　散毛碳化
          TS133+.6　烘干
        TS134　毛纺理论与毛纺工艺
          TS134.1　理论与设计
          TS134.2　工艺
          TS134.4　废纺
          TS134.5　毛与其他纤维混纺
          TS134.7　新型纺纱
          TS134.8　毛纺看管操作法
        TS135　毛织工艺
          TS135.1　理论与设计
          TS135.2　准备工艺
          TS135.3　织布工艺
          TS135.5　原布整理
          TS135.8　毛纺织看管操作法
        TS136　毛纺织物
        TS137　毛纺织品的标准与检验
        TS138　毛纺织厂
        TS139　毛纺织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS14　丝纺织
        TS141　基础科学
        TS141.8　新技术的应用
        TS141.9　品质管理与质量控制
        TS142　机械与设备
          TS142.1　初加工设备
          TS142.2　丝纺机
          TS142.3　丝织机械设备
          TS142.6　丝纺织用仪器、仪表
          TS142.7　丝纺织机械化、自动化
          TS142.8　丝纺织用配件、器材及辅助物料
        TS143　制丝加工
          TS143.1　制丝理论
          TS143.2　制丝工艺
          TS143.3　绢纺初加工
        TS144　绢丝纺、紬丝纺工艺
          TS144.1　理论与设计
          TS144.2　绢纺工艺
          TS144.3　紬丝纺
          TS144.5　丝与其他纤维混纺
          TS144.8　丝纺看管操作法
        TS145　丝织工艺
          TS145.1　理论与设计
          TS145.2　准备工艺
          TS145.3　织绸工艺
          TS145.4　织绸新工艺
          TS145.5　原绸整理
          TS145.6　纯纺与混纺纱的交织
          TS145.8　丝织看管操作法
        TS146　丝纺织物
        TS147　丝纺织品标准与检验
        TS148　丝纺织厂
        TS149　丝织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS15　化学纤维纺织
        TS151　基础科学
        TS151.9　品质管理与质量控制
        TS152　机械与设备
          TS152.2　纺纱设备
          TS152.3　织造机械
          TS152.6　化学纤维纺织用仪器、仪表
          TS152.7　化学纤维纺织机械化、自动化
          TS152.8　化学纤维纺织用配件、器材及辅助物料
        TS154　纯化学纤维纺纱工艺
          TS154.5　牵切纺纱（直接纺纱）
          TS154.6　变形纱（膨体纱、弹力纱、变形弹力纱）加工工艺
          TS154.7　纺纱新工艺
        TS155　织造工艺
          TS155.6　化学纤维与其他纤维混纺交织
        TS156　化纤织物
        TS157　化纤纺织品的标准与检验
        TS158　化纤纺织厂
        TS159　化纤纺织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS17　非织造布
        TS171　基础科学
        TS171.9　品质管理与质量控制
        TS172　原料
        TS173　非织造布机械
          TS173.1　机构
          TS173.2　准备机械
          TS173.3　成网机械
          TS173.4　后处理机械
          TS173.6　非织造布生产用仪器、仪表
          TS173.7　非织造布生产机械化、自动化
          TS173.8　非织造布生产用配件、器材及辅助物料
        TS174　非织造布工艺
          TS174.1　理论与设计
          TS174.2　准备工艺
          TS174.3　后处理工艺
          TS174.4　化学粘合工艺
          TS174.5　热粘合工艺
          TS174.6　针刺法工艺
          TS174.8　新型工艺
        TS176　各类非织造布
          TS176+.1　缝编法非织造布
          TS176+.2　粘合法非织造布
          TS176+.3　针刺法非织造布
          TS176+.4　用即弃产品
          TS176+.5　工业用品
          TS176+.6　装饰用布
          TS176+.7　服装衬垫、絮棉、毛毯、人造毛皮
          TS176+.9　其他
        TS177　非织造布的标准与检验
        TS178　非织造布工厂
        TS179　非织造布副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS18　针织
        TS181　基础科学
        TS181.8　新技术的应用
        TS181.9　品质管理与质量控制
        TS182　原料（针织用纱）
          TS182+.1　棉
          TS182+.2　麻
          TS182+.3　毛
          TS182+.4　丝
          TS182+.5　化纤
          TS182+.6　混纺纱
          TS182+.7　花式纱
        TS183　针织用机具
          TS183.1　针织机构
          TS183.2　准备机械
          TS183.3　经编针织机
          TS183.4　纬编针织机
          TS183.5　袜机
          TS183.6　手套机
          TS183.7　针织用配件、器材及辅助物料
          TS183.8　针织品整理机
          TS183.91　针织用仪器、仪表
          TS183.92　针织机械化、自动化
        TS184　针织工艺
          TS184.1　理论与设计
          TS184.2　准备工艺
          TS184.3　经编工艺
          TS184.4　纬编工艺
          TS184.5　成形针织物（袜子、手套、服装）工艺
          TS184.6　花式针织工艺
          TS184.8　针织品后整理
          TS184.9　针织新工艺
        TS186　各类针织物
          TS186.1　经编织物
          TS186.2　纬编织物
          TS186.3　成形针织物（袜子、手套、服装）
          TS186.4　花边及装饰物
          TS186.5　产业用品
          TS186.6　针织人造毛皮
          TS186.7　毛圈织物
          TS186.8　弹力针织物
          TS186.9　其他
        TS187　针织品标准与检验
          TS187+.1　分类、命名及一般标准
          TS187+.2　针织用纱标准
          TS187+.3　针织坯布标准
          TS187+.4　针织内衣标准
          TS187+.5　针织外衣标准
          TS187+.6　袜类标准
          TS187+.7　家具及装饰用针织品标准
        TS188　针织厂
        TS189　针织副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS1　纺织工业、染整工业
      TS19　染整工业
        TS190　一般性问题
          TS190.1　染整物理学、染整化学
          TS190.2　染料、颜料、药剂及助剂
          TS190.3　印染用水
          TS190.4　机械与设备
          TS190.5　染整工艺
          TS190.6　各种纤维及其制品的染整
          TS190.8　新技术的应用
          TS190.9　品质管理与质量控制
        TS192　练漂
          TS192.1　练漂化学（洗涤化学）
          TS192.2　练漂助剂
          TS192.3　机械与设备
          TS192.4　准备工艺
          TS192.5　练漂工艺
          TS192.6　漂后工艺
          TS192.7　各种纤维及其制品的练漂
          TS192.9　其他
        TS193　染色
          TS193.1　染色物理学、染色化学
          TS193.2　染色剂
          TS193.3　机械与设备
          TS193.4　准备工艺
          TS193.5　染色方法
          TS193.6　各种染料染色方法
          TS193.7　染色后处理
          TS193.8　各种纤维及其制品的染色
        TS194　印花
          TS194.1　印花理论及设计
          TS194.2　印花色浆
          TS194.3　机械与设备
          TS194.4　印花方法
          TS194.5　印花后处理
          TS194.6　各种纤维及其制品的印花
          TS194.9　其他
        TS195　整理
          TS195.1　整理理论
          TS195.2　整理用剂
          TS195.3　整理机械与设备
          TS195.4　机械整理
          TS195.5　化学整理
          TS195.6　各种纤维及其制品的整理
          TS195.9　其他
        TS197　染整物的标准与检验
        TS198　染整工厂
        TS199　染整副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS20　一般性问题
        TS201　基础科学
          TS201.1　食品工程学、食品工艺学
          TS201.2　食品化学
          TS201.3　食品微生物学
          TS201.4　食品营养学
          TS201.6　食品安全与卫生
          TS201.7　食品胶体化学、流变学及物性学
        TS202　食品原料及添加剂
          TS202.1　食品原料
          TS202.3　食品添加剂
        TS203　机械与设备
        TS205　食品加工与保藏
          TS205.1　干制
          TS205.2　腌制
          TS205.3　熏制
          TS205.4　浓缩
          TS205.5　酸渍与发酵
          TS205.6　罐藏
          TS205.7　冷藏、冻藏与速冻加工
          TS205.9　其他保藏法
        TS206　食品包装学
          TS206.1　基础理论
          TS206.2　包装设计
          TS206.4　包装材料
          TS206.5　包装机械与设备
          TS206.6　包装方法
        TS207　食品标准与检验
          TS207.2　食品标准
          TS207.3　食品分析与检验
          TS207.4　食品的微生物检验
          TS207.5　食品污染度的测定
          TS207.7　食品质量控制与保证
        TS208　食品加工厂
        TS209　食品工业副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS21　粮食加工工业
        TS210　一般性问题
          TS210.1　基础科学
          TS210.2　原粮
          TS210.3　机械与设备
          TS210.4　粮食加工工艺
          TS210.7　产品标准与检验
          TS210.8　加工厂
          TS210.9　粮食加工工业副产品利用
        TS211　面粉工业
          TS211.2　原粮特性与分级
          TS211.3　机械与设备
          TS211.4　面粉制造
          TS211.7　产品标准与检验
          TS211.8　面粉加工厂
        TS212　碾米工业
          TS212.2　原粮特性与分级
          TS212.3　机械与设备
          TS212.4　碾米
          TS212.7　产品标准与检验
          TS212.8　碾米工厂
        TS213　谷类制食品
          TS213.2　面粉制食品
          TS213.3　稻米制食品
          TS213.4　玉米制食品
        TS214　豆类制食品
          TS214.2　大豆制食品
          TS214.9　其他豆制品
        TS215　薯类制食品
        TS216　儿童食品
        TS217　方便食品
          TS217.1　预制食品
          TS217.2　调理食品
        TS218　保健食品
        TS219　其他食品制造


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS22　食用油脂加工工业
        TS221　基础理论
        TS222　油脂原料
          TS222+.1　植物油料
          TS222+.2　动物油料
          TS222+.3　水产动物油料
        TS223　机械与设备
          TS223.2　初加工机械
          TS223.3　榨油机械
          TS223.4　萃取机械
          TS223.6　精炼机械
          TS223.8　化学加工机械
        TS224　制油工艺
          TS224.2　油料初加工
          TS224.3　榨油
          TS224.4　萃取
          TS224.6　精炼
          TS224.8　化学加工
        TS225　各种食用油
          TS225.1　植物油
          TS225.2　动物油
          TS225.3　香料油
          TS225.6　特种油
        TS227　产品标准与检验
        TS228　油脂加工厂
        TS229　食用油脂工业副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS23　淀粉工业
        TS231　基础理论
        TS232　原料
        TS233　机械与设备
        TS234　加工工艺
          TS234+.1　预处理工艺
          TS234+.2　淀粉分离
          TS234+.3　脱水干燥
          TS234+.8　包装
        TS235　各种淀粉的制造
          TS235.1　谷类淀粉
          TS235.2　薯类淀粉
          TS235.3　豆类淀粉
          TS235.4　果实淀粉
          TS235.5　野生植物淀粉
          TS235.9　其他食用淀粉
        TS236　淀粉加工制品
          TS236.2　糖浆及饴糖
          [TS236.3]　淀粉糖（葡萄糖）
          TS236.5　粉丝类
          TS236.9　其他
        TS237　产品标准与检验
        TS238　淀粉加工厂
        TS239　淀粉工业副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS24　制糖工业
        TS241　基础科学
        TS242　原料
          TS242.1　甘蔗
          TS242.2　甜菜
          TS242.9　其他糖料
        TS243　机械与设备
          TS243+.1　预处理及提汁设备
          TS243+.2　清净设备
          TS243+.3　蒸发、加热设备
          TS243+.4　煮糖、分蜜、干燥设备
          TS243+.5　包装、贮存设备
          TS243+.6　精炼糖设备
          TS243+.7　土糖设备
          TS243+.8　仪表及自动化设备
        TS244　制糖工艺
          TS244+.1　预处理及提汁
          TS244+.2　清净、提净
          TS244+.3　蒸发与热平衡
          TS244+.4　结晶、分蜜、成糖、干燥
          TS244+.5　精炼糖
          TS244+.6　土法制糖
          TS244+.7　包装、贮存
        TS245　各种糖的生产
          TS245.1　甘蔗糖
          TS245.2　甜菜糖
          TS245.3　高粱糖
          TS245.4　淀粉糖（葡萄糖、果糖）
          TS245.5　麦芽糖
          TS245.6　乳糖
          TS245.8　木糖醇
          TS245.9　其他
        TS246　再制糖及糖果制造
          TS246.2　原料
          TS246.4　制造工艺与设备
          TS246.5　各种糖果
        TS247　产品标准与检验
        TS248　制糖厂
        TS249　制糖工业副产品加工与利用
          TS249.2　蔗渣的利用
          TS249.3　废糖蜜利用
          TS249.4　滤泥、滤丝（废粕）利用
          TS249.9　其他


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS26　酿造工业
        TS261　酿酒工业
          TS261.1　酿酒微生物
          TS261.2　原料
          TS261.3　机械与设备
          TS261.4　酿酒工艺
          TS261.7　产品标准与检验
          TS261.8　制酒厂
          TS261.9　副产品加工与利用
        TS262　各种酒及其制造
          TS262.2　酒精
          TS262.3　白酒
          TS262.4　黄酒、清酒
          TS262.5　啤酒
          TS262.6　葡萄酒、香槟酒
          TS262.7　果酒、露酒
          TS262.8　配制酒
          TS262.91　药酒
          [TS262.98]　鸡尾酒
        TS264　调味品的生产
          TS264.2　常用调味品
          TS264.3　食用香料、香精
          TS264.4　食用色素
          TS264.9　其他合成调味品


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS27　饮料冷食制造工业
        TS272　茶
          TS272.2　原料
          TS272.3　机械与设备
          TS272.4　制造方法
          TS272.5　各种茶
          TS272.7　产品标准与检验
          TS272.8　制茶场（厂）
              TS273/278　各种饮料
        TS273　咖啡
        TS274　可可、巧克力、麦乳精
        TS275　清凉饮料
          TS275.1　净水饮料
          TS275.2　茶饮料
          TS275.3　碳酸饮料
          TS275.4　功能饮料
          TS275.5　果汁饮料
        TS277　冷冻饮料
        TS278　固体饮料


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS29　罐头工业
        TS292　机械与设备
        TS293　空罐生产工艺
          TS293+.1　原料
          TS293+.2　罐型设计、马口铁落料
          TS293+.3　制胶、涂料、印铁
          TS293+.5　成型、锡焊、高频电阻焊
          TS293+.6　玻璃瓶罐
          TS293+.7　软包装
        TS294　实罐生产工艺
          TS294+.1　原料预处理
          TS294+.3　装罐技术
          TS294+.7　自动化工艺
        TS295　罐头产品
          TS295+.1　猪肉罐头
          TS295+.2　牛羊肉罐头
          TS295+.3　禽类罐头
          TS295+.4　水产罐头
          TS295+.5　乳品罐头
          TS295+.6　水果罐头
          TS295+.7　蔬菜罐头
          TS295+.8　糖果、果脯罐头
          TS295+.9　其他
        TS297　产品标准与检验
        TS298　罐头食品加工厂


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS31　制盐基础科学
        TS311　海水、卤水、盐的物理化学性质
        TS312　海水、卤水、盐的分析、试验
        TS314　盐业气象


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS32　盐业资源
        TS321　盐业资源的形成与分类
        TS322　盐业资源勘探


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS33　盐业机械


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS34　海盐生产技术
        TS341　盐田
          TS341.1　盐田土壤
        TS343　自然蒸发法与设备
          TS343+.1　纳潮
          TS343+.2　制卤
          TS343+.3　结晶
          TS343+.4　收盐与运输
        TS344　煎熬法与设备


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS35　其他矿盐生产技术
        TS351　井盐
        TS352　湖盐（池盐）
        TS353　矿盐
        TS359　其他


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS36　原盐加工技术
        TS362　粉碎、洗涤
        TS363　各种加工盐
        TS364　精制盐
        TS365　特种盐
        TS369　盐的贮藏


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS37　产品标准与检验


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS38　盐场、盐矿及盐化工厂


T　工业技术
  TS　轻工业、手工业
    TS3　制盐工业
      TS39　盐业副产品加工及利用
        TS392　苦卤工业
        TS394　残渣
        TS395　共生矿物
        TS396　综合利用工艺
          TS396.1　普通元素及其盐类的制取
          TS396.2　氯化物的制取
          TS396.3　溴碘及其化合物的制取
          TS396.4　制化肥
          TS396.5　稀有元素及其盐类的制取
          TS396.6　盐井天然气的利用
          TS396.7　盐田生物资源开发与利用


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS41　基础科学
        TS41+1　烟草化学
        TS41+2　烟草物理学
        TS41+3　烟草生物化学
        TS41+4　烟草微生物学


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS42　原料
        TS422　资源
        TS424　品种、成分
        TS425　代用品
        TS426　辅助物料


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS43　机械与设备


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS44　烟草初加工
        TS44+1　烟草调制
        TS44+2　烟草分级
        TS44+3　烟草复烤
        TS44+4　烟草发酵


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS45　烟草加工工艺及制品
        TS452　卷烟制造
          TS452+.1　配方、加料
          TS452+.2　回潮、抽梗、压梗
          TS452+.3　切丝、烘丝
          TS452+.4　卷烟、焙烟
          TS452+.7　成品包装
        TS453　雪茄烟
        TS454　斗烟
        TS455　水烟、鼻烟
        TS456　烟砖、烟饼的压制
        TS457　嚼烟
        TS458　安全烟


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS47　产品标准与检验


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS48　烟草加工厂


T　工业技术
  TS　轻工业、手工业
    TS4　烟草工业
      TS49　烟草工业副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS51　皮革学
        TS512　生皮组织学
        TS513　制革化学


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS52　原料及辅助物料
        TS522　原料皮
          TS522+.1　牛皮
          TS522+.2　羊皮
          TS522+.3　猪皮
          TS522+.9　其他皮
        TS529　辅助物料
          TS529.1　皮革助剂
          TS529.2　鞣剂、复鞣剂
          TS529.3　染料
          TS529.4　加脂剂
          TS529.5　涂饰剂


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS53　加工机械与设备
        TS531　皮革加工机械与设备
        TS532　毛皮加工机械与设备


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS54　制革工艺
        TS541　准备工艺
        TS543　鞣制工艺
        TS544　整饰工艺
        TS548　土法制革


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS55　毛皮工艺
        TS551　准备工艺
        TS552　鞣制工艺
        TS553　整饰工艺


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS56　皮革产品
        TS562　生产用革及革制品
        TS563　生活用革及革制品
          TS563.1　服装用革
          TS563.2　靴鞋用革
          TS563.3　家具用革
          TS563.4　箱包用革
          TS563.9　其他生活用革及革制品
        TS564　毛皮产品
        TS565　人造皮革


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS57　产品标准与检验


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS58　皮革工厂


T　工业技术
  TS　轻工业、手工业
    TS5　皮革工业
      TS59　毛皮副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS61　理论
        [TS611]　木材学
        TS612　制材学
          TS612+.1　板材
          TS612+.2　枕材
          TS612+.3　方材
          TS612+.4　木模
          [TS612+.6]　家具制材
          TS612+.7　制材质量、标准


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS62　原材料与辅料
        [TS62+2]　家具用辅料


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS63　结构、部件
        [TS633]　家具连接件与配饰件


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS64　加工机具与设备
        TS642　机床
        TS643　刀刃具
        TS644　手工用具


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS65　加工工艺
        TS652　制材加工
        TS653　人造板生产
          TS653.2　单板
          TS653.3　胶合板
          TS653.4　厚板
          TS653.5　废材制板
          TS653.6　纤维板
          TS653.7　压缩板
          TS653.8　蜂窝板
          {TS653.9}　钙塑板
          TS653.91　钙塑板
          TS653.92　复面板
            TS653.92+1　细木工板
            TS653.92+2　复面刨花板
            TS653.92+3　空心板
            TS653.92+9　其他
        TS654　细木工
        TS655　软木工
        TS656　手工木工
        [TS657]　家具制造工艺


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS66　各种制品
        TS662　工业用木器
        TS663　农业用木器
        TS664　家具
          TS664-6　参考工具书
          TS664.0　一般性问题
          TS664.1　木家具
          TS664.2　竹家具
          TS664.3　藤家具
          TS664.4　金属家具
          TS664.5　塑料家具
          TS664.6　皮革家具
          TS664.9　其他
          TS665　家具：按用途和功能分
          TS666　家具：按国家和地区分
        TS669　其他木器


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS67　木材产品标准与检验


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS68　木材加工厂


T　工业技术
  TS　轻工业、手工业
    TS6　木材加工工业、家具制造工业
      TS69　木材副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS91　五金制品工业
      TS911　基础理论
      TS912　原材料及辅料
        TS912+.1　铸铁
        TS912+.2　钢及不锈钢
        TS912+.3　铝及铝合金
        TS912+.4　铜及铜合金
        TS912+.8　非金属辅料
        TS912+.9　其他
      TS913　加工工艺及设备
        TS913+.1　手工工艺及手工具
        TS913+.2　铸造工艺及设备
        TS913+.3　锻压工艺及设备
        TS913+.4　焊接工艺及设备
        TS913+.5　切削工艺及设备
        TS913+.6　热处理工艺及设备
        TS913+.7　表面处理工艺及设备
        TS913+.9　其他
      TS914　五金制品
        TS914.1　五金制品：按材料分
          TS914.1+1　铸铁制品
          TS914.1+2　钢及不锈钢制品
          TS914.1+3　铝及铝合金制品
          TS914.1+4　铜及铜合金制品
          TS914.1+9　其他
        TS914.2　日用五金制品
          TS914.21　小五金
          TS914.23　炉灶及灶具
          TS914.24　炊具
          TS914.25　热水器具、洗涤器具
          TS914.26　金属箱柜
          TS914.27　文化教育用具
          TS914.29　其他
        TS914.3　建筑五金
          TS914.3+1　建筑小五金
          TS914.3+2　加热供暖设备
          TS914.3+3　管道关闭装置、阀、龙头配件
          TS914.3+4　金属网、窗纱
        TS914.4　农具五金
        TS914.5　工具五金
          TS914.51　钳工、装配工具
          [TS914.52]　焊接、切割工具
          TS914.53　电工工具
          TS914.54　木工工具
          TS914.55　泥瓦工具
          TS914.56　石工工具
          [TS914.57]　起重运输工具
          [TS914.58]　磨具、磨料
          TS914.59　其他
        TS914.6　配件五金
        TS914.7　五金容器
        TS914.9　其他
      TS916　金属编结及制品
      TS917　产品标准检验
      TS918　五金工厂


T　工业技术
  TS　轻工业、手工业
    TS93　工艺美术制品工业
      TS932　雕塑工艺品
        TS932.1　玉雕
        TS932.2　牙雕
        TS932.3　石雕
        TS932.4　木雕
        TS932.5　竹雕
        TS932.6　贝雕
        TS932.7　漆雕
        TS932.8　塑制工艺品
        TS932.9　其他
      TS933　石料美术制品
        TS933.2　原料
          TS933.21　天然石料
          TS933.23　各种天然物料
        TS933.3　石料制品工艺
        TS933.5　各种石料工艺品
      TS934　金属工艺美术制品
        TS934.2　镀金品、镀银品
        TS934.3　珠宝饰品、金银器
        TS934.5　小装饰品
        TS934.6　景泰蓝、珐琅工艺品
        TS934.7　奖章、纪念章
        TS934.8　铁画、钛版画、烫画
        TS934.9　其他
      TS935　刺绣、编结、制毯
        TS935.1　中国刺绣
          TS935.11　苏绣
          TS935.12　湘绣
          TS935.13　京绣
          TS935.14　蜀绣
          TS935.15　粤绣
          TS935.16　杭绣
          TS935.17　鲁绣
        TS935.2　机绣
        TS935.3　抽纱
        TS935.5　编结
          TS935.52　绒线编结
          TS935.53　植物编结
          TS935.54　纸线编结
          TS935.55　塑料丝编结
          [TS935.56]　金属丝编结
        TS935.7　制毯
          [TS935.71]　图案设计
          TS935.72　原料
          TS935.73　制作工艺
          TS935.75　产品
      [TS936]　陶瓷、玻璃工艺美术制品
      TS938　民间工艺美术制品
        TS938.1　人造花卉
        TS938.2　剪纸、刻纸
        TS938.3　折纸、扎纸、绒绢
        TS938.4　木偶制作
        TS938.5　皮影制作
        TS938.7　假面具、脸谱
        TS938.8　贴画
        TS938.91　风筝
        TS938.92　彩灯
        TS938.99　其他
      TS939　其他工艺美术制品


T　工业技术
  TS　轻工业、手工业
    TS94　服装工业、制鞋工业
      TS941　服装工业
        TS941-0　服装工业理论
          TS941-09　服装工业技术史
        TS941.1　基础理论
          TS941.11　服饰美学、服装色彩学
          TS941.12　服装心理学、服装社会学
          TS941.13　服装预测、流行色预测
          TS941.15　服装材料学
          TS941.16　服装卫生学
          TS941.17　服装人体工程学
          TS941.19　其他
        TS941.2　设计、计算、图解
          TS941.26　计算机辅助设计
          TS941.28　服装画技法与作品集
        TS941.3　配件、装饰件
        TS941.4　原料与辅料
          TS941.41　棉布料
          TS941.42　丝绸、麻料
          TS941.43　毛呢料
          TS941.44　化纤料
          TS941.45　混纺料
          TS941.46　皮革、毛皮
          TS941.47　人造革、人造毛皮
          TS941.48　交织料、复合材料
          TS941.491　棉线
          TS941.492　毛线、绒线
          TS941.493　化纤线
          TS941.494　混纺线
          TS941.498　辅料
        TS941.5　加工机具与设备
          TS941.51　基础理论
          TS941.52　设计、计算、制图
          TS941.53　制造用材料
          TS941.55　制造工艺
          TS941.56　各种机具与设备
        TS941.6　加工工艺
          TS941.61　理论与设计
          TS941.62　准备工艺
          TS941.63　缝制工艺
          TS941.64　成型工艺
          TS941.65　无缝模制工艺
          TS941.66　熨烫工艺
          TS941.67　整理工艺
          TS941.68　包装工艺
        TS941.7　各种服装制品
          TS941.7-6　参考工具书
          TS941.7-9　流行装、时装
                TS941.71/.77　各种服装
          TS941.71　各种服装：按式样分
          TS941.716　各种服装：按年龄分
          TS941.717　女装
          TS941.718　男装
          TS941.72　各种服装：按佩带分
          TS941.73　各种服装：按用途分
          TS941.74　各种服装：按国家分
          TS941.75　各种服装：按床上用品、装饰用品分
          TS941.76　各种服装：按工艺分
          TS941.77　各种服装：按材料分
        TS941.79　服装标准与检验
        TS941.8　服装厂、时装店
      TS942　服装表演、服装展示
        TS942.1　服装表演艺术理论
        TS942.2　服装表演技巧
        TS942.3　服装表演环境
        TS942.5　时装模特
        TS942.8　服装展示
      TS943　制鞋工业
        TS943.1　基础理论
        TS943.2　设计
          TS943.26　计算机辅助设计
        TS943.3　结构、部件及配件
          TS943.3+1　鞋底、内底
          TS943.3+2　鞋跟
          TS943.3+3　鞋帮、靴腿
          TS943.3+4　鞋舌
          TS943.3+8　鞋带、扣件、装饰件
        TS943.4　原材料及辅料
          TS943.4+1　布料
          TS943.4+2　皮革
          TS943.4+3　塑料
          TS943.4+4　橡胶
          TS943.4+5　人造革、人造毛皮
          TS943.4+9　其他
        TS943.5　制鞋机具与设备
          TS943.51　裁断设备
          TS943.52　缝帮设备
          TS943.53　绷楦设备
          TS943.54　压合设备
          TS943.55　主跟成型设备
          TS943.56　制底成型设备
          TS943.57　湿热设备
          TS943.59　其他
        TS943.6　制鞋工艺
          TS943.61　缝条
          TS943.62　透缝
          TS943.63　压条
          TS943.64　胶粘
          TS943.65　模压
          TS943.66　注塑
          TS943.67　粘合
          TS943.68　制鞋新工艺
        TS943.7　各种靴鞋
          TS943.71　各种靴鞋：按材料分
          TS943.72　各种靴鞋：按使用对象和用途分
          TS943.73　各种靴鞋：按式样分
          TS943.74　运动鞋、旅游鞋
          TS943.75　工艺靴鞋、戏剧靴鞋
          TS943.76　民族靴鞋
          TS943.77　保健鞋
          TS943.779　军用靴鞋
          TS943.78　劳保靴鞋、特殊用途的靴鞋
        TS943.79　产品标准与检验
        TS943.8　制鞋工厂、制鞋店


T　工业技术
  TS　轻工业、手工业
    TS95　其他轻工业、手工业
      TS951　文教用品制造工业
        TS951.1　笔
          TS951.11　毛笔
          TS951.12　铅笔
          TS951.13　自来水笔
          TS951.14　圆珠笔
          TS951.15　针笔
          TS951.16　记号笔、白板笔
          TS951.17　彩色笔
          TS951.18　蜡笔、粉笔
          TS951.19　其他
        TS951.2　墨、砚、绘画颜料
          TS951.21　墨锭、墨汁、墨膏
          TS951.23　墨水
          TS951.24　绘画颜料
          TS951.25　戏剧颜料
          [TS951.26]　油墨
          TS951.28　砚
        TS951.3　篆刻制品
          TS951.3+1　竹筒
          TS951.3+2　牌匾
          TS951.3+3　石碑
          TS951.3+4　印章
          TS951.3+9　其他
        TS951.4　誊印机具
          TS951.41　誊写用具
          TS951.43　打字机具
          TS951.44　油印机具
          TS951.45　誊印机
          TS951.47　复印机
          TS951.48　装订机具
        TS951.5　簿册、活页印制
          TS951.5+1　本册
          TS951.5+3　相册、集邮册
          TS951.5+4　信纸、信封
          TS951.5+5　活页稿纸、公文纸
          TS951.5+7　活页夹、文件夹
          TS951.5+8　卡片
        TS951.7　教学用具
          TS951.7+1　黑板
          TS951.7+3　教学模型
          TS951.7+4　教学标本
          TS951.7+6　投影机
          TS951.7+7　幻灯机
        TS951.8　绘图工具
          TS951.8+1　绘图板、绘图桌
          TS951.8+2　绘图机
          [TS951.8+4]　测绘仪器
          TS951.8+6　中小学生用绘图工具
        TS951.9　其他文教用品
      TS952　体育器具制造工业
        TS952.1　田径器具
          TS952.1+1　赛跑器具
          TS952.1+2　跳高、跳远器具
          TS952.1+5　投掷器具
        TS952.2　体操器具
          TS952.2+1　竞技体操器具
          TS952.2+3　技巧运动器具
          TS952.2+5　辅助器具
          TS952.2+9　其他体操器具
        TS952.3　球类运动器具
          TS952.3+1　篮球、球篮及附件
          TS952.3+2　排球、球网及附件
          TS952.3+3　足球及附件
          TS952.3+4　手球及附件
          TS952.3+5　网球、球网及附件
          TS952.3+6　乒乓球、球拍、球台及附件
          TS952.3+7　羽毛球、球拍及附件
          TS952.3+8　棒球、垒球及附件
          TS952.3+9　其他球类运动器具
        TS952.4　武术器具
        TS952.5　重竞技器具
          TS952.5+1　举重器具
          TS952.5+2　摔跤器具
          TS952.5+3　拳击器具
          TS952.5+5　射箭器具
        TS952.6　水上运动器具、冰上运动器具、雪上运动器具
          TS952.6+1　水上运动器具
          TS952.6+2　冰上运动器具
          TS952.6+3　雪上运动器具
        TS952.7　军事体育器具
          TS952.7+1　滑翔运动器具
          TS952.7+2　跳伞运动器具
          TS952.7+4　野营器具
          TS952.7+6　射击运动器具
        TS952.8　游乐活动器具
          TS952.81　电动游乐器具
          [TS952.82]　儿童体育器具
          TS952.83　电子游戏机
        TS952.9　其他体育器具
          TS952.91　群众体育器具
          TS952.92　儿童体育器具
          TS952.93　裁判用器具
          TS952.94　体育保护器具
          TS952.95　登山运动器具
          TS952.97　文娱活动器具
      TS953　乐器制造工业
        TS953.0　一般性问题
          TS953.01　理论、设计
          TS953.03　材料、配件及辅助用品
          TS953.04　制造机械与设备
          TS953.05　制造工艺
          TS953.06　乐器分类
          TS953.07　乐器标准与检验
          TS953.08　乐器厂
              TS953.2/.7　各种乐器
        TS953.2　中国民族乐器
          TS953.22　吹奏乐器
          TS953.23　弓弦乐器
          TS953.24　弹拨乐器
          TS953.25　打击乐器
          TS953.26　鼓乐器
          TS953.27　响乐器
          TS953.29　其他
        TS953.3　西乐器
          TS953.32　吹奏乐器
          TS953.33　弓弦乐器
          TS953.34　弹拨乐器
          TS953.35　键盘、簧乐器
          TS953.36　打击乐器
          TS953.37　鼓乐器
          TS953.39　其他
        TS953.5　电乐器
          TS953.51　电扩音乐器
          TS953.52　电振荡乐器
        TS953.6　儿童乐器
        TS953.7　乐器辅助用品及零件
      TS954　放音器、录音片
        TS954.1　留声机
        [TS954.2]　录音机
        [TS954.3]　放音机（扩音机）
        [TS954.4]　多用机
        TS954.5　唱片
        TS954.6　录音片、录音筒、录音盒
      TS955　舞台道具、装饰用品、实物模特制造工业
        TS955.1　舞台道具、剧团用具
        TS955.3　房屋装饰用品
        TS955.8　实物模特
        TS955.9　其他装饰用品
      TS956　灯具制造
        TS956.2　日用灯具
          TS956.2+1　手电筒
          TS956.2+2　马灯、桅灯
          TS956.2+3　气灯
          TS956.2+4　台灯
          TS956.2+5　吊灯
          TS956.2+6　壁灯
          TS956.2+7　吸顶灯
          TS956.2+8　卫生用灯
          TS956.2+91　医疗用灯
          TS956.2+99　其他
        TS956.3　文化艺术灯具
        TS956.4　特种灯具
        TS956.9　其他
      TS958　玩具制造工业
        TS958.0　一般性问题
          TS958.01　理论
          TS958.02　设计
          TS958.03　结构、零件
          TS958.04　材料
          TS958.05　制造设备
          TS958.06　制造工艺
          TS958.07　检验
          TS958.08　工厂、经销商
              TS958.1/.7　各种玩具
        TS958.1　各种玩具：按造型分
          TS958.1+1　人物
          TS958.1+2　动物、植物
          TS958.1+3　餐具、炊具、浴具
          TS958.1+4　生活用具
          TS958.1+5　交通工具
          TS958.1+6　武器
          TS958.1+7　建筑
          TS958.1+9　其他
        TS958.2　各种玩具：按结构、性能分
          TS958.2+1　整体式玩具
          TS958.2+2　组合式玩具
          TS958.2+3　充气式玩具
          TS958.2+5　音响玩具
          TS958.2+6　机动玩具
          TS958.2+7　电动玩具
          TS958.2+8　电子玩具、光学玩具
          TS958.2+89　电子宠物
          TS958.2+9　其他
        TS958.4　各种玩具：按材料分
          TS958.4+1　布玩具、绒玩具
          TS958.4+2　纸玩具、花玩具
          TS958.4+3　木玩具、竹玩具、藤玩具
          TS958.4+4　塑料玩具
          TS958.4+5　橡胶玩具
          TS958.4+7　金属玩具
          TS958.4+9　其他
        TS958.5　各种玩具：按使用人分
          TS958.5+1　婴儿玩具
          TS958.5+2　学前儿童玩具
          TS958.5+3　学龄儿童玩具
          TS958.5+6　女孩玩具
          TS958.5+7　男孩玩具
          TS958.5+9　其他
        TS958.6　各种玩具：按用途分
          TS958.6+1　室内玩具
          TS958.6+2　室外玩具
          TS958.6+3　智益性玩具
          TS958.6+4　游艺性玩具
          TS958.6+6　玩偶的服饰、用具
          TS958.6+9　其他
        TS958.7　童车
        [TS958.8]　电子游戏机
      TS959.1　毛发、羽毛加工及制品
        TS959.11　毛刷
        TS959.12　牙刷
        TS959.14　假发、假须、假睫毛
        TS959.16　羽绒、羽毛加工及其制品
      TS959.2　竹、藤、棕、草等加工及制品
      TS959.3　油漆工艺
      TS959.4　纸料工
      TS959.5　制扇、制伞
      TS959.6　眼镜及其制造
        TS959.6+1　普通眼镜
        TS959.6+2　隐形眼镜
        TS959.6+3　墨镜
        TS959.6+4　劳保眼镜
        TS959.6+6　潜水镜
        TS959.6+9　其他
      TS959.7　制镜
        TS959.71　镜子
        TS959.72　镜框
        TS959.75　交通用镜
        TS959.76　日用放大镜
        TS959.77　日用望远镜
      TS959.9　其他


T　工业技术
  TS　轻工业、手工业
    TS97　生活服务技术
      TS971　美食学
      TS972　饮食调制技术及设备
        TS972.1　烹饪法、食谱、菜谱
          TS972.11　烹调技术
          TS972.12　各类菜谱
          TS972.13　主食类食谱
          TS972.14　风味小吃食谱
          TS972.15　快餐、方便食品
          TS972.16　各种用途的食谱、菜谱
          TS972.17　清真食谱、菜谱
          TS972.179　宫廷食谱、菜谱
          TS972.18　世界各国食谱、菜谱
          TS972.19　调酒技术
        TS972.2　饮食设备与管理
          TS972.21　炊事工具与机械
          TS972.23　饮食用具
          TS972.24　食物保存技术与设备
          TS972.26　厨房及设备
        TS972.3　饮食管理
          TS972.32　餐厅
          TS972.36　厨师
          TS972.37　服务人员
          TS972.38　饮食卫生
      TS973　洗染、缝补
        TS973.1　洗染
        TS973.3　缝补、翻新
        TS973.5　家庭陈设品、装饰品制作
      TS974　美容、沐浴、清洁
        TS974.1　美容
        TS974.2　理发
          TS974.21　发型设计与制作
          TS974.22　护发、染发
          TS974.25　假发
        TS974.3　沐浴
        [TS974.5]　家庭健身、健美
      TS975　居住管理
        [TS975.2]　家宅选择
        [TS975.3]　家宅美化
        [TS975.6]　家宅设施维护
        [TS975.8]　家宅安全
      TS976　家庭管理、家庭生活、家庭服务
        TS976.1　家务管理
          TS976.11　勤俭持家
          [TS976.12]　家庭缝纫、织补
          [TS976.13]　家庭洗涤、熨烫
          TS976.14　居室卫生
          TS976.15　财、物管理
        [TS976.2]　家庭卫生保健
        TS976.3　家庭生活知识
          TS976.31　家庭育儿
          TS976.32　夫妻生活
          TS976.33　中年人生活
          TS976.34　老年人生活
          [TS976.35]　家庭娱乐、消遣
          [TS976.37]　个人兴趣、家庭收藏
          TS976.38　家庭宠物
          TS976.39　其他
        TS976.4　穿着
        TS976.7　家庭服务
        TS976.8　家庭用品与设备
        TS976.9　家庭自动化


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS251　屠宰及肉类加工工业
        TS251.1　基础科学
        TS251.2　畜产资源
        TS251.3　屠宰加工机械与设备
        TS251.4　屠宰加工工艺
          TS251.4+1　屠宰
          TS251.4+2　干制
          TS251.4+3　熏制
          TS251.4+4　冷冻
          TS251.4+7　罐藏
        TS251.5　肉制品
          TS251.5+1　猪肉
          TS251.5+2　牛肉
          TS251.5+3　羊肉
          TS251.5+4　兔肉
          TS251.5+5　禽肉
        TS251.6　熟肉制品
          TS251.6+1　酱肉制品
          TS251.6+3　肉松、肉蓉
          TS251.6+5　灌肠
          TS251.6+7　烧鸡、扒鸡
          TS251.6+8　烧鸭、板鸭、盐水鸭
        TS251.7　产品标准与检验
        TS251.8　肉类食品加工厂、屠宰场
        TS251.9　副产品加工及利用
          TS251.92　鬃、毛、皮、肠衣、蹄角加工品
          TS251.93　血液加工品
          TS251.94　骨与骨髓加工品
          [TS251.95]　脏器制剂


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS252　乳品加工工业
        TS252.1　基础科学
        TS252.2　鲜乳
          TS252.2+1　挤乳
          TS252.2+4　收集
          TS252.2+6　运输与保藏
        TS252.3　机械与设备
        TS252.4　乳品加工工艺
          TS252.41　鲜乳加工
          TS252.42　乳制品加工
        TS252.5　各种乳制品
          TS252.51　奶粉
          [TS252.52]　奶油
          TS252.53　干酪
          TS252.54　发酵乳制品
          TS252.55　乳的代用品
          TS252.56　中国民族传统乳制品
          TS252.59　其他乳制品
        TS252.7　产品标准与检验
        TS252.8　乳品加工厂
        TS252.9　乳品工业副产品加工与利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS253　蛋品加工工业
        TS253.1　基础科学
        TS253.2　鲜蛋
        TS253.3　机械与设备
        TS253.4　蛋品加工及制品
          TS253.4+1　蛋的半成品
          TS253.4+2　冰蛋
          TS253.4+3　蛋粉、蛋片
          TS253.4+4　湿蛋黄
          TS253.4+6　再制蛋
        TS253.7　蛋与蛋制品的标准与检验
        TS253.8　蛋品加工厂
        TS253.9　蛋品工业副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS254　水产加工工业
        TS254.1　基础科学
        TS254.2　原料
        TS254.3　机械与设备
        TS254.4　水产食品加工与保藏
        TS254.5　水产制品
          TS254.5+1　鱼粉、鱼翅
          [TS254.5+3]　鱼油
          TS254.5+5　鱼酱、虾酱
          TS254.5+8　水产植物制品
        TS254.7　水产制品的标准与检验
        TS254.8　水产品加工厂
        TS254.9　水产副产品加工及利用


T　工业技术
  TS　轻工业、手工业
    TS2　食品工业
      TS255　水果、蔬菜、坚果加工工业
        TS255.1　基础科学
        TS255.2　果蔬原料
        TS255.3　果蔬加工与保藏
          TS255.35　加工机械与设备
          TS255.36　加工方法与工艺
        TS255.4　水果加工食品
          TS255.41　果脯、蜜饯
          TS255.42　果干
          TS255.43　果酱、果冻
          TS255.44　果汁
          [TS255.46]　果酒
          [TS255.47]　果醋
        TS255.5　蔬菜加工食品
          TS255.52　干菜
          TS255.53　酱菜、腌菜
          TS255.54　渍菜、泡菜
        TS255.6　坚果加工食品
        TS255.7　果蔬加工品标准与检验
        TS255.8　果蔬加工厂


T　工业技术
  TS　轻工业、手工业
    [TS-9]　轻工业、手工业经济


T　工业技术
  TU　建筑科学
    TU-0　建筑理论
    TU-8　建筑艺术
    [TU-9]　建筑经济
    TU1　建筑基础科学
    TU19　建筑勘测
    TU2　建筑设计
    TU3　建筑结构
    TU4　土力学、地基基础工程
    TU5　建筑材料
    TU6　建筑施工机械和设备
    TU7　建筑施工
    TU8　房屋建筑设备
    TU9　地下建筑
    TU97　高层建筑
    TU98　区域规划、城乡规划
    TU99　市政工程


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      TU11　建筑物理学
      TU12　数学在建筑中的应用
      [TU13]　力学在建筑中的应用
      TU14　气象学在建筑中的应用
      TU17　电子计算机在建筑中的应用
      TU18　其他科学技术在建筑中的应用


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU20　一般性问题
      TU22　房屋细部构造设计
      TU24　民用建筑
      TU26　农业建筑
      TU27　工业建筑
      [TU28]　地下建筑
      TU289　水下建筑
      TU29　其他建筑


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU31　结构理论、计算
      TU32　杆件系统结构
      TU33　薄壳结构
      TU34　实体结构
      TU35　特种结构
      TU36　土、砖、石、竹、木结构
      TU37　混凝土结构、钢筋混凝土结构
      TU38　非金属结构
      TU39　金属结构
      TU398　组合结构
      TU399　其他结构


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU41　土工试验
      [TU42]　工程地质学、水文地质学
      TU43　土力学
      TU44　各类型土与地基
      TU45　岩石（岩体）力学及岩石测试
      TU46　地下水与基础
      TU47　地基基础
      TU48　薄壳基础


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU50　一般性问题
      TU51　金属材料
      TU52　非金属材料
      TU53　有机材料、建筑化工材料
      TU54　耐高温材料（耐火材料）、防火材料
      TU55　隔热材料、隔（吸）声材料
      TU56　建筑涂料、装饰材料
      TU57　防水、防潮材料，嵌缝、密封材料
      TU58　粘结料
      TU59　其他特种材料


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU60　一般性问题
      [TU61]　起重运输机械
      TU62　土工机械、挖掘机械
      TU63　石方机械和设备
      TU64　混凝土机械与设备
      TU65　砖瓦砌筑机具、粉刷机具和装修机具
      TU66　压实机械
      TU67　桩工机械
      [TU681]　挖泥船、卸泥船、运泥船
      [TU687]　管道铺设机械
      [TU688]　金属加工工具
      TU689　机器人在建筑施工中的应用
      TU69　其他建筑机械和工具


T　工业技术
  TU　建筑科学
    TU7　建筑施工
      TU71　施工管理
      TU72　施工组织与计划
      TU73　施工设备
      TU74　施工技术
      TU75　各项工程与工种


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU81　管道设备
      TU82　房屋卫生技术设备
      TU83　空气调节、采暖、通风及其设备
      [TU84]　煤气设备
      TU85　机电设备
      TU86　降温与保温（隔热）设备
      TU87　消声、隔声设备
      [TU88]　照明设备
      TU89　安全设备


T　工业技术
  TU　建筑科学
    TU9　地下建筑
      TU91　地下建筑理论、勘测与计算
      TU92　地下建筑设计
      TU93　地下建筑结构
      TU94　地下建筑施工、施工机械与设备
      TU96　地下建筑设备


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      TU11　建筑物理学
        TU111　建筑热工学
          TU111.1　建筑热工理论
            TU111.19　建筑热工计算
              TU111.19+1　室内热工设计参数
              TU111.19+2　室外热工设计参数
              TU111.19+3　空气介质热交换计算
              TU111.19+4　热工湿迁移计算
              TU111.19+5　建筑能耗计算、节能标准
                TU111.19+5.1　窗户空气渗透系数
                TU111.19+5.2　动态模拟能耗计算
                TU111.19+5.3　度日法能耗计算
                TU111.19+5.4　有效传热、传热损失、传热损失计算
                TU111.19+5.9　其他
          TU111.2　建筑热工实验
            TU111.2+1　构件热工实验
            TU111.2+2　砌体热工实验
            TU111.2+3　节点、接缝热工实验
            TU111.2+4　建筑材料热工性能测定
            TU111.2+5　冻融试验
            TU111.2+9　其他
          TU111.3　建筑物热工观测
            TU111.3+1　热带（南方）建筑物观测资料
            TU111.3+2　寒带（北方）建筑物观测资料
            TU111.3+8　其他观测资料
            TU111.3+9　热工实验仪器和设备
          TU111.4　建筑物围护结构热工技术
            TU111.4+1　保温（隔热）
            TU111.4+2　降温
            TU111.4+3　除湿
            TU111.4+4　换气
            [TU111.4+5]　太阳能暖房技术
            TU111.4+8　热工节能技术
            TU111.4+9　其他
        TU112　建筑声学
          TU112.1　建筑声学理论
          TU112.2　建筑声学测量、实验及设计参数
            TU112.2+1　隔声测量
            TU112.2+2　吸声测量
            TU112.2+3　噪声标准、噪声测量
            TU112.2+4　建筑声学实验
            TU112.2+6　声学测试仪器、设备与装置
            TU112.2+8　建筑声学设计参数
          [TU112.3]　噪声及噪声控制
          TU112.4　建筑声学技术与设计
            TU112.4+1　隔声设计
            TU112.4+2　吸声设计
            TU112.4+3　音响（音质）设计
              TU112.4+31　居住建筑音响设计
              TU112.4+32　公共建筑音响设计
              TU112.4+33　工业建筑音响设计
              TU112.4+34　交通运输建筑音响设计
              TU112.4+35　特殊建筑音响设计
              TU112.4+39　其他
          TU112.5　声学结构及声学材料评价
          TU112.59　声学处理及其装置
            TU112.59+1　隔声间
            TU112.59+2　隔声门窗
            TU112.59+3　隔声幕
            TU112.59+4　隔声屏障
            TU112.59+5　隔声罩
            TU112.59+6　隔振器
            TU112.59+7　消声器
            TU112.59+9　其他
          TU112.6　电声学在建筑中的应用
          TU112.7　超声波在建筑中的应用
        TU113　建筑光学
          TU113.1　建筑光学理论
          TU113.19　光照标准与计算
            TU113.19+1　光照标准及其评价
            TU113.19+2　照明计算法及设计参数
              TU113.19+2.1　流明法
              TU113.19+2.2　逐点法
              TU113.19+2.3　房间日射率
          TU113.2　建筑光照技术测量
            TU113.2+1　测量方法
            TU113.2+2　测量仪表、仪器及设备
            TU113.2+3　星空实验室模拟
          TU113.3　日照（日射）及日光的控制与利用
          TU113.4　光的需要与调节
            TU113.4+1　建筑群日照调节
            TU113.4+3　建筑物内部光的调节
          TU113.5　天然采光
            TU113.5+1　光气候理论
            TU113.5+2　房屋采光窗的位置与分布
            TU113.5+3　采光材料
            TU113.5+4　各种建筑物、构筑物的天然采光及计算
              TU113.5+41　居住房屋
              TU113.5+42　公共房屋
              TU113.5+43　工业房屋
              TU113.5+44　农村房屋
              TU113.5+47　地下建筑
              TU113.5+49　其他建筑物和构筑物
          TU113.6　人工照明、人工采光
            TU113.6+3　照明方式
            TU113.6+4　照明设计原理与计算方法
              TU113.6+41　建筑风格
              TU113.6+42　照度标准
              TU113.6+43　利用效率
              TU113.6+44　眩光与反光
              TU113.6+45　均匀照度
              TU113.6+46　亮度分布
              TU113.6+47　气氛色调
              TU113.6+48　阴影比差
              TU113.6+49　建筑质感
            TU113.6+5　照明计算方法
              TU113.6+51　利用系数法
              TU113.6+52　逐点计算法
              TU113.6+53　点光源照明计算法
              TU113.6+54　线光源照明计算法
              TU113.6+55　面光源照明计算法
              TU113.6+56　亮度分布计算法
            TU113.6+6　各类型建筑照明技术
              TU113.6+61　居住建筑
              TU113.6+62　公共建筑
              TU113.6+63　工业建筑
              TU113.6+64　农业建筑
              TU113.6+65　交通运输建筑
              TU113.6+66　室外公共照明
              TU113.6+67　装饰照明、建筑艺术照明
              TU113.6+68　特殊照明
          TU113.8　控照器材、人工光源
            TU113.8+1　控照器材光学性质
            TU113.8+2　控照器材性能
            TU113.8+3　各种发光性质的灯
            TU113.8+4　各种类型配光灯
            TU113.8+5　各种防护性能的灯
            TU113.8+6　不同安装位置的灯
            TU113.8+7　灯罩、照明罩附件
            TU113.8+8　紫外线、红外线照射技术
            TU113.8+9　其他
        TU114　建筑视觉
        TU115　建筑彩色
        TU119　建筑气候学
          TU119+.1　理论与方法
          TU119+.2　建筑气候数据
            TU119+.21　风、雪荷载参数
            TU119+.22　建筑物的温度和湿度
            [TU119+.23]　建筑日照度
          [TU119+.4]　城市气候学
          [TU119+.5]　室内小气候
          TU119+.6　建筑气候区划
          TU119+.9　其他


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      TU12　数学在建筑中的应用


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      [TU13]　力学在建筑中的应用


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      TU14　气象学在建筑中的应用


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      TU17　电子计算机在建筑中的应用


T　工业技术
  TU　建筑科学
    TU1　建筑基础科学
      TU18　其他科学技术在建筑中的应用


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU191　建筑勘探原理与组织
      TU192　取样、试验、参数
      [TU193]　钻进技术
      TU194　钻进设计、钻进布置
      TU195　勘探技术
      TU196　观测
      [TU197]　勘探仪器与设备
      TU198　建筑工程测量及制图


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU20　一般性问题
        TU201　设计原理、原则和管理工作
          TU201.1　设计原理、原则
          TU201.2　质量管理、检验
          TU201.3　设计评审
          TU201.4　电子计算机辅助设计
          TU201.5　建筑节能设计
          TU201.7　建筑设计概算、建筑设计预算
        TU202　规范
        TU203　标准化、定型化、模数
        TU204　制图、绘图技术
          TU204+.1　建筑画技法
          TU204+.2　建筑工程制图
        TU205　模型
        TU206　设计资料、设计图
        {TU207}　图表
        TU208　各类型房屋设计
          TU208.2　低层建筑
          [TU208.3]　高层建筑
          TU208.5　大跨度建筑
        TU209　各种材料的房屋构造设计


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU22　房屋细部构造设计
        TU222　基础（房基）、底脚、拱台
        TU223　梁
        TU224　柱
        TU225　地板、楼板、天花板
        TU226　阳台、遮阳蓬、雨蓬
        TU227　墙、隔墙
        TU228　门、窗
        TU229　楼梯、坡道、电梯
        TU231　屋顶（屋面）、屋檐
        TU232　平台
        TU233　烟囱、通风道及垃圾道
        TU234　特种构造
        TU235　地坪
        TU237　建筑附属家具
        TU238　建筑装饰
          TU238+.1　立面处理
          TU238+.2　室内装饰
          TU238+.3　室外装饰与设施
          [TU238+.4]　照明装饰
          [TU238+.5]　公共建筑装饰
          [TU238+.6]　商店建筑装饰
          TU238+.7　节日装饰
          TU238+.9　其他


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU24　民用建筑
        TU241　居住建筑
                TU241.1/.93　各种住宅
          TU241.1　单幢住宅
          TU241.2　集合住宅
          TU241.3　集体宿舍
          TU241.4　农村住宅
          TU241.5　传统住宅（民居）
          TU241.6　单层住宅
          TU241.7　多层住宅
          TU241.8　高层住宅
          TU241.91　新能源住宅
          TU241.92　低造价住宅
          TU241.93　特殊住宅
          TU241.99　其他
        TU242　公共建筑
          TU242.1　会堂、会议中心
          TU242.2　影院、剧院、音乐厅
          TU242.3　图书馆、档案馆
          TU242.4　文化馆、俱乐部、舞厅
          TU242.5　展览馆、博物馆、美术馆
          TU242.6　植物园、动物园建筑
          [TU242.7]　公园建筑
          TU242.9　其他
        TU243　行政建筑、办公建筑
          TU243.1　政府办公楼
          TU243.2　企事业办公楼
          TU243.3　会议厅
          TU243.4　法院、监狱
          TU243.5　使馆、领事馆
          TU243.9　其他
        TU244　教育机构建筑及科学研究机构建筑
          TU244.1　幼儿园、托儿所
          TU244.2　初等学校、中等学校
          TU244.3　高等学校
          TU244.4　科学院、研究所
          TU244.5　实验室、化验室、计算机房、电化教育中心
          TU244.6　天文台（天文馆）、科学馆
          TU244.7　气象台、测候站
          TU244.8　地震台、地震记录站
          TU244.9　其他
        TU245　体育建筑
          TU245.1　运动场
          TU245.2　体育馆
          TU245.3　水上运动设施
          TU245.4　奥林匹克及大型国际运动设施
          TU245.6　体育附属设备
          TU245.9　其他
        TU246　医疗建筑和保健建筑
          TU246.1　医院
            TU246.1+1　病房
            TU246.1+2　门诊所
            TU246.1+3　药房
            TU246.1+4　手术室
            TU246.1+5　化验室
            TU246.1+7　太平间
            TU246.1+8　各种医院
              TU246.1+81　综合医院
              TU246.1+82　中医院
              TU246.1+83　妇科医院
              TU246.1+84　儿童医院
              TU246.1+85　传染病医院
              TU246.1+85.9　麻风村
              TU246.1+86　精神病院
              TU246.1+87　肿瘤医院
              TU246.1+88　整形外科医院
          TU246.2　疗养院、休养所、养老院
          TU246.9　其他
        TU247　商业和服务性行业建筑
          TU247.1　银行、储蓄所、保险公司
          TU247.2　百货商店、商场、超级市场、合作社
          TU247.3　食堂、餐厅、酒吧间
          TU247.4　旅馆、客栈、招待所
          TU247.5　浴室
          TU247.6　理发馆
          TU247.7　牲畜市场、屠宰场
          TU247.9　其他
        TU248　交通运输建筑、邮电通信建筑、广播电视建筑
          TU248.1　火车站
          [TU248.2]　地下铁道车站
          TU248.3　汽车站、停车场、车库
          TU248.4　码头房屋
          TU248.6　航空（港）站、机场
          TU248.7　邮电通信建筑
            TU248.7+1　邮电大楼、邮电局
            TU248.7+2　电话、电报大楼
          TU248.8　广播电台、电视台
          TU248.9　其他
        TU249　仓库建筑
          TU249.1　货仓
          TU249.19　集装箱货栈
          TU249.2　粮食仓库
          TU249.3　矿仓
          TU249.4　建筑材料仓库
          TU249.6　油库、加油站
          TU249.7　水果、蔬菜库
          TU249.8　冷藏库
          TU249.9　其他
        TU251　纪念性建筑
          TU251.1　纪念碑
          TU251.2　陵墓、陵园
          TU251.3　纪念馆
          TU251.6　丧葬建筑
          TU251.9　其他
        TU252　宗教建筑
        TU253　少数民族民居建筑
        TU259　其他民用建筑


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU26　农业建筑
        TU261　栽种用建筑物
        TU262　农业工程用建筑物
          TU262.1　拖拉机农机站
          TU262.2　拖拉机农机修理厂与保养站
          TU262.3　简易农具厂、铁工厂、木工厂
          TU262.5　农村动力用房
        TU263　林业用建筑物
        TU264　畜牧、兽医用建筑物
          TU264+.1　牛棚、奶牛饲养场
          TU264+.2　养马场
          TU264+.3　猪舍
          TU264+.4　羊圈
          TU264+.5　兽类饲养建筑
          TU264+.6　小动物饲养场
          TU264+.7　养禽、养蚕、养蜂用建筑
          TU264+.8　兽医站、配种站
          TU264+.9　其他
        TU265　水产、渔业用建筑物
        TU266　农业副业建筑、农业辅助建筑物
          TU266+.1　烘干设施
          TU266+.2　牛奶站
          TU266+.3　农畜产品加工厂
        TU267　农业储藏用建筑物
          [TU267+.1]　粮仓
          [TU267+.2]　冷藏库
          [TU267+.3]　薯类作物贮藏库
          [TU267+.4]　水果贮藏库
          [TU267+.5]　蔬菜贮藏库、菜窖
          {TU267+.6}　饲料仓、青贮塔
        TU268　村镇商业、旅游业用建筑物
        TU269　其他
            TU27/279　各种工业厂房建筑
        [01]　厂址选择与建筑要求
        02　总平面设计
        03　厂房、车间设计
        04　工艺设施
        05　厂前区建筑
        06　附属建筑
        07　扩建、改建


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU27　工业建筑
        TU271　动力厂建筑
          TU271.1　发电厂、热电站
          TU271.2　热力站
          TU271.3　煤气厂
          TU271.5　原子核动力厂
          TU271.6　压缩空气站
          TU271.9　其他
        TU272　矿业建筑
          TU272.1　煤矿建筑
          TU272.2　石油与天然气矿建筑
          TU272.3　金属矿建筑
          TU272.4　非金属矿建筑
          TU272.5　选矿厂
        TU273　冶金工厂、金属加工厂建筑
          TU273.1　炼铁厂
          TU273.2　炼钢厂
          TU273.3　有色金属冶炼厂
          TU273.4　金属加工厂
          TU273.5　电镀厂
        TU274　机械仪器制造厂建筑
          TU274.1　通用机械厂、重型机械厂
          TU274.2　农林机械厂
          TU274.3　矿山机械厂
          TU274.4　冶金机械厂
          TU274.5　化学工业机械厂
          TU274.6　轻工业机械厂
          TU274.7　建筑机械厂
          TU274.8　军工厂（兵工厂）
          TU274.9　仪器及精密仪器厂
        TU275　交通工具制造厂建筑
          TU275.1　机车车辆厂
          TU275.2　汽车厂
          TU275.3　造船厂
          TU275.4　飞机制造厂
        TU276　化学工厂建筑
          TU276.1　硅酸盐化工厂
          TU276.2　塑料厂
          TU276.3　橡胶厂
          TU276.4　化学纤维厂
          TU276.5　化肥厂
          TU276.6　农药厂
          TU276.7　石油化工厂
          TU276.8　焦化厂
          TU276.91　制药厂
          TU276.92　油漆厂、染料厂
          TU276.93　电影胶片厂
          TU276.98　军用化工厂
          TU276.99　其他
        TU277　轻工业厂建筑
          TU277.1　食品厂
          TU277.2　纺织厂、印染厂
          TU277.3　造纸厂
          TU277.4　印刷厂
          TU277.5　木材厂
          TU277.7　文化用品厂
          TU277.9　其他
        TU278　建筑材料厂建筑
          TU278.1　金属材料加工厂
          TU278.2　人造焙烧材料厂
          TU278.3　混凝土制品厂
          TU278.39　混凝土制备厂
          TU278.4　预制构件厂
          TU278.5　大型砌块厂
          TU278.6　砂石厂
          TU278.7　木材加工厂
          TU278.9　其他
        TU279　其他工业建筑
          TU279+.1　制冷厂
          TU279+.3　联合企业
          TU279+.4　电影制片厂
          [TU279.7]　构筑物
            [TU279.7+1]　道路与飞机场构筑物
            [TU279.7+2]　桥梁、涵洞、水工构筑物
            [TU279.7+4]　塔形、柱形、容积形等构筑物
              [TU279.7+41]　水塔、冷却塔
              [TU279.7+42]　烟囱
              [TU279.7+43]　贮仓、贮槽、贮罐
              [TU279.7+44]　电视塔、无线电塔、输电构架、雷达无线电塔、
                            索道塔架
              [TU279.7+45]　煤气塔
              [TU279.7+46]　贮液池
              [TU279.7+47]　炉、灶、窑
              [TU279.7+48]　核反应构筑物、高压容器
              [TU279.7+49]　其他
            [TU279.7+6]　管道和管线


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      [TU28]　地下建筑


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU29　其他建筑


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU31　结构理论、计算
        TU311　结构力学
          TU311.1　结构静力学
          TU311.2　结构稳定理论
          TU311.3　结构动力学
          TU311.4　计算方法
            TU311.41　计算机辅助结构设计与计算
        TU312　结构荷载与结构承载力
          TU312+.1　结构荷载分析
          TU312+.3　结构破坏与事故分析
        TU313　结构弹性和塑性
          TU313.1　弹性理论
          TU313.2　塑性理论
          TU313.3　结构塑性计算及极限平衡
        TU317　结构试验与检验
          TU317+.1　模型试验
          TU317+.2　实物试验
          TU317+.3　应力试验
          TU317+.4　光源性试验
          TU317+.5　非破坏试验
          TU317+.6　电测试验
          TU317+.7　同位素、Ｘ光检验
          TU317+.8　超声波检验
          TU317+.9　其他
        TU318　结构设计
          TU318+.1　设计理论
          TU318+.2　设计经验
          TU318+.3　设计图
          TU318+.4　定型化、标准化、规范化、规格标准
          TU318+.5　绘图、制图
          TU318+.6　计算图表
            TU32/399　各种建筑结构
        01　理论、计算
        02　荷载与承载力
        03　试验、检验
        04　结构设计


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU32　杆件系统结构
        TU321　静定结构
        TU322　超静定结构
        TU323　杆件结构
          TU323.1　柱
          TU323.2　撑杆
          TU323.3　梁、曲梁
          TU323.4　桁架
          TU323.5　框架
        TU328　刚架结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU33　薄壳结构
        TU33+2　双曲壳
        TU33+3　圆柱壳
        TU33+4　旋转壳
        TU33+5　双曲抛物面扭壳
        TU33+6　锥形壳
        TU33+7　刚架结构
        TU33+8　箱形薄壁结构
        TU33+9　折板和平板结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU34　实体结构
        TU347　塔桅结构
        TU348　弹性地基结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU35　特种结构
        TU351　悬挂结构
        TU352　抗震动结构、防灾结构
          TU352.1　耐震、隔震、防爆结构
            TU352.1+1　抗震结构
            TU352.1+2　隔震结构
            TU352.1+3　防爆结构
          TU352.2　防风、防雪结构
          TU352.3　防腐、防蛀结构
          TU352.4　防水（耐水）、防湿结构
          TU352.5　防火（耐火）结构
          TU352.59　隔热、保温结构
          [TU352.6]　防空结构
        TU353　充气式结构
        [TU354]　地下建筑结构
        [TU355]　高层建筑结构
        TU356　网架结构
        [TU357]　折板结构
        [TU358]　织物结构
        TU359　其他


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU36　土、砖、石、竹、木结构
        TU361　土结构
        TU362　砖结构
        TU363　石结构
        TU364　大型砖砌块结构及大型板壁（大板墙）结构
        TU365　砖石结构及加筋的砖石结构
        TU366　竹、木结构
          TU366.1　竹结构
          TU366.2　木结构
          TU366.3　胶合木（竹）结构
          TU366.4　胶合纤维板（刨花板）结构
          TU366.5　叠合木结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU37　混凝土结构、钢筋混凝土结构
        TU375　钢筋混凝土结构
          TU375.1　梁
          TU375.2　板
          TU375.3　柱
          TU375.4　框架
          TU375.5　桁架和拱架
          TU375.6　大型砌块
        TU376　钢丝网水泥结构
        TU377　特种混凝土结构
          TU377.1　轻混凝土结构
          TU377.2　耐热混凝土结构
          TU377.3　耐油混凝土结构
          TU377.4　塑料混凝土结构
          TU377.9　其他非金属筋混凝土结构
            TU377.9+1　玻璃纤维配筋混凝土结构
            TU377.9+2　竹筋混凝土结构
            TU377.9+3　植物纤维筋混凝土结构
            TU377.9+4　合成纤维配筋混凝土结构
        TU378　预应力钢筋混凝土结构
          TU378.1　预应力基本计算理论
          TU378.2　梁
          TU378.3　柱
          TU378.4　框架
          TU378.5　平板
          TU378.6　桁架和拱架
          TU378.7　薄壳和薄壁结构
          TU378.8　部分预应力加筋混凝土结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU38　非金属结构
        TU381　塑料结构
        TU382　玻璃结构
        TU383　织物结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU39　金属结构
        TU391　钢结构
        TU392　各类钢结构
          TU392.1　型钢结构
          TU392.2　钢筋结构
          TU392.3　钢管结构
          TU392.4　钢板结构
          TU392.5　轻钢结构
          TU392.6　特种钢结构
        TU393　各类型建筑的钢结构
          [TU393.2]　高层建筑钢结构
          TU393.3　大跨度钢结构
        TU394　预应力钢结构
        TU395　铝合金结构


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU41　土工试验
        TU411　实验室试验（室内土工试验）
          TU411.1　土的化学性质试验
          TU411.2　土的物理性质试验
          TU411.3　土的力学性质试验
          TU411.4　土的渗透性试验
          TU411.5　土的压缩试验
          TU411.6　土的抗压强度试验
          TU411.7　土的抗剪强度试验
          TU411.8　土的动力特性试验
          TU411.91　土的水理性质试验
          TU411.92　土的微观结构试验
          TU411.93　土的室内模型试验
          TU411.99　其他土工试验
        TU412　地形调查和勘探
        TU413　现场测定、野外试验（土的原位测试）
          TU413.1　强度试验
          TU413.2　刻痕试验
          TU413.3　钻孔试验
          TU413.4　载荷试验
          TU413.5　动力试验
          TU413.6　原型（实体）观测
            TU413.6+1　箱形基础变形、应力、基底反力
            TU413.6+2　挡土、土坝、路基、斜坡的稳定与变形观测
          TU413.7　孔隙水压测定
          TU413.8　岩石地试验
          TU413.9　综合性钻进及其他原位测试
        TU414　土工试验操作规程
        TU415　试验仪器及资料


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      [TU42]　工程地质学、水文地质学


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU43　土力学
        TU431　土和地基的应力
        TU432　土压力、抗力
        TU433　地基变形
        TU434　基础坍陷、沉陷
        TU435　土动力学与振动地基


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU44　各类型土与地基
        TU441　无粘附力（无凝聚性）土与地基
          TU441+.1　土质化学分布
          TU441+.2　土的物理化学性质
          TU441+.3　土的物理性质
            TU441+.31　相状和结构
            TU441+.32　毛细作用
            TU441+.33　渗透性
            TU441+.34　土壤涨缩
            TU441+.35　稳定性
          TU441+.4　砂土和地基应力
          TU441+.5　砂土的压力与抗力
          TU441+.6　地基变形
          TU441+.7　沉陷性
          TU441+.8　振动与固结
        TU442　有粘合力（凝聚性）土与地基
        TU443　膨胀性土与地基
        TU444　黄土与地基
        TU445　冻土与地基
        TU446　红粘土与地基
        TU447　软土与地基
        TU448　盐渍土与地基
        TU449　其他


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU45　岩石（岩体）力学及岩石测试
        [TU451]　岩石的物理化学性质
        TU452　岩体力学性质及应力理论分析
        TU453　压力测量
        TU454　变形测量
        TU455　试验方法
        TU456　岩石压力
        TU457　岩石稳定性分析
        TU458　室内岩石试验
          TU458+.1　化学分析与鉴定
          TU458+.2　物理性质试验
          TU458+.3　力学性质试验
          TU458+.4　模型试验
        TU459　岩体原位测试
          TU459+.1　抗压强度试验
          TU459+.2　抗剪强度试验
          TU459+.3　弹性波、声波测试
          TU459+.4　应力测量
          TU459+.9　其他测试


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU46　地下水与基础
        [TU46+1]　水质分析
        TU46+2　水对基础的侵蚀
        TU46+3　基坑和井点降水


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU47　地基基础
        TU470　地基和基础的理论和计算
          TU470+.1　理论
          TU470+.2　综合评论
          TU470+.3　计算、分析
        TU471　天然地基
          TU471.1　浅基础
            TU471.1+1　单独基础
            TU471.1+2　条形基础
            TU471.1+3　杯形基础
            TU471.1+4　拱形基础
            TU471.1+5　筏形基础
            TU471.1+6　箱形基础
          TU471.2　弹性地基
          TU471.3　均质地基
          TU471.4　不均匀地基
          TU471.5　透水地基
          TU471.6　岩石地基
          TU471.7　冻土地基
          TU471.8　软土地基
          TU471.91　膨胀地基
          TU471.99　其他
        TU472　人工加固地基
          TU472.1　土体压实理论
          TU472.2　换土垫层法
            TU472.2+1　砂砾垫层
            TU472.2+2　灰土垫层
          TU472.3　浅层和深层机械加固（压密）
            TU472.3+1　表面整实
            TU472.3+2　砂桩、土桩、石灰桩挤密
            TU472.3+3　预压（砂井、堆载）
            TU472.3+4　加筋土法
            TU472.3+5　水力振击法
            TU472.3+6　旋喷法、深层搅拌法
          TU472.4　胶结法
          TU472.5　化学加固、电化学加固
          TU472.6　塑料加固和水泥浆加固
          TU472.7　热加固
          TU472.8　液体燃料加固
          TU472.9　冻结法、爆炸法加固
          TU472.99　其他
        TU473　桩基及深基础
          TU473.1　桩基
            TU473.1+1　桩的承载力
            TU473.1+2　桩基的计算与设计
            TU473.1+3　预制桩
            TU473.1+4　现场灌注桩
            TU473.1+5　爆破（爆炸）桩
            TU473.1+6　桩基测试
          TU473.2　深基础
          [TU473.3]　降水
          TU473.4　托底
          TU473.5　围堰
        TU475　特殊条件下的基础
          TU475+.1　地震区基础
          TU475+.2　冻土区基础
          TU475+.3　湿陷性黄土类地区基础
          TU475+.4　山区矿区基础
          TU475+.5　膨胀土地区基础
          TU475+.9　其他
        TU476　特殊形式基础
          TU476+.1　动力机械基础
          TU476+.2　振动设备基础
          TU476+.3　地下连续墙
          TU476+.4　挡土墙
          TU476+.9　其他
        TU478　地面沉陷及防治


T　工业技术
  TU　建筑科学
    TU4　土力学、地基基础工程
      TU48　薄壳基础


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU50　一般性问题
        TU501　建筑材料力学
        TU502　材料性能及试验
          TU502+.1　试验机械及工具
          TU502+.2　试剂
          TU502+.3　机械性能及试验
          TU502+.4　物理性能及试验
          TU502+.5　化学性能及试验
          TU502+.6　力学性能及试验
        TU503　材料防蚀、防腐
        TU504　材料标准、规格
        [TU506]　材料制造
            TU51/59　各种建筑材料


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU51　金属材料
        TU511　黑色金属材料
          TU511.1　铸铁（生铁）
          TU511.2　锻铁（熟铁）
          TU511.3　钢、碳钢、合金钢
            TU511.3+1　盘条
            TU511.3+2　钢筋、钢丝、钢缆
            TU511.3+3　螺纹钢、竹节钢
            TU511.3+4　圆钢、方钢
            TU511.3+5　扁钢、钢板
            TU511.3+6　工字钢
            TU511.3+7　钢管
            TU511.3+8　特殊钢材
            TU511.3+9　其他
        TU512　有色金属、稀有金属及其合金材料
          TU512.1　铜及铜合金
          TU512.2　锌及锌合金
          TU512.3　锡及锡合金
          TU512.4　铝及铝合金
          TU512.5　硬质合金
          TU512.6　轴承合金
          TU512.7　易熔合金
          TU512.9　其他金属及其合金
        TU513　金属及五金制品


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU52　非金属材料
        TU521　砂、石、土、渣材料
          TU521.1　砂、砂砾、卵石
          TU521.2　石料、石材
            TU521.2+1　火成岩
            TU521.2+2　变质岩
            TU521.2+3　沉积岩
            TU521.2+4　石板条石
            TU521.2+5　碎石、石渣、石屑、石粉
            TU521.2+6　石英浮石
            TU521.2+7　矿物岩
          TU521.3　土
          TU521.4　炉渣
          TU521.5　石墨及其制品
        TU522　砖、瓦及砌块
          TU522.0　一般性问题
            TU522.01　基础理论
            TU522.04　原料及辅助物料
            TU522.05　生产设备
            TU522.06　生产工艺
              TU522.061　采料加工
              TU522.062　成型工艺
              TU522.063　干燥技术及余热利用
              TU522.064　烧成工艺及窑炉
              TU522.065　蒸压、养护
            TU522.07　产品缺陷、产品性能分析及测试技术
            TU522.08　砖瓦厂
            [TU522.09]　三废处理与综合利用
                TU522.1/.3　各种砖、瓦及砌块
          TU522.1　砖
            TU522.1+1　粘土砖、土坯砖
            TU522.1+2　页岩砖
            TU522.1+3　煤矸石砖、内燃砖
            TU522.1+4　空心砖、轻质砖、泡沫砖
            TU522.1+6　沥青砖
            TU522.1+7　碳化砖
            TU522.1+8　饰面砖
            TU522.1+9　其他硅酸盐砖
          TU522.2　瓦
            TU522.2+1　粘土瓦
            TU522.2+2　水泥瓦
            [TU522.2+3]　琉璃瓦
            TU522.2+9　其他
          TU522.3　砌块（砖板）
            TU522.3+1　普通混凝土砌块
            TU522.3+2　加气混凝土砌块
            TU522.3+3　轻集料混凝土砌块
            TU522.3+4　混凝土空心砌块
            TU522.3+5　粉煤灰砌块
            TU522.3+6　工业废渣砌块
            TU522.3+8　饰面砌块
            TU522.3+9　其他
        [TU523]　建筑陶瓷及其制品
        [TU524]　建筑玻璃及其制品
        TU525　水泥制品
          TU525.2　水泥板
          TU525.3　水泥管
          TU525.9　其他制品
        [TU526]　人造石及其他胶凝材料
        [TU527]　石棉制品
        TU528　混凝土及混凝土制品
          TU528.0　一般性问题
            TU528.01　基础理论
            TU528.04　原料及辅助物料
              TU528.041　集料（骨料）及掺合料
              TU528.042　外加剂
                TU528.042.1　早强剂（快硬剂）
                TU528.042.2　减水剂
                TU528.042.3　缓凝剂
                TU528.042.4　引气剂（加气剂）、发气剂、泡沫剂、膨胀剂
                TU528.042.5　消泡剂（去沫剂）
                TU528.042.6　防水剂、防潮剂、保水剂、防冻剂、防锈剂
                TU528.042.7　凝聚剂（絮凝剂）
                TU528.042.8　塑化剂
              TU528.043　增强材料
              TU528.044　胶结料
            TU528.06　生产工艺及设备
              TU528.061　原料及辅料加工
              TU528.062　混合料制备
              TU528.063　成型工艺及设备
                TU528.063.1　压制
                TU528.063.2　振动
                TU528.063.4　切割
                TU528.063.9　其他
              TU528.064　干燥、养护
            TU528.07　产品缺陷与检验
            TU528.08　工厂
            [TU528.09]　三废处理与综合利用
                TU528.1/.7　混凝土及混凝土制品
          TU528.1　普通混凝土
          TU528.19　重质混凝土
          TU528.2　轻质混凝土
          TU528.31　高强混凝土、早强混凝土、快硬混凝土
          TU528.32　防渗混凝土
          TU528.33　防腐蚀混凝土
          TU528.34　耐火混凝土、耐热混凝土
          TU528.35　防辐射（屏蔽）混凝土、水化混凝土
          [TU528.36]　水工混凝土
          [TU528.37]　道路混凝土
          TU528.38　装饰混凝土
          TU528.41　聚合物混凝土
          TU528.42　沥青混凝土
          TU528.43　菱苦土混凝土
          TU528.44　硅酸盐混凝土
            TU528.45　水泥混凝土
            TU528.46　水玻璃耐酸混凝土
            TU528.47　石膏混凝土
          TU528.51　浸渍混凝土
          TU528.52　预拌混凝土（商品混凝土）
          TU528.53　流态混凝土、喷射混凝土、泵送混凝土
          TU528.54　离心成型混凝土
          TU528.55　膨胀混凝土
          TU528.56　石砂混凝土、细砂混凝土、裹砂混凝土（造壳混凝土）
          TU528.57　增强混凝土
            TU528.571　钢筋混凝土、钢弦混凝土、预应力混凝土、自应力混凝土
            TU528.572　纤维增强混凝土
          TU528.58　纤维增强水泥
            TU528.581　玻璃纤维增强水泥
            TU528.582　碳纤维增强水泥
            TU528.583　耐碱矿棉增强水泥
            TU528.584　石棉纤维水泥
            TU528.585　钢丝网水泥
          TU528.59　其他
          TU528.7　混凝土制品
            TU528.72　混凝土板材
            TU528.73　混凝土管
            TU528.79　其他混凝土制品


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU53　有机材料、建筑化工材料
        TU531　木、竹、藤、纸材料及其制品
          TU531.1　木材
            TU531.11　刨花轻质木板
            TU531.12　木片屑
            TU531.13　木纤维制品
            TU531.14　软木、塑化木材（变性木材）
            TU531.15　圆木
            TU531.16　锯料
            TU531.17　剖料
          TU531.2　胶合木
          TU531.3　竹材及其制品
          TU531.4　藤材及其制品
          TU531.5　纸材及纸制品
          TU531.6　稻草和其他动、植物纤维及其制品
          TU531.7　建筑用织物（土工织物）
        TU532　建筑塑料及其制品
          TU532+.1　树脂胶合剂
          TU532+.2　热塑化塑料
          TU532+.3　增强塑料
          TU532+.4　泡沫塑料
          TU532+.6　建筑塑料制品
            TU532+.61　各种形式的塑料制品、构件
            TU532+.62　塑料地面材料、屋面材料
            TU532+.63　塑料墙面材料、饰面板
            TU532+.64　装饰用制品
            TU532+.65　门、窗等塑料配件和零件
          TU532+.7　塑料型材、异型材
          TU532+.8　卷材、片材
          TU532+.9　其他
        [TU533]　橡胶、胶及其他类似材料
        TU535　沥青及沥青制品


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU54　耐高温材料（耐火材料）、防火材料
        TU541　耐高温材料（耐火材料）
        TU545　防火材料


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU55　隔热材料、隔（吸）声材料
        TU55+1　隔热材料
          TU55+1.1　热工材料测定
          TU55+1.2　有机隔热材料
          TU55+1.3　无机隔热材料
            TU55+1.31　矿物棉制品
            [TU55+1.32]　玻璃棉制品
            TU55+1.33　无机发泡及加气多孔性材料
            TU55+1.34　膨胀珍珠岩制品
            [TU55+1.35]　石棉板
            TU55+1.36　蛭石制品
            TU55+1.37　硅酸钙制品
            TU55+1.39　其他
        TU55+2　隔（吸）声材料


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU56　建筑涂料、装饰材料
        TU56+1　油漆
          TU56+1.1　油基漆
          TU56+1.2　合成树脂漆
          TU56+1.3　硝基漆
          TU56+1.4　腻子
          TU56+1.5　稀料
          TU56+1.6　特殊用途涂料
            TU56+1.61　内墙涂料
            TU56+1.62　外墙涂料
            TU56+1.63　地面涂料
            TU56+1.64　屋顶涂料
            TU56+1.65　防水涂料
            [TU56+1.66]　防火涂料、耐火涂料
            TU56+1.67　防腐蚀涂料
            TU56+1.69　其他
        TU56+2　颜料
        TU56+3　溶剂
        TU56+4　装饰材料
          TU56+4.1　陶瓷装饰材料
          TU56+4.2　石材装饰材料
            TU56+4.21　天然大理石
            TU56+4.22　人造大理石
            TU56+4.29　其他石材
          [TU56+4.3]　塑料装饰材料
          TU56+4.5　墙面装饰材料
          TU56+4.6　地面装饰材料
          TU56+4.7　屋面装饰材料
          TU56+4.9　其他装饰材料


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU57　防水、防潮材料，嵌缝、密封材料
        TU57+1　地沥青、沥青、柏油
        TU57+2　防水剂、防水粉
        TU57+3　油毡、防水卷材
          TU57+3.1　油毛毡、油毡纸
          TU57+3.2　石棉毡、玻璃棉
          TU57+3.3　塑料油毡
          TU57+3.4　防水薄膜
        TU57+4　防潮材料
        TU57+5　地下防水材料
        TU57+6　屋面防水材料
        TU57+7　特殊防水材料
        TU57+8　嵌缝、密封材料
          TU57+8.1　砂浆
            TU57+8.11　树脂砂浆
            TU57+8.12　聚合物砂浆
            TU57+8.13　复合砂浆
            TU57+8.14　其他嵌缝材料
          TU57+8.2　密封油膏、纸、带
        TU57+9　其他


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU58　粘结料
        TU58+1　有机粘结剂
          TU58+1.1　天然粘结剂
          TU58+1.2　合成粘结剂
            TU58+1.21　树脂类
            TU58+1.22　橡胶类
            TU58+1.23　混合类
          TU58+1.3　复合粘结剂
        TU58+2　无机粘结剂
        TU58+3　特种粘结剂
        TU58+9　其他


T　工业技术
  TU　建筑科学
    TU5　建筑材料
      TU59　其他特种材料
        TU591　抗震、防振、防风材料
        TU592　防渗材料
        TU593　防腐材料
        TU594　绝缘材料
        TU595　防空材料
        TU596　防放射性材料
        TU597　防磁材料
        TU599　复合材料


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU60　一般性问题
        TU601　理论
        TU602　设计、计算、规范、标准
        TU603　结构、零部件
        TU604　材料
        TU605　制造工艺
        TU606　安装
        TU607　操作、保养与维修
            TU61/69　建筑施工机械和设备


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      [TU61]　起重运输机械


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU62　土工机械、挖掘机械
        TU621　挖掘机
        TU622　排泥、排水机械和设备
        TU623　平整机械、铲运机
          TU623.1　除根机、除荆机
          TU623.2　集材机、吊管机
          TU623.3　松土机
          TU623.4　犁扬机
          TU623.5　推土机
          TU623.6　平地机
          TU623.7　沟渠整形与清理机
          TU623.8　铲运机
          [TU623.9]　装载机
        TU625　简易土工机械


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU63　石方机械和设备
        TU63+1　凿岩机
        TU63+2　切石机
        TU63+3　碎石机
        TU63+4　筛分机及筛分设备
        TU63+5　冲洗机
        TU63+6　装渣机
        TU63+9　其他石料加工机械


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU64　混凝土机械与设备
        TU641　混凝土计量装置和探测设备
        TU642　混凝土及砂浆搅拌机、搅拌车
          TU642+.1　砂浆搅拌机
          TU642+.2　混凝土搅拌机
          TU642+.3　混凝土拌合附属装置
        TU643　混凝土及砂浆、胶泥喷射机
        TU644　灌浆机械与设备
        TU645　混凝土捣实机
        TU646　混凝土、砂浆输送机械
        TU647　钢筋混凝土预制构件机械设备
        TU648　真空作业机械与设备
        TU649　钢筋加工机械与设备


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU65　砖瓦砌筑机具、粉刷机具和装修机具
        TU651　砌砖机具
        TU652　瓦工机具、粉刷机具
        TU653　各种建筑结构砌筑机具
        TU654　装修机械设备
        TU655　砖瓦运输设备
        TU656　简单砌筑施工机具
        TU657　油漆工机具


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU66　压实机械
        TU661　静作用压实机械
        TU662　夯和夯实机
        TU663　复合作用压实机
        TU664　斜面压实机
        TU665　特种断面压实机
        TU666　土方工程表层加固机械


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU67　桩工机械


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU69　其他建筑机械和工具


T　工业技术
  TU　建筑科学
    TU7　建筑施工
      TU71　施工管理
        TU711　施工标准、规范、规程
        TU712　技术管理
          TU712+.1　施工调度管理
          TU712+.2　施工监督
          TU712+.3　质量检查
          TU712+.4　事故检查和处理
          TU712+.5　工程验收
        TU713　设备管理
        TU714　安全管理


T　工业技术
  TU　建筑科学
    TU7　建筑施工
      TU72　施工组织与计划
        TU721　施工组织
          TU721+.1　施工准备工作
          TU721+.2　施工现场组织、管理工作
          TU721+.3　施工组织法
          TU721+.4　施工管理组织、劳动组织
        TU722　施工计划
        TU723　施工计划管理
          TU723.1　施工合同
          TU723.2　投标
          TU723.3　造价管理
        TU725　统计工作
        TU726　施工运输及储藏管理计划


T　工业技术
  TU　建筑科学
    TU7　建筑施工
      TU73　施工设备
        TU731　现场设备
          TU731.1　施工现场布置
          TU731.2　脚手架
          TU731.3　动力设备
          TU731.4　照明设备
          TU731.5　供水设备
          TU731.6　安全设备
        TU732　运输设备
        TU733　施工场地、临时工程设施


T　工业技术
  TU　建筑科学
    TU7　建筑施工
      TU74　施工技术
        TU741　工业化施工
          TU741.1　机械化施工
          TU741.2　工厂化施工
          TU741.3　自动化施工
        TU742　冬季施工
        TU743　雨季施工
        TU744　特殊条件下施工
        TU745　各种建筑物的施工
          [TU745.1]　高层建筑物施工
          TU745.2　大跨度建筑物施工
          [TU745.3]　地下建筑物施工
          TU745.39　水下建筑物施工
          TU745.4　特殊建筑物施工
          TU745.5　民用建筑施工
          TU745.6　农业建筑施工
          TU745.7　工业建筑施工
          TU745.9　其他
        TU746　建筑物保养、检修、拆毁
          TU746.1　建筑物损坏与坍陷
          TU746.2　建筑物的保养、检查、清洁
          TU746.3　建筑物的维修、改建、翻新
          TU746.4　建筑物的迁移
          TU746.5　拆毁作业


T　工业技术
  TU　建筑科学
    TU7　建筑施工
      TU75　各项工程与工种
        TU751　土石方工程
          TU751+.1　土石运输
          TU751+.2　清除开挖
          TU751+.3　挖方挖壕
          TU751+.4　填方、整平、滚压、夯实
          TU751+.5　堤、围堰
          TU751+.6　土石方稳定
          TU751+.7　土石方保持、路肩桩
          TU751+.8　水力机械化施工、干法施工
          TU751.9　爆破工程
        TU752　冻土施工、冻土工程
        TU753　基础工程
          TU753.1　施工准备与开挖
          TU753.2　承台、梁基、拱基
          TU753.3　桩基、打桩工
          TU753.4　预制砌块基础
          TU753.5　格床及其他干地基础
          TU753.6　水下基础
            TU753.61　沉箱
            TU753.62　围堰工程
            TU753.63　压缩空气（无沉箱的）
            TU753.64　沉井、井筒基础
            TU753.65　下沉管柱
            TU753.66　降水
            TU753.67　水底直接基础
          TU753.7　特种基础施工
          TU753.8　基础加固
        TU754　砖、石结构工程
          TU754.1　砌砖
          TU754.2　铺瓦、瓦工
          TU754.3　码石灌浆
          TU754.4　石材加工、石工
          TU754.5　土坯结构的施工
          TU754.6　砖石材料运输法
          TU754.7　冬季砖石结构施工
        TU755　混凝土与加筋混凝土工程
          TU755.1　混凝土骨料的制备与加工
          TU755.2　模板工程
            TU755.2+1　各种模板
            TU755.2+2　模板施工工艺
            TU755.2+3　模板工程设备
            TU755.2+4　模板隔离剂
            TU755.2+9　其他
          TU755.3　配筋工程
            TU755.3+1　钢筋冷加工（冷轧、拉拔）
            TU755.3+2　钢筋的制备
            TU755.3+3　钢筋的安装
            TU755.3+4　非金属筋的制备与安装
          [TU755.4]　混凝土的制备
          TU755.5　混凝土的运输
          TU755.6　混凝土的灌注与捣固
            TU755.6+1　振动器捣固
            TU755.6+2　真空作业法
            TU755.6+3　压力灌浆法
            TU755.6+4　振动灌浆法
            TU755.6+5　喷浆法
            TU755.6+6　无模浇注法
            TU755.6+7　巨块浇注法
            TU755.6+8　水下浇注法
          TU755.7　混凝土的养护、拆模及缺陷的补救
          TU755.8　冬季施工法
          TU755.9　特种混凝土结构施工法
        TU756　加筋混凝土构件预制工程
          TU756.1　加筋混凝土构件的制造
          TU756.2　制品的储存与运输
          TU756.4　各种预制构件
            TU756.4+1　柱
            TU756.4+2　梁、拱
            TU756.4+3　屋梁、桁架
            TU756.4+4　板、楼板
            TU756.4+5　大型砌块、大型墙板
            TU756.4+6　薄壳
            TU756.4+7　楼梯
            TU756.4+8　盒子间
            TU756.4+9　其他预制构件
        TU757　预应力加筋混凝土构件工程
          TU757.1　加预应力方法
            TU757.1+1　直接法
            TU757.1+2　间接法
            TU757.1+3　先张法
            TU757.1+4　后张法
            TU757.1+5　后张自锚法
            TU757.1+6　自张法
            TU757.1+7　机械张拉法
            TU757.1+8　电热法
            TU757.1+9　连续配筋法
          TU757.2　预应力筋的锚固与夹具
          TU757.3　预应力加筋混凝土构件制造设备
          TU757.4　各种预应力加筋混凝土结构物
        TU758　安装工程
          TU758.1　房屋结构安装
            TU758.11　金属结构安装
            TU758.12　混凝土与加筋混凝土预制件安装
            TU758.13　其他结构安装
            TU758.14　构件的连接与填缝
            TU758.15　安装方法
            TU758.16　金属构件的加工工艺
          [TU758.7]　房屋设备安装
        TU759　竹木结构工程
          TU759.1　木工、框架制造、木接合件
          TU759.2　临时木结构
          TU759.3　重型木结构工程
          TU759.4　轻体竹、木结构工程
          TU759.5　细木工
          TU759.6　叠合木结构工程
          TU759.7　胶合木结构工程
          TU759.8　胶合纤维板（刨花板）结构工程
          TU759.9　竹作工程
        TU761　特种建筑工程的施工技术
          TU761.1　防护工程
            TU761.1+1　防水、防潮工程
            TU761.1+2　隔热、保温工程
            TU761.1+3　防腐蚀工程
            TU761.1+4　防射线工程、防冲击波工程、防毒工程
            TU761.1+5　防磁工程
            TU761.1+9　其他防护工程
          TU761.2　炉工程、灶工程、窑工程、烟囱工程
          TU761.3　塔形、柱形及容积形构筑物工程
          [TU761.4]　地下建筑工程
          [TU761.5]　水下建筑工程
          [TU761.6]　高层建筑工程
        TU765　房屋结构施工
        TU767　建筑装饰、装修工程
          TU767+.1　粉刷工程
          TU767+.2　贴面、裱糊工程
          TU767+.3　油漆、彩绘工程
          TU767+.4　地板、地面铺设
          TU767+.5　外墙、屋顶装修
          TU767+.6　玻璃安装工程
          TU767+.7　内部装饰
          TU767+.8　塑造工程
          TU767+.9　其他装修、装饰工程


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU81　管道设备


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU82　房屋卫生技术设备
        TU821　给水设备
          TU821.1　上水道系统
          TU821.2　上水道设备
          TU821.3　给水管网
          TU821.4　给水净化设备
          TU821.5　提升水压的局部装置
          TU821.6　特殊上水道
          TU821.7　用水标准、用水量
        TU822　热水供应设备
          TU822+.1　热水供应系统
          TU822+.2　热源（发热器）、水加热器与水箱
          TU822+.3　水的加热法
          TU822+.4　热水供应系统的隔热法
          TU822+.5　局部热水供应装置
          TU822+.6　区域热水供应
        TU823　排水设备
          TU823.1　下水道系统
          TU823.2　下水道设备
          TU823.3　下水管网
          TU823.4　下水管网的通气系统
          TU823.5　下水道系统的特殊设备
          TU823.6　雨水道系统及其设备
        TU824　卫生设备
          TU824+.1　盥洗室及其设备
          TU824+.2　浴室及其设备
          TU824+.3　洗衣房及其设备
          TU824+.4　利用下水管网排除垃圾的设备
          TU824+.5　垃圾箱


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU83　空气调节、采暖、通风及其设备
        TU831　空气调节
          TU831.1　空气特性
          TU831.2　冷热负荷计算
          TU831.3　空气调节系统
            TU831.3+1　集中空气调节系统
            TU831.3+2　分区空气调节系统
            TU831.3+3　压力空气调节系统
            TU831.3+4　自动空气调节系统
            TU831.3+5　全空调系统
            TU831.3+6　空气水系统、全水系统
            TU831.3+7　冷媒空调系统
            TU831.3+8　热电空调系统
          TU831.4　空气调节机械与设备
          TU831.5　空气处理
          TU831.6　空气调节制冷技术
          TU831.7　各种空气调节器
            TU831.7+1　窗式空调器
            TU831.7+2　柜式空调器
            TU831.7+3　集中空调器
            TU831.7+4　太阳能空调器
            TU831.7+5　屋顶空调器
          TU831.8　各种房屋空气调节
        TU832　采暖
          TU832.02　采暖负荷计算
          TU832.1　采暖系统
            TU832.1+1　集中采暖系统
            TU832.1+2　局部采暖系统
            TU832.1+3　热水采暖系统
            TU832.1+4　蒸汽采暖系统
            TU832.1+5　空气采暖系统
            TU832.1+6　辐射热采暖系统
            TU832.1+7　太阳能采暖系统
            TU832.1+8　有机热媒采暖系统
            TU832.1+9　混合式采暖系统
          TU832.2　采暖设备及配件
            TU832.2+1　热发生器、锅炉房设备
            TU832.2+2　输送管道
            TU832.2+3　散热器
            TU832.2+4　各种配件
            TU832.2+9　其他设备
          TU832.3　采暖设备的维护与检修
          TU832.5　各类房屋的采暖设计
            TU832.5+1　居住建筑
            TU832.5+2　公共建筑
            TU832.5+3　工业建筑
            TU832.5+4　农业建筑
            TU832.5+5　暖房
            [TU832.5+7]　地下建筑
        TU833　供热
          TU833+.1　供热系统和供热设备
            TU833+.11　供热炉
            TU833+.12　供热管网及构件
            TU833+.13　用户引入口
          TU833+.3　热源
        TU834　通风、除尘、空气净化、除湿
          TU834.1　自然通风
          TU834.2　机械通风
            TU834.25　通风、采暖混合系统
            TU834.26　局部通风
            TU834.27　事故通风
            TU834.28　诱导通风
            TU834.29　其他通风系统
          TU834.3　通风技术
            TU834.3+1　气流组织方式
            TU834.3+2　送回风气流规律
            TU834.3+3　测试、模拟技术
            TU834.3+4　通风降温技术
            TU834.3+5　通风节能技术
            TU834.3+6　通风噪音消除与防震技术
            TU834.3+9　其他
          TU834.4　通风机械设备
            TU834.4+1　通风机
            TU834.4+2　通风装置
            TU834.4+3　通风管道
          TU834.5　各类建筑的通风
            TU834.5+1　居住建筑通风
            TU834.5+2　公共建筑通风
            TU834.5+3　工业厂房通风
            TU834.5+4　农业建筑通风
            [TU834.5+7]　高层建筑通风
            [TU834.5+8]　地下建筑通风
          TU834.6　除尘
            TU834.6+1　室内空气与粉尘
            TU834.6+2　测尘
            TU834.6+3　除尘防尘技术
              TU834.6+31　滤尘
              TU834.6+32　静电除尘
              TU834.6+33　超声波除尘
              TU834.6+34　烟气除尘与净化
              TU834.6+35　抽风排放
              TU834.6+36　排毒系统
              TU834.6+37　湿法防尘
              TU834.6+39　其他
            TU834.6+4　除尘设备
            TU834.6+5　各类建筑的除尘
          TU834.8　空气净化
            TU834.8+1　空气净化标准
            TU834.8+2　空气净化系统
            TU834.8+3　过滤器
              TU834.8+31　理论
              TU834.8+32　预过滤器
              TU834.8+33　中效过滤器
              TU834.8+34　高效过滤器
            TU834.8+4　空气净化设备
              TU834.8+41　净化自净器
              TU834.8+42　净化工作台
              TU834.8+43　空气吹淋室
              TU834.8+44　净化室、清扫设备及其他
            TU834.8+5　空气净化综合措施
              TU834.8+51　围护结构
              TU834.8+52　气流组织
              TU834.8+53　工件材料净化
              TU834.8+54　洁净室使用制度
            TU834.8+6　空气测试技术和方法
              TU834.8+61　空气测试技术及设备
              TU834.8+62　过滤器检验方法
              TU834.8+63　空气净化系统及设备的测验方法
          TU834.9　除湿及除湿设备


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      [TU84]　煤气设备


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU85　机电设备
        TU851　电源
        TU852　电力供应、电力网和变配电
        TU854　电力驱动装置
        TU855　建筑物的电气化、自动化装置
        TU856　电力控制、继电保护及接地防雷
        TU857　电梯工程


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU86　降温与保温（隔热）设备


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU87　消声、隔声设备


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      [TU88]　照明设备


T　工业技术
  TU　建筑科学
    TU8　房屋建筑设备
      TU89　安全设备
        TU891　防空设备
        TU892　防火设备
        TU893　防水、防潮设备
        TU894　防震、防爆设备
        TU895　避雷设备
        TU896　防腐蚀、防蛀设备
        TU897　防毒、防放射性设备
        TU899　其他


T　工业技术
  TU　建筑科学
    TU9　地下建筑
      TU91　地下建筑理论、勘测与计算


T　工业技术
  TU　建筑科学
    TU9　地下建筑
      TU92　地下建筑设计
        TU921　交通用地下建筑
        TU922　商业用地下建筑
        TU923　工业用地下建筑
        TU924　地下公共建筑
        TU925　地下居住建筑
        TU926　地下库房建筑
        TU927　民防用地下建筑
        TU928　军用地下建筑
        TU929　其他


T　工业技术
  TU　建筑科学
    TU9　地下建筑
      TU93　地下建筑结构
        TU93+1　大跨度结构
        TU93+2　多层结构
        TU93+3　防空结构


T　工业技术
  TU　建筑科学
    TU9　地下建筑
      TU94　地下建筑施工、施工机械与设备
        TU94+1　开挖技术
        TU94+2　衬砌、支护技术
        TU94+3　特殊处理技术
          TU94+3.1　地下水处理
          TU94+3.2　危岩、流沙、滑坡处理
          TU94+3.3　瓦斯及其他毒气处理
          TU94+3.4　塌方事故处理
          TU94+3.9　其他
        TU94+4　地下建筑设备的安装工程
        [TU94+9]　地下建筑施工机械和设备


T　工业技术
  TU　建筑科学
    TU9　地下建筑
      TU96　地下建筑设备
        TU96+1　给水、排水和卫生技术设备
        TU96+2　空气调节、采暖通风和供热设备
        TU96+3　电气设备、机械设备
        TU96+4　照明设备
        TU96+5　防水、防潮、除湿设备
        TU96+6　消声及隔音设备
        TU96+7　安全设备
        TU96+8　运输设备


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU971　高层建筑理论
      TU972　高层建筑设计
      TU973　高层建筑结构
      TU974　高层建筑施工、施工机械与设备
      TU976　高层建筑设备
      TU978　高层建筑养护、维修、改建


T　工业技术
  TU　建筑科学
    TU98　区域规划、城乡规划
      TU981　规划理论与方法
      TU982　区域规划
      TU984　城市规划
      TU985　绿化规划
      TU986　园林规划与建设


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU990.3　管线工程
      TU991　给水工程（上水道工程）
      TU992　排水工程（沟渠工程、下水道工程）
      TU993　公共卫生工程
      TU994　城市供电和通信
      TU995　城市集中供热
      TU996　城市燃气供应
      [TU997]　城市道路、桥梁工程
      TU998　其他市政工程及公用设备


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU191　建筑勘探原理与组织
        TU191+.1　原理
        TU191+.2　组织与管理


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU192　取样、试验、参数


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      [TU193]　钻进技术


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU194　钻进设计、钻进布置


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU195　勘探技术
        TU195+.1　特殊地质条件下的勘探
        TU195+.2　特殊土性勘探
        [TU195+.3]　各种勘探方法


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU196　观测
        TU196+.1　变形观测
        [TU196.2]　沉降观测
        TU196+.3　扭转观测
        TU196+.4　位移观测


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      [TU197]　勘探仪器与设备


T　工业技术
  TU　建筑科学
    TU19　建筑勘测
      TU198　建筑工程测量及制图
        [TU198+.1]　地形测量
        [TU198+.2]　工程测量
        [TU198+.3]　摄影测量
        [TU198+.4]　天文大地测量
        TU198+.5　测量制图
        TU198+.6　各种建筑工程测量
        [TU198+.7]　测量仪器、制图仪器


T　工业技术
  TU　建筑科学
    TU2　建筑设计
      TU289　水下建筑


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU398　组合结构
        TU398+.1　板柱结构
        TU398+.2　框架、剪力墙结构
        TU398+.3　内浇外挂结构
        TU398+.4　砖木、竹木结构
        TU398+.5　砖、混凝土混合结构
        TU398+.6　钢、木混合结构
        TU398+.9　其他组合结构


T　工业技术
  TU　建筑科学
    TU3　建筑结构
      TU399　其他结构


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      [TU681]　挖泥船、卸泥船、运泥船


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      [TU687]　管道铺设机械


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      [TU688]　金属加工工具


T　工业技术
  TU　建筑科学
    TU6　建筑施工机械和设备
      TU689　机器人在建筑施工中的应用


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU971　高层建筑理论


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU972　高层建筑设计
        TU972+.1　总体规划
          TU972+.11　高层建筑规程与设计标准
          TU972+.12　环境设计与管理
        TU972+.2　建筑空间设计
        TU972+.3　细部构造设计
        TU972+.4　安全设计
        TU972+.8　其他设计
        TU972+.9　高层建筑、超高层建筑设计实例


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU973　高层建筑结构
        TU973+.1　结构类型与体系
          TU973+.11　砖石结构
          TU973+.12　钢筋混凝土结构和预应力钢筋混凝土结构
          TU973+.13　钢结构
          TU973+.14　混合结构
          TU973+.15　框架体系
          TU973+.16　框架、剪力墙体系
          TU973+.17　筒体体系
          TU973+.19　其他结构体系
        TU973+.2　结构分析与计算
          TU973+.21　荷载分析与计算
            TU973+.211　重力荷载
            TU973+.212　地震荷载
            TU973+.213　风、雪荷载
            TU973+.214　意外荷载
            TU973+.219　其他
          TU973+.23　结构计算方法
          TU973+.25　稳定理论分析
            TU973+.251　弹性分析
            TU973+.252　塑性分析
            TU973+.253　劲性分析
            TU973+.254　疲劳与断裂分析
            TU973+.255　极限分析
            TU973+.256　蠕变、收缩、扭转和温度影响
            TU973+.257　节点与连接
            TU973+.259　其他
        TU973+.3　各种结构设计
          TU973+.31　抗震设计
          TU973+.32　抗风设计
          TU973+.33　荷载设计
          TU973+.34　耐火设计
          [TU973+.35]　地基基础设计
          TU973+.39　其他


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU974　高层建筑施工、施工机械与设备


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU976　高层建筑设备
        TU976+.1　电气系统
        TU976+.2　计算机控制系统
        TU976+.3　垂直与水平运输系统
        TU976+.4　卫生设备
          TU976+.41　垃圾管道
          TU976+.42　擦窗机械
        TU976+.5　消防设备
          TU976+.54　非常设备
          TU976+.55　高层建筑避雷装置
          TU976+.56　防灾避难设施
        TU976+.9　其他


T　工业技术
  TU　建筑科学
    TU97　高层建筑
      TU978　高层建筑养护、维修、改建


T　工业技术
  TU　建筑科学
    TU98　区域规划、城乡规划
      TU981　规划理论与方法
        TU981-01　方针、政策
        [TU981-019]　法规
        TU981.2　规范、标准
        TU981.7　统计资料
        TU981.8　规划图集


T　工业技术
  TU　建筑科学
    TU98　区域规划、城乡规划
      TU982　区域规划
        TU982.2　中国区域规划
          TU982.21/.27　各省区规划
          TU982.29　农村乡镇规划
        TU982.3/.7　各国区域规划


T　工业技术
  TU　建筑科学
    TU98　区域规划、城乡规划
      TU984　城市规划
        TU984.1　城市规划布局
          TU984.11　总体规划
            TU984.11+1　城市建设规划问题
            TU984.11+3　城市空间规划
            TU984.11+4　城市的改建、扩建、重建规划
            [TU984.11+5]　城市环境保护与规划管理
            TU984.11+6　城市防灾规划
            TU984.11+9　其他
          TU984.12　居住区规划
          TU984.13　工业区规划、商业区规划
          TU984.14　文教区规划
          TU984.16　市中心规划
          TU984.17　郊区规划、卫星城规划
          TU984.18　特殊分区规划
          TU984.191　城市综合交通规划
          TU984.199　其他
        TU984.2　中国城市规划及建设
        TU984.3/.7　各国城市规划及建设


T　工业技术
  TU　建筑科学
    TU98　区域规划、城乡规划
      TU985　绿化规划
        TU985.1　绿化系统规划
          TU985.11　区域绿化地规划
          TU985.12　城乡各类型绿化地规划
            [TU985.12+1]　公园
            TU985.12+2　林荫道、街道绿化
            TU985.12+3　广场绿化
            TU985.12+4　公共建筑物、公共场所绿化
            TU985.12+5　居民区绿化、庭院绿化
            TU985.12+6　工厂区绿化、工业防护林带
            TU985.12+7　城市绿化林带
            TU985.12+8　郊野、乡村绿化
            TU985.12+9　其他
          TU985.13　自然风景区绿化规划
          TU985.14　城市绿化的经营管理
          TU985.18　道路绿化规划
          TU985.19　其他
        TU985.2　中国绿化规划
        TU985.3/.7　各国绿化规划


T　工业技术
  TU　建筑科学
    TU98　区域规划、城乡规划
      TU986　园林规划与建设
        TU986.1　园林艺术
        TU986.2　园林设计
        TU986.3　园林工程、经营和管理
          TU986.3+1　园林维护、管理和规章制度
          TU986.3+2　园林机具
          TU986.3+3　园林设施
        TU986.4　园林建筑
          TU986.4+1　园门
          TU986.4+2　园路
          TU986.4+3　喷泉、瀑布、湖水、池沼、溪流
          TU986.4+4　假山、土丘、露台
          TU986.4+5　庭园建筑物
          TU986.4+6　各种辅助建筑
          TU986.4+7　桥、阶梯、围墙、栅栏
          TU986.4+8　园林小品
          TU986.4+9　其他
        TU986.5　各种类型园林
          TU986.5+1　文化休息公园
          TU986.5+2　郊野公园、森林公园
          TU986.5+3　纪念性公园
          TU986.5+4　国家园林
          TU986.5+5　私家园林
          TU986.5+6　儿童公园
          TU986.5+8　庭园
        TU986.6　各国园林


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU991　给水工程（上水道工程）
        TU991.0　一般性问题
          TU991.01　勘测、规划
          TU991.02　设计、制图
          TU991.03　规范、标准
          [TU991.04]　材料
          TU991.05　施工
        TU991.1　取水工程
          TU991.11　水源
            TU991.11+1　水源的勘测
            TU991.11+2　地下水
            TU991.11+3　地面水
            TU991.11+4　雨水、大气取水
          TU991.12　地下水取水构筑物
          TU991.13　地面水流的取水构筑物
          TU991.14　雨水水源的取水构筑物
          [TU991.15]　水源的卫生及防护
          TU991.16　进水栅网及闸门设备
        TU991.2　净水工程（给水处理）
          TU991.21　水质
          TU991.22　混凝
          TU991.23　沉淀
          TU991.24　过滤
          TU991.25　饮水消毒、水生物防除
          TU991.26　软化及除盐
            TU991.26+1　水质软化方法
            TU991.26+2　离子交换软化
            TU991.26+3　除盐
            TU991.26+4　除钙镁
            TU991.26+5　除铁锰
            TU991.26+6　除氟
            TU991.26+7　除硅
            TU991.26+8　除气、除发挥物
          TU991.27　特种处理
          TU991.28　同位素的应用与危害的防止
        TU991.3　配水工程
          TU991.31　用水量
          TU991.32　水力计算
          TU991.33　配水管网
          TU991.34　蓄水构筑物及其设备
            TU991.34+1　调节水库
            TU991.34+2　水塔
            TU991.34+3　水池
            TU991.34+4　气压设备
          TU991.35　水厂、泵房
          TU991.36　给水管道
          TU991.37　给水管道配件
          TU991.38　管道防护与防腐
          TU991.39　水锤
        TU991.4　工业企业给水
          TU991.41　给水系统
          TU991.42　水温降低设备
        TU991.5　其他各种给水
          [TU991.51]　铁路给水
          [TU991.52]　建筑工地给水
          [TU991.53]　农业给水
          [TU991.54]　选矿场给水
          TU991.55　联合给水
          TU991.56　给水自动化调度
          TU991.57　中水道给水
        TU991.6　水厂（给水系统水厂）运营管理
          TU991.61　给水系统的运营及检修
          TU991.62　给水系统运营的自动化
          TU991.63　给排水计量仪表
          TU991.64　节水措施
        {TU991.7}　各国给水工程
        TU991.9　世界各国给水工程


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU992　排水工程（沟渠工程、下水道工程）
        TU992.0　一般性问题
          TU992.01　勘测、规划
          TU992.02　设计、制图、规范
          TU992.03　排水工程系统
            TU992.03+1　居民点系统
            TU992.03+2　工业企业系统
            TU992.03+3　联合系统
            TU992.03+4　排水系统的体制
          [TU992.04]　材料
          TU992.05　施工
        TU992.1　排水方法
        TU992.2　沟道系统
          TU992.21　沟道系统理论
          TU992.22　沟道系统的水力计算
          TU992.23　沟管、沟渠
          TU992.24　管道系统的构筑物
          TU992.25　污水泵和排水泵站
        [TU992.3]　污水、污泥的处理及利用
        TU992.4　排水系统的运营管理
        TU992.9　世界各国排水工程


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU993　公共卫生工程
        [TU993.1]　地面水的卫生及防护
        TU993.2　大气（城市空气）卫生工程
        [TU993.3]　废弃物的收集、处理和利用
        TU993.4　公共清洁工作的组织和管理
        TU993.5　殡仪馆、火葬场和墓园卫生工程
        TU993.9　其他卫生工程


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU994　城市供电和通信


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU995　城市集中供热
        TU995.1　热水系统
        TU995.2　蒸汽系统
        TU995.3　热力管网
        TU995.7　中心热电站


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU996　城市燃气供应
        TU996.2　燃气的能量
        TU996.3　燃气需要量、消耗定额、负荷计算
        TU996.5　城市燃气规划及供应系统
        TU996.6　燃气输配
          TU996.6+1　燃气的净化、储藏、输送
          TU996.6+2　燃气管网
          TU996.6+3　燃气分配
        TU996.7　燃气管道及设备
          TU996.7+1　贮气设备、贮气罐
          TU996.7+2　管网设备
          TU996.7+3　压送设备
          TU996.7+4　燃气净化装置
          TU996.7+5　燃气灶具
          TU996.7+6　安全设备
          TU996.7+9　其他
        TU996.8　燃气设施的管理、维护、检修
        TU996.9　安全技术


T　工业技术
  TU　建筑科学
    TU99　市政工程
      [TU997]　城市道路、桥梁工程


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU998　其他市政工程及公用设备
        TU998.1　消防
          TU998.12　失火性质、原因及预防
          TU998.13　消防设备
            TU998.13+1　消防车
            TU998.13+2　灭火装置
          TU998.14　消防组织
          TU998.19　消防史
        [TU998.2]　城市噪音控制
        TU998.4　城市防风防洪
        TU998.9　其他公用设备


T　工业技术
  TU　建筑科学
    TU99　市政工程
      TU990.3　管线工程


T　工业技术
  TU　建筑科学
    TU-0　建筑理论
      TU-02　建筑科学基础理论
        TU-021　建筑哲学基础
        TU-022　建筑功能理论
        TU-023　建筑环境理论
        TU-024　建筑空间理论
        [TU-025]　建筑心理学
        [TU-026]　建筑美学
      TU-05　建筑学与其他学科的关系
      TU-09　建筑史
        TU-091　世界建筑史
          TU-091.1　各时代建筑史
          [TU-091.8]　各式建筑史
        TU-092　中国建筑史
          TU-092.1/.7　各时代建筑史
          TU-092.8　各民族建筑史
        TU-093/-097　各国建筑史
        TU-098　专史
          TU-098.1　城市（镇）建筑发展史
          TU-098.2　各式建筑史
          TU-098.3　宗教建筑史
          TU-098.4　园林建筑史
          TU-098.6　建筑技术发展史
          TU-098.9　其他


T　工业技术
  TU　建筑科学
    TU-8　建筑艺术
      TU-80　建筑艺术理论
      TU-85　建筑艺术与其他艺术和科学的关系
        TU-851　与绘画的关系
        TU-852　与雕塑的关系
        [TU-853]　与工艺美术的关系
        TU-854　与文学和音乐的关系
        [TU-855]　与园林艺术的关系
        TU-856　与城市规划、环境布置的关系
        TU-859　其他
      TU-86　建筑风格、流派及作品评价
      TU-87　建筑艺术作品的保护、修缮和仿造
      TU-88　建筑艺术图集
        TU-881　各国建筑艺术图集
        TU-882　各式建筑艺术图集
        TU-883　建筑物细部图集
        TU-884　建筑物装饰图集
        TU-885　宗教建筑艺术图集
      [TU-89]　建筑艺术史


T　工业技术
  TU　建筑科学
    [TU-9]　建筑经济


T　工业技术
  TV　水利工程
    [TV-9]　水利经济
    TV1　水利工程基础科学
    TV21　水资源调查与水利规划
    TV22　水工勘测、水工设计
    TV3　水工结构
    TV4　水工材料
    TV5　水利工程施工
    TV6　水利枢纽、水工建筑物
    TV7　水能利用、水电站工程
    TV8　治河工程与防洪工程
    [TV91]　运渠(运河、渠道)工程
    [TV92]　港湾工程
    [TV93]　农田水利工程


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
       [TV11]　水文学
      TV12　工程水文学
      TV13　水力学
      TV14　泥沙动力学、河流动力学
      TV15　世界各国河流泥沙
      [TV16]　土力学


T　工业技术
  TV　水利工程
    TV3　水工结构
       TV31　结构理论和计算
       TV32　结构试验
      TV33　混凝土结构和加筋混凝土结构
      TV34　金属结构
      TV35　非金属结构
      TV36　水下结构
      TV37　拱和薄壳结构
      TV39　其他


T　工业技术
  TV　水利工程
    TV4　水工材料
       TV41　水工材料试验
       TV42　水泥、集料（骨料）、掺加料和外加剂
      TV43　水工混凝土和砂浆
      TV44　防渗材料和止水材料
      TV45　气硬性胶结材料
      TV46　环氧树脂胶结材料
      TV47　防腐材料
      TV48　金属材料
      TV49　其他


T　工业技术
  TV　水利工程
    TV5　水利工程施工
       TV51　施工计划和管理
       TV52　施工技术
      TV53　施工机械与设备
      TV54　各种工程、工种


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
       TV61　水利枢纽工程
       TV62　水库工程
      TV63　世界各国水利枢纽与水库
      TV64　挡水坝
      TV65　泄水建筑物
      TV66　水闸
      TV67　取水、引水工程
      TV68　调水工程
      [TV691]　过航建筑物
      TV697　水库管理
      TV698　水工建筑物管理


T　工业技术
  TV　水利工程
    TV7　水能利用、水电站工程
       TV72　水能勘测与设计
       TV73　水电站建筑与设备
      TV74　各种水电站
      TV75　世界各国水力发电工程
      TV76　中小河道水能利用


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
       TV81　河工学
       TV82　治河勘测及规划
      TV83　河工试验
      [TV84]　河工材料
      TV85　治河方法（河道整治）
      TV86　整治建筑
       TV87　防洪工程
      TV88　世界各国河流治理


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
      [TV11]　水文学


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
      TV12　工程水文学
        TV121　径流
          TV121+.1　降水径流
          TV121+.2　地面径流
          TV121+.3　地下径流
          TV121+.4　河川径流
          TV121+.5　枯季径流
          TV121+.6　融雪径流
          TV121+.7　产流、汇流
          TV121+.9　其他
        TV122　洪水
          TV122+.1　暴雨洪水
          TV122+.2　历史洪水
          TV122+.3　设计、校核洪水
          TV122+.4　溃坝洪水
          TV122+.5　洪峰、洪量、洪水过程线
          TV122+.9　其他
        [TV123]　水文观测（测验）
        [TV124]　水文预报
        TV125　降水


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
      TV13　水力学
        TV131　水力理论、计算、实验
          TV131.1　水静力学
          TV131.2　水动力学
            TV131.2+1　层流、紊流
            TV131.2+2　水流阻力、水头损失
            TV131.2+9　其他
          TV131.3　水流
            TV131.3+1　冲击波、滚波
            TV131.3+2　气穴（空穴）、气蚀（空蚀）
            TV131.3+3　压力脉动与振动
            TV131.3+4　水流掺气
            TV131.3+9　其他
          TV131.4　水力计算
          TV131.6　水工试验
            TV131.61　水工模型试验
              TV131.61+1　正态模型
              TV131.61+2　变态模型
              TV131.61+3　整体模型
              TV131.61+4　断向模型
              TV131.61+5　定床模型
              TV131.61+6　动床模型
              TV131.61+7　减压模型
              TV131.61+8　气流模型
              TV131.61+9　其他
            TV131.63　水力机械试验
            TV131.65　水流模型观测
            TV131.66　设备与仪器
              TV132/139.2　各方面水力学
        TV132　孔流和堰流
          TV132+.1　孔流
            TV132+.11　孔口出流
            TV132+.12　管嘴出流
            TV132+.13　闸孔出流
          TV132+.2　堰流
            TV132+.21　宽顶堰
            TV132+.22　实用堰
            TV132+.23　薄壁堰
            TV132+.24　窄梁堰
            TV132+.29　其他
        TV133　河渠水力学
          TV133.1　恒定流
          TV133.2　非恒定流
        TV134　管流水力学
          TV134.1　有压管道非恒定流
          TV134.2　有压管道恒定流
          TV134.3　明满过渡流
          TV134.4　可压缩流
          TV134.9　其他
        TV135　工程水力学（水工建筑水力学）
          TV135.1　枢纽水力学
          TV135.2　泄水建筑物水力学
            TV135.2+1　底流消能与水跃
            TV135.2+2　面流消能
            TV135.2+3　挑流消能
            TV135.2+9　其他
          TV135.3　渠系建筑物水力学
          TV135.4　通航建筑物水力学
          TV135.5　施工水力学
          TV135.6　港工建筑物水力学
          TV135.9　其他
        TV136　水力机械水力学
          TV136+.1　水轮机水力学
          TV136+.2　水泵水力学
          TV136+.3　泥浆泵水力学
        TV137　工业水力学
        [TV138]　地下水动力学
        TV139.1　渗流水力学
          TV139.11　渗流理论
          TV139.14　渗流计算
          TV139.16　模型试验
        TV139.2　波浪水力学
          TV139.2+1　波浪要素与理论
          TV139.2+2　自然波
            TV139.2+21　风成波
            TV139.2+22　驻（立）波
            [TV139.2+23]　击岸波、海浪
          TV139.2+3　工程波浪
            TV139.2+31　溃坝波
            TV139.2+32　滑坡波
            TV139.2+33　放水波
            TV139.2+34　水下爆破波
          TV139.2+4　波浪观测与推算
          TV139.2+5　波浪试验
          TV139.2+6　波浪对建筑物的作用
          TV139.2+9　其他


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
      TV14　泥沙动力学、河流动力学
        TV141　泥沙性质、泥沙来源
          TV141+.1　物理性质
          TV141+.2　化学性质
          TV141+.3　泥沙来源
        TV142　泥沙运动
          TV142+.1　起动、悬浮、沉降
          TV142+.2　推移质运动
          TV142+.3　悬浮质运动
          TV142+.4　沙垄、沙浪
        TV143　河流动力学
          TV143+.1　紊动与泥沙
          TV143+.2　环流
          TV143+.3　河道稳定
          TV143+.4　河流挟沙
          TV143+.5　河床糙率
          TV143+.6　高含沙水率
        [TV144]　泥石流
        TV145　水库泥沙
          TV145+.1　库区冲淤
          TV145+.2　异重流
            TV145+.21　异重流特性
            TV145+.22　异重流形成和稳定
            TV145+.23　异重流试验
            TV145+.24　异重流观测
          TV145+.3　泥沙分析
        TV146　渠系泥沙
          TV146+.1　渠道冲淤
          TV146+.2　渠道放淤
          TV146+.3　稳定渠道
        TV147　河道演变
          TV147+.1　河道的形成与通性
          TV147+.2　河相关系
          TV147+.3　冲积河流水力学
          TV147+.4　河流交汇区的河道演变
          TV147+.5　水工建筑物上下游河道演变及预测
        TV148　河口、港湾、海岸泥沙
          TV148+.1　河口泥沙
          TV148+.2　河口环流
          TV148+.3　河口动力地貌
          TV148+.4　河口盐水入侵对泥沙的影响
          TV148+.5　潮汐、波浪对泥沙的作用
          TV148+.6　港湾淤积
          TV148+.7　沿岸流输沙
          TV148+.9　其他
        TV149　泥沙测验和试验研究
          TV149.1　泥沙测试
          TV149.2　模型试验
          TV149.3　试验仪器、设备、材料


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
      TV15　世界各国河流泥沙
        TV152　中国
        TV153/157　各国


T　工业技术
  TV　水利工程
    TV1　水利工程基础科学
      [TV16]　土力学


T　工业技术
  TV　水利工程
    TV21　水资源调2查与水利规划
       TV211　水利调查
       TV212　水利规划、水电规划
      TV213　水资源开发
      TV214　水利计算


T　工业技术
  TV　水利工程
    TV22　水工勘测水工设计
       TV221　水工勘测
       TV222　水工设计
      TV223　地基基础及其加固


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV31　结构理论和计算
        TV311　结构静力学
        TV312　结构动力学
        TV313　结构断裂力学
        TV314　结构计算与设计
        TV315　结构温度应力与徐变


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV32　结构试验
        TV32+1　结构模型试验
        TV32+2　模拟试验
        TV32+3　振动试验


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV33　混凝土结构和加筋混凝土结构
        TV331　混凝土结构
        TV332　钢筋混凝土、预应力钢筋混凝土结构
          TV332.1　杆件结构
            TV332.11　柱
            TV332.12　梁、曲梁
            TV332.13　框架、刚架
            TV332.14　桁架、拱架
            TV332.15　排架
            TV332.19　其他
          TV332.2　板形结构
          TV332.3　钢筋、钢丝网水泥管件
          TV332.4　薄壁结构
          TV332.5　空间网架
          TV332.9　其他
        TV333　少筋钢筋混凝土结构
        TV334　装配式钢筋混凝土结构
        TV335　钢、混凝土组合结构
        TV339　其他加筋混凝土结构


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV34　金属结构


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV35　非金属结构


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV36　水下结构


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV37　拱和薄壳结构


T　工业技术
  TV　水利工程
    TV3　水工结构
      TV39　其他


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV41　水工材料试验


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV42　水泥、集料（骨料）、掺加料和外加剂
        TV42+1　水泥
          TV42+1.1　大坝水泥
          TV42+1.2　抗硫酸盐水泥
          TV42+1.3　灌浆水泥
          TV42+1.4　防潮水泥
          TV42+1.5　普通硅酸盐水泥
          TV42+1.6　快硬硅酸盐水泥
          TV42+1.7　膨胀水泥
          TV42+1.9　其他
        TV42+2　集料（骨料）
        TV42+3　掺和料
        TV42+4　外加剂


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV43　水工混凝土和砂浆
        TV431　水工混凝土
          TV431+.1　干硬性贫混凝土
          TV431+.2　大流动性混凝土
          TV431+.3　纤维混凝土
          TV431+.4　无砂大孔混凝土
          TV431+.5　沥青混凝土
          TV431+.6　聚合物混凝土
          TV431+.9　其他
        TV432　砂浆
          TV432+.1　水泥砂浆
          TV432+.2　水泥粘土砂浆
          TV432+.3　水泥石灰砂浆
          TV432+.4　防水砂浆
          TV432+.5　抹面砂浆
          TV432+.6　小石子水泥砂浆
          TV432+.7　沥青砂浆
          TV432+.8　树脂砂浆
          TV432+.9　其他


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV44　防渗材料和止水材料
        TV441　防渗材料
          TV441+.1　甲凝、丙凝、丙强
          TV441+.2　水玻璃（硅酸钠）
          TV441+.3　环氧树脂
          TV441+.4　铬木素
          TV441+.5　聚氨脂（氰凝）
        TV442　止水材料
          TV442+.1　沥青、地沥青
          TV442+.2　乳化沥青（沥青乳剂）
          TV442+.3　塑料止水带、止水片
          TV442+.4　橡胶止水带
          TV442+.5　沥青油毡、油纸
          TV442+.6　防水油膏
          TV442+.9　其他
        TV443　防渗土料
          TV443+.1　粘土、亚粘土
          TV443+.2　粘壤土、壤土
          TV443+.3　膨润土
          TV443+.9　其他


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV45　气硬性胶结材料


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV46　环氧树脂胶结材料


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV47　防腐材料


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV48　金属材料


T　工业技术
  TV　水利工程
    TV4　水工材料
      TV49　其他


T　工业技术
  TV　水利工程
    TV5　水利工程施工
      TV51　施工计划和管理
        TV511　施工计划
        TV512　施工组织与管理
        TV513　劳动保护和安全技术


T　工业技术
  TV　水利工程
    TV5　水利工程施工
      TV52　施工技术
        TV521　冬季施工、雨季施工
        TV522　现场测定和野外试验
        TV523　施工质量控制与检查


T　工业技术
  TV　水利工程
    TV5　水利工程施工
      TV53　施工机械与设备
              TV53+1/53+9　各种施工机械与设备
          01　基础理论
          02　设计、计算、制图
          03　构造、零部件
          04　原材料
          05　制造用机械设备与自动化
          06　制造工艺
          07　安装、运行与维修
          08　工厂
        TV53+1　动力机械
        TV53+2　起重运输机械
        TV53+3　抽水机械
        TV53+4　土石方开挖机械
        TV53+5　挖泥机械、排泥机械、破冰机械
        TV53+6　混凝土和砂浆施工机械与设备
        TV53+7　压实机械
        TV53+8.1　防渗墙施工机械
        TV53+8.2　桩工机械
        TV53+8.3　钻探机械
        TV53+8.4　施工仪器仪表
        TV53+9　其他


T　工业技术
  TV　水利工程
    TV5　水利工程施工
      TV54　各种工程、工种
        TV541　土石方工程
          TV541+.1　坝体填筑、压实
          TV541+.2　水力冲填坝
        TV542　爆破工程
          TV542+.4　岩塞爆破
          TV542+.5　水下爆破
          TV542+.6　定向爆破筑坝
        TV543　灌浆和防渗墙工程
          TV543+.1　水泥灌浆
            TV543+.11　循环灌浆
            TV543+.12　纯压灌浆
            TV543+.13　无塞灌浆
            TV543+.14　岩基高压劈裂灌浆
            TV543+.15　灌浆试验
            TV543+.16　压水试验
            TV543+.17　灌浆压力
            TV543+.18　灌浆质量检查与效果分析
                TV543+.2/+.7　各种灌浆和防渗墙工程
          TV543+.2　化学灌浆
          TV543+.3　隧洞灌浆
          TV543+.4　砂砾（卵）石地基灌浆
          TV543+.5　岩基帷幕、固结灌浆
          TV543+.6　混凝土坝接缝、裂缝、补强灌浆
          TV543+.7　土石坝灌浆、粘土灌浆
          TV543+.8　防渗墙、截水墙施工
            TV543+.81　粘土防渗墙
            TV543+.82　混凝土防渗墙
            TV543+.83　桩柱式防渗墙
            TV543+.84　板桩灌柱墙
            TV543+.85　槽板式防渗墙
            TV543+.86　泥浆槽防渗墙
            TV543+.87　装配式防渗墙
            TV543+.88　截水墙
            TV543+.89　其他
        TV544　一般混凝土及加筋混凝土工程
          TV544+.91　大体积混凝土施工
          TV544+.92　特种混凝土施工
            TV544+.921　碾压混凝土施工
            TV544+.922　预填骨料混凝土施工
            TV544+.923　喷射混凝土施工
            TV544+.924　沥青混凝土施工
            TV544+.925　水下混凝土施工
            TV544+.926　埋块石混凝土施工
        TV545　装配式加筋混凝土工程
        TV546　预应力加筋混凝土工程
        TV547　金属结构安装工程
          TV547.1　闸门和启闭机安装
          TV547.2　压力钢管安装
          TV547.3　水电站机组安装
          TV547.4　输水泵站机组安装
          TV547.5　监测系统安装
          TV547.6　焊接技术
          TV547.9　其他
        TV548　砖、石、竹、木工程
        TV551　施工导流和截流、围堰和基坑工程
          TV551.1　导流
            TV551.1+1　明渠导流
            TV551.1+2　隧洞导流
            TV551.1+3　底孔导流
            TV551.1+4　梳齿、坝体缺口导流
            TV551.1+5　厂房导流
            TV551.1+6　导流方案选择
          TV551.2　截流
            TV551.2+1　立堵法截流
            TV551.2+2　平堵法截流
            TV551.2+3　定向爆破截流
          TV551.3　围堰
            TV551.3+1　土石围堰
            TV551.3+2　混凝土围堰
            TV551.3+3　草土围堰
            TV551.3+4　木笼围堰
            TV551.3+5　板桩围堰
            TV551.3+6　过水围堰
          TV551.4　基坑
            TV551.4+1　基坑排水
              TV551.4+11　明式排水
              TV551.4+12　人工降低地下水位
            TV551.4+2　基坑开挖
        TV552　潜水工程
        TV553　打桩工程
        TV554　隧洞与地下工程
          TV554+.1　钻爆法施工
            TV554+.11　出渣
            TV554+.12　喷锚支护
            TV554+.13　岩体加固
            TV554+.14　衬砌
            TV554+.15　通风、除尘
            TV554+.16　应力量测与监测
          TV554+.2　掘进机法
          TV554+.3　新奥地利法
          TV554+.4　明挖法
          TV554+.5　顶进法
          TV554+.6　地下连续墙
          TV554+.9　其他


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV61　水利枢纽工程


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV62　水库工程
        TV62+1　中小型水库
        TV62+2　大型水库
        TV62+3　地下水库


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV63　世界各国水利枢纽与水库
        TV631　世界
        TV632　中国
        TV633/637　各国


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV64　挡水坝
        TV640.3　各种挡水坝细部
          TV640.31　防渗体
          TV640.32　排水设施
          TV640.33　反滤层
          TV640.34　止水
          TV640.35　廊道
          TV640.39　其他
              TV641/649　各种挡水坝
        TV641　土石坝（当地材料坝、填筑坝）
          TV641.1　高土石坝
          TV641.2　土坝
            TV641.2+1　碾压式土坝
            TV641.2+2　均质土坝
            TV641.2+3　过水土坝
            TV641.2+4　多种土质坝
            TV641.2+5　心墙土坝
            TV641.2+6　斜墙土坝
          TV641.3　砌石坝
            TV641.3+1　砌石拱坝
            TV641.3+2　砌石重力坝
          TV641.4　堆石坝
            TV641.4+1　心墙堆石坝
            TV641.4+2　斜墙堆石坝
            TV641.4+3　钢筋混凝土面板堆石坝
            TV641.4+4　重力墙式堆石坝
            TV641.4+5　过水堆石坝
          TV641.5　定向爆破坝
          TV641.6　水力冲填坝
          TV641.7　水中倒土、土中倒水坝
          TV641.8　混合坝及其连接方式
        TV642　混凝土坝
          TV642.1　混凝土高坝
          TV642.2　碾压混凝土坝
          TV642.3　混凝土重力坝
            TV642.3+1　宽缝重力坝
            TV642.3+2　空腹重力坝
            TV642.3+3　拱形重力坝
          TV642.4　拱坝
            TV642.4+1　单曲拱坝
            TV642.4+2　双曲拱坝
            TV642.4+3　薄拱坝
            TV642.4+4　重力拱坝
            TV642.4+5　拱坝坝肩稳定
            TV642.4+6　拱坝动力分析
          TV642.5　支墩坝
            TV642.5+1　平板坝
            TV642.5+2　连拱坝
            TV642.5+3　大头坝
        TV643　圬工坝
        TV644　活动坝
        TV645　冰川坝
        TV649　其他


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV65　泄水建筑物
        TV651　河岸泄水建筑物
          TV651.1　溢洪道
            TV651.1+1　正槽式溢洪道
            TV651.1+2　侧槽式溢洪道
            TV651.1+3　竖井式溢洪道
            TV651.1+4　虹吸式溢洪道
            TV651.1+5　自溃坝（自溃式非常溢洪道）
          TV651.2　跌水和陡槽
          TV651.3　泄水隧洞
        TV652　河床泄水建筑物
          TV652.1　溢流坝
            TV652.1+1　溢流重力坝
            TV652.1+2　溢流拱坝
            TV652.1+3　其他溢流坝
          TV652.2　泄水涵管、泄水孔
          TV652.9　其他
        TV653　消能防冲设施
          TV653+.1　消能池
          TV653+.2　消能戽
          TV653+.3　挑流式消能工
          TV653+.4　窄缝式消能工
          TV653+.5　消力井
          TV653+.6　护坦
          TV653+.7　海漫
          TV653+.8　防冲槽
          TV653+.9　其他


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV66　水闸
        TV661　翼墙（导水墙）
        TV662　闸室
          TV662+.1　闸底板
          TV662+.2　闸墩
        TV663　闸门
          TV663+.1　平板闸门
          TV663+.2　弧形闸门
          TV663+.3　高压闸门
          TV663+.4　钢闸门
          TV663+.5　浮式闸门
          TV663+.6　人字、鼓形闸门
          TV663+.8　水力自动控制闸门
          TV663+.9　其他
        TV664　闸门启闭机
          TV664+.1　卷扬式启闭机
          TV664+.2　液压式启闭机
          TV664+.3　门式启闭机
          TV664+.4　台车式启闭机
          TV664+.5　螺杆式启闭机
          TV664+.9　其他


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV67　取水、引水工程
        TV671　取水（进水）建筑物
        TV672　输水建筑物
          TV672+.1　水工隧洞
          TV672+.2　输水管道
          TV672+.3　渡槽
          TV672+.4　跌水、陡坡
          TV672+.5　倒虹吸
          TV672+.9　其他
        TV673　冲砂放淤设施
          TV673+.1　沉砂池
          TV673+.2　冲砂闸
          TV673+.3　排砂孔
        TV674　供水系统
        TV675　泵站


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV68　调水工程


T　工业技术
  TV　水利工程
    TV7　水能利用、水电站工程
      TV72　水能勘测与设计


T　工业技术
  TV　水利工程
    TV7　水能利用、水电站工程
      TV73　水电站建筑与设备
        TV731　水电站厂房
          TV731.1　地面式厂房
            TV731.1+1　坝后式厂房
            TV731.1+2　河床式厂房
            TV731.1+3　河岸式厂房
            TV731.1+4　露天式厂房
          TV731.2　坝式厂房
          TV731.3　溢流式厂房
          TV731.4　射流增压厂房
          TV731.5　引水式厂房
          TV731.6　地下式厂房
          TV731.7　闸墩式厂房
          TV731.9　其他
        TV732　水电站引水建筑物
          TV732.1　进水口、进水塔
          TV732.2　拦污、清污设备
          TV732.3　压力隧洞
          TV732.4　压力管道
            TV732.4+1　压力钢管
            TV732.4+2　加筋混凝土管
            TV732.4+3　叉管
            TV732.4+4　弯管、伸缩节、加劲环
          TV732.5　调压室
            TV732.5+1　井式调压室（调压井）
            TV732.5+2　塔式调压室（调压塔）
            TV732.5+3　圆筒式调压室
            TV732.5+4　差动式调压室
            TV732.5+5　溢流式调压室
            TV732.5+6　气垫式调压室
          TV732.6　渠道、压力前池
          TV732.7　蝴蝶阀、球阀、圆筒阀
        TV733　高压开关站
        TV734　机电设备
          [TV734.1]　水轮机及其设备
          TV734.2　发电设备
            [TV734.2+1]　水轮发电机组
          TV734.3　输电设备
          TV734.4　控制设备、调速机构
        TV735　辅助设备
        TV736　自动化、远动化
        TV737　运转、管理
        TV738　养护、维修


T　工业技术
  TV　水利工程
    TV7　水能利用、水电站工程
      TV74　各种水电站
              TV741/748　各种水电站
        TV741　大型水电站
        TV742　中小型水电站
        TV743　抽水蓄能水电站
        TV744　潮汐水电站
        TV745　地下水电站
        TV746　浮动式水电站
        TV747　径流水电站（流速水电站）
        TV748　波力水电站


T　工业技术
  TV　水利工程
    TV7　水能利用、水电站工程
      TV75　世界各国水力发电工程
        TV752　中国
        TV753/757　各国


T　工业技术
  TV　水利工程
    TV7　水能利用、水电站工程
      TV76　中小河道水能利用


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV81　河工学


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV82　治河勘测及规划


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV83　河工试验


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      [TV84]　河工材料


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV85　治河方法（河道整治）
        TV851　疏浚（河床整理）
        TV852　裁湾
        TV853　河滩整治
        TV854　人工环流与导流
        TV855　截流
        TV856　河口治理


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV86　整治建筑
        TV861　护岸、护坡、沉排、石笼
        TV862　护底
        TV863　丁坝、挑水坝
        TV864　顺坝、格坝
        TV865　潜坝、导坝、锁坝
        TV866　基础防护与处理
        TV867　整治建筑物的管理与保护


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV87　防洪工程
        TV871　堤防
          TV871.1　堤防施工
          TV871.2　堤防管理与养护
          TV871.3　堤防防汛与抢险
          TV871.4　堤防观测
        TV872　分洪工程
        TV873　蓄洪、滞洪、避洪建筑
          TV873+.1　蓄洪建筑
          TV873+.2　滞洪工程
          TV873+.3　避洪工程
        TV874　减河
        TV875　防凌、防凌建筑物
          TV875+.1　水上破冰
          TV875+.2　水上爆破
        TV876　湖沼治理
        TV877　非工程防洪措施


T　工业技术
  TV　水利工程
    TV8　治河工程与防洪工程
      TV88　世界各国河流治理
        TV882　中国
          TV882.1　黄河
          TV882.2　长江
          TV882.3　淮河
          TV882.4　珠江
          TV882.5　黑龙江
          TV882.6　松花江
          TV882.8　各地方河流
          TV882.9　各地方湖泊
        TV883/887　各国


T　工业技术
  TV　水利工程
    [TV91]　运渠(运河、渠道)工程


T　工业技术
  TV　水利工程
    [TV92]　港湾工程


T　工业技术
  TV　水利工程
    [TV93]　农田水利工程


T　工业技术
  TV　水利工程
    TV21　水资源调查与水利规划
      TV211　水利调查
        TV211.1　水资源调查
          TV211.1+1　地面水资源
          TV211.1+2　地下水资源
          TV211.1+3　冰雪资源
          TV211.1+4　水能（水力、水电）资源
          [TV211.1+5]　海水动力资源
        [TV211.2]　水文调查
        TV211.3　水利事业调查


T　工业技术
  TV　水利工程
    TV21　水资源调查与水利规划
      TV212　水利规划、水电规划
        TV212.1　全国规划
        TV212.2　地区规划
        TV212.3　跨流域规划
        TV212.4　流域规划
        TV212.5　各种专业规划
          TV212.5+1　河网化规划
          TV212.5+2　河流治理规划
          TV212.5+3　防洪除涝规划
          TV212.5+4　灌溉排水规划
          TV212.5+5　治碱规划


T　工业技术
  TV　水利工程
    TV21　水资源调查与水利规划
      TV213　水资源开发
        [TV213.1]　海洋水利开发
        TV213.2　江河水利开发
        TV213.3　湖泊水利开发
        TV213.4　水利资源的管理、保护与改造
        TV213.9　水利资源综合利用


T　工业技术
  TV　水利工程
    TV21　水资源调查与水利规划
      TV214　水利计算


T　工业技术
  TV　水利工程
    TV22　水工勘测、水工设计
      TV221　水工勘测
        TV221.1　地形工程测量
        [TV221.2]　工程地质和水文地质勘探


T　工业技术
  TV　水利工程
    TV22　水工勘测、水工设计
      TV222　水工设计
        TV222.1　水工设计程序及制图
        TV222.2　计算技术
        TV222.5　定型化、标准化


T　工业技术
  TV　水利工程
    TV22　水工勘测、水工设计
      TV223　地基基础及其加固
        TV223.1　岩石性质及其测定
        TV223.2　非岩石地基及其加固
          TV223.2+1　承载能力、应力分布、滑动、变形、沉陷
          TV223.2+2　桩加固
          TV223.2+3　机械加固
          TV223.2+4　预应加固
          TV223.2+5　爆炸加固
          TV223.2+6　化学加固及电化学加固
          TV223.2+7　冰冻加固
          TV223.2+9　其他
        TV223.3　岩石地基和半岩石地基及其加固
          TV223.3+1　岩基和半岩基内应力分布、稳定、滑动
          TV223.3+2　断层和破碎带处理
          TV223.3+3　岩溶和喀斯特处理
          TV223.3+4　加固措施
        TV223.4　水工建筑物的渗流和防渗
          TV223.4+1　防渗铺盖
          TV223.4+2　截水墙、防渗墙
          TV223.4+3　防渗帷幕
        TV223.5　地基排水
        TV223.6　地基渗透计算与试验
        TV223.7　基础地震反应


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      [TV691]　过航建筑物


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV697　水库管理
        TV697.1　水库运行管理
          TV697.1+1　水情和水库调度
          TV697.1+2　水库群的统一调度
          TV697.1+3　水库防汛及其措施
          TV697.1+4　用水规划管理
          TV697.1+9　其他
        TV697.2　水库观测
          TV697.2+1　水文观测
          TV697.2+2　水库淤积观测
          TV697.2+3　库岸稳定观测
          TV697.2+4　库区地震观测
          TV697.2+5　水库对环境的影响观测
          TV697.2+9　其他
        TV697.3　水库治理
          TV697.3+1　清淤
          TV697.3+2　渗漏处理
          TV697.3+3　坍岸处理
          TV697.3+9　其他
        TV697.4　水库经营管理
          TV697.4+1　供水及水费
          [TV697.4+2]　水库养鱼
          [TV697.4+3]　水库旅游业
          TV697.4+4　库区土地利用


T　工业技术
  TV　水利工程
    TV6　水利枢纽、水工建筑物
      TV698　水工建筑物管理
        TV698.1　水工建筑物的监测与原型观测
          TV698.1+1　应力观测、变形观测
          TV698.1+2　渗透观测
          TV698.1+3　地震对结构物影响的监测
          TV698.1+4　地球物理检测
          TV698.1+5　声波检测、超声波检测
          TV698.1+6　水流观测及高速水流原型观测
            TV698.1+61　水流形态观测
            TV698.1+62　水流脉动与结构物振动观测
            TV698.1+63　建筑物过水能力观测
          TV698.1+7　护坡量测、护底量测、下游河床冲刷量测
          TV698.1+8　闸门观测、阀门观测
          TV698.1+9　其他
        TV698.2　水工建筑物的管理与维修
          TV698.2+1　工程可靠性和工程诊断
          TV698.2+2　水闸的保养与维修
          TV698.2+3　大坝的加固与处理
            TV698.2+31　坝体裂缝及其处理
            TV698.2+32　沉陷、滑坡及其处理
            TV698.2+33　渗流、管涌处理
            TV698.2+34　排水的检查与维修
            TV698.2+35　护坡及细部的维修
            TV698.2+36　白蚁的防治
            TV698.2+37　大坝失事及事故分析
            TV698.2+39　其他
          TV698.2+4　引水建筑物的维修
          TV698.2+5　泄水建筑物和消能建筑物的维修
          TV698.2+6　水工建筑物抗冻措施与冻害


T　工业技术
  TV　水利工程
    [TV-9]　水利经济


C++ 1

CFileFind ff;
CString fpstr1, fpstr2;
CFile fp1, fp2;
char *str;
int Len, pos1, pos2;
CString s, ss;

ff.FindFile("E:\\clc\\desk\\*.htm", 0);
while( ff.FindNextFile() )
{
fpstr1 = ff.GetFilePath();
fpstr2 = "E:\\clc\\desk1\\" + ff.GetFileName();

fp1.Open(fpstr1, CFile::modeRead);
Len = fp1.GetLength();
str = new char[Len];
fp1.Read(str, Len);
s = str;
delete []str;
fp1.Close();

pos1 = s.Find("<blockquote>");
pos2 = s.Find("</blockquote>");

ss = s.Mid(pos1+12, pos2-pos1+1);

Len = ss.GetLength();
fp2.Open(fpstr2, CFile::modeCreate|CFile::modeWrite);
fp2.Write(ss, Len);
fp2.Close();
}
ff.Close();


C++ 2

CFileFind ff;
CString fpstr1, fpstr2, fpstr3;
CFile fp1, fp2, fp3;
char *str;
int Len, pos1, pos2;
CString s, ss;

ff.FindFile("E:\\clc\\desk\\*.htm", 0);
while( ff.FindNextFile() )
{
fpstr1 = ff.GetFilePath();
fpstr2 = "E:\\clc\\desk1\\" + ff.GetFileName();
fpstr3 = "E:\\clc\\desk2\\" + ff.GetFileName();

fp1.Open(fpstr1, CFile::modeRead);
Len = fp1.GetLength();
str = new char[Len];
fp1.Read(str, Len);
s = str;
delete []str;
fp1.Close();

pos1 = s.Find("BACK");
s = s.Mid(pos1-50, pos1+50);
pos1 = s.Find("<a");
pos2 = s.Find("</a>");
ss = s.Mid(pos1, pos2-pos1+4);

fp2.Open(fpstr2, CFile::modeRead);
Len = fp2.GetLength();
str = new char[Len];
fp2.Read(str, Len);
s = str;
delete []str;
fp2.Close();

pos1 = s.Find("</blockquote>");
s = s.Left(pos1 + 13);

s = ss + "<br>" + s + " <br>" + ss;

Len = s.GetLength();
fp3.Open(fpstr3, CFile::modeCreate|CFile::modeWrite);
fp3.Write(s, Len);
fp3.Close();
}
ff.Close();


中图法简表

开放时间
图书馆告示
图书馆概况
图书馆馆长介绍
图书馆规则
馆际互借/文献传递
参考咨询
课题查新
培训园地
外借与阅览
复印与装订
购书征询
推荐教学参考书
硕、博士论文递交
其他服务
参考咨询馆员
常见问题解答
中图法简表
学习中心
实时解答
图书馆常用软件
新书通告
图书馆书目查询
电子数据库检索
全文电子期刊
电子图书
电子参考工具书
VOD视频点播
自建数字化资源
试用数据库
本科生教学
研究生教学
研究方向
馆员主要论著
馆员业务交流
重点学科网上资源
国内外主要图书馆站点
免费全文网站
本站导航
搜索引擎一览
上交大学位论文全文数据库
教学参考书
上交大出版物全文数据库
音乐数字图书馆
机器人信息数据库
上海交通大学志、年鉴
语言听音室
数字图书馆论坛
首页
｜
关于图书馆
｜
读者服务
｜
馆藏资源
｜
网上参考咨询台
｜
数字图书馆
｜
网络导航
｜
教学与研究

ENGLISH

    您现在的位置：首页-->网上参考咨询台-->中图法简表

中图法简表

T　工业技术
  TN　无线电电子学、电信技术
    TN-9　电子工业经济
    TN0　一般性问题
    TN1　真空电子技术
    TN2　光电子技术、激光技术
    TN3　半导体技术
    TN4　微电子学、集成电路（IC）
    TN6　电子元件、组件
    TN7　基本电子电路
    TN8　无线电设备、电信设备
    TN91　通信
    TN92　无线通信
    TN93　广播
    TN94　电视
    TN95　雷达
    TN96　无线电导航
    TN97　电子对抗（干扰及抗干扰）
    [TN98]　无线电、电信测量技术及仪器
    TN99　无线电电子学的应用

BACK<<<

版权所有©：上海交通大学图书馆